Posts by easyotto

    Hallo Leute


    nachdem mir mein alter easyVDR 2.5 wegen HW-Fehler abgeschmiert war, habe ich auf 3.5 gewechselt.


    Die alte Festplatte mit den ungeschnittenen Filmen habe ich als zweite Platte in meinen neuen 3.5 Hardware eingebaut. Die Festplattenkonfiguration sieht jetzt so aus:


    /dev/sda1: / Belegt: 4.3GB Frei: 22GB 25°C

    /dev/sda2: /video0 Belegt: 1.4TB Frei: 2.3TB 25°C

    /dev/sdb1: /platte2/part1 Belegt: 5.0GB Frei: 21GB 27°C

    /dev/sdb5: /platte2/part5 Belegt: 931GB Frei: 900GB 27°C

    /dev/sdc1: /media/usb0 Belegt: 2.4TB Frei: 3.2TB


    Die alte video0 liegt unter /platte2/part5


    Leider funktioniert jetzt das Schneiden der alten Aufnahmen nicht mehr. ich kann zwar die alte Aufnahme abspielen und vermeintlich Schnittmarken setzen und anscheinend auch das Schneiden starten, Aber ohne Wirkung.


    Im Fehlerprotokoll sehe ich:


    Jan 10 18:15:59 easyVDR vdr: [4263] ERROR (tools.c,1667): /video0/Gl/2020-11-30.01.00.5-0.rec//marks.$$$: Keine Berechtigung

    Jan 10 18:16:00 easyVDR vdr: [4263] ERROR: Keine Schnittmarken vorhanden!

    Jan 10 18:16:41 easyVDR vdr: [4263] ERROR (recording.c,325): /video0/Gl/2020-11-30.01.00.5-0.rec/resume: Keine Berechtigung

    --

    Jan 10 18:17:18 easyVDR vdr: [4263] ERROR (recording.c,325): /video0/Gl/2020-11-30.01.00.5-0.rec/resume: Keine Berechtigung


    Anscheinend macht der symbolische Link das Problem. Deshalb hier mal eine Darstellung der Situation aus Ubuntu:


    > whoami

    root

    > pwd

    /home/easyvdr

    > ls -la /video0/Gl*

    lrwxrwxrwx 1 root root 56 Dez 21 01:00 /video0/Gla -> /platte2/part5/video0/Gla

    > ls -la /video0/Gl*/*

    insgesamt 3879180

    drwxr-xr-x 2 proftpd powerdev 79 Nov 30 01:34 .

    drwxr-xr-x 3 proftpd powerdev 45 Nov 30 01:00 ..

    -rw-r--r-- 1 proftpd powerdev 2097278556 Nov 30 01:34 00001.ts

    -rw-r--r-- 1 proftpd powerdev 1874213736 Nov 30 02:05 00002.ts

    -rw-r--r-- 1 proftpd powerdev 779896 Nov 30 02:05 index

    -rw-r--r-- 1 proftpd powerdev 872 Nov 30 01:00 info



    Was mache ich falsch? Was muss ich ändern?


    Gruss


    Otto

    Danke Stefan und Aaron,


    Diese TV-Karte nutze ich schon "immer" anfangs mit der 0.8 bis zur 2.5. Das war immer problemlos.


    Das Thema Kabel und Anschlüsse werde ich prüfen.


    Die V5 hatte ich nicht genommen, da sie nur eine alpha-Version war und ich eine stabile Variante wollte. oder kann ich die "problemlos" nutzen?

    ich wollte nicht zu viel Zeit mit Experimenten verbringen.


    MfG


    Otto

    Hallo,


    nachdem ich bisher mit easyvdr 2.5 einige Jahre gut gefahren bin, musste ich wegen eines Hardwareausfalls mit "neuer" Hardware und deshalb auch neuer Software alles frisch aufsetzen.


    Deshalb hatte ich mir Mitte Dezember bei Easyvdr die stable 3.5 Distribution geholt und auf folgender Hardware installiert:


    Mainboard: Hewlett-Packard 0B40h

    CPU: Intel(R) Core(TM) i5 CPU 650 @ 3.20GHz

    CPU-Frequenz: 2.533GHz

    Speicher: 3.84 GB

    Festplatte(n): TOSHIBA HDWD240

    WDC WD20EZRZ-00Z

    WD Elements 25A3

    TV-Karte(n): TechnoTrend/Hauppauge WinTV Nexus-S rev2.3


    Die installation hat etwas gedauert, aber jetzt bediene ich den VDR über VDR-Live im Netzwerk.


    unter VDR 2.5 gab es Bild- und Tonstörungen,, wenn nach einer Aufnahme von ARD (S19.2E-1-1101-28106) direkt versucht wurde, zum Beispiel vom HR (S19.2E-1-1101-28108) oder BR (S19.2E-1-1101-28110) aufzunehmen. Deshalb habe ich dazwischen immer mit einer kleinen Dummy-Aufnahme zB von Phoenix (S19.2E-1-1051-28725) gemacht. Diese Gewohnheit behalte ich bei.


    Allerdings habe ich jetzt diese Aussetzer immer wieder, Zum Beispiel war heute Abend eine Aufnahme bei ARD-Alpha (S19.2E-1-1093-28487) problemlos und danach bei NDR SH (S19.2E-1-1073-28227) gab es die Aussetzer. Woran kann das liegen? Wie kann ich das beheben?


    Jetzt habe ich den Error Log entdeckt: Der sprudelt laufend Fehlermeldungen:

    Jan 9 23:15:00 easyVDR vdr: [32057] ERROR: driver buffer overflow on device 1
    Jan 9 23:15:05 easyVDR vdr: [32056] ERROR: skipped 66 bytes to sync on TS packet on device 1
    Jan 9 23:15:05 easyVDR vdr: [32056] ERROR: skipped 57 bytes to sync on TS packet on device 1
    Jan 9 23:16:12 easyVDR vdr: [32057] ERROR: driver buffer overflow on device 1
    Jan 9 23:16:17 easyVDR vdr: [32056] ERROR: skipped 37 bytes to sync on TS packet on device 1
    Jan 9 23:16:17 easyVDR vdr: [32056] ERROR: skipped 86 bytes to sync on TS packet on device 1


    Vielen Dank für Eure Antworten?


    Otto