Posts by thomasdon

    Hi

    Ich habe nach hinweisten von hier:
    https://apfelboymchen.net/gnu/notes/snd_cs46xx.html

    die Firmware für meine Soundkarte von hier heruntergeladen:
    https://github.com/alsa-project/alsa-firmware

    und die Dateien in das entsprechende Verzeichnis kopiert.


    Jetzt wird die Soudkarte erkannt (easyvdr Setup).

    Allerdings ist immer noch ein Problem da.
    das Fernsehbild verschwindet nach ein paar dutzend Sekunden bis zu ein paar Minuten.


    Ich häng mal die aktuelle easyinfo.zip dran.

    Falls jemand noch Infos braucht zum nachschauen.


    MfG. Thomas

    Files

    • easyinfo.zip

      (117.71 kB, downloaded 39 times, last: )

    Hi Helmut

    Der Monitor hat nur DVI (+VGA) und Klinke für den Sound.
    Sonst hätte ich ich das mit HDMI schon gemacht.
    Wenn Ubunt 20.04 aber probleme mit der Soundkarte hat dann wird Alsa auch keine Verbesserung bringen.
    Irgendwie scheint da für den Chip ein inkompatiebler Treiber drin zu sein. Ich hab inzwischen herausbekommen das früher ein Treiber im Kernel intrgriet war.
    Dann wurde er wegen Lizenzproblemen herausgenommen und später kam wieder einer rein.
    Wenn das das einzige Problem bleibt komm ich auch mit umstöpseln klar. Intelsound für 5.0 und Soundkarte für 2.5.


    MfG. Thomas D.

    Update:
    Fernsehen und WOL geht.

    Verbindung mit VDR-Admin und streamdev gehen nicht (Browser). (VDR-Admin &Streamdev hab ich inzwischen selbst hinbekommen: ip in der .conf hat gefehlt)

    Im Logfile steht alle Nase lang:

    Code
    1. /var/run/lirc/lircd: Datei oder Verzeichnis nicht gefunden


    Scheinbar ist Lirc nicht richtig deaktiviert.

    Im Syslog habe ich auch einen Eintrag zu der Soundkarte gefunden:

    Code
    1. Jul 4 14:02:01 easyVDR kernel: [ 17.733106] snd_cs46xx 0000:0a:01.0: Direct firmware load for cs46xx/cwc4630 failed with error -2
    2. Jul 4 14:02:01 easyVDR kernel: [ 17.733134] snd_cs46xx 0000:0a:01.0: firmware load error [cwc4630]
    3. Jul 4 14:02:01 easyVDR kernel: [ 17.735183] snd_cs46xx: probe of 0000:0a:01.0 failed with error -2

    Ich hab mal die aktuelle easyinfo angehängt.

    Danke schon mal für weitere Hinweise.


    MfG. Thomas D.

    Files

    Zu Boblight:


    apt-cache policy boblight libboblight

    boblight:

    Installiert: (keine)

    Installationskandidat: 2.0+trunk478-0easyVDR7~focal

    Versionstabelle:

    2.0+trunk478-0easyVDR7~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-base-stable/ubuntu focal/main amd64 Packages

    libboblight:

    Installiert: (keine)

    Installationskandidat: 2.0+trunk478-0easyVDR7~focal

    Versionstabelle:

    2.0+trunk478-0easyVDR7~focal 1002

    1002 http://ppa.launchpad.net/easyvdr-team/5-base-stable/ubuntu focal/main amd64 Packages


    Floppy deaktiviert.


    Der Rechner dient mir eigentlich nur ab und zu als 2. Aufnahmegerät oder als Streaming-Server und hat keinen Fernseher angeschlossen.
    Manchmal auch als Testgerät wenn ich auf dem P4 was testen will was ich dann an den wenigen Tagen am Core2 System bin das bei meinen Eltern steht
    (Boblight).


    MfG. Thomas D.

    Hallo

    Hier erst mal die easyvdr Info.


    Das System ist der alte Pentium 4 (jetzt auch mit 1 TB Sata) wo ich paralle zu easyvdr 2.5 noch 5.0 Installiert habe.
    Also kein Info-Display, keine Fernbedienung.
    Ich habe easyvdr (5.0) schon vor ein paar Monaten installiert.
    Aber schon damals Probleme (Auflösung/Darstellung und Sound).
    Ich hab mich in verschieden Abständen versucht zu fixen (u.A. Desktops gewechselt).
    Habe dann auch zumindet ein Wiedergabe (mit abgeschnittenem Menü) hinbekommen.
    Nachdem ich dann noch mal (Gestern) auf 1. setup zurückgesetzt habe läuft das VDR-System nicht mehr.


    MfG. Thomas D.

    PS: soll ich evtl einfach über


    Code
    1. sudo apt-get install vdr

    mir VDR noch mal holen?

    Files

    • easyinfo.zip

      (70.97 kB, downloaded 33 times, last: )

    Hallo zusammen


    ich habe nach längerer Zeit mal wieder mit meinem easyvdr 5.0 Testinstallation rumgespielt.
    eigentlich war das Problem das das Setup die Auflösung des Monitors nicht erkannte (und noch ein paar andere Sachen).
    Nachdem ich das Setup noch mal zurückgesetzt habe und neu installiert habe scheint es so zu sein das das VDR system gar nicht gestarted wird (siehe Bilder).
    Auch scheint das Config-Verzeichniss auffällig leer zu sein.

    Problem1: Wie bekomme ich das VDR-Subsystem wieder ( zum laufen)?

    Problem2 (Wird vermutlich erst nach Lösung von Problem 2 wieder sichtbar) Wie bringe ich ich dem System die Maximale Auflösung von 1680x1050 verfügbar?
    Problem3: deim alten Easyvdr konnte ich den Sound über meine alte Hercules Sondkarte Fortissimo 2 ausgeben. Diese hat ein einen CS4624 Chip.
    Dieser scheint in Easyvdr 5.0 nicht bekannt zu sein. Wie installiere ich den Treiber nach?

    MfG. Thomas D.

    Hi


    Ich hatte gestern noch mal 2 "Hänger", Davon einer direkt beim Umschalten.
    Ich habe jetzt die Audio-Ausgabe noch mal nur auf pulsaudio konfiguriert, die beiden fehlenden Ordner angelegt und dem Benutzer "vdr" zugewiesen.
    LPT war schon auf ECT+EPP.
    Rechner macht gerade einen Neustart.

    Mal schauen wie es jetzt läuft.


    MfG. Thomas

    Hi bibo


    Diskettenlaufwerk hab ich abgeschalten im BIOS.
    Auch einen (oder beide ???) COM Ports.

    Am LPT-Port hängt das Info-Display, Ich kann evtl. probieren ob ich einen Mode ohne IRQ auswählen kann und das Display immer noch funktioniert.
    Cups brauche ich eigentlich nicht. Kann man das gezieht deaktivieren?
    Fernbedienung ist eine X10 von Medion. Ich hatte aber auch mal eine am COM-Port. Vieleicht ist da noch ein überbleibsel aktiv.

    Ich betreibe es erst mal so weiter (+ evtl LPT-Umstellung), bin aber nur noch Morgen an diesem System, dann wieder ein paar Wochen weg.


    Danke erst mal, mal schauen wie es läuft.



    emma :
    Die 2. Platte ist eigentlich das Aufnahmeverzeichniss von easyvdr 2.5.
    Das ich auch mal Pulsaudio aktiv hatte, kann schon sein.


    MfG. Thomas

    Laut Info des Fernsehers: ja:


    Laut easyvdr-resolution.log:

    Code
    1. # Mon Jan 4 14:51:50 CET 2021
    2. VDR_SCREEN[0]="1920x1080 50.0Hz p"
    3. VDR_SCREEN[1]="1920x1080 50.0Hz i"
    4. VDR_SCREEN[2]="1280x720 50.0Hz p"
    5. VDR_SCREEN[3]="1024x768 75.0Hz p"
    6. VDR_SCREEN[4]="800x600 75.0Hz p"
    7. VDR_SCREEN[5]="720x576 50.0Hz p"
    8. VDR_SCREEN[6]="1024x768 60.0Hz p"
    9. VDR_SCREEN[7]="FINITO"

    sieht es auch gut aus.


    MfG. Thomas

    Hi


    Gerade eben kamen wieder die Ton-Ruckler.
    Dateien im Anhang.
    Hört sich wieder so an als ob eine kurze Tonschleife (nur ein paar xx bis xxx ms ) immer wider kurz angespielt werden.
    So ein Flap-Flap Geräusch.
    Ich habe den Fernseher auch mal testweise aus und wieder eingeschaltet, keine Änderung.


    Erst wieder der VDR-Restart hat das Problem behoben.


    MfG. Thomas

    Files

    • syslog_tmp.txt

      (156.84 kB, downloaded 44 times, last: )
    • dmsg.txt

      (59.77 kB, downloaded 37 times, last: )

    Hi

    Danke erst mal für die zahlreichen Rückmeldungen.
    Kurzes Update: Gestern abend trat das Problem nicht auf beim U21 Länderspiel schauen, vielleicht weil ich öfter umgeschalten habe.
    Bei dem easyvdr 2.5 System, das auf dem gleichen Rechner läuft, kann ich mich nicht erinenrn das ich das Problem schon mal hatte.
    Ich habe übrigens easyvdr 3.5 erst diesen Winter installiert auf diesen Rechner (und dabei einen der letzten Einträge im alten Forum gemacht). Insofern hat das System noch nicht so viel Laufzeiterfahrung gemacht, da es nur der Rechner ist der bei meinen Eltern steht und den nur ich nutze wenn ich ca. alle 4 Wochen mal übers Wochenende da bin oder wie jetzt für eine Woche.

    Falls ich den Fehler noch mal bekomme und die syslog etc. hier posten kann verwende ich mal danach vorrangig das 2.5 er easyvdr, um zu schauen ob ich dort ähnliches Verhalten habe. Dann wiessen wir evtl. ob es an SW oder HW hängt. Evtl. gibt es bis nach Ostern aber noch keine genaueren Informationen hierzu.

    Auf dem VDR-Rechner bei mir zu Hause habe ich testweise auch mal easyvdr 5.0 installiert (paralle zu 2.5), hatte da aber schon Probleme das die Monitorauflösung nicht erkannt wurde (1680*1050) und nur deutlich kleinere angeboten wurden. Diverse recherchen hierzu haben noch keine Verbesserung gebracht.


    MfG. Thomas

    Hi

    Bezugsquellen: Ebay Kleinanzeigen, Flohmarkt (gibts ja auch in manchen Zeitungen), Kellerentrümpelungen.
    Zu der Rauchentwicklung: Hasst du mal den Rechner aufgemacht und Mainboard und Karte gründlich angeschaut.
    Eine weit verbreitet Fehlerquelle sind ausgetrocknete Kondensatoren (erst nach oben gewölbt, später aufgeplatzt).
    Ist sogar mal bei meinem Arbeitsplatzrechner in der Firma passiert nach weniger als 3 Jahren.
    Läuft denn das Mainboard (ohne Soundkarte) wieder an?

    Ich hab noch eine alte EISA (oder war es VESA) IDE/IO-Karte. Ob ich noch meine alte Diamond3D Soundkarte habe weiß ich nicht mehr (und ob die noch ISA oder schon PCI war).


    Kann nächste Woche mal schauen.


    MfG. Thomas

    Hallo zusammen


    Mehre male ist es in der letzten Zeit passiert, dass bei der TV wiedergabe der Sound auf einmal nicht mehr ging und sich in einer kurzen schleife wiederholte, was danach nach einem Knacken klang.
    Wenn man über das Menü "VDR-Restart" aufruft ist das System wieder OK. Auch scheint die Wiedergabe über Streaming zu funktionieren (selber Kanal).
    Sound geht über Stereo an den Fernser über das HDMI-Kabel. Mit dem alten 2.5 hatte ich solche Probleme nicht.
    Ich hatte evtl. ein HDD-Powermanagment in verdacht weil ich den Eindruck hatte das das Problem immer ~1h oder 2h nach dem Hochfahren des Rechner auftrat. Das kann aber auch Zufall sein.

    Hat jemand eine Idee?


    MfG. Thomas

    Hi

    interessantes Projekt, ohne HDMI-Splitter, HDMI-Konverter etc.
    Ich hätte da ein paar Fragen:
    1) geht das Ambilight auch beim fernsehen/Aufzeichungen ?

    2) Sollte das auch mit anderen Arduino-Platinen gehen ( ich denke da vor allem an den ESP32/ESP2866)

    3) Sehe ich das richtig das die Kommunikation von VDR zu den LEDs (welche LED, wie hell leuchtet) direkt über USB geht (via USB to seriel Konverter im FTDI Chip)


    MfG. Thomas

    So eine Sauerei, Jetzt installiert man zum ersten mal easyvdr 3.5 und ein paar Tage später wird das easyvdr-portal abgeschaltet.
    Dabei habe ich meinen LinVdr 0.7 Rechner doch erst letztes Jahr entsorgt.
    Zumindet habe ich jetzt sowohl im 2.5 er und im 3.5 er Forum den letzten Beitrag ;-)

    Nee, Spaß bei Seite. Ihr musst das Projekt ja schon fast 20 Jahre supportet haben und vermutlich so manchen graue Haar bekommen davon bekommen haben.

    Mit ein wenig Recherche und "rumprobieren" hat sogar hinbekommen meinen USB-WLAN-Stick in den Kernel des 3.5 zu integrieren.

    Aber meine Frage: besteht eine Chance das man in den Seiten auf den FTP-Server auch suchen kann?