Posts by voodoo-magic

    Danke pbrb , bei mir geht die Version 2.1.1 :thumbup:


    Mit der major-2.1.x Version geht es auch.


    Log Version 2.0.x


    Loglevel 4


    osdteletext (2.1.0)


    osdteletext (2.0.2) macht keine Probleme

    Debug-Level geht nicht.


    vdr --showargs



    Habe es auch mit "unsigned int m_debugmask = 4;" reinkompiliert, geht auch nicht.

    Ich bekomme die Debug-Meldungen nicht aktiviert, habe verschiedene Starteinstellungen in der 50-osdteletext.conf ausprobiert. (s.u.)


    50-osdteletext.conf

    Code
    1. [osdteletext]
    2. --directory=/tmp
    3. #--debugmask 4
    4. #--debugmask=4
    5. #--debugmask=0x00000004
    6. #--debugmask 0x00000004
    7. #-D 4
    8. #-D 0x00000004
    9. #-D=4
    10. -D=0x00000004


    So starte ich VDR

    Shell-Script
    1. #!/bin/bash
    2. xhost +
    3. sudo systemctl start vdr
    4. vdr-sxfe --verbose --buffer=800 --video=vdpau --fullscreen xvdr:tcp://127.0.0.1:37890


    Kann ich den Debug-Level vor dem Kompilieren festlegen?

    Ich habe die Version 2.1.0 commit 10b5e6acb0512adab18d5ec81cb66ccb141fa036 verwende.
    Bei der Error Meldung ist VDR schon beendet.


    Mit Version 2.0.2 commit 079987b65956934901149dfb1bd43b4a06dd31gibt es keine Probleme. (s.u.)

    Hallo pbrb,


    ich habe heute die Version "Merge pull request #55 from pbiering/2.1.0.reg.5" getestet.

    Hardware ist eine Cine S2 V7A Karte von Digital Devices, es ist nur 1 Kabel angeschlossen.

    Bei Umschalten wechselt osdteletext von DVB 0 auf DVB 1 "cTxtReceiver started on DVB 1" und auf dem Bildschirm kommt die Meldung No Singal.


    Hallo zusammen,


    beim starten von Softhdcuvid erhalte ich folgende Fehlermeldung.



    System


    Kann mir vielleicht jemand einen Tipp geben, wie ich hier weiterkomme?


    Danke, gesundes neues Jahr wünscht euch allen vm

    Gibt es für vdpau auch so eine Einstellung? "video.output.vaapi_guarded_render:0"

    Hier ist meine Config.


    vdr start

    Code
    1. vdr-sxfe --verbose --video=vdpau --geometry=850x660+0+0 xvdr:tcp://127.0.0.1:3789


    50-xineliboutput.conf

    Code
    1. --local=none
    2. --remote=37890
    3. --primary
    4. --truecolor


    setup.conf

    Die neu Git Version von xineliboutput habe ich kompiliert, bei HD Kanälen habe ich Bildaussetzer.


    https://www.directupload.net/file/d/5694/ouxoqmiy_mp4.htm


    Tonaussetzer habe ich bis zu diese Zeile.

    Code
    1. audio_out: inserting 8378 0-frames to fill a gap of 15714 pt

    Hallo zusammen,


    nach einem Update von xine-lib (1.2.9-11 -> 1.2.10-1) unter Arch Linux wird das Paket vdr-xineliboutput aus dem AUR nicht mehr gebaut.


    Kann mir jemand helfen?


    Danke, Gruß vm


    System

    Code
    1. Linux r2d2 5.4.8-arch1-1 #1 SMP PREEMPT Sat, 04 Jan 2020 23:46:18 +0000 x86_64 GNU/Linux
    2. vdr -V
    3. vdr (2.4.1/2.4.1) - The Video Disk Recorder
    4. dvbapi (2.2.5-GIT-cd1f00c) - SoftCAM for OSCam
    5. iptv (2.4.0) - Experience the IPTV
    6. skindesigner (1.2.8) - Skin Designer
    7. xineliboutput (2.1.0) - X11/xine-lib output plugin

    Fehlermeldung

    Quote

    benutzt du xineliboutput mit der Option --hud=opengl ?

    Nein


    50-xineliboutput.conf

    Code
    1. --local=none
    2. --remote=37890
    3. --primary

    50-skindesigner.conf

    Code
    1. [skindesigner]
    2. #--skinpath=<SKINPATH>
    3. # Set directory where xml skins are stored
    4. #--epgimages=<IMAGESPATH>
    5. # Set directory where epgimages are stored


    mit --hud=opengl


    LOG


    LOG


    LOG