Posts by heifisch

    ich arbeite mit dem Live Plugin um Suchtimer anzulegen - mir ist aufgefallen, dass wenn ich einen Kanalbereich einstelle, dieser immer auf den Kanal 1 springt und meine Einstellung nicht gespeichert wird


    Ich habe selbiges Verhalten auch schon mal festgestellt.


    Derzeit crasht bei mir vdr (epgsearch) wenn ich den Kanalbereich in einem Suchtimer über live einstelle.

    Wenn ich den Kanalbereich über OSD einstelle, funktioniert es fehlerfrei.


    Code
    1. Mar 6 09:17:31 vdr kernel: vdr[2931]: segfault at 5d8 ip 00007f39bba3b288 sp 00007f3972ff8960 error 4 in libvdr-epgsearch.so.2.6.1[7f39bba13000+a1000]
    2. Mar 6 09:17:31 vdr kernel: Code: 89 c7 48 89 c2 31 c0 e8 f6 aa fd ff 4c 89 ff e8 be a3 fd ff e9 e4 fc ff ff 48 8b 83 a8 02 00 00 4c 8b a3 b0 02 00 00 49 89 c6 <41> 8b 8c 24 d8 05 00 00 39 88 d8 05 00 00 0f 8d 7f 02 00 00 41 8b


    BT:

    Bei mir lag es letztens wahrscheinlich an einem schlechten Kontakt des LAN-Kabels aber dann sah das so aus:


    markad1.txt: Fix ist im git (Branch V03), bitte nochmals testen, falls es eine Logo Start Marke gibt, müsste die jetzt erkannt werden.


    Sieht etwas besser aus.

    Die Start-Marke sitzt jedoch noch ein ganzes Stück vor dem Anfang.

    Files

    • markad2.txt

      (125.89 kB, downloaded 37 times, last: )

    Hallo,


    gab es bei Dir auch ein Kernel-Update?


    Ich habe bei mir unter gentoo auch Sound-Probleme mit kernel >5.4.* und nvidia hdmi...


    Allerdings ist bei mir mit einem neueren Kernel der Sound total übersteuert.

    Und es gab im Gegensatz zu Kernel 5.4 so wie bei Dir zusätzliche HDMI Geräte.

    Nvidia Treiber updates hatten an der Situation nichts geändert.


    Aber ich dachte Nvidia HDMI verwendet den Treiber snd_hda_intel mit nvidia Codec.

    Das Einzige was ich in dem Zusammenhang gefunden hatte war das:

    https://bugzilla.kernel.org/show_bug.cgi?id=208829


    Das hat mich aber noch nicht weiter gebracht...


    Ich musste wieder zurück auf Kernel 5.4...


    Gruß

    Heiko

    Folgender Patch verbessert das Verhalten macht es aber noch nicht perfekt.

    D.h. ruft man das Info-Fenster über einen Link sehr nahe am Rand des Browser-Fensters auf, kann es passieren dass dieses wieder außerhalb des Sichtbereiches positioniert wird.



    Aber das sieht schon besser aus, denke ich.

    Hallo,


    ich habe mir folgendes Script gebastelt, welches in dem Verzeichnis aufgerufen wird, in dem die Aufnahmen liegen:


    Noch eine Kleinigkeit. Ruft man den About-Dialog per "?" auf, so liegt er jetzt hinter dem fixierten Header und lässt sich nicht verschieben.

    Dass liegt aber nicht an tntnet 3.0.

    Verschieben liesse er sich, wenn man an die Kopfzeile käme.

    Wann Du About auf einer langen runter gescrollten Seite aufrufst, kannst Du den Dialog mit runter scrollen und dann auch verschieben...