Posts by VDR-Dau

    Hast du das Installationsmedium mit dem Alternate Installer genommen, wie in der README geschrieben?

    Nein, Schande über mein Haupt...


    Danke für die Hilfe, ich werde es später noch einmal mit diesem ISO probieren.

    Ich hoffe mal dass das AMD64 auch bei einer Intel Plattform das richtige ISO ist.

    Hallo,

    ich wollte mich gerne an dem YAVDR Ansible versuchen, scheitere aber wieder kläglich.

    Nachdem ich nun Ubuntu 18.4.1-Server installiert hatte und die Anleitung aus dem GitHub durchgegangen bin erhielt ich da schon meine erste Fehlermeldung.


    Code
    1. sudo -H ./install-yavdr.sh
    2. .
    3. .
    4. .
    5. Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    6. ansible : Hängt ab von: sshpass ist aber nicht installierbar
    7. E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

    Was habe ich bei der Installation falsch gemacht, woher bekomme ich den SSH-Schlüssel?


    Ich wäre für eine freundliche Unterstützung sehr dankbar.