Posts by Sesshoumaru-sama

    Danke für die Info.

    Ich hab die "Avangarde II" auch dazu bekommen zu tun was ich will, ist nur schon eine Weile her und wollte den aktuellen Stand abfragen mit BM2LTS :)

    nein die kann das --> aber z.B. DMAX HD ist PAY TV mit HD+ Karte (diese HD+ Karte geht aus rechtlichen Gründen in der Octopus Net nicht)


    Grüße

    cinfo

    Stimmt meine Arbeitstheorie?
    Octopus Net nimmt in seinen Sendersuchlauf nur die Kanäle auf, die es auch entschlüsseln / bereitstellen kann. Aber, man kann z.B. über RSTP auch direkt die Frequenzen, Polarisation und Pids mitgeben, bekommt dann den Stream und der Client muß entschlüsseln? Die Channels im SatIP Server sind also völlig schnuppe, man braucht nur diesen bösen HD+ Entschlüsselungs Support im Receiver / Client?

    Wieder Urlaub und wieder am Basteln :)

    Bin schon ein ganzes Stück weiter, hab jetzt auch neben der Virtualisierung einen NUC fürs Wohnzimmer. Dazu jetzt auch einen Ocotopus Net mit eine MAX8 Karte. Jetzt würde ich gerne HD Sender wieder in Betrieb nehmen, dabei viel mir aber auf das schon der Octopus Net keine HD Sender zu finden scheint (z.B.DMAX HD). Steh ich da nur auf dem Schlauch oder ist da wieder ein Fehlkauf in der Luft und HD Sender gehen nicht?

    Noch so ne Dumme Frage:
    Ich hab die Fernbedienung von der Original Reelbox natürlich noch und würde die auch gerne weiter verwenden. Hab mich eben dran gewöhnt.

    Jetzt mir IR an regiert aber trotzdem nichts. Muß man da noch irgendwelche KeyMaps anlegen oder sonstiges machen?

    Bist Du da sicher? Wenn es der Rechner hier https://ark.intel.com/content/…ance-kit-nuc10i7fnkn.html ist, dann ist dort IR Empfänger angegeben. Und der hat bei meinem NUC 7 wunderbar funktioniert (siehe hier: Ich bräuchte Euren Rat, um einen neuen VDR zusammenzubauen).


    Viele Grüße

    Herbert

    Ich hab die Option im Bios gefunden und eingeschaltet - war per default aus! Der Sensor ist echt gut versteckt... *lol*
    Bei einem NUC gehts, bei dem anderen nicht. Seltsam. More to investigate...

    Ich habe einen NUC10i7FNKN bekommen, der keinen IR Port hat. Daher wollte ich den NUC einem Flirc USB ergänzen.

    Hat damit jemand schon Erfahrungen gesammelt? Oder gibt es bessere Möglichkeiten einen IR Port hinzuzufügen?

    Das Problem mit dem Netzwerk lag daran, daß durch Umstellung auf EFI Boot auch im Linux Kernel konfiguriert wird das "Consistent Network Device Naming" verwendet wird. Die Interfaces werden dann mit einem "neuen" Naming versehe, bei mir statt eth0 (klassic) dann ens18 (PCI slot naming - es ist also der logsch gesehene 18te PCI slot).


    Wenn man das wieder wie früher haben will muß man bei GRUB als Command Line Boot Options "net.ifnames=0 biosdevname=0" hinzufügen und EFI/Grub neu konfigurieren: grub-mkconfig -o /boot/efi/EFI/{boot-option-name}/grub.cfg


    Again what learned.

    Es ist wirklich eine spannende Reise.


    Dank Anleitung und Tooling ist es mir gelunden von Legacy Bios auf UEFI umzustellen und BM2LTS bootet wieder.

    Leider geht dafür das Netzwerk Interface nicht mehr (*lol*) - wenn man in der Shell "dhclient ens18" (der Name meiner Schnittstelle) aufruft geht das Netzwerk wieder. Wie das mit dem Umstellen auf UEFI zusammen hängt ist mir noch ein Rätsel (zurück auf Bios und Netzwerk geht wieder).

    @SurfaceCleanerZ

    Das wäre hilfreich, ich habe mit Gparted die ESP Partition anlegen können und dann mit Boot-Repair das ganze bootfähig bekommen. Ich sehe zwar den BM2LTS Screen kurz, aber dann geht auch schon irgendwas in die Binsen. Bisher verwende ich das ISO, aber ich kann mal versuchen einen USB Stick zu machen.

    Hallo


    Ich versuche das BM2LTS ISO auf einem System zu installieren welches mit UEFI Bios bootet. Anstatt des normalen Install Screens kommt aber sofort Clonezilla.

    Gibts eine ISO das UEFI bootable ist? Legacy Mode ist keine Option, dann wird die Platte (nvme) nicht korrekt erkannt (warum auch immer).


    Danke :)

    @SurfaceCleanerZ Ich werds mal probieren.
    @cinfo: Damnit... jetzt bin ich in Versuchung, .. ich wollte sowieso seit einiger Zeit auf Unicable umsteigen. Da wäre so ein DD-Net im Rack mit 8 Tunern oder 32 JESS Instanzen eine Versuchung. Vor allem weil man mit Sat-IP das ganze vielleicht dann auch über ein Wireguard Netz im Ausland nutzen könnte....

    Ich probiers mal, dann brauch ich zwei VLan-aware switches für den NetCeiver, einen 1U leeren Rackserver mit Blenden.

    Da installier ich dann die zwei NUCs, die zwei HDMI Extender ... Hauptsache es sieht hübsch von außen aus. Ist wahrscheinlich ohnehin besser wenn man mit mehr als einem NUC auf einen NetCeiver möchte.


    Den Virtuellen NUC (^^ - Arbeitstitel) hebe ich mir dann zum Experimentieren auf. Es wurmt mich dann doch ein bisserl.

    Vielleicht mach ich dann sowas. Nicht das ich der Reelbox misstrauen würde, aber sie ist eben schon 9 Jahre alt.

    Es hätte charm alles auf einer Hypervisor wie Proxmox laufen zu lassen. Aber zusehr verbiegen kann man die Realität wahrscheinlich einfach nicht.

    Awwrrrr.... nein, daß will auch nicht, dann crahed es sogar.

    Warum kein NUC ... weil ich stur bin und Sachen so machen will wie geplant? Nein, ich wollte alles in meinem neuen Rack-Schrank haben und keine Geräte überall im Haus mehr rumstehen.


    Ich werde jetzt ne Nvidia Karte kaufen und wenns es dann immer noch nicht geht, dann bleibt die Reelbox eben so lange im Wohnzimmer bis sie explodiert.

    Danke für die ganze Hilfe.... immerhin geht der Neiceiver, die Lokale Ausgabe prinzipiell.. als Softwerker geht mit immer nie in den Kopf wie Hardware so unabgestimmt sein kann. Die böse reale Welt (^^)

    Ja, hab ich alles gemacht. Und mit dem Enable läuft nun auch das softhddevice... der Bildschirm ist wieder schwarz.


    Code
    1. Feb 13 17:40:16 BM2LTSR66Nuc64native-MCLI vdr[1655]: [1708] [softhddev]glewInit failed, aborting
    2. Feb 13 17:40:16 BM2LTSR66Nuc64native-MCLI vdr[1655]: [1708] [softhddev]Could not initiate OpenGL Context
    3. Feb 13 17:40:16 BM2LTSR66Nuc64native-MCLI vdr[1655]: [1708] oglThread thread ended (pid=1655, tid=1708)
    4. Feb 13 17:40:16 BM2LTSR66Nuc64native-MCLI vdr[1655]: [1655] [softhddev]OpenGL Worker Thread successfully started
    5. Feb 13 17:40:16 BM2LTSR66Nuc64native-MCLI vdr[1655]: [1655] [softhddev] cannot store image of 648px x 108px (maximum size is 0px x 0px) - falling back to cOsdProvider::StoreImage>
    6. Feb 13 17:40:16 BM2LTSR66Nuc64native-MCLI vdr[1655]: [1655] [softhddev]Trying to start OpenGL Worker Thread
    7. Feb 13 17:40:16 BM2LTSR66Nuc64native-MCLI vdr[1655]: [1709] oglThread thread started (pid=1655, tid=1709, prio=high)

    Womöglich bin ich wirklich verflucht. Das kann nicht gut sein: Could not initiate OpenGL Context

    Immerhin zeigt es ein Bild, auch wenn der VDR dann nach ein paar Sekunden (ca. 15) abstürzt.

    Wenn man statt dem softhddrm vielleicht ein anderes (das normale softhddevice) verwendet mit VDPAU, vielleicht geht dann.
    Nur hab ich noch keine Erfahrung wie man das konfiguiert. Da brauch ich eine Anleitung (^^)


    Ansonten kauf ich halt ne Nvidia Karte und gut.

    Hier gibts ja direkt ne Empfehlung: https://github.com/jojo61/vdr-plugin-softhdcuvid

    Hier die Ausgabe von der Graphikkarte:

    Danke, ich werde das mal ausprobieren.

    Wenn es mit einer Nvidia Karte einfacher geht, dann kauf ich einfach eine. Ich will hier das Rad komplett neu erfinden, Mat riet mir nur bei Linux von Nvidia ab .. wegen Treiberproblemen (*lol*) .... aber wenn Du sagst ich soll lieber Nvidia nehmen, dann mach ich das. Ich brauche nur Half-Height und Power over PCIe... alles andere ist worscht


    ... ich hab eine AMD Radeon ... (das ATI ist mir nur rausgetuscht, ich habe eine: AMD Radeon PRO WX 3200 4GB)

    Nyaa... ich will doch gerade eine lokale Bildausgabe haben.

    Ich hab eine VM, in der VM ist eine ATI Radeon Polaris 12 Graphikkarte durchgereicht. Nun soll BM2LTS quasi in dieser VM laufen und das Bild über den HDMI Port ausgegeben werden. Also nicht Headless, sondern einfach wie eine "normale Reelbox" aber eben virtuell. Ich weis, die Idee ist exotisch, aber ich hoffe es geht trotzdem. Ich meine... immerhin seh ich schon mal ein Bild. Das ist mehr als die 2 Wochen zuvor (^^). Jetzt noch Ton und kein VDR Crash.. dann wäre ich aus dem Häuschen.


    Die Meldung macht mich nervös: BM2LTSR66Nuc64native-MCLI vdr[5332]: Fehler beim export VAAPI Handle

    Und das aus irgendeinem Grund das Bild nur 1280 ist und nicht wie bei softhddrm configuriert -g 1920,1080;0x0