Posts by felix-s

    Danke für deine Antwort - ich hab ja ein neues Netzteil von der neuen Karte da - angestöpselt....


    .....das kann ja bloß ein Witz sein - das Teil geht wieder. :wow

    Wer kommt denn auf sowas ? Vielen Dank !


    @SurfaceCleanerZ

    Sat Kabel hatte ich schon getauscht , Sat Kabel durch's Haus gezogen wegen anderer Dose (Dach beim dem Wetter, nee nee) und zufällig auch einen 2. Cubietruck hier, mit dem backup (SD Karte per dd ) probiert und alles .....;-)

    Danke auch für Deine Tipps. Ich hatte an Software gedacht - ich wäre nie auf das Netzteil gekommen ! :wand Fliegt sofort in den Müll.


    Danke allen die mitgegrübelt haben ! Schönen Sonntag noch !


    der felix-s

    - DVBSky S960 DVB-S2 tuner

    -das USB Bauteil hat 2 LED , gelb >< Power , rot >< Empfang, Sender ..

    -Laufzeit 24/7 seit 2016 praktisch ununterbrochen,

    -Satanlage ohne Multischalter etc., Quad LNB - Anschlüsse okay (andere TV problelmlos)

    -Rechner ist ein Einplatinenrechner (Cubietruck) > Debian Stretch with Armbian Linux 4.19.62-sunxi

    -vdr > vdr (2.2.0/2.2.0) - The Video Disk Recorder

    >> Kombination läuft seit Jahren ohne Probleme !


    Hallo Leute,

    vor ein paar Tagen fiel die rote LED des USB DVB Empfängers aus (Empfang). Hardware-Neustart, stromlos (kürzer, länger), vdr Neustart..... alles bleibt ohne Erfolg.

    Mein erster Gedanke war, dass der Empfänger nach dieser Laufzeit, einfach das Zeitliche gesegnet hat und habe ihn kurzerhand durch einen Neuen ersetzt.....ohne Erfolg .

    Erkannt werden sowohl die alte als auch die neue "Karte", dvb-adapter0 wird angelegt, Treiber geladen, nur ein USB Problem kommt ....

    Ich poste mal die Fehlermeldung:

    Code
    kernel: [ 2915.345899] usb 1-1: dvb_usb_v2: usb_bulk_msg() failed=-110
    Apr 18 10:24:02 localhost kernel: [ 2915.345917] usb 1-1: failed=-110
    Apr 18 10:24:04 localhost kernel: [ 2917.682002] usb 1-1: dvb_usb_v2: usb_bulk_msg() failed=-110
    Apr 18 10:24:04 localhost kernel: [ 2917.682018] usb 1-1: failed=-110

    Mir ist klar, dass die Infos hier eher dürftig sind. Sagt bitte was ihr noch braucht, ich reiche das nach !!


    Danke allen die mir unter die Arme greifen...


    Fast vergessen: ein paar Sender zeigt der vdr noch: RBB, ZDF, 3sat, ZDF info...das wars dann aber auch...!


    ....ich hoffe, ich bin richtigen Forum....:/

    Hallo Leute,

    ich denke ich hab MIst gebaut....:wand ich hatte seit einger Zeit, ohne erkennbaren Grund, immer wieder verpixeltes Bild und Tonausssetzer. Eigentlich lief alles .....

    Jetzt dachte ich probier doch mal die Mediabuildtreiber von der Website und hab die Geschichte durchlaufen lassen. Keine Fehler oder so...

    Neustart und jetzt wird die TV Box nicht mehr "richtig erkannt" (irgendwie schon) und kein /dev/dvb mehr angelegt. Firmware wird nicht mehr geladen und und und .....

    Ein "reboot" bleibt "hängen" Neustart nur durch trennen der Stromversorgung.


    In dmesg erscheint eine Meldung "verlinkt" ....

    Wie kann ich das "rückgängig " machen bzw. was kann ich tun um die Mediabuild Geschichte los zu werden ?

    Vielen Dank für Eure Hilfe !

    Code
    Hardware : Cubietruck    Linux wetterserver 4.14.15-sunxi #28 SMP Mon Jan 29 07:24:48 CET 2018 armv7l armv7l armv7l GNU/Linux

    Software:

    Code
    vdr --version
    vdr (2.2.0/2.2.0) - The Video Disk Recorder
    epgsearchonly (0.0.1) - Direct access to epgsearch's search menu
    conflictcheckonly (0.0.1) - Direct access to epgsearch's conflict check menu
    streamdev-client (0.6.1-git) - VTP Streaming Client
    quickepgsearch (0.0.1) - Quick search for broadcasts
    live (0.3.0) - Live Interactive VDR Environment
    femon (2.2.1) - DVB Signal Information Monitor (OSD)
    epgsearch (1.0.1.beta5) - search the EPG for repeats and more
    streamdev-server (0.6.1-git) - VDR Streaming Server


    dmesg 1. Eintrag zur S960

    Code
    usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [    8.112747] usb 1-1: Product: S960
    [    8.124887] usb 1-1: Manufacturer: Bestunar
    [    8.137754] usb 1-1: SerialNumber: 20120511


    dmesg 2. Eintrag


    Hallo Leute,
    vorweg, irgendwie bekomme ich keine Mails vom Forum ....


    Da die Versuche allesamt erfolglos verliefen und die Box immernoch, unregelmäßig ( mal nach 10 Min. oder nach 2 Std.) in Standby geht, habe ich mir ein Script gebastelt....


    cronjob
    timer.conf auslesen - wenn Timer gesetzt - 10 Min. vorher vdr stop + Treiber neu laden + vdr start
    oder einmal am Tag (ohne gesetzten Timer) wie oben, Treiber neu laden für die "Programm updates"


    läuft jetzt hier recht zuverlässig....


    Danke nochmal allen die sich an der Lösungssuche beteiligt haben - hab wieder was dazu gelernt !


    der felix-s

    ..bin wieder da.


    Ich hatte einen Thread von 2005 gefunden (finde es nicht mehr .... ) da hatte schon mal jemand ein ähnliches Problem, da sollten die Treiber beim Neustart des vdr auch ent - und dann wieder geladen werden.


    Ging irgendwie mit runvdr / runvdrdevel ... ?


    Hat da jemand Infos für mich wo ich ansetzen kann, jetzt "restartet" vdr bei mir ohne die / den Treiber neu zu laden.


    Den Verkäufer der USB Box habe ich angeschrieben ob es eine standby Funktion gibt - als Antwort empfahl er den USB Port zu wechseln ( erledigt : o.E.) bzw. zu sehen ob mehrere Anwendungen auf das Gerät
    zugreifen ( bezog sich auf Windowsanwendungen).


    In diesem Zusammenhang eine Frage (off Topic) Wieviel Instanzen vdr laufen bei Euch? Ich habe 15 x vdr in der Liste von htop, unterschiedliche PID's ( /usr/bin/vdr )


    Danke für weitere Tipps


    der felix-s

    Danke für den Tipp ...usb autosuspend kannte ich noch garnicht ! # kopfeinzieh
    Wobei eigentlich ist die Box ja immer noch aktiv ( Webfrontend, Timer etc. funktionieren ja ...)


    Ich habe das hier gefunden und danach gehandelt, sprich autosuspend ausgeschalten - mal sehen.


    Ich bleib dran. Die Box muss bei Timerstart wach werden oder wieder 24/7 durchlaufen .....


    Achja, das dynamite-plugin hats nicht gebracht - extra 2 Stunden wach geblieben ... ;)


    nächster Timer 3:02 uhr .....

    ...ich auch nicht...


    Ich habe gelesen , es würde für mehrere TV Karten zutreffend sein


    ich habe ja nur die eine Box da dran und die lief ja ca. 3 Wochen auch 24/7 ...
    Das Aushängen ohne vdr stop wird beim plugin durch virtuelle device gelöst ... aber bei nur einem betroffenen Treiber ?


    Ich vermute eine Art Timer in der Software der Box. Leider kann ich die mitgelieferte Win software nicht korrekt testen ( kein Win / virtuelle Maschine / wine geht auch nicht ..).


    Vielleicht gibt es da eine Einstellmöglichkeit für dieses Timeout / standby Verhalten ?


    Mein Eintrag / Script in der /etc/vdr/recording-hooks/R90.custom >> before weckt die Box leider nicht !


    Unabhängig davon Danke für den Tipp, ich werde das dynamite- plugin mal testen und berichte dann.

    Hallo Leute,
    ich betreibe schon eine Weile einen vdr. Bis März 2017 lief 24/7 eine TeeVi 660, dank diesem Forum und Wiki problelmlos. Jetzt würde ich mich über Hilfe zur Lösung meines Problems freuen.


    Gerätschaften:
    Cubietruck mit Igors Image Ubuntu 16.04. aktuell Kernel 4.10.12
    DVBSky S 960 verwendete Firmware dvb-demod-m88ds3103.fw


    VDR .....

    Code
    vdr -V
    vdr (2.2.0/2.2.0) - The Video Disk Recorder
    epgsearchonly (0.0.1) - Direct access to epgsearch's search menu
    conflictcheckonly (0.0.1) - Direct access to epgsearch's conflict check menu
    streamdev-client (0.6.1-git) - VTP Streaming Client
    quickepgsearch (0.0.1) - Quick search for broadcasts
    live (0.3.0) - Live Interactive VDR Environment
    femon (2.2.1) - DVB Signal Information Monitor (OSD)
    epgsearch (1.0.1.beta5) - search the EPG for repeats and more
    streamdev-server (0.6.1-git) - VDR Streaming Server


    Problem:
    Seit kurzem schaltet die DVB - Box in einen Art "standby" und wird bei einem Timerstart nicht wach. Erst durch stoppen des VDR und neu laden der Kernelmodule erwacht die DVB Box wieder normal zum leben.
    Alles funktioniert einwandfrei bis die DVB Box nicht mehr genutzt wird - irgendwann zwischen 8 und 30 Minuten schaltet sich die rote LED ab und die Box ist nur durch o.g. Prozederre wieder nutzbar.


    Kennt jemand dieses Verhalten, kann mir jemand helfen und einen Tipp geben in welcher Richtun g ich suchen soll ?


    Vielen Dank für Eure Hilfe.


    der felix-s


    Bitte gebt bescheid welche weiteren Informationen Ihr noch benötigt.