Posts by dafoxia

    Das streamdev-server scheint das Passwort in der Datei /etc/vdr/plugins/plugin.streamdev-server.conf zu ignorieren. Wenn ich in der /etc/vdr/plugins/streamdevhosts.conf das lokale Netz ausklammere, habe ich keinen Zugriff mehr auf den Streamdev-Server.
    Was verstehe ich falsch?


    streamdevhosts.conf

    Code
    127.0.0.1         	# always accept localhost
    #192.168.100.0/24 	# any host on the local net
    #204.152.189.113  	# a specific host
    239.255.0.0/16   	# uncomment for IGMP multicast streaming
    #192.168.1.0/24   	# lokalnet
    #0.0.0.0/0        	# any host on any net (DON'T DO THAT! USE AUTHENTICATION)



    plugin.streamdev-server.conf

    Code
    -a vdr:Das_wunderbare_ganz_komplizierte_Passwort

    Ich habe ein Verständnisproblem wie das mit dem CI/CAM funtioniert.
    Ich habe eine TechnoTrend CT2-4500 die unverschlüsselte Sender aus dem Kabelnetz wunderbar empfängt und auch aufnehmen kann.
    Jetzt habe ich mir von meinen Kabelbetreiber (LiWest) ein CI ohne "plus" samt der notwendigen Karte für den Empfang einiger verschlüsselter Sender geholt. Das Modul funktioniert auch in verbindung mit der Karte einwandfrei (mit TV getestet), jedoch scheint sich durch das Einstecken in die dvb-c Karte nichts zu ändern.


    Welche Dinge müssen gegeben sein damit die Karte die Sender entschlüsselt.


    dmesg bring folgende Ausgabe wiederholt:

    Code
    [22643.000091] dvb_ca adapter 2: Invalid PC card inserted :(


    uname -a

    Code
    Linux sat 4.3.0-040300-generic #201511020949 SMP Mon Nov 2 14:50:44 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux


    lspci


    lsmod


    Ich hoffe nur etwas nicht zu beachten.

    Die RTC läuft auf UTC.
    Meiner Meinung nach wird die Aufwachzeit des Timers falsch berechnet (Aus Sicht der Winterzeit, die ja einen anderen Zeitunterschied zur UTC hat als die MESZ).
    Habe aber mir selbst kein Stück vom Code angesehen, noch habe ich mit schlau gemacht wie die Zeit über das EPG übermittelt wird. Ist einfach nur ein Schuss ins Blaue gewesen die Vermutung. :D

    Nach Umstellung auf Sommerzeit passiert es das die 1. Aufnahme 1 Stunde zu spät angefangen wird.
    Lösungsmöglichkeiten:
    a) Timer für Aufwachzeit für die 1. Sendung nach Zeitumstellung um eine Stunde vorziehen.
    b) Nach Umstellung auf die Sommerzeit Rechner aufwachen lassen und nach Aktualisierung der Uhrzeit neuen Timer setzen und wieder schlafen legen.


    :n8