Posts by OrcLex


    Mal eine Frage am Rande:


    Wie hast du denn das serielle Display am
    seriellen Port angeschlossen? das serielle VFD hat 5 Pins, der serielle
    Port 9. Muss da noch eine Schaltung dazwischen verdrahtet werden?

    Ein LCD ist mir nicht schön genug, bzw. passt optisch nicht so gut zu den anderen HiFi-Komponenten - daher VFD.
    Auf meinem HTPC bin ich mit LibreELEC sehr zufrieden und möchte es als Betriebssystem lassen. LCDproc wird von Kodi unter LibreELEC unterstützt, graphlcd anscheinend (noch) nicht.
    An einen kleinen TFT habe ich auch schon alternativ gedacht. Ich weiß allerdings nicht, wie gut sich dieser mit Kodi unter LibreELEC anpassen lässt.

    Vielen Dank!
    Über das VFD bin ich auch schon gestolpert, allerdings wusste ich noch nicht, ob es unter Linux ansprechbar ist und ich habe keinen Shop gefunden, bei dem ich es erwerben konnte.
    Vielen Dank für den Link! Ich denke, dieses VFD werde ich auf jeden Fall mal bestellen...


    Gibt es alternativ noch größere neuere VFDs, die ebenfalls unter LCDproc laufen?


    Schöne Grüße

    Geht es auch nicht, wenn du beide Codes getrennt in separaten Zeilen anfügst, z.B.


    Code
    1. KEY_1 0xE20D
    2. KEY_2 0xE30E


    anstelle von

    Code
    1. KEY 0xE20D 0xE30E


    Ich habe zwar auch eine X10, aber keine, die mehrere Tastencodes senden kann. Vielleicht fragst du sonst nochmal die Entwickler?

    Hallo,


    ich habe eine X10 Fernbedienung, deren Tasten alle in der Default-Konfiguration (Ubuntu) erkannt werden.


    hardware.conf:

    Code
    1. REMOTE="ATI/NVidia/X10 RF Remote (userspace)"
    2. REMOTE_MODULES=""
    3. REMOTE_DRIVER="atilibusb"
    4. REMOTE_DEVICE=""
    5. REMOTE_SOCKET=""
    6. REMOTE_LIRCD_CONF="atiusb/lircd.conf.atilibusb"
    7. REMOTE_LIRCD_ARGS=""


    Das einzige Problem ist, dass jeder Tastendruck genau 5x auslöst, was es für die Navigation unbrauchbar macht:


    Code
    1. $ irw
    2. 00000014739e0000 00 OK Medion_MD8800
    3. 00000014739e0000 01 OK Medion_MD8800
    4. 00000014739e0000 02 OK Medion_MD8800
    5. 00000014739e0000 03 OK Medion_MD8800
    6. 00000014739e0000 04 OK Medion_MD8800


    In der lircd.conf zur Fernbedienung stehen die folgenden Optionen:



    Ich habe versucht, den Parameter min_repeat auf 5 oder höher zu setzen, jedoch hat sich nichts geändert - als ob die Option ignoriert wird. Natürlich habe ich auch lirc neu gestartet (systemctl restart lirc). Gibt es noch andere Parameter, die ich ändern muss? Auch ein Ändern der Parameter gap oder repeat_gap bewirkt leider gar nichts. Habt ihr einen Tipp für mich?

    Hallo,


    Kodi verwendet ja die channels.conf nach einem Senderdurchlauf, bei dem alle Sender in nicht gewünschter Reihenfolge durcheinander liegen. Wie sortiert man diese Senderliste in geschickter Weise ohne dass bei einem neuen Sendersuchlauf für neue Sender die bereits sortierten Sender durcheinander geworfen werden?


    Im Kodi habe ich mir im Gruppenmanager eine Gruppe "Sender" angelegt und die gewünschten Sender dort abgelegt. Mein Problem ist jetzt, dass die Sender in der Reihenfolge in der Gruppe stehen, in der ich sie eingefügt habe. Wie kann ich innerhalb der Gruppe sortieren und einzelne Sender nach oben oder unten verschieben?


    Wie macht ihr das mit der Sendersortierung? Ich habe mir auch kurz die Kanaleditoren clevdr und Kanaleditor für VDR angesehen. Allerdings wird hier anscheinend nur die original channels.conf sortiert und es können keine Gruppen angelegt werden. Damit müsste ich überflüssige Sender raus schmeißen und hätte diese bei jedem neuen Suchlauf wieder mit in der Liste.

    Hallo,


    ich kriege leider kein Fernseh unter Kodi mit VDR zum Laufen. Ich hoffe, ihr könnt mir helfen!


    Ich habe Kodi 16rc3 unter Ubuntu 15.10 laufen, dazu kommen die Pakete VDR 2.0.6, vdr-plugin-vnsiserver 1.2.0 und kodi-pvr-vdr-vnsi 1.11.14.
    Direkt nach der Installation habe ich im Kodi das Plugin "VDR VNSI Client" sowie unter Einstellungen TV aktiviert. Es tauchte der Menü-Punkt TV auf und ich hatte direkt ein Fernseh-Bild.
    Seit einem Neustart kann ich aber diesen Zustand leider nicht mehr herstellen. VDR VNSI Plugin sowie TV sind aktiviert, aber es taucht aber kein Menü-Punkt TV mehr auf. Bis Kodi 16rc2 habe ich die Meldungen erhalten, dass die Verbindung zum VNSI Server unterbrochen wurde, sowie ein neuer Verbindungsversuch gestartet wird. Diese Meldungen fehlen unter Kodi 16rc3.


    Die Fernsehkarte ist neu und ich weiß nicht, wie ich außerhalb von Kodi testen kann, ob es ein allgemeines Problem gibt. Vielleicht kann mir hier schon jemand einen ersten Hinweis geben:

    Code
    1. $ vdr
    2. vdr: can't access video directory /var/lib/video


    Code
    1. $ ll -d /var/lib/video*
    2. lrwxrwxrwx 1 root root 8 Dez 26 19:48 /var/lib/video -> video.00/
    3. drwxr-xr-x 1 vdr vdr 24 Dez 28 18:45 /var/lib/video.00/


    Ja, ich bin sowohl in der Gruppe vdr, als auch video.



    VDR scheint zu laufen:


    Code
    1. $ ps aux | grep -i vdr
    2. root 2579 0.0 0.0 4476 1092 ? S 15:46 0:00 /bin/sh /usr/sbin/runvdr -v /var/lib/video.00 -c /var/lib/vdr -L /usr/lib/vdr/plugins -r /usr/lib/vdr/vdr-recordingaction -s -E /var/cache/vdr/epg.data -u vdr -g /tmp --port 6419 --vfat -w 60 --lirc -P "vnsiserver -t 10" -P svdrpservice
    3. vdr 2605 0.7 1.7 573088 138464 ? Sl 15:46 1:45 /usr/bin/vdr -v /var/lib/video.00 -c /var/lib/vdr -L /usr/lib/vdr/plugins -r /usr/lib/vdr/vdr-recordingaction -s -E /var/cache/vdr/epg.data -u vdr -g /tmp --port 6419 --vfat -w 60 --lirc -P vnsiserver -t 10 -P svdrpservice



    Code
    1. $ netstat -tulpen | grep vdr
    2. tcp 0 0 0.0.0.0:34890 0.0.0.0:* LISTEN 127 21192 2605/vdr
    3. tcp 0 0 127.0.0.1:6419 0.0.0.0:* LISTEN 127 23701 2605/vdr



    In der .kodi/temp/kodi.log finde ich zu VDR:




    Das systemd-Log wird mit lirc-Fehlermeldungen überschwemmt:


    Code
    1. $ ls -l /var/run/lirc/lircd
    2. srw-rw-rw- 1 root root 0 Feb 5 15:46 /var/run/lirc/lircd


    Meine USB-TV-Karte meldet sich als


    Code
    1. Bus 003 Device 004: ID 0572:6831 Conexant Systems (Rockwell), Inc. DVBSky S960 DVB-S2 tuner


    Beim Systemstart meldet sich die Karte als:



    Ich weiß nicht, ob es normal ist, aber neben der grünen Power-LED auf der USB-TV Karte leuchtet dauerhaft eine rote LED nachdem die Karte beim Systemstart geladen wurde.


    $ uname -a

    Code
    1. Linux orion 4.2.0-27-generic #32-Ubuntu SMP Fri Jan 22 04:49:08 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux


    Ich hoffe auf eure Hilfe! :]