Posts by mschmitz

    Hallo,


    bei mir funktioniert es nicht.


    Habe mit /_config/bin/instplg.sh /http://www.lame-delegation.de/dm140/vdr-plugin-dm140vfd_0.0.6-2yavdr1.tar.gz installiert und im admin-plugin aktiviert.


    Leider tut das Display nicht - plugin ist geladen.


    Müssen die vendorID und die productID noch angepasst werden ?


    Das ist bei der Activy 1509 und 925d.


    Habe hier eine Activy 5xx mit gen2vdr.


    Gruß


    mschmitz

    Hallo,


    bin gerade auf diese Fernbedieung gestoßen.


    "Philips Prestigo SRU8010 Icon Universal Remote Control"
    KLICK


    Kennt die Jemand ?


    Gruß


    mschmitz

    Hallo duncan,


    da ich ja ein "Tester" bin mit folgenden Einstellungen:


    FB-Empfänger: ActivyFB und
    FB-Konfig: Activy3xx im admin plugin.


    Ich nutze die original Fernbedienung.


    Du kannst die silberne oder die kleine schwarze nehmen.


    Ob der Empfänger mce tauglich ist kann ich nicht sagen.


    Gruß


    mschmitz

    @Mreimer



    Quote

    Bleibt die für mich mittlerweile einzige Lösung, mit der ich schon das eine oder andere erfolgreich abgebaut habe: Port zerstören und Stück für Stück auslöten.


    genau so :-)


    Habe mit dem Seitenschneider die Ports abgekniffen und die Pins ausgelötet.


    Gruß


    mschmitz

    Hallo,
    Ja - habe das auch so gemacht.


    Es muss halt alles wieder angeschlossen werden, was auch am original FIC Board war.
    Auf rs232 (Maus) kann ma eventuell noch verzichten, aber die FB sendet nunmal Tastatursignale.


    Gruß


    mschmitz

    Hallo,


    du musst auch noch die PS/2 Keyboardleitung verbinden (für die Fernbedienung), die Maus (auf der Activy Tastatur) funktioniert über rs232, das muss auch noch angeschlossen werden.


    Gruß


    mschmitz

    Hallo,


    Danke für die Antworten.


    Ich werde noch folgendes Schreiben per Einschreiben an die mediafinanz AG schicken und mal sehen was kommt.


    zur Historie hier mein Schreiben nummer 1:



    Das war mein erstet Schreiben


    Nun kommt mein zweites -
    fehlt hier noch etwas wichtiges ???


    Hallo Nosti,


    bei ebay kann ich diesen Fall nicht mehr melden,da Herr J. bei ebay auch am 25.01.2010 "einen nicht bezahlten Artikel" gemeldet hat.
    Dieser Meldung habe ich bei ebay widersprochen und ebay hat nach Prüfung meinem Widerspruch stattgegeben.
    Dann wurde der gekaufte Artikel aus meinem Ebaykonto durch ebay entfernt - da ja nicht gekauft.


    Gruß


    mschmitz

    Hallo,


    ich bräuchte mal dringend Eure Meinung zu folgendem Fall:


    Ich habe am 30.12.2009 bei ebay einen Activy Barebone erworben (Verkäufer Thomas J. // XXX-XX) und diese am selben Tag mit Paypal bezahlt.
    Am 02.01.2010 wollte ich mir dann bei dem selben Verkäufer auch noch einen passenden CPU Kühler kaufen (Aufpreis auf Activy für 10,- EUR) - diesen habe ich auch am selben Tag mit Paypal bezahlt.


    Am 04.01.2010 bekam ich von der Buchhaltung eine Email, das die Aufpreise NUR beim Kauf eines Activy Barebone gelten und mir wurde das Geld auf mein Paypal Konto Zurücküberwiesen.
    Daraufhin habe ich am 05.01.2010 mit Herrn J. persönlich telefoniert und gefragt warum das so sei, ich hatte ja eine Activy gekauft.
    Bei diesem Telefonat kam heraus, das es sich hierbei nicht um den original Kühler handelte, sondern um einen "normalen" P4 Kühler.


    Ich bin dann per Telefon vom Kauf zurückgetreten (eigentlich ist die Firma XXX-XX durch die Paypal-Rückzahlung vom Kauf zurückgetreten).
    Dieses wurde durch beide Parteien einvernehmlich besprochen.


    Dann war es lange still - am 16.02.2010 bekam ich dann über "afterbuy" eine Zahlungserinnerung inkl. Mahngebühren (Summe 15,- EUR).


    Darauf habe ich Herrn J. eine Email geschrieben und Ihn gefragt ob er mich veräppeln will.
    Am 17.02.2010 bekam ich von Herrn J. eine Email in der er mir bestätigt:


    Quote

    ja Sie haben Recht, da läuft was schief. Also wenn ich das richtig sehe ist alles bezahlt. Ich sehe nicht, dass Sie mir noch Euro 10,-- schulden.


    Damit war für mich das Thema erledigt.


    Jetzt zum eigentlichen Problem.


    Am 01.04.2010 (kein April-Scherz) bekam ich von der "mediafinanz Inkasso" eine Zahlungsaufforderung mit Androhung gerichtlicher Schritte.
    Nun soll ich 61,- EUR inkl. Gebühren bezahlen!!!!


    Habe am 03.04.2010 per Einschreiben Rückschein der Forderung Widersprochen und den gesamten Email-Verkehr zwischen Herrn J. und mir beigefügt.


    Gestern nun am 08.04.2010 habe ich von der mediafinanz eine Antwort erhalten, das die Forderung weiterhin besteht - mit der Begründung, das mich der Kauf der Activy zum Kauf des CPU-Kühlers verpflichtet!


    Habe heute nun per Einschreiben darauf geantwortet, das ich das nicht so sehe.


    -------------
    Das zur Vorgeschichte.


    Was haltet Ihr davon ???
    Ich sehe nicht ein 61,- EUR für einen Kauf zu bezahlen, der im Ursprung durch die XXX-XX durch die Rückzahlung des Kaufbetrages, widerrufen wurde.


    UND Nein - ich habe den Artikel nicht erhalten.


    Bin auf Eure Meinungen gespannt.


    Gruß


    mschmitz

    Hallo,


    habe nun alles durchgeführt - leider ohne Erfolg.


    cd /sys/bus/usb/drivers/usbhid
    echo '4-2:1.1' > unbind


    Quote

    und danach den showpic




    /var/log/messages :

    Code
    1. Mar 25 20:38:00 [showpic] dm140gink: Cannot open device 0x1509:0x925d._


    Gruß


    mschmitz

    Hallo,


    hier ist lsusb:


    Code
    1. vdr01 glcddrivers # lsusb
    2. Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    3. Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    4. Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    5. Bus 004 Device 002: ID 1509:925d
    6. Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    7. Bus 001 Device 002: ID 116f:0007 Silicon 10 Technology Corp.
    8. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    Gruß


    mschmitz

    Hallo,


    na ja, der Vendor und das Produkt wird ja richtig übergeben.


    Aber auch mit dem direktem Eintrag in der .conf kommt wieder der selbe Fehler.


    Code
    1. [showpic] dm140gink: Cannot open device 0x1509:0x925d._



    Gruß


    mschmitz

    Hallo,


    habe jetzt wie von 9000H beschrieben in der dm140gink.c folgendes geändert:



    ... und dann mit showpic getestet :-(((( leider funktioniert es immer noch nicht.


    Code
    1. vdr01 showpic # ./showpic -c /etc/vdr/plugins/graphlcd/graphlcd.conf -d dm140gink /root/vdr-plugin-graphlcd/graphlcd/logos/ZDF_l.glcd
    2. ERROR: Failed initializing display dm140gink


    /var/log/messages


    Code
    1. Mar 24 21:02:42 [showpic] dm140gink: Cannot open device 0x1509:0x925d._


    Nun frage ich mich aber auch, wo der PUNKT und der Unterstrich herkommt ??



    Und hier noch der strace -f :



    Gruß


    mschmitz