Posts by Elian

    Hallo,


    ein ähnliches Problem hatte ich bei meinem neuen Serverboard, auch mit AMD690G Chipsatz und Realtek Gbit Lan (Msi K9ag Neo2-Digital), allerdings festgestellt unter c't-vdr bzw. dem c't-server2 mit XEN. Der Link gibt meine Fehlermeldung und Lösung für Debian.


    Mittlerweile bin ich wieder weg von Xen und habe Mahlzeit 4b2 installiert. Dort wurde auch automatisch der r8168 geladen, aber nach blacklisten des 8168 und manuellem Laden des 8169er-Treibers ist auch dort die Datenrate wieder ok. Der Treiber selbst ist schon dabei, kompilieren nicht notwendig.


    Hoffe, das hilft etwas,
    Elian

    Morgen,


    beim Neuaufsetzen meines Servers stehe ich vor einem Problem: da mein Board kein WOL unterstützt ( :tdw) soll der Server per ACPI zu einer bestimmten Zeit jeden Tag aufwachen und dann bis zu einer bestimmten Zeit anbleiben, egal ob Aufnahmen anstehen oder nicht. Danach darf er sich abschalten, entweder bis zur nächsten Timeraufnahme oder bis zum nächsten Tag-Startzeit.


    Hintergrund: ich nutze ihn auch als Netzlaufwerk über Samba für meinen Arbeitsrechner. Und die Netzshares sollen verfügbar sein.


    Wie löse ich das? Ich benutze aktuell LinVDR Mahlzeit 4b2, aber so ein Skript sollte sich ja in jedes Shutdownskript einbinden lassen.
    Vielleicht geht da was mit dem Safepowerskript oder cron? Ich hab leider kaum Ahnung von Linux.


    Beispiel: Der Rechner soll täglich um 7 Uhr früh starten und dann bis 23 Uhr laufen, egal ob Aufnahmebetrieb ist oder nicht. Zwischen 23 und 7 kann er laufen, wenn Aufnahmen anstehen (ACPI-Wakeup) und danach runterfahren.
    Das Hochfahren täglich ließe sich über den Wakeup-Timer des Mainboards realisieren. Aber wie schaffe ich es, dem VDR unabhängig von MinUserActivity tagsüber anzulassen und nachts auszuschalten?


    Gruß und Danke,
    Elian

    Quote

    Original von wilderigel
    1: was meinst du - was willste einstellen?

    Alles, was im Wiki beim Bigpatch unter "Setup-Optionen unter Menü -> Einstellung -> BigPatch" steht. Ging mir aber vor allem um...


    Quote

    2: ist im multipatch nicht aktiviert wie man hier sieht.
    selber uebersetzen aus den sourcen waere angesagt.

    ... diesen hier. Das ist ein echtes Manko. Gibt es einen Grund, warum nicht? Ans selber kompilieren mag ich mich nicht wagen. Gut, schau ich mir die anderen Patchvarianten an.


    Quote

    3: naja, musste aktivieren: (disabled by default - enable in VDR's recording setup)

    ok. Danke. Ich hätte jetzt unter einer Zusammenstellung von Patches eher verstanden, dass diese Zusammenstellung komplett angewendet wurde und nicht dieser oder jener Patch nicht.


    Quote

    4: /etc/vdr/plugins/order.conf - da ist auch beschreiben wies geht.

    Danke, hier hätte mich Suchen auf jeden Fall auch gut geholfen ;-)


    Quote

    5: etwas umstaendlich ueber /usr/share/vdr/recording-hooks/R10.noad

    Brr, das klingt jetzt vom lesen her schon blöd. Aber ich werd mal schauen.


    Auf jeden Fall Danke für die Hilfe!
    Gruß,
    Elian

    hmm. schön. trotzdem, dann müsste das doch unter windows auch in einem Stream kommen. Na gut, ich werd nochmal das Wiki durchackern, da ist bei mir wohl was schief gelaufen.
    Danke!


    Trotzdem - hat jamend noch nen anderen Vorschlag?

    ...ok. und da (linux) gibts ein Progrämmchen, das mir aus den 2 Streams ein Fenster macht? Schönschön.


    Kleine Frage, wo ich dich grad "dran" hab: wird das dann übers Remote-Plugin gesteuert, oder irgendwie sonst per Tastatur?

    Ja, das hab ich auch schon versucht. Aber laut Wiki bekommt man doch Video und OSD auf zwei verschiedenen Fenstern raus (also, ich hab Windows auf dem Rechner, mit dem ich das dann machen würde). Das ist doch auch nix.


    Aber die Richtung ist auf jeden Fall schonmal genau das, was ich suche. Muss nicht unbedingt von den Clients aus machbar sein, aber eben ohne diese Diashow mit VDRAdmin oder XXV. Und dann eben auch ohne FF - das ist halt der einzige Grund, weshalb die überhaupt noch im Server ist.


    Gruß,
    Elian

    Hallo,


    ich bin gerade dabei, meine VDR-Landschaft neu aufzubauen. Bisher hatte der Server (im Keller) eine FF-Karte drin, die Clients haben FF bzw. dxr3 bzw. em83xx als Ausgabedevices (sind aber vollwertige VDRs). Das Videoverzeichnis des Servers wird per Samba gemountet.
    Der Server hat also Filme aufgenommen und lokal gespeichert. Dort hab ich sie per Samba angeschaut und Schnittmarken gesetzt.


    Jetzt kommts: um nicht meinen alten, langsamen Clients und das Netzwerk zu überlasten, hab ich das Schneiden und dann auch die Umwandlung Richtung DVD den Server machen lassen, und zwar "ferngesteuert" über den VDRAdmin - Fernseher. Da gibts ja ein Bild nur mit einer FF-Karte.


    Meine Frage nun: wie lässt sich das Schneiden und Brennen einfach (!!!) vom Client aus starten - es soll aber nach wie vor auf dem Server durchgeführt werden? Damit könnte ich mir ja die FF-Karte im Server sparen, denn ein TV kommt da niemals nicht dran...
    Ich habe mal an Remote-OSD gedacht, aber das war im Test immer wieder bei Burn ausgestiegen (Anzeige des Füllstandes der DVD), außerdem ist das halt schon ziemlich umständlich, da immer durchs Menü zu pflügen.
    Mit Xineliboutput habe ich es nie hinbekommen, das OSD und Video gleichzeitig zu sehen (das wäre dann wohl nicht auf nem Client, sondern auf meinem Windowsrechner).


    Hat jemand Rat für mich? Wie macht ihr das? Eine Server-Client-Umgebung haben doch mehrere Leute hier...


    Zur Info: bisher sind Clients und Server Mahlzeit-basiert (linvdr), demnächst wird der Server auf Xen und dann ct-vdr umgestellt.


    Gruß und Danke,
    Elian

    Hallo,


    bin ein recht frischer Distriwechsler und komme von LinVDR. Mein Server soll nun unter XEN laufen und da hab ich mich mit der Installation von ctvdr am leichtesten getan.


    Meine ersten Fragen:

    • ich habe in der sources.list die Variante "vdr-experimental etch base addons vdr-multipatch" ausgewählt. Bei Linvdr konnte ich da (Multipatch) meiner Meinung nach Einstellungen übers OSD zu vornehmen, der Menüpunkt war in "System" zu finden. Gibt es das bei ctvdr nicht?
    • Hintergrund: mein ctvdr hat keine Cutterqueue. Aber der Cutterqueue-Patch ist doch im Multipatch enthalten?
    • Außerdem: eigentlich sollte doch auch der Cuttime-Patch mit drin sein? Wie wird der aktiviert?
    • Und weiter: epgsearch wird ja in mehreren Varianten installiert - epgsearchonly, conflickcheckonly, ... - wie kann ich diese ganzen Derivate deaktivieren, ich will doch nur das "original" am laufen haben!
    • und weiter: noad ist installiert. Es gibt doch 2 Varianten: online-scan und den Scan nach der Aufnahme. Woher sehe ich, welche da jetzt aktiv ist, und wie könnte ich das umstellen?


    Leider ist weder das vdr-wiki noch die CT-VDR-Seiten von heise besonders Umsteigerfreundlich... da ich aber auch kein besonderer Linuxkenner bin, tu ich mich etwas schwer mit dem Suchen der entsprechenden Dateien. Man möge mir daher die eine oder andere dumme Frage hier im Forum verzeihen...


    Ach ja, geht um einen aktuell per apt-get von e-tobi und heise augesetzten vdr- das dürfte dann version 6 sein.


    Gruß und Danke,
    Elian

    Ah yes. Now I understand.


    I'm not very into this topic, but I will write down my opinion - no regret that it is completely correct:


    I think it is not possible to use an output device (dxr3) through another output device (tt-dvb). But that doens't make sense, too. Your tt-dvb decodes the mpeg stream (whether it comes from dvb or from dvd), and so does the dxr3. The one does exactly the same as the other does.
    For that, there is no difference in processor power needed between watching dvds through the dxr3 or the tt-dvb.


    And, now it gets one more step complicated: if you plan to use an epia - doesn't it have a built-in mpeg-decoder, too? So maybe (but thats really not my topic) if you use an epia you neither need a dxr3 nor a fullfeatured dvb-card, because the epia has its own decoder "onboard".


    The only thing a dxr3 has an advantage (if I am informed right): with that solution you don't need that lib pidel wrote about (that is illegal in germany) to descramble (I think that's the word) the dvd, beacuse it is built-in. But maybe I am wrong and mix that with the em84xx chip built in the dxr3-similar X-Card or in FuSi Activy for example.


    If there are more questions, please feel free to ask. And, I forgot to write: your translation wasn't offending in any way (and I hope mine did so, too) - it was just funny. Maybe english translations of chinese instruction manuals are similar as the translations into german are - your translated text sounds a little bit similar. :lachen3


    Regards,
    Elian

    OK, thank you for your reply.
    I suggest you get your video through the tt-dvb? Then you don't need the dxr3 - all functionality is included in the tt-dvb. The dxr3 can be used as output device if you have a budget dvb-card (ie. WinTV Nova or the usb-boxes).
    Of course you can enable the dxr3-output and use the dxr3-card. But that does not make sense for me, as you have a fullfeatured dvb-card.


    If you want to change the output device, just go to menu - system - dvb and change the primary dvb device (ie. from 1 to 2). Then (maybe after a reboot) you should switch the video cable to the dxr3... and then everything runs thorugh it.


    But I think I don't understand, what you want to do. Maybe you can explain it a little bit more detailled... where do you come from (NTSC or PAL?), how is you tv connected, ...



    The dxr3-Plugin has only some settings to adjust - but I think you don't 'have' to adjust anything there by now.


    Regards,
    Elian

    Hi,


    I will try to answer. If I understand your question, you will use the dxr3 as output device and do not have installed a FF-DVB-Card (Technotrend or compatible)?


    If this is so, you will get the video output of vdr just fro this dxr3 - so you have to connect a tv to the video-out of the dxr3. You won't get the video output on your computers screen (or, better, not without doing anything I don't know).


    But as you write, you can see a menu - do you have installed a ff-card, too? Or where does your picture come from?
    I'm sorry, but I am a little bit confused...


    If you just search the dxr3 plugins entry in the menu - then go to system - plugins and if selected in the setup (type "setup" on the console and navigate to software-plugins) you will here find the dxr3 plugin's settings.



    Did anything of that solve your problem? Otherways, please write a little bit more detailled about your system and about the problem. By the way, if the german translation comes from a translation website - then delete that bookmark. It's very funny, but not more. If you tried to translate by yourselve, then please excuse me for the last sentence ;-)


    Regards,
    Elian

    Moin,
    ich habe ein Problem mit meiner neuen Satkarte, einer Twinhan 1025.
    Sobald die Karte eingebaut ist, bootet die Activy bis zur Netzwerkinitialisierung und hängt sich dann total auf, da geht gar nix mehr. Ohne die Karte startet er normal.
    Ich denke mal, der Fehler liegt an falschen Treibereinstellungen, Twinhan hat da ja immer ein paar Sonderwünsche.
    Wie kann ich das automatische Laden der Treiber beeinflussen, wenn ich noch nichtmal bis zum getdvbhardware oder gar einem Log komme?


    gruß,
    Elian

    die 27 Grad sollten den Rechner nicht überfordern - aber du solltest überlegen, ob das der richtige Ort ist: oft wird dank der kuscheligen Temperaturen ja dann auch die Wäsche dort aufgehängt, und es wird feuchtwarm. Das wäre nicht so fein.


    Hardware: ich denke, stromsparend und gebraucht dürfte kaum günstiger zu haben sein wie stromsparend und neu. Mein alter Server (P3-866MHz) verbrät all inklusive idle 60W, mein neuer Server (Athlon64 X2) auch. Und für Gehäuse, Festplatte, Mainboard und Prozessor hab ich auch nicht die Welt gezahlt. Dafür warte ich jetzt nicht mehr einen halben Tag, bis eine DVD fertig geschrumpft wurde...
    Kommt also auch drauf an, was dein Server machen soll. Auf meinem sollen dank Xen noch andere Späße außer dem VDR laufen. Ansonsten wäre die Geschwindigkeit schon overkill.


    Das größte Problem, wenn es günstig, also Consumerware und neu sein soll, werden die 4 PCI's. Zumindest in der von mir favorisierten Variante mit sparsamem Chipsatz und Video onboard gab es nur erstaunlich wenig auswahl an Boards mit mehr als 2 PCI's. Es ist dann ein MSI-ATX-Board mit AMD690G und 3*PCI geworden. Reicht erstmal und in ein paar Jahren kann ich Satkarten per PCIe nachrüsten, davon hats auch 3.


    Im Serverbereich wirst du sicherlich auch mehr Steckplätze finden, in neu dann auch sparsam, aber recht happig im Preis. Ältere Serverhardware spart dann aber eben auch nicht unbedingt Strom...


    Viel Erfolg!
    Elian

    auch wenns nix mit dem Bahn-Streik an sich zu tun hat - aber an einer Stelle wundere ich mich schon. Es gibt ja nicht nur die ganz großen Firmen mit ihren Chefs, die sich astronomische Gehaltserhöhungen gönnen, sondern auch eine Menge kleine und mittelständische Betriebe, bei denen der Geschäftsführer genauso viel schuftet wie der gemeine Arbeiter. Soweit so gut. Sehr brav von dem Chef.


    Aber was machen die gefühlten 25 Millionen Arbeitnehmer in Deutschland, die _kein_ Bigboss sind? Lassen sich von ein paar geschickten Marketingmenschen Telekomaktien andrehen und machen es damit erst möglich, dass manche Topmanager so astronomisch viel Geld verdienen. Wundern sich dann aber später, dass die "Volksaktie" kaum jemals das Papier wert ist, auf dem sie gedruckt wurde, weil das einfach nicht ihre Welt ist und sie Aktienbewertung einfach nicht gelernt haben.
    Ich habe Zugführen nicht gelernt und werde das deshalb auch nicht machen...


    Lange und wirre Rede, kurzer Sinn: der Markt ist zwar hart, aber bei solchen Themen wie Bahnfahrern nicht brutal. Immerhin lässt sich der Zugführer nicht direkt ins Ausland verlegen. Da hat der Zugführer schon einen enormen Vorteil gegenüber seinen Nachbarn.

    Hallo,


    ich wollte mal wieder an der Installation meines neuen Servers basteln und habe dazu wieder meine (schon vor sicherlich einem halben Jahr aus dem jetzt-noch Server ausgebauten) Budget-Sat-Karten in den neuen Rechner eingebaut.


    Blöderweise gibt die Skystar 2 jetzt überhaupt gar nichts von sich, die Twinhan nur bedingt. Zumindest die Twinhan ist früher 100%ig gelaufen, bei der Skystar bin ich mir nicht sicher.


    Ich habe zur Zeit nur 2 Kabel in den Keller liegen, eins davon hängt fest an der TT-FF-Karte, die auch in dem selben Rechner steckt und per femon sehr gute Empfangswerte auf allen Sendern meldet.
    Die Skystar (Conexant CX24110) meldet zwar die obere Anzeige immer im grünen bereich, aber unten schwankt es andauernd zwischen 0 und Mitte gelb. Bild gibt es keins, ein Stream wird nicht erkannt. Ich habe wild alle möglichen Sender ausgetestet, kein Empfang auf dieser Karte.


    Die Twinhan (DST ) ist aber sehr komisch: entweder 0 Empfang (beide Balken auf 0) oder sehr schlechte Balken-werte (das war gleub ich bei der Twinhan schon immer so), aber nur bei ausgewählten Sendern. Ich habe horizontal und vertikal, höhere und niedrigere Frequenzen getestet - aber ich glaube, das liegt an der Videodatenrate. Sender mit <= 3 MBit wie "BahnTV" oder SonenklarTV funktionieren. Allerdings trotz niedriger Datenrate Viva nicht. Komisch.


    Erstaunlich finde ich auch, dass die Skystar die selben femon-Werte liefert, egal ob nu der LNB angeschlossen ist oder nicht.



    Natürlich sollte es nicht an der Empfangsanlage liegen - alle verwendeten Satkabel geben an der TT-FF im selben Rechner ein astreines Bild.



    Was sagt die allgemeine Glaskugel, was ist da los? Wie kann ich austesten, wo die Probleme liegen?
    Danke & Gruß,
    Elian

    ... nana, das klang doch verdächtig nach Jeh0va :schiel


    Aber die zweite Frage ist zugelassen. Wenn ich das recht in Erinnerung habe, sollte das per linvdrupdater möglich sein. Aber ich find die Stelle nicht, wo Mahlzeit das geschrieben hat.


    Elian

    Wenns noch aktuell ist:
    diese ganzen Dos-Programme haben ein Problem mit den Vista-Benutzereinschränkungen.
    Bei mir hat geholfen: alle ausführbaren Dateien im Verzeichnis mittels rechtsklick zum einen auf "Als Administrator ausführen" und wo ich schon dabei war, auch noch als "Kompatibilitätsmodus für XP" zu ändern. sh.exe ist dann bei mir einmal durchgelaufen; ein anderes Mal wollte es erst laufen, nachdem ich auch die ganzen Haken bei Einstellungen gesetzt hatte.


    Gruß,
    Elian