Posts by Elian

    Ich habe diese immer wiederkehrenden Threads ja meist belustigt mitverfolgt. Beim Studium der aktuellen c't habe ich dann aber in einem Artikel einen Screnshot entdeckt, der die Diskussion hier evtl. wieder anheizt und mir (und anderen) damit beim weiteren Verfolgen vielleicht noch ein paar neue Verschwörungstheorien beschert.


    Da ist doch tatsächlich auf einem Screenshot (S.197) zu sehen, dass im LinVDR-Setup Plugins für VDR 1.4.0 ausgewählt werden, und zwar burn, mplayer und sleeptimer.


    Wow! Mirko nutzt sleeptimer, zumindest für Screenshots. Was bedeutet das? "Schläft" LinVDR manchmal? Manchmal nur? Dann geht es weiter? Nutzt Mirko einen selbstkompilierten VDR, ist das auf dem Screenshot Linvdr 0.7, oder am Ende ein Toxic-VDR oder gar (da fällt mir dann gar nichts mehr ein) Mahlzeit? Oder habe ich einfach nur irgendwas nicht mitbekommen? Gab es eine unveröffentlichte Zwischenversion? Gibt es eine zu veröffentliche neue Version? Oder nutzt am Ende ein Programmierer seine eigene Entwicklung selber? Gibt dieser Thread und insbesondere dieser Post irgendeinen Sinn?


    Fröhliches Spekulieren!


    (Und nein, ich bekomme von den jetzt steigenden Einnahmen weil sich jeder Leser jetzt eine c't kauft, leider nichts ab.)


    [SIZE=3]Sollte es tatsächlich jemanden geben, der trotz seiner Aufregung über diese sensationelle Neuigkeit bis zum Ende gelesen hat, dann gratuliere ich ihm herzlich und lade ihn ein, sich mit mir hinzusetzen und auf ein großes Schauspiel zu hoffen[/SIZE]

    Hallo wilderigel,


    das ist doch mal ne Aussage, mit der ich was anfangen kann. Danke! (Wollte ja auch wirklich nicht wissen, welche Version ich früher mal eingesetzt hatte)
    Dann hat mich mein Gedächtnis sträflich im Stich gelassen, ich kann mich nicht erinnern, auf meinem Server jemals was anderes als Linvdr bzw. Mahlzeit eingesetzt zu haben. Kann ja dann aber wohl kaum anders gewesen sein.


    Gut, dann noch ne Frage: gibt es einen bestimmten Grund, dass Toxic das (noch?) nicht aufgenommen hat? Liegst an dem alten Unterbau, daran, dass es die Version einfach noch nicht gab, als er die 1.4.7 gebaut hat, oder oder oder?
    Andersrum gefragt: lässt sich die 0.1.0 irgendwie für LinVDR bauen?


    Danke und Gruß,
    Elian

    Hallöchen,


    ich nutze Mahlzeit 4.0ß2 und habe ein Problemchen mit dem burn-Plugin. Der VDR stammt per linvdrupdater von Toxic-Tonic mit Version 1.4.7. extp.40.


    Ich möchte nun meine Festplatte mal wieder freimachen (es drängt gewaltig) und dafür nicht benötigte Tonspuren vor dem Brennen entfernen bzw. halt nicht mitbrennen.
    Ich weiß (mittlerweile wieder), dass das mal nach dem Markieren der Aufnahme fürs Brennen so ging: --> ins Burn-Menu --> dort auf die gewählte Aufnahme gehen, ok --> dort die Tonspur markieren bzw. abwählen.


    Mit o.g. VDR-Version funktioniert dieser letzte Schritt, auf die Aufnahme gehen und dort ok, nicht. OK tut nichts.
    Da ich mir aber echt einbilde, das schonmal so hinbekommen zu haben und mir auch gesagt wurde, dass das eben genau so gehören würde - was mach ich falsch oder was ist bei Burn mit dem 1.4.7er VDR anders als das früher mal der Fall war (wobei "früher" jetzt auch maximal ein Jahr her ist).


    Wer kann mir helfen?
    Danke,
    Elian

    Hmm. Das kommt mir bekannt vor, ich erinnere mich dran, das früher irgendwie hinbekommen zu haben...
    Aber: bei mir tut sich da leider nichts. OK macht nix, ich komm da nicht weiter.
    Vielleicht ist das ne Mahlzeit/Toxic-Tonic-Sache...
    Burn ist nach Toxics Seite Version 0.0.10.


    Trotzdem Danke,
    Elian

    Hallo,


    beim aufräumen und wegbrennen viieler Aufnahmen habe ich festgestellt, dass ich gerne einige der in den Aufnahmen enthaltenen Audiospuren nicht mitbrennen würde.
    Leider fehlt mir jegliche Funktion (oder das Wissen, diese zu finden) in Burn, mit der ich das anstellen könnte.
    Was habe ich (mit Linvdr Mahzleit 4.0ß) für Möglichkeiten? Ich möchte eigentlich gerne die Aufnahmen mit Burn zu einer DVD brennen - das gefällt mir mit den Infotexten wirklich gut.


    Danke und Gruß,
    Elian

    Hmm. OK, dann hab ich mich da mit meinem "ich tippe drauf" verspekuliert. Out of the box bleibt er einfach aus. Ich hab allerdings auch keine Ahnung, was das für ein Netvista ist... ich hab das Gehöuse neu lackiert und dabei sind wohl auch alle Typenbezeichnungen zum Opfer gefallen...
    Es ist ein P3-866 mit Intelchipsatz und Onboardgrafik, 2 PCI-Steckplätze über eine Risercard quergelegt, hochkant wäre ein AGP, dem aber die Aussparung fürs Slotblech fehlt.
    Vielleicht kannst du mal schauen, ob das deiner sein könnte... Danke.


    Welche Bioseinstellungen hast du gemacht?


    Danke,
    Elian

    Hallo,


    ich habe zwar nicht den gleichen Netvista (meiner ist ein schmales Dekstopgehäuse, fast tiefer als breit und und mit beengteren Platzverhältnissen), aber ein Problem habe ich auch festgestellt - auch ich bekomme das Wakeup nicht hin.
    Benutze die Mahlzeit4ß2 und ACPI-Wakeup, aber er wacht nicht auf.
    Wer ne Lösung hat, melde sich bitte. Ich tippe drauf, dass die Geschichte bei den Dekstop-Netvistas insgesamt recht ähnlich ist.


    Schönen Gruß,
    Elian

    So, ich nochmal. Mittlerweile gibt es das M61P-S3 wieder bei einigen Händlern. Leider haben die alle die Specs bei Gigabyte rauskopiert, und Gigabyte schweigt sich wohl bei allen Boards über die WakeUp-Funktionalität aus...
    Hat denn hier keiner der M61P-S3-Besitzer das mal ausprobiert oder kann es kurz mal ausprobieren? Wäre suuper nett...


    Alternative: das M2N von Asus. Leider nur 3 PCIs, aber ansonsten scheint da alles zu stimmen. Asus verspricht auch WOL... weitere Frage: läuft das bei jemanden ohne Grafikkarte? Die würde ich dann nämlich nur zur Installation rein bauen, danach brauch ich ja alle PCIs.


    Danke für die vielen Antworten, die jetzt noch kommen ;D,
    Elian

    Hallo,


    Danke für die Tipps. Das Gigabyte 61p-s3 hab ich auch schon auf meiner Liste gehabt, aber das scheint nicht mehr verfügbar zu sein. Hab bisher noch keinen Shop gefunden, der das wirklich gehabt hätte. Dafür die abenteuerlichsten Begründungen, warum... es ist noch nicht auf dem Markt beispielsweise. Gut, dass das widerlegt wäre.
    Zu beiden Gigabyte-Boards dann noch die Frage: können die wirklich WOL? Die Gigabyte-Produkthomepage schweigt sich ja darüber aus, und nochmal drauf bauen, dass aktuelle Mainboards sowas natürlich können, will ich nicht.


    Danke,
    Elian

    Danke - das hatte ich auch schon irgendwo gelesen, wahrscheinlich auch von dir... Danke, dass Du es nochmal schreibst. :unsch Das mit dem tausendundersten Mal lässt sich ja durch allwöchentliches Neustarten erledigen; und das mit den Budget-Treibern hatte Mahlzeit doch wenn ich mich nicht recht irre so nicht bestätigen können... aber wurscht, wenns bei ihm läuft, dann wird das bei mir auch laufen.
    Nochmal Danke!


    Vielleicht noch jemand ne Idee?


    Elian

    Hallo,


    nachdem mir mein eigentlich recht gutes Serverboard leider bei den ersten wirklichen Praxiseinsätzen erst mitgeteilt hat, dass es für meine Zwecke vielleicht doch nicht so dolle ist - ich suche ein Mainboard für AM2. Es sollte 3 oder 4 (3 reichen zur Zeit dicke, ob da irgendwann mal noch ne vierte Karte reinsoll... ?) PCI-Slots haben und ein paar PCIe-Slots, um auch für die Zukunft etwas gerüstet zu sein.
    Für den VDR natürlich irgendeine Timer-Aufwachmethode, ACPI reicht mir da eigentlich; aber eben auch unbedingt WOL.
    Grafik onboard wäre nett, weil ich nur noch AGP bzw. PCI-Karten rumfliegen habe; die Grafik brauche ich eh nur für die Wartung. Ganz ohne Grafikkarte (nach der Installation) hab ich noch nie versucht zu leben, aber das würde natürlich nochmal Strom sparen - weiß aber eben nicht, ob ich die Möglichkeit nicht doch irgendwann vermissen würde, einfach in den Keller zu gehen und direkt vor Ort nachzuschauen, an welcher Stelle er jetzt hängt.
    Gerne darf das Board an sich schon mal ein Stromsparer sein. Und: nicht zu teuer.


    Warum das Ganze? Mein MSI K9AG-Neo2-Digital mit AMD690G-Chipsatz mag ums Verrecken nicht per WOL aufwachen. Nich mit der Onboard-Nic (das scheint ein AMD-690er-Problem zu sein) und auch nicht mit einer anderen NIC (hab es mit einer PCIe-GBit-Nic versucht, die das von sich aus können sollte).
    War heute in einem Laden hier in der Gegend, und der konnte mir aus seinem Fundus genau KEIN Mainboard sagen, das nach den Infos, die ein Händler halt so hat WOL kann. Ich mag mir aber nicht nochmal ein Board kaufen, was ich dann vielleicht nicht wirklich benutzen kann.


    Achja, das WOL sollte aus jedem Zustand gehen - ob der Rechner jetzt "richtig" aus (heruntergefahren), im STR oder im STD ist. Wobei bei mir Shutdown und STR erstmal reichen... [das MSI-Board scheint aus dem STD per WOL weckbar zu sein, aber nicht aus dem STR. Toll.]


    Also, am besten her mit den Erfahrungen. Aus anderen Threads weiß ich von Mahlzeits M2V, das das wohl alles kann. Mehr?


    Verzweifelte Grüße,
    Elian

    hmm. Moment, ich hab mich etwas verdreht ausgedrückt.
    Was nach der Mahlzeit4b2-Installation für ein Chip erkannt wurde, kann ich nicht sagen. Nach dem linvdrupdater-Lauf, bei dem ein aktueller Kernel geladen wird, wollte er aber immer nur den 8168er laden.
    Unklar ausgedrückt war jetzt folgendes: ich hab nix geblacklistet, sondern in der /etc/sysconfig nur eine Zeile eingefügt:
    NETMODULE="r8169"
    und seit dem lädt er eben dieses Modul als Netzwerktreiber.
    Das mit dem Blacklisten war noch unter Xen. Sorry dafür.


    Der r8168 wird wieder geladen, wenn ich diese NETMODULE-Zeile wieder rauslösche - er scheint also für meinen Chip der "richtigere" zu sein. Macht ihn halt aber unter Samba unbrauchbar langsam.


    Gruß,
    Elian

    Hmm. Dann versuche ich es nochmal mit dem "normalen" Shutdown und der "normalen" poweroff.pl - shutdown funktioniert wie erwartet.


    Dann wieder umgestellt auf suspend2ram (kann man im Setup unter Software - shutdown auswählen): beim allerersten Mal nach dem Umstellen schaltet er ab, danach nicht mehr.


    Fazit: großes Fragezeichen, aber mit der safepower.sh gehts ja.


    Gruß,
    Elian


    Edit: interessante Neuigkeiten: mit suspend2ram und original poweroff.pl passiert erstmal nichts beim Shutdown. Nur die Message im Log, das poweroff.pl ausgeführt wird. Danach ist kein Bild mehr da, obwohl im Log nichts davon steht, dass der VDR beendet wurde. Einfach nur das Bild weg, und der Rechner läuft weiter.
    Ich hab dann den VDR manuell wieder starten wollen (/etc/init.d/runvdr start), sagt mir die Konsole: VDR already running - please stop first
    OK, dann runvdr stop - und siehe da, der Rechner schaltet sich eine sekunde später ab.
    Warum er das beim Aufruf aus safepower ohne murren tut - mysteriös.

    so, denn mal die Logs.
    Erstmal das Log von der Activy, reine Mahlzeit-Installation. Poweroffskript ist wie gehabt poweroff.pl, "plain" quasi.


    und dann nochmal mit safepower.sh als Shutdownskript im runvdr eingetragen:

    Code
    1. Jan 9 12:12:03 mahlzeit user.info vdr: [1853] executing '/usr/bin/safepower.sh 0 0 0 "" 1'

    komt dann unter anderem das. Der Shutdown (bzw. in meinem Fall s2ram) funktioniert. Wohlgemerkt, alle Events von safepower.sh sind deaktiviert.


    Gut, vorerst tuts das natürlich auch - aber irgendwas ist ja wohl trotzdem schief gelaufen.


    Danke an Toxic für den Tip.
    Elian

    :schiel ? Naja, mal halblang. Es gab eine Frage, ich kenn das Problem und in dem Fall hilft eine Antwort mit Inhalt mehr als so ein Allgemeinplatz.
    Jeder, wie er mag. Mich persönlich hat Realtek noch nicht gebissen und für meinen bescheidenen Privatmenschen-Anspruch hat das bisher gut gereicht, was die gebaut haben. Manchmal erst über Umwege, aber ok.

    :mahlzeit , ich hätt da mal ein Problem: meine frisch installierte Activy (Mahlzeit 4b2 mit allen linvdrupdater-updates) mag seit ihrer Installation vor ein paar Tagen (aber schon 2008) nicht mehr runterfahren und lässt sich mittels VDR-Shutdown nicht mehr abschalten.
    Das poweroff.pl scheint nur noch den VDR zu beenden, aber danach kann ich noch jahrelang auf die Shell zugreifen.
    Ich benutze suspend2ram, ein manueller Aufruf der Suspend2ram.sh tut das erwartete.
    Ich habe grad keine Logdateien zur Hand, aber im Gen2VDR-Teil dieses hier gelesen. Kann das auch bei linvdr mit reingerutscht sein?


    Was mich wundert: auf meinem Server (der allerdings noch im alten Jahr die Mahlzeit 4b2 spendiert bekommen hat) scheint das abschalten wunderbar zu funktionieren. Einschränkungen: keine Activy und ich habe als shutdownskript in der runvdr das safepower-skript eingebunden. Aber das ruft doch am Ende auch poweroff.pl auf, oder?


    Ratlose Grüße,
    Elian