Posts by Elian

    Hallo,


    sorry, dass ich deinen uralten Thread hier wieder raushole und noch nichtmal eine Lösung, sondern nur eine Frage habe:


    Du schreibst, dass der DVI2USB sich wie eine TV-Karte verhält. Verstehe ich das richtig, dass ich so ein Teil als Input-Device für VDR verwenden kann? Wie habt ihr das Signal aufgenommen - VDR oder "einfachere" Lösungen?


    Grüße und Danke,
    Elian

    Ich hoffe doch, dass er was taugt... war teuer genug.
    Spaß beiseite, was ich so gelesen habe sollte der Bildprozessor ganz gut sein.


    Danke für die Meinung, das ist dann für mich die deutlich günstigere Variante - gibts andere Meinungen? Was anderes als mich auf Ratschläge zu verlassen bleibt mir leider nicht übrig, weil ich im Moment keine geeignete Hardware habe, um mal einfach auszuprobieren... die muss ich in jedem Fall, ob HD oder SD anschaffen (bis auf SD: die Satkarten)


    Grüße,
    Elian

    Hallo,


    ich stehe gezwungenermaßen vor der Erneuerung meines VDR-Systems.
    Als einzige Voraussetzung stehen bisher ein knappes Budget, ein aktueller Toshiba-FullHD-Fernseher in 42" und die Möglichkeit, DVB-S zu bekommen fest.
    Budget-DVB-S-Karten sind in Hülle und Fülle vorhanden; eine FF liegt auch noch rum. Meine alte Basis war eine Activy300, mit der ich an sich sehr zufrieden war. Die Gebrauchtpreise sind recht attraktiv...
    Ich würde mir entweder einen SDTV-VDR zusammenbauen, dann könnte das wieder was Activy-ähnliches sein (wichtig v.a. die Lautstärke im Betrieb) oder eben mehr Geld in die Hand nehmen und einen Rechner kaufen, den ich ggf. mit DVB-S2-Karte gleich auch im Input HDTV-fähig machen kann.


    Nach allem, was ich bisher gelesen habe, gibt es die privaten Sender nur über dieses HD+ mit Abo, das ist für mich keine Alternative. Ich werde kein Geld extra bezahlen.
    Die öffentlich-rechtlichen starten ja jetzt erst so langsam, auf jeden Fall habe ich mit dem Toshiba bisher noch keine Minute HD-Material geschaut. Die Anschaffung eines BlueRay-Players ist zumindest im Moment nicht geplant.


    Jetzt stehe ich vor der Frage und komme irgendwie nicht weiter: lohnt es sich für mich, ein HD-System aufzusetzen oder fahre ich mit einer herkömmlichen Lösung nicht doch von der Qualität her ähnlich gut, vom Preis her aber deutlich günstiger? Wenn ich ja eher keine HDTV-Quellen habe und der TV doch auch das Bild hochskalieren kann... lohnt sich der Mehrpreis, den ich für einen HDTV-VDR ausgeben müsste?
    Der TV hat Eingänge Scart, VGA, S-Video, Komponenten und HDMI als Optionen für einen VDR.


    Vielleicht wäre es auch interessant, wie ihr mit HDTV umgeht: nutzt ihr überwiegend das hochgerechnete SDTV-Bild, lasst den VDR hochrechnen oder den TV und wie ist das Verhältnis von HDTV zu SDTV bei euch?
    Jede Erfahrung hilft mir weiter...


    Danke!
    Elian

    Danke für die Hinweise und Hmm.


    Ich denke schon, dass der VDR auch wenn ich mit G2V in den Suspend-to-Ram fahre ordentlich beendet wird - die Kiste startet ja auch ohne Mucken wieder, auch zu Timeraufnahmen.


    Ich werde mal in die tiefe Welt der Logs einsteigen und mich dann wieder melden.


    Danke einstweilen!

    Hallo,


    ich habe in den letzten Tagen meine schon lange rumliegende Atmolight mal in Betrieb genommen. Gestern abend ist mir dann aufgefallen, dass das Atmolight beim runterfahren (STR auf Activy 300 mit G2V 2.0, aktuelle Updates drin) einfach "stehen bleibt", also mit der zuletzt angezeigten Farbe an.
    Das ist irgendwie doof... will ja nicht die ganze Nacht das Licht anhaben ;-)


    Warum ist das so und wie kann ich das (automatisiert) abstellen? Weil vorm Runterfahren im Menü das Atomlight abschalten, finde ich doof.


    Danke,
    Elian

    Hmm... wundert mich zwar etwas, weil ich VDRAdmin ja schon die ganze Zeit benutze auf der Activy und es bisher kein Problem damit gab, aber stimmt natürlich, möglich ist das.
    Kann ich mal testen und ggf. das Live-Plugin benutzen.


    Danke!
    Elian

    Hallo Helmut,


    Danke, dass du mir mal wieder deine Zeit opferst...
    bei mir laufen em84, burn, femon, skinenigmang, cpumon, epgsearch, extrecmenu, recstatus, sysinfo, admin als Plugins und VDRAdmin.


    Ich wollte nach der Beboachtung von diesem etwas merkwürdigen Verhalten direkt nach dem Hochfahren auf jeden Fall mal alle Plugins rausnehmen und dann mal schauen, das werde ich auch noch machen.
    Was natürlich gut sein kann, dass das von epgsearch kommt, das läuft ja sicher direkt nach dem Start mal durch und dann immer mal wieder, und es sucht im EPG auf der Festplatte... Ist mir früher nie aufgefallen, aber da hatte ich auch noch meinen Server im Keller, auf dem ist das gelaufen, und da war ja kein Fernseher dran. Der hat sich allerdings auch nie aufgehängt, obwohl er genauso schwach war wie die Activy. Da lief allerdings noch Mahlzeit's LinVDR drauf und das hat das EPG in einer Ramdisk glaub ich.


    Ich werde weiter berichten...

    So, weiter gehts im Statusberichtmonolog.
    Ich hatte ja auch von Aussetzern gesprochen, die gleichzeitig mit einer "höheren" und hörbaren Festplattenaktivität passieren.
    Dazu sind mir gestern zwei Sachen aufgefallen:
    zum einen passiert das regelmäßig kurz nach dem Einschalten. Activy fährt hoch, zeigt dann das TV-Bild normal, dann fängt Bild ung Ton das stocken an und die Festplatte rattert (also, normale Zugriffsgeräusche m.E.). Das passiert danach ohne erkennbares Muster auch immer mal wieder, aber nach dem Start ist das wirklich regelmäßig, und dann nicht nur so kurze "Verschlucker" bei Bild und Ton, sondern durchaus mal 10, 20 Sekunden lang.
    Femon sagt immernoch und auch in diesen Aussetzerphasen sehr guten Empfang, aber gestern hatte ich mal den CPUMon laufen... Die Userprozesse gehen von 20% normal auf 60% hoch bei solchen Ruckelphasen. Insgesamt sind noch 20% "frei", aber eben plötzlich und für mich etwas unerklärlich 40% mehr in den Userprozessen.
    Werde das heute mal mittels top versuchen, genauer rauszubekommen, welcher Prozess da immer mal wieder reinfunkt. Könnte ja immerhin sein, dass der dann letztlich für den Totalabsturz verantwortlich ist.


    Zum anderen, und das ist etwas mysteriös: sowohl meine Eltern mit deren Activy (und Gen2VDR 2) haben diese Ruckelprobleme als auch meine Frau mit deren System (allerdings unter EasyVDR) - wobei jeweils unterschiedliche Schüsseln. Stromkreise, Orte vorhanden sind.


    Fazit: ich brauch deutlich mehr Zeit, dass riecht nach Schiebung ;) an irgendeiner Stelle.

    ... tja, und gestern abend war es dann wieder soweit: hatte sich wieder aufgehängt. Dieses Mal direkt vor einer Aufnahme - Rechner war also hochgefahren und hatte sich nach dem Umschalten auf den Sender aufgehängt.


    Ich tausche mal die Satkarte und beobachte weiter.


    Elian

    Hallo,


    bisher habe ich folgendes gemacht:
    - Festplattencheck
    - Uhrzeit per DVB holen abgestellt


    Seit diesen Änderungen ist die Activy nicht mehr abgestürzt, aber das waren ja auch gerade erst ein paar Tage. Was auf jeden Fall noch da ist, sind immer wieder richtige Aussetzer, das fühlt sich so an, als wäre der Rechner irgendwie mit sich selbst beschäftigt (Festplatte rattert ein wenig, stockt der Ton, Festplatte rattert mehr, Bild stockt, Festplatte hört auf zu rattern, Bild ist wieder ok - wobei "Festplatte rattert" die ganz normalen Zugriffsgeräusche sind, soweit ich das beurteilen kann, das klingt eigentlich nicht so, als wäre sie kurz vor dem Ableben)


    Ich werde das alles weiter beobachten und mich dann nochmal melden.


    Elian

    Morgen,


    also Neuerkennung der Satkarte hat keine Änderung gebracht. Netzteil kann ich jetzt nicht testen, weil meine Ersatzteile in irgendeiner Umzugskiste stecken, an die ich nicht rankomme. Aber ich werde das checken, das könnte tatsächlich sein.


    Danke,
    Elian

    Hallo,


    ich habe ein Problem: meine Activy300 bockt in der letzten Zeit gewaltig. Die Probleme sind mir aufgefallen, seit ich einmal zum Testen meines neuerworbenen Atmolight eine FF-Karte eingebaut habe. Davor und danach habe ich eine Hauppauge-Budget-Satkarte verwendet.


    Also, was ist los. Seit dem Austausch von der Budget-zur FF-Karte und wieder zurück zur selben Budgetkarte (alles an der selben Schüssel) habe ich zum einen immer wieder Bildaussetzer, es stockt alles immer mal wieder, manchmal gibt es auch gar kein Bild.
    Ziemlich oft komme ich morgens ins Zimmer und die Activy hat sich bei einer Aufnahme in der Nacht aufgehängt - Standbild, kein Ton, Activy reagiert auf keinen Tastendruck mehr. Zugriff über putty ist nicht mehr möglich, es bleibt nur ein Hardwarereset.


    Ich bin ziemlich verwundert, weil es doch vor dem Tausch von der Budget zur FF alles wunderbar funktioniert hat. Die FF sollte eigentlich auch noch einwandfrei sein, lag jetzt nur 3 Monate unbenutzt im Schrank. Aber spätestens der Wechsel wieder zurück zur selben Budgetkarte müsste da ja alle Probleme beseitigt haben.
    Der Satempfang ist nach femon ok - im ZDF habe ich STR 64%, SNR 87%, bei der ARD sinds STR 68%, SNR 88%. Das sollte doch eigentlich funktionieren.


    Wer kann mir helfen? Mit welchen Logs (von wo) kann ich da noch unterstützen?


    Zur Info: G2v 2.0 mit Updates bis inkl 16, plugins: em84, burn, femo, skinenigmang, cpumon, epgsearch, extrecmenu, recstatus, sysinfo, admin.



    Danke!
    Elian

    1. - richtig. Die Mahlzeit 4 (ß2, die 1 weiß ich nicht, aber soo viel hatte sich da m.E. nicht geändert) kann out of the box auch ohne FF.
    Es wird dir immer nur das angezeigt, was auch möglich ist - wenn eine FF im System ist, wird dir das angezeigt und du kannst über sie ausgeben, genauso bei dxr3 und em84xx. Softdevice und Xine werden m.E. immer angezeigt. Ist keine FF im System, kannst du auch "headless" wählen. Als Streaming-Server reicht das.


    2. - richtig. Kannst auch einfach gar nichts wählen.


    3. fast richtig. Du brauchst nicht zwingend für jeden Client eine eigenen Karte, sondern auch hier nur für jeden unterschiedlichen Transponder. Hast du eine Karte drin, willst aber zwei Transponder gleichzeitig sehen, geht das halt nicht.
    Zum Ansehen der Aufnahmen vom Server solltest du auf dem Server Samba aktivieren, geht auch im Setup. Das gibt dir den Aufnahmeordner frei, den du dann im Client mounten kannst.

    bei den Grafikkarten kenne ich mich nicht aus, welche man für das größte Glück braucht, da kann dir vielleicht jemand anderes weiterhelfen.
    Aber probiers doch einfach mal aus; nötigenfalls würde ich (solange noch ein Steckplatz frei ist) auf ne DXR3 wechseln. Bei Interesse kann ich dir da auch noch eine anbieten... Damit bekommst du zwar den Framebuffer auch nicht hin, aber eben den Grafikausgang Richtung Fernseher.

    unausgereift würde ich nicht sagen, aber jetzt lass das erstmal so.


    ICh kenn mich mit dem Softwarezeugs (was du brauchst) nicht aus, aber bei linvdr gibt es da noch keine automatische Erkennung. Hier gab es mal einen Thread so ungefähr Xineliboutput mit linvdr in 3 Schritten, wenn du zufälligerweise genau die verwendete Grafikkarte hast, dann geht das ziemlich zügig.
    [edit: ok, el Cheffe war schneller. Glaub ihm, er weiß was er tut ;-) ]


    Ob es andere Distributionen gibt, die das automatisch hinbekommen, weiß ich nicht. Glaube aber nicht, das ist immer etwas Bastelei.


    Aber nicht verzagen, das bekommst du schon hin.
    Schreib doch mal, was für eine Grafikkarte du hast - und zuallererst mal, wie "Potent" dein Prozessor ist. Softwareencoding braucht da deutlich mehr, als mit einer FF-Karte nötig ist.

    genau. Es sind sehr viele Plugins auf dem System, aber nur die im Setup ausgewählten werden auch geladen.
    Kann gut sein, dass ein Plugin mal nicht so recht will, und dann gibt es einen Fehler. Deshalb am Besten wirklich nur die Plugins aktivieren, die du auch wirklich brauchst. Eine kleine Einführung, was die Plugins so bewirken findest du im vdr-wiki.


    Zu deiner Fehlermeldung:
    da machst du es dir glaub ich viel zu einfach. Zum einen, warum hast du die Mahlzeit 3.2 und nicht die 4.0Beta2 genommen? Zum anderen (korrigiert mich, wenn ich mich irre) ist die Fehlermeldung glasklar: du kannst das Bild nicht per Framebuffer darstellen, weil du keine Fullfeatured-Karte hast (Nova-SE ist eine Budgetkarte). Deshalb fehlt dem VDR das Ausgabedevice --> Fehlermeldung.


    Auch alles im Wiki nachzulesen: du brauchst ein Ausgabedevice. Das ist klassisch die Fullfeatured-Karte, oder eine DXR3 o.ä. oder irgendeine Software, die das übernimmt. Softdevice, Xine, ... wären da so Kandidaten. Ohne Ausgabedevice geht es nicht.
    Alles außer Fullfeatured und DXR3/em84 ist bei Mahlzeit mindestens mit ein wenig Bastelei verbunden.


    Erst danach kommt deine Grafikkarte ins Spiel - die ist nämlich für den VDR an sich erst mal völlig schnurz. Du hast eben den Sonderfall, dass du dann zusätzlich noch dein Ausgabedevice anweisen willst, genau diesen TV-Ausgang der Grafikkarte zu benutzen. Geht auf jeden Fall nur mit weiterer Bastelarbeit und geht nur mit einem Software-Ausgabedevice. Also kannst du dich in die Richtung mal schlau machen... am weitesten wirst du wohl mit Softdevice und Xineliboutput kommen, aber da kenn ich mich gar nicht aus.


    Viel Erfolg!