Posts by kdeuser

    Hi,


    I am using v2.90 bm2lts and KODI can not stop importing channels and epg.


    The CPU is running at full load ( 100 % ).


    As soon as ( All channels ) load , KODI reloads again and again.


    It is impossible to watch tv due to this.


    Is there some way to load the channels and epg and then stop.


    Thank.

    Hi ,


    The ehd heat sink was not fixed properly . Glued the heat sink back and it seems my wifi is back.
    WPA2 is working well too.


    However, i would like a gui app on my desktop so i can disconnect .


    Regards.

    Hi ,


    Thanks for the script, i put it at the end of :


    /etc/networks/interfaces



    Ehd has orange light now - no vdr - waiting ( bm2lts welcome ).


    I have vdr v 1.7.29


    Wifi works without waiting from xfce.


    Where is the wifi icon/sign so you can switch of and on.


    My ( etc/network/interfaces :


    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).
    #
    # WARNING: This file is auto-generated by the ReelBox setup, so you
    # should not edit it manually. Use the setup menu instead.
    #
    # The loopback network interface
    auto lo
    iface lo inet loopback
    address 127.0.0.1
    netmask 255.0.0.0


    auto eth0
    iface eth0 inet manual
    up ifconfig eth0 up


    auto eth1
    iface eth1 inet dhcp


    auto eth2
    iface eth2 inet dhcp


    auto wlan0
    iface wlan0 inet dhcp
    wpa-ssid MOVISTAR_7652
    wpa-psk 12345678


    auto br0
    iface br0 inet manual
    up ifconfig br0 up
    bridge_ports eth1
    bridge_maxwait 3



    Thanks.

    Hi cinfo,


    I succeeded with wpa but not with wpa2.


    WPA2 wifi is working and netceiver is ok and vdr in AVG2 display but no picture on tv.



    Thanks.

    Hi,


    Success at last , wifi works . :)


    The solution is simple in the end :


    The following lines are placed at the end of /etc/network/interfaces :


    Code
    1. auto wlan0iface wlan0 inet dhcpWPA-SSID MOVISTAR_7652WPA-PSK 12345678


    - MOVISTAR_7652 = ssid / your network name
    -
    12345678 = your code

    Thanks again for your patience cinfo .

    Hi cinfo,


    You have tested wifi on your nuc not with AVG2....


    Please put me in contact with a user who uses wifi with AVG2 not nuc,


    Many Thanks.

    Hi cinfo,


    How do you change vlan for netceiver ?


    I have changed so many things here i am lost ........


    I tested Ubuntu 15.04 live cd - wifi works and also 12.12.1 :)


    The problem is with bm2lts .


    Thanks.

    Hi cinfo,


    The google translate is bad here :


    first make you a interfaces that goes well with your NetCeiver


    and then complete the file interfaces with:



    I just do not understand , i am so sorry.

    Hi cinfo,


    There must be an incompatibility issue with the wireless card and bm2lts. The wifi works fine with old AVG2 image 12.12.1.


    My wireless card mini pci-e card :


    Ethernet controller: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) (rev 01)


    My /etc/networks/interfaces :


    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).
    #
    # WARNING: This file is auto-generated by the ReelBox setup, so you
    # should not edit it manually. Use the setup menu instead.
    #
    # The loopback network interface
    auto lo
    iface lo inet loopback
    address 127.0.0.1
    netmask 255.0.0.0


    auto eth0
    iface eth0 inet dhcp


    auto eth1
    iface eth1 inet dhcp


    auto eth2
    iface eth2 inet dhcp


    auto wlan0
    iface wlan0 inet dhcp
    wpa-ssid MOVISTAR_7652
    WPA-PSK 12345678


    auto eth0.2
    inet dhcp iface eth0.2


    -------------------------------------------------


    As soon as i save this, AVG2 does not work anymore !


    You have to unplug from the main switch and connect ethernet cable.


    The script also says that it should not be modified manually because AVG2 auto generates this.


    I think this is also a reason wifi is not working.


    Ok , next week i will have Fritz and hopefully wifi . :)


    Thanks again for your time and trouble.

    Hi cinfo,


    Thanks, just want to be sure :


    24 wpa-ssid clone
    25 WPA-PSK 7,858,501,234,567,816,954th


    My test will be :


    24 wpa-ssid MOVISTAR_7652
    25 WPA-PSK test1234


    Is this correct ?


    Thanks.

    Hi seahawk1986,


    I had another look at :


    https://www.debian.org/doc/manuals/debia…ce/ch05.en.html


    Totally lost on that , no idea on what to do even though it is being explained .


    Need guidance if i should delete everything in /etc/networks/interfaces and what should i put in there.


    You must understand have extremely basic knowledge of linux.


    As the Fritz costs 30 euros and there is a good explanation of how to connect , i have gone ahead and bought it.


    Hopefully will be with me by next week.


    In the mean time please feel free to resolve the existing pci-e mini wifi issue.


    Kind Regards. :)

    Hi seahawk1986,


    Thanks for help on this complicated issue which i thought was straightforward.


    When i say :




    I have tried this but there is something in AVG2 that is not allowing access and blocking dhcp .


    -----------------------------------------------------------------------------------------------------------------------


    I mean that i followed the method used by the user here :


    http://ubuntuforums.org/showthread.php?t=2183347


    Which, unfortunately did not work.


    The network device being the router ...........


    On entering Network via remote control and yes i select my network which is


    ..........movistar_7652 - wait a minute saying * scanning networks * then * failed to retrieve ip for dhcp *


    The etc/Network/interfaces script i am a bit lost there and need some guidance .


    Note : If i disconnect the ethernet cable i am not able to enter AVG2 . I thought i had to disconnect the ethernet cable and let AVG2 scan and this is where the receiver locks up /freezes.


    Thanks again.

    Hi cinfo,


    I hope you can help .


    I will try one more time to get an answer and then will try :


    http://www.rakuten.es/tienda/tiendatr/producto/25198/?sclid=a_pla_es_mct_tiendatr&_$ja=tsid:78419|cid:319678685|agid:21266292725|tid:pla-170452522805|crid:83915868845|nw:g|rnd:12142153256433364164|dvc:c|adp:1o2&gclid=CNKOyfjl8soCFcG6GwodrIYOlA


    Ok, so i have found that i have this wireless card :


    Ethernet controller: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) (rev 01)


    A post from the web here indicates a solution for that user :


    http://ubuntuforums.org/showthread.php?t=2183347


    I have tried this but there is something in AVG2 that is not allowing access and blocking dhcp .


    Regards.

    Hi again cinfo,


    Ok, someone pm v2.90 and i installed it.


    The problem is the same .


    I go to Network > wLan :


    I select my network but am not able to lock


    .........failed to retrieve ip from dhcp.........every time.


    There is also a problem when ethernet cable is disconnected - AVG2 does not load and you have to CTRL+ALT+F2 and reconfigure point 2.


    Can you please help .


    Thanks.

    Hi ,


    Is this script any good for wifi connection :



    Thanks

    Hi everybody,


    Are there users on this forum who are using or ever used wifi with AVG2 ?


    If so please contact me here or via email.


    Many thanks.

    Hi cinfo,


    I followed your instructions for connection to wireless network with negative results.


    1 - Copy/paste into /etc/network/interfaces :
    auto wlan0
    iface wlan0 inet dhcp
    wpa-ssid <your_router>
    WPA-PSK <your_wpa_key>


    2 -


    sudo ifdown wlan0 && sudo ifup -v wlan0


    3 - Disconnect ethernet cable


    4 - sudo init 6


    The result does not load :


    Welcome BM2LTS ............


    Ubuntu desktop is ok but there is no access via wifi or cable.


    Thanks for your help.