Posts by zander76

    Moin!


    Vielen Dank schon mal für die zahlreichen Antworten!


    Moorviper
    Mangels passendem RAM habe ich leider nicht die Möglichkeit eines Test. Aber wie DDD schon schrieb, kann ich mir nicht vorstellen, dass es am RAM liegt, da es ja mit einem anderen Netzteil funktioniert.


    Argus
    Das hört sich sehr plausibel an! Es würde auch erklären, warum die PSU unter dem älterem PC ordentlich funktioniert. Ich werde es am WE mal mit einer älteren HD testen.


    Mein kleiner Server setzt sich übrigens wie folgt zusammen:


    Gehäuse: LC Power 2039 MB Micro Gehäuse ATX M-ATX 380 Watt schwarz
    Board: Asrock Q1900M
    Netzteil: HDPlex 160W DC-ATX-PSU
    RAM: 4GB DDR3 1.600Mhz CnMemory
    System-HD: Readycache 32GB SSD
    Daten-HD: WD Red 3TB (WD30EFRX)
    Sat-Karte: DVB-Sky S952 Dual DVB-S/S2 PCIe


    Geplant ist in Zukunft evtl. noch eine zweite Sat-Karte gleichen Typs.


    Gestern Abend habe ich mich nun einmal hingesetzt und den Stromverbrauch der einzelnen Komponenten gemessen:


    Netzteil ohne alles (Lüfter des NT läuft nicht): 9,32 Watt
    Netzteil zzgl. Mainboard/RAM (Lüfter des NT läuft): 25,63 Watt
    Netzteil zzgl. Mainboard/RAM und Sat-Karte: 27,6 Watt
    Netzteil zzgl. Mainboard/RAM, Sat-Karte, SSD + HD (aktiv): 41,0 Watt


    Für die Messung habe ich das mit dem Case mitgelieferte NT verwendet.


    Den Stromverbrauch des Boards kann ich schlecht einschätzen. Ich vermute allerdings, dass dieser unter den errechneten 16,31 Watt liegt, da hier ja noch der Lüfter des NT abgezogen werden müsste.


    Ich denke das mein System zzgl. einer zweiten Sat-Karte unter 30 Watt verbrauchen wird. Im Idle hatte ich gehofft unter 10 Watt zu kommen. Aber ich denke das werde ich wohl nicht schaffen :)


    Falls ich es wirklich mit meiner HDPlex PSU nicht hinbekommen sollte, gibt es evtl. eine gute und günstige Kombi, die in meinem Wattbereich eine hohe Effizienz aufweist?


    Gruß Der Zander

    Hi!


    Bisher war ich in diesem Forum nur lesend tätig. Aufgrund des hier gesammelten Wissens, habe ich mich dann an den „Bau“ meines eigenen
    kleinen Stromspar-VDRs gemacht.


    Nun habe ich allerdings ein Problem, bei dem ich nicht wirklich weiter komme :(


    Als Mainboard habe ich mich für ein Asrock q1900m entschieden. Dies wollte ich eigentlich mit einem HDPlex 160W DC-ATX-PSU
    betreiben. Leider startet das Mainboard hiermit nicht.


    Ich habe es mit einem 65 Watt Fujitsu-Siemens Netzteil und einem 150 Watt Dell Netzteil probiert.


    Sobald ich den PC einschalte, leuchtet die Signallampe der PSU blau und die Festplatte startet. Diese läuft (soweit hörbar) auch ohne
    Probleme. Der über VGA angeschlossene Monitor zeigt allerdings „kein Signal“ an.


    Nehme ich ein konventionelles Netzteil läuft das Mainboard ohne Probleme. Ebenso bekomme ich einen älteren PC mit 1200 Mhz Prozessor
    mit der HDPlex PSU ohne Probleme zu laufen.


    Ich vermute dass das Asrock q1900m und die HDPlex PSU einfach nicht kompatibel sind.


    Hat evtl. jemand eine Lösung oder ähnliche Erfahrungengemacht?


    Wäre eine PicoPSU eine Alternative oder sind diese evtl. ebenfalls inkompatibel?!?


    Vielen Dank schon mal für eure HIlfe!


    VG Der Zander

    Edit: Absätze korrigiert

    TheChief


    Stimmt, jetzt wo Du es sagst, fällt es mir auch auf.
    Sat>IP benötige ich für meinen Anwendungsbereich eigentlich auch gar nicht oder?
    Welche Vorteile bietet Sat>IP eigentlich gegenüber einer Streaming-Lösung?

    Moin Allerseits,


    da ein Sat-Receiver Neukauf einsteht, überlege ich die Umrüstung auf Sat>IP und gleichzeitiger Zentralisierung meiner Hardware. Auf Deutsch gesagt, ich möchte mir eine eierlegende Wollmichsau zusammenstellen :]
    Das Aussehen des Servers ist relativ egal, da er in einem Abstellraum steht. Er sollte nur möglichst kompakt bleiben, da der Raum wenig Platz bietet. Optimal wäre eine Wandmontage.


    Folgende Voraussetzungen stelle ich an meinen Server:


    - NAS-Funktion
    - Zwecks schneller Datensicherung sollte ein USB3 vorhanden sein.
    - Streaming-Server für HD 1080p Filme incl. 3D
    - Live-TV Übertragung auf einen LG DLNA Fernseher und mehrere Raspis mit Xbmc
    - Möglichst Stromsparend


    Bisher hatte ich mir folgende Komponenten zusammengestellt:


    - Mainboard incl. GPU // Asrock Q1900M
    - Arbeitsspeicher 2 GB
    - Dual-DVB-S2 Karte // DVB-Sky S952 (als Opion zwecks Erweiterung evtl. 2x)
    - Festplatte WD Red 4TB (<- bereits vorhanden)
    - Optional evtl. eine kleine SSD zwecks schnellerem Booten
    - Gehäuse // Yeong Yang PC Gehäuse YY-7301 Slim Desktop
    - Netzteil


    Was haltet ihr von meiner Zusammenstellung?


    Völlig ratlos bin ich noch was das Netzteil angeht. Verwendet man ein externes? Wenn ja, wie stelle ich die zusätzliche Stromversorgung der TV-Karte her? Und wieviel Watt muss das Netzteil mindestens haben?


    Gruß Zander