Posts by cd_

    Hallo zusammen!


    Ich habe meine Urlaubsvideos mit Microsoft Hyperlapse enkodiert (Qualitätseinstellung: hoch) und musste feststellen, dass mein FireTV 4K UHD/HDR das nicht ruckelfrei über Kodi Krypton wiedergeben kann. Das ist wohl auch nicht weiter verwunderlich, weil in dieser Einstellung eine Bitrate von knapp 54mbit/s verwendet wird.


    Ich habe den Content mit Handbrake (High Profile, aber Average Bitrate 10mbit/s) neu enkodiert. Ergebnis war, dass das FireTV 4K UHD/HDR das Video über Kodi Krypton ruckelfrei wiedergeben kann.


    Was ist noch das Problem? Ich habe noch ein altes FireTV mit Full HD-Support in Betrieb, auf dem ich diese Videos auch wiedergeben möchte. Dort ruckelt das 10mbit/s-Video leider weiterhin. Eine Reduktion auf 5mbit/s (wo Artefakte schon sichtbar sind) brachte leider auch nichts. Wenn ich das Debug-Logging von Kodi aktiviere, dann sehe ich, dass auf dem Full HD-FireTV alle Kerne auf 100% laufen.


    Hat jemand eine Idee, woran das liegen kann? Ich würde ungern die Hardware ersetzen müssen.


    Viele Grüße,

    cd_

    Hallo zusammen!


    Noch ein Problem, wo ich nicht weiß, wo es herkommt... :-(


    Ich habe via WFE meinen yaVDR-Server als headless Server gekonft, dort das Wakeup auch disabled und in der setup.conf die Einträge

    Code
    1. MinEventTimeout = 0
    2. MinUserInactivity = 0


    vorgenommen.


    Troztdem fährt er immernoch nach einer gewissen Zeit herunter.


    Das syslog sagt kurz vor dem Herunterfahren:



    Es sieht für mich so aus, als würde das Scheduling der nächsten Aufnahme irgendwie verursachen, dass er runterfährt.


    Weiß jemand Rat?

    Hallo nochmal!


    Vielleicht weiß ja auch hier jemand Rat:


    Bei meinen Versuchen, einen NFS-Mount für meine Aufnahmen an den Start zu bekommen, habe ich den User "vdr" der Gruppe "root" zugeordnet.

    Code
    1. root@vdr:/etc# groups vdr
    2. vdr : root cdrom audio video plugdev pulse-access


    Ich kriege den User nicht mehr aus der Gruppe raus:

    Code
    1. root@vdr:/etc# gpasswd -d vdr root
    2. Removing user vdr from group root
    3. gpasswd: user 'vdr' is not a member of 'root'
    4. root@vdr:/etc# deluser vdr root
    5. /usr/sbin/deluser: Der Benutzer »vdr« ist kein Mitglied der Gruppe »root«.



    Hat jemand ne Ahnung, woran das liegen kann?

    Danke, mit deinen Mount-Options geht es!


    Ich hatte es übrigens auch versucht, direkt dort einzuhängen (oder den bind), das ist aber auch fehlgeschlagen. Das muss dann ja an den Mount-Options gelegen haben. Weißt du, was da schief ging?


    (Ich hatte gestern Nacht noch einen Workaround gefunden: ich konnte über das WFE den NAS-Share einhängen und ihn dann via mount --bind auf /srv/vdr/video einhängen. Ich wollte mir dann die Mount-Options ansehen, die er dafür verwendet, wusste dann aber schon wieder nicht, wie das geht :-(...)

    Hallo zusammen!


    Ich habe heute morgen meinen yaVDR neu aufgesetzt (zuletzt lief yaVDR 0.5, jetzt yaVDR 0.6). Ich hatte davor die Aufnahmen auf meinem Synology-NAS gespeichert.


    Das NAS hatte ich als NFS-Share eingehängt. Dummerweise ist mir meine fstab verlorengegangen. Ich bekomme jetzt immer im Log angezeigt:


    Code
    1. Dec 17 22:51:22 ubuntu vdr: [1175] exiting, exit code 0
    2. Dec 17 22:51:25 ubuntu vdr: [1895] ERROR: can't access /srv/vdr/video



    Meine fstab sieht so aus:

    Code
    1. nas:/volume2/raw-recordings /mnt/raw nfs auto,users,rw 0 0
    2. /mnt/raw/eingehend /srv/vdr/video none bind 0 0



    Ich habe dort beim bind auch mit uid=vdr,gid=vdr experimentiert, das brachte aber auch nichts.


    Die Rechte auf /srv/vdr/video sehen eigentlich gut aus:

    Code
    1. 261 0 drw-rw-rw- 1 vdr vdr 234 Nov 26 19:29 .
    2. 1177348 4 drwxr-xr-x 3 vdr vdr 4096 Dez 17 15:07 ..
    3. 2786 0 -rw-rw-r-- 1 vdr vdr 0 Nov 15 10:35 .update


    Mit dieser Konfiguration startet der VDR, aber Aufnahmen gehen ins Nirvana. Wenn ich mit stop vdr / start vdr den VDR restarten will, bekomme ich die oben genannte Meldung des fehlenden Zugriffs.


    Ich bin da mit meinem Latein am Ende :-( Hat jemand eine Idee?


    Gruß,

    cd_

    Ok, ich lasse das gerade mal durchlaufen, danke!


    Was für Schlüssel muss ich neu erstellen? SSH-Keys, sonst noch was?


    Edit: Scheint geklappt zu haben ;)

    Code
    1. # openssl version -aOpenSSL 1.0.1 14 Mar 2012built on: Mon Apr 7 20:33:29 UTC 2014

    Hi!


    Ich hatte meinen yaVDR 0.5 als TV-Server am Internet dran. Jetzt habe ich natürlich Angst, dass er gehackt wurde oder noch wird. Wie bekomme ich ihn sicher?


    Grüße
    der cd