Posts by raiuns

    Hallo allerseits,


    wahrscheinlich ist das Thema simpel, aber ich trete auf der Stelle: Ich möchte eine MP4 im yaVDR anschauen. Ich habe gelesen, dass ich die in .ts wandeln muss - und dann? direkt kopieren in die Freigabe "recordings" ? wann/wo sollte ich sie sehen?

    Code
    1. Jul 13 11:40:38 f2server vdr-addon-acpiwakeup: Setting ACPI alarm time to: 2018-07-16 19:50:00

    Er wacht aber erst um 22:26:59 auf. Wenn man 2h für UTC abzieht, ist das 37 Minuten zu spät.


    Wenn VPS an gewesen wäre, hätte er nicht auf 19:50 (entspricht 21:50) gesetzt.

    Eben, er wird zu spät wach, ob nun mit oder ohne VPS im o.g. Beispiel.. Ich hab mal irgendwas mit der Hardwareuhr gelesen..?

    Liebe alle,


    Mein yaVDR läuft seit ca. 2014 - tadellos, aber eine Sache stört mich immer wieder mal: manche Aufnahmen gehen viel zu spät los (so 30 Minuten). Ich verwende eigentlich immer das Menü / Programm, wähle dann einen Eintrag und drücke rot.. kann das EPG so daneben liegen?


    Ich meine, ich habe schon mal einige Dinge überprüft, aber wenn man ein Jahr nichts dran gemacht hat, vergisst man ja auch.. Also der Reihe nach: was sollte ich überprüfen?


    Die Uhrzeit im System stimmt: wenn ich eine Datei erstelle, trägt sie die aktuelle Uhrzeit.

    Schlafmethode ist "suspend to ram" und weckmethode ist "ACPI".


    Gestern sollte z.B. 21:55 vom ZDF aufgenommen werden. Syslog (etwas vorher auch dabei..)


    https://pastebin.com/BAYNKsph


    Wie kann ich systematisch den Fehler suchen / was soll ich testen?

    Man sollte auch alles lesen, steht ja da, dass die Partitionsattribute mit kopiert werden.. :-)

    (Größe, UUID, Label). Also wenn ich das Backup gemacht habe und mit dem nackten neuen System dasitze, komme ich wieder auf Euch zu :-)

    Hast du nicht noch irgendwo eine andere kleine Platte rumfliegen ..

    Nee eben gerade nicht (nur die externe mit meinem Aufnahmen, die will ich aber behalten), aber ich werde mir wohl eine besorgen bzw. ausleihen zum Anstecken/USB. Intern bräuchte ich erst neue Sata-Kabel, Stromversorgung usw.


    Ich habe bei auch immer ein bisschen Sorge weil keine Übung mit dd, und mit Acronis ist es mir mal so gegangen, dass zwar die Daten drauf waren, aber die Verzeichnisrechte nicht sauber mitgesichert waren..


    Muss ich denn vor dem dd die Zielfestplatte formatieren? Die wird ja dann größer sein..


    Also sagen wir ich sichere aus einem live-System heraus mit:

    Code
    1. dd if=/dev/sda of=/dev/sdb


    Ok die werden dann anders heißen.. dann wird sektorenweise kopiert (Auch leere Sektoren? bzw. woher weiß dann beim Restore das dd, wann es aufhören muss / wie groß die Partition mal war? die gesamte größere backup-Platte passt ja nicht auf die kleine..) Und wir der MBR mit kopiert?


    Nachgelesen habe ich hier: https://wiki.ubuntuusers.de/dd/

    Liebe alle,


    ausgehend von meinem gestrigen Problem möchte ich die neuste Version von yaVDR testen. Da ich FLIRC als Fernbedienung und einen abgesetzten Kabelempfänger mit extra Treiber verwende, möchte ich von der neuen Installation aus möglichst leicht auf die alten Daten/Treiber etc. zugreifen können. yaVDR startet von einer SSD, alle Aufnahmen sind auf einer externen angesteckten USB-Festplatte. Auf der Start-SSD sind von den 128 GB noch gut 2/3 frei.


    Frage: Wenn ich jetzt mit dem neuen Installationsmedium (CD) boote - kann ich damit die bestehende Partition verkleinern und das neue System "daneben" als dual-Boot installieren? Mir ist klar, dass ich dann, wenn ich das alte System wiederhaben will, den default-Systemstarteintrag "zurückanpassen" muss (grub wahrscheinlich?)


    Aber dann könnte ich aus dem neuen System heraus einfach die Treiber und Einstellungen von der ursprünglichen, dann verkleinerten Partition kopieren - geht das? Muss ich sonst was beachten?


    Backup per image vorher ist klar.. ich frage nur nach Stolpersteinen vorab, damit ich es mir nicht unnötig schwer mache..

    Witzig - heute habe ich die Installatin nochmal probiert und sie hat auch funktioniert! Ich also die Fernbedienung geschnappt und youtube aufgerufen - funktioniert auch! Das ist schon mal gut!


    Ein paar Wermutstropfen bleiben aber:


    1) Auf dem Bildschirm in der Mitte ist ein Mauszeiger,

    2) die Tasten für die Lautstärke machen in dem Plugin irgendwas anderes und

    3) ich komme ohne (Funk)Tastatur anzuschließen mit der Fernbedienung nicht mehr raus aus dem Teil.


    Dann das enthaltene XBMC aufgerufen - das startet und zeigt einen Script-Fehler. Das enthaltene youtube-addon liefert beim Suchen keine Ergebnisse. Da ich XBMC sonst nicht verwende - kann ich das separat aktualisieren (wenn ja wie?)

    Hatte ich letzte Woche ebenso gemacht, musste nur an passender Stelle das Lan-Kabel ziehen.

    Klingt gut.. Und bei Dir funktioniert das youtube-Plugin? Also das "yavdr-addon-youtube" von Gerald Dachs? (so wird es bei mir angezeigt)..

    Liebe alle, ich war hier schon lange nicht unterwegs, weil mein yaVDR einfach nur funktioniert - ist das nicht schön? und das seit 2014..


    Mein Status ist aber bestimmt nicht mehr Fortgeschrittener, mir fehlt die Übung! :-) Was mich umtreibt:


    Mein alter Samsung-Fernseher mag keine youtube-Videos mehr zeigen, irgendwie wurde das im Sommer deaktiviert. Ich würde aber trotzdem gerne und komfortabel youtube - Videos auf dem TV sehen - und da dachte ich - es wäre naheliegend, das plugin für yavdr zu verwenden. Ich habe allerdings lange nicht aktualisiert (warum auch, geht ja alles) - Na jedenfalls die Installation schlug fehl.


    Generelle Frage: lohnt sich die Mühe (im log graben / posten etc), um das plugin installiert + in Gang zu bekommen, oder geht das sowieso nicht (mehr) ? Wie sollte ich vorgehen / was alternativ probieren?


    Was mich etwas demotiviert: wenn man von yaVDR aus XBMC aufruft, gibt es da ein youtube-Addon, was früher funktionierte, aber momentan finde ich da kein einziges Video wenn ich suche...

    Danke für Eure Beiträge, ich habe getestet und die Platte hört auf zu drehen im Standby. Die Kontroll-LED geht allerdings nicht aus, bei keiner Variante - ich vermute mal, dass das Board die Stromversorgung vom USB nicht separat schalten kann.


    Aber so, wie es jetzt ist, ist es ausreichend, und die Platte wird im Standby nicht verschleißen.

    Liebe alle,


    ich habe gerade eine externe Festplatte (USB3.0) über, und will diese an den yaVDR stecken, um die Aufnahmen da zu speichern. Ich hoffe mal, dass ich ausreichend Anleitungen dafür finde, wie ich das Video-Verzeichnis da hin tue.. aber eins interessiert mich noch:


    Das Gerät beherrscht leider nur S3 (suspend to Ram) als sleep mode. Wenn es schläft, ist die USB-Festplatte immer noch aktiv (ich sehe es nur an der Status-LED. dreht sie sich dann auch immer? Das wär irgendwie doof - also gibt es einen einfachen Weg, einzustellen, dass sie dann auch schlafen geht?


    USB selbst brauche ich schon, denn ich steuere mit einem FLIRC an USB und will ihn auch weiter so aufwecken können..

    weil man Firefox ja vom yaVDR-Desktop aus starten kann, und der Firefox kennt die richtige IP

    Naja ich nehme z.B öfter / lieber ein Tablet zum Aufnahmen programmieren mit web-frontend, weil der Fernseher gerade von der Restfamilie benutzt wird..


    Du müsstest einfach vom OSD aus scannen können.

    Dann hab ich die Stelle entweder übersehen, oder es lag daran, dass noch kein Empfänger außer IPTV vorhanden war - weil ich meinen Empfänger/Treiber noch manuell installieren muss.


    Ach ja und eins ist mir noch aufgefallen - über die "Fernbedienung" auf dem Web-Frontend kommte ich das OSD aufrufen, mit "m" auf der Tastatur aber nicht, solange ich keinen Empfang habe. Ok vielleicht war das nur bei mir so, aber ich könnte mir vorstellen, dass das auch jemand anders mit weniger Erfahrung probiert - und der denkt dann, seine Tastatur funktioniert nicht..


    na jedenfalls - alles Kleinigkeiten. ;-)

    Liebe alle,


    da mein yaVDR immer mal ein bischen zickt und ich die Festplatte im Verdacht habe, habe ich mal eine SSD-Festplatte probiert. Bei der Gelegenheit dachte ich mir - probier mal die neuste Distribution. Was richtig gut war: vom booten bis zum gestarteten yaVDR mit funktionierendem Web-Frontend und NVidia hat alles funktioniert, ohne große Zwischenfragen - Prima! Das war vor 2 Jahren - zumindest bei mir - noch anders.


    Als Anmerkungen / Wünsche hätte ich nur wenige, nämlich:


    1) die eingestellten 5 IPTV-Sender sind eine gute Idee - funktionieren aber nicht (zumindest nicht ZDF / NASA)
    2) Da ich einen DVB-C-Empfänger angeschlossen habe und bei Channelpedia nichts passendes für Berlin dabei war, wäre es irgendwie geschickt, wenn ich da einen "Sendersuchlauf" mit dem Web-frontend machen könnte statt per Konsole mit "w_scan.."
    3) man könnte gleich bei der Installation fragen, ob man eine feste IP vergeben will, dann fällt es leichter das Web-Frontend zu finden, bzw. man muss nicht die vergebene IP für den yaVDR per Router suchen


    Ansonsten - gute Arbeit - weiter so! Hab jetzt erstmal die vorige Festplatte wieder angesteckt und teste später weiter. Wenn ich faul bin, mache ich nur ein backup / restore :-)

    Beziehst du dich auf die Ausgabe von hdparm? Das sind MB/s nicht MBit/s, also eher 400MBit/s. Da ist also noch Reserve.


    Ah ja stimmt natürlich. Aber wenn es die Festplatte nicht ist - was dann? Auffällig ist das z.B. noch beim springen innerhalb der Aufnahme (mit gelb/grün) - früher konnte ich 3x in der Sekunde springen, jetzt geht das manchmal, aber manchmal dauert es auch nach einem Sprung so 2-3 Sekunden.


    Und was schon immer so war, mich aber nie gestört hat: Bein Starten der Wiedergabe ist das Bild schneller als der Ton, und so nach einer Sekunde sind die beiden wieder synchron - das stört mich aber nicht. Nur falls es bei der Analyse hilft.