Posts by kdgsv

    Erstmal vielen Dank für die Mühe die ich gemacht habe :-)


    Die Zeilen habe ich eingefügt.....müßte das nicht "+vsync" sein?


    xrandr -q zeigt:




    Das Bild im VDR läuft nur flüssig wenn ich auf 1920x1080 50Hz einstelle.


    Kann man das als standard gemäße Auflösung einstellen?


    UHD weiterhin nur Ton.


    Im Kodi laufen alle sender Flüssig, UHD hat Bild und Ton aber Mikroruckler.


    Alles in allem erscheint mir Die Bildqualität schlechter wie mit dem anderen Testsystem (Dell Optiplex 760 mit GTX 1030)

    Das Bild ist Matschiger, unschärfer und die Farben sind auch nicht so dolle.


    Gibt es hier noch jemand der das ASROCK J4205-ITX einsetzt und vieleicht schon Erfahrungen damit gemacht hat?


    Ich hab jetzt erstmal den Dell aktiver und mach mal Pause, Formel 1 kommt gleich :-)


    Einen schönen Tag noch.


    Grüße

    Matthias

    Quote

    Wie sehen denn die vom Plabook erzeugte /etc/X11/xorg.conf.d/20-intel.conf und die /etc/ansible/facts.d/drm.conf sowie /etc/ansible/facts.d/xorg.conf jetzt aus?

    20-intel.conf


    drm.fact hab ich da nur, keine .conf


    xorg.fact hab ich da nur, keine .conf


    Hab kein Dual Channel.

    Guten Morgen,


    Quote


    Bist du schon auf der aktuellsten BIOS-Version? Laut Changelog wurde da etwas bei der 4k-Ausgabe geändert: https://www.asrock.com/mb/Intel/J4105-ITX/index.de.asp#BIOS


    Bingo, nach dem BIOS update sieht es besser aus:



    Das findet er bei der Installation vom playbook:


    Die Wiederholfrequenz steht aber bei 60 obwohl. Im laufenden Betrieb kann ich sie umschalten mit:


    xrandr --output DP2 --mode 3840x2160 -r 50


    Nach dem nächsten Neustart hat er wieder 60Hz.


    Wie kann ich das permanent einstellen?


    Bei 3840x2160 50Hz sind mikroruckler zu sehen, bei 1920x1080 50Hz ist das Bild flüssig.

    Quote

    Also 1080p hat der Installer gewählt, weil dein TV laut der geparsten Ausgabe von xrandr 4k nur mit maximal 30 Hz kann, was zu miesen Rucklern und Asynchronitäten mit softhddevice führt.


    Mein Fernseh kann mehr.


    xrandr -q mit einer GTX1030:


    3840x2160 60.00 + 59.97 59.94 50.00* 29.97 25.00 23.98

    4096x2160 59.94 50.00 29.97 25.00 24.00 23.98

    3200x1800 59.96 59.94

    2880x1620 59.97 59.96

    2560x1600 59.99 59.97

    2560x1440 59.96 59.95

    2048x1536 85.00 75.00 60.00

    2048x1152 59.91 59.90

    1920x1440 85.00 75.00 60.00

    1920x1200 59.95 59.88

    1920x1080 119.88 100.00 60.00 59.96 59.94 59.93 50.00 29.97 25.00 23.98 60.01 59.97 60.00 50.04



    Die Intel hardware auf dem ASRock j4205 sollte UHD bis 60 Hz schaffen.


    Ich verwende definitv das mini iso.


    Yavdr bootsplash ist da.


    Unter Kodi kann ich sogar ein 10bit hvec wiedergeben, was mit der GTX1030 nur geruckelt hat.


    Dafür geht mit dem J4205 kein UHD im VDR.....


    Verzweiflung :-)


    Ich habe mal eine leere /etc/yavdr/autoinstalled erstellt, damit ist die installation dann durchgelaufen, Bild ist auch da.


    Er erkennt aber nicht die max. Auflösung (UHD) von meinem TV.


    ok: [localhost] => {

    "xorg.primary": {

    "connector": "DP-2",

    "edid": "/etc/X11/edid.DP-2.bin",

    "mode": "1920x1080_50",

    "model": "Unknown",

    "modelines": [],

    "refreshrate": 50,

    "resolution": "1920x1080",

    "vendor": "Unknown"


    UHD1 belibt auch dunkel, nur der Ton ist zu hören

    Es ist We, es regnet, als viel Zeit zum VDR basteln :-)


    ASROCK J4205-ITX


    Folgende Fehlermeldung erscheint:


    Hilfe!


    Grüße an die Ansible Gemeinde.


    Matthias

    Japp, funktioniert. Ich habe heute neu den ansible installiert mit einer GTX1030, die Installation lief in einem Rutsch durch.


    Uhd läuft auch, außer im Kodi da ruckelt UHD noch.


    Das system läuft auf 50 Hz.

    Quote

    kdgsv Ich habe das Skript noch mal etwas aufgeräumt und das Paket vdr-addon-acpiwakeup aktualisiert. Bitte probier mal, ob das so bei dir klappt.

    Der Dell macht jetzt folgendes:



    Was auch nicht geht ist die Lautstärke regulieren. Ich nutze das vdr-plugin-skinnopacity.

    Also Ton ist da nur steht der immer auf 100% .

    Ich nutze Pulsaudio, Im Kodi funktioniert die Lautstärkenregelung.

    Bei beiden Testsystemen nutze ich jeweils die interne / onboard Soundkarte.

    Er ist runter gefahren., syslog anbei.



    E

    Quote

    Kannst du die /usr/share/vdr/shutdown-hooks/S90.acpiwakeup bitte mal durch die angehängte Variante ersetzen und probieren, ob es damit geht?

    seahawk1986 , geht leider nicht, siehe log. Ich habe aber am We den ansible auf eine Asrock vison 3D 137B installiert, da funktioniert der Shutdown wie er soll. Es scheint wohl ein Dell Problem zu sein.

    Ich helfe gerne weiter mit weiteren tests.


    Vielen Dank auch für die tolle Arbeit die Du hier leistest.


    Güße

    Matthias

    Das ist ein Dell Optiplex 760.


    Bisosteht auf S3, yavdr auf default: ACPI wakeup.


    Shell:


    sudo -i

    root@yavdr07:~# echo 0 >/sys/class/rtc/rtc0/wakealarm

    root@yavdr07:~# date -d "now +2 days" +%s > /sys/class/rtc/rtc0/wakealarm

    date: Schreibfehler: Das Argument ist ungültig

    root@yavdr07:~# echo $?

    1

    Im syslog steht folgendes:


    3 16:23:38 yavdr07 vdr: [20015] Power button pressed

    Apr 3 16:23:38 yavdr07 vdr: [20015] confirm: Taste drücken, um Ausschalten abzubrechen

    Apr 3 16:23:38 yavdr07 vdr: [20015] warning: Taste drücken, um Ausschalten abzubrechen

    Apr 3 16:23:44 yavdr07 vdr: [20015] confirmed

    Apr 3 16:23:44 yavdr07 vdr: [20015] next timer event at Tue Apr 9 22:43:00 2019

    Apr 3 16:23:44 yavdr07 vdr: [20015] executing '/usr/lib/vdr/vdr-shutdown.wrapper 1554842580 541156 1 "Mord mit Aussicht (20)~Waldhaus Amore" 1'

    Apr 3 16:23:44 yavdr07 vdr-shutdown: executing /usr/share/vdr/shutdown-hooks/S90.acpiwakeup as shell script

    Apr 3 16:23:44 yavdr07 vdr-addon-acpiwakeup: Resetting ACPI alarm time

    Apr 3 16:23:44 yavdr07 vdr-addon-acpiwakeup: Writing 0 to /sys/class/rtc/rtc0/wakealarm

    Apr 3 16:23:44 yavdr07 vdr-addon-acpiwakeup: Setting ACPI alarm time to: d@1554842280 (1554842280)

    Apr 3 16:23:44 yavdr07 vdr-addon-acpiwakeup: Resetting ACPI alarm time

    Apr 3 16:23:44 yavdr07 vdr-addon-acpiwakeup: Writing 0 to /sys/class/rtc/rtc0/wakealarm

    Apr 3 16:23:44 yavdr07 vdr-addon-acpiwakeup: Writing 1554842280 to /sys/class/rtc/rtc0/wakealarm

    Apr 3 16:23:44 yavdr07 vdr[20015]: /usr/share/vdr/shutdown-hooks/S90.acpiwakeup: Zeile 63: echo: Schreibfehler: Das Argument ist ungültig.

    Apr 3 16:23:44 yavdr07 vdr-addon-acpiwakeup: No writeable /sys/class/rtc/rtc0/wakealarm found. RTC needed!!!

    Apr 3 16:23:44 yavdr07 vdr-shutdown: Shutdown aborted by /usr/share/vdr/shutdown-hooks/S90.acpiwakeup with exitcode 1

    Apr 3 16:23:44 yavdr07 kernel: [169949.454289] rtc_cmos 00:01: Alarms can be up to one day in the future

    Apr 3 16:23:44 yavdr07 vdr: [20015] saved setup to /var/lib/vdr/setup.conf

    Apr 3 16:23:46 yavdr07 vdr: [20053] SVDRP yavdr07 < 127.0.0.1:40494 client connection accepted

    Apr 3 16:23:46 yavdr07 vdr: [20053] SVDRP yavdr07 > 127.0.0.1:40494 server created

    Apr 3 16:23:46 yavdr07 vdr: [20053] SVDRP yavdr07 < 127.0.0.1:40494 message 'RTC not writable, shutdown aborted!'

    Apr 3 16:23:46 yavdr07 vdr: [20053] SVDRP yavdr07 < 127.0.0.1:40494 connection closed



    Die svdrhosts.conf habe ich angepasst, funktioniert.


    Vielen Dank und Grüße




    Matthias

    Die rechte sehen folgendermassen aus:


    -rwsr-s--- 1 root vdr 6136 Mär 19 19:58 /usr/lib/vdr/vdr-shutdown.wrapper


    Ich benutze die AndroVDR app über Port 6419.


    Ich habe das System am We aufgesetzt, sollte also aktuell sein, vdr 2.4.

    Hallo zusammen,


    Ich bin YAVDR Fan seit der version 0.5 und vorab erstmal vielen Dank an das yavdr Team für dieses tolle System.

    Am We habe ich mir die aktuelle YAVDR 0.7 installiert, läuft soweit gut, alle sender hell und kodi geht auch schon.


    Allerdings habe ich folgendes Problem:


    Der YAVDR lässt sich nicht runterfahren. Ich nabe einen Suchtimer gesetzt und wenn ich versuche das System runter zu fahren kommt folgende Fehlermeldung:


    "RTC not writeable"


    Die Hardware ist die selbe auf der Vorher ein YAVDR 0.62 lief.


    Auch läßt sich der VDR nicht von meinem Tablet aus bedienen.


    Schöne Grüße


    Matthias