Posts by beinhart

    Das ist ja schnell!

    Ich nehme an, deine sda1 ist eine SSD?

    Ist das etwas besonders Schnelles, oder hast du die SSD irgendwie speziell angeschlossen?

    Mein dev-sdb1.device braucht 5 mal so lange (> 2,5 Sekunden)???

    Auch dein VDR-Service startet doppelt so schnell.:wow


    die ssd ist absolut nichts besonderes, 08/15. im bios abgeschaltet, was nur abzuschalten ist. ansonsten ist nichts optimiert

    hab da vier von am laufen, alle als client

    folgende plugins sind aktiv:


    info zu ssd:


    mit nem NUC8i3BEK sieht es hier so aus (bild und ton nach ca. 15 sec):


    Code
    1. systemd-analyze
    2. Startup finished in 2.916s (kernel) + 6.522s (userspace) = 9.438s
    3. graphical.target reached after 6.510s in userspace

    hallo g3joker,


    hab hyperion.ng hier am laufen, allerdings auf nem nuc. und da laeuft es super.

    wie es mit nvidia aussieht kann ich dir allerdings nicht sagen.


    mit hyperion.ng hast du ja mehrere moeglickeiten, wie die farbdaten abgegriffen werden.

    es geht ueber v4l, boblight, x11 usw.. teste das ganze doch einfach mal durch


    gruss

    beinhart

    Also nach den Änderungen von kamel5 (besten Danke dafür) funktioniert das bei mir problemlos ([yavdr ansible] und zeigt natürlich den Timer am Server mit dem richtigen Hiostnamen an).

    die frage ist, was ist der richtige hostname. moechte ich den timer durch den client (nuc-wz) bearbeiten lassen,

    funktioniert alles wie gewuenscht. was bei mir nicht funktioniert ist, dass der server (server69) passend gesetzt wird.

    bei mir uebernimmt der server saemtliche timer. und genau die weitergabe, wer der server ist, klappt nicht.

    es wird generell der hostname des clients genommen


    gruss

    beinhart

    Quote

    commit 344cc88d61119abd632c3adc68ccc2c0d34130fc (HEAD -> master, origin/master, origin/HEAD)

    Author: kamel5 <vdr.kamel5 (at) gmx (dot) net>

    Date: Wed Jul 10 18:53:52 2019 +0200

    Cosmetic changes


    nutze den aktuellsten stand. er legt damit den timer an, allerdings zieht der nicht den "SVDRPDefaultHost = server69",

    sondern speichert ihn ihn mit dem "hostname" (hier nuc-wz).


    gruss

    beinhart

    Leo


    gleiches hab ich gestern abend auch beobachtet. das liegt am

    vdr-shutdown.wrapper. hab ihn gestern abend, damit das

    kurzfristig wieder funktioniert, mit altem code compiliert und ersetzt.

    kannst ihn aber auch aus einem alten paket holen


    denke, das muss sich seahawk1986 nochmals ansehen



    gruss

    beinhart

    n'abend,

    Ich bleibe aber dabei, das ein Kanalmangement in einen modernen VDR gehört. Wenn man die Listen trennt, zum einen eine Art Maschinenliste in die der VDR alles das schreibt, was jetzt in der channels.conf steht, diese wäre aber nicht veränderbar und bleibt hidden, um die kümmert sich nur der VDR.

    in aehnlicher weise funktionierte das plugin:

    https://github.com/REELcoder/vdr-plugin-reelchannellists



    gruss

    beinhart

    geht's noch? wechsel doch einfach und gut ist's . oder setz dich auf deinen hosenboden und programmier deine wuensche.

    kannst das ergebnis dann gerne der community zur verfuegung stellen


    gruss

    beinhart

    guten morgen miteinander,

    [EDIT] => Baby Canyon ist beim Boot noch HDMI1, in/bei Xorg dann aber DP1 ... ! Wird bei Bean Canyon ähnlich sein, wegen des LSPcon HDMI 2.0 Converters, den Baby, Dawson und Bean Canyon gemeinsam haben.

    so klappt das tatsaechlich. wie kommst du fnu denn darauf, dass DP1 erst mit start von x11 greift und davor noch

    hdmi als ausgabedevice genommen wird? hab mir da zig stunden mit um die ohren geschlagen


    werd am wochenende versuchen, hinter die switchprobleme von vdr, kodi und x11 zu kommen


    gruss

    beinhart

    hallo zusammen,


    hab die letzten wochen nun den NUC7CJYH und NUC8I3BEK, jeweils mit 8 gb ram und 250 gb ssd, getestet.

    prinzipiell verrichten beide klaglos ihre dienste. persoenlich neige ich zu letzterem, da dieser einfach

    geschmeidiger laeuft. der nuc7c ist natuerlich vom preis her sehr interessant, ist somit eine rein

    finanzielle abwaegungssache


    nun genauer zum nuc8i:

    genutzt wird die box als reiner client, sowohl als vdr2.4 wie auch mit kodi18.

    installiert mit ansible. angebunden an den server mit streamdev und vnsi.

    epgd2vdr und scraper2vdr sind ebenfalls genutzt, epgd laeuft auf dem server.

    als ausgabeplugin dient das plugin vaapidevice. kernel 4.19, da mit versionen

    davor die load jenseits der 2 liegt. lokal werden keine aufnahmen durchgefuehrt.


    die gesamte installation lief reibungslos ab. nach rueckspielen meiner persoenlichen

    einstellungen laeuft der client anstandslos, die bildqualitaet steht nvidia in nichts nach.

    in all den vergangenen tagen kam es zu keinem einzigen absturz des vdr.


    zwischenzeitlich laeuft auch wieder das ambilight, unabhaengig welches ausgabeplugin

    verwendet wird. das ganze basiert nun auf hyperion.ng, der sich direkt an x11 haengt.


    alte vdr-aufnahmen in sd werden zu schnell abgespielt, eine loesung hab ich noch nicht

    gesucht. betrifft allerdings auch nicht alle alten mitschnitte und kann ich verkraften


    was mich zum wahnsinn treibt ist die laderei der edid beim start wie hier von fnu beschrieben:

    Zusammenfassung Intel VAAPI & edid.bin

    die edid wird beim start geladen, die angabe von video=DP-1:1920.....D im grub fuehrt nur zu

    einem schwarzen bildschirm.

    das ist nach einigen berichten im netz wohl auch eine ursache, dass kodi zickt.

    der wechsel von vdr zu kodi und zurueck funktioniert nur genau ein mal. wechselt man danach

    wieder zu kodi, zerlegt sich x11 und kodi gleich mit. auch ist der zugriff auf die systemeinstellungen

    von kodi reines glueckspiel. irgendwie klappt da das zusammenspiel zwischen kodi, xrandr und x11

    nicht ganz astrein. klappt es nicht, so verabschiedet sich auch hier x11 und kodi.


    uhd werd ich erst testen koennen, wenn der lcd in der gartenhuette haengt.

    dauert halt noch ein paar wochen, info wird aber kommen



    gruss

    beinhart

    guten morgen zusammen,


    meine flirc usb (version 1 und 2) wecken meine nuc's problemlos auf.

    als fernbedienungen dienen harmony 650 (eher selten in verwendung)

    und one for all urc 6440

    ich bin von den teilen einfach begeistert. kein gebastel, kein loeten,

    kein sich krumm legen. einstecken, einmal angepasste dateien

    kopieren, fertig - nahezu ootb


    gruss

    beinhart

    servus miteinander,


    bin immer noch mit meinem NUC8I3BEK am gange. die box laeuft, wie bereits geschrieben, anstandslos.

    was mir aber aufgefallen ist, dass der average load staendig bei ca. 2,4 steht. das kuriose dabei ist, dass

    dieser hohe wert sich einstellt, wenn der av-receiver (mit hdmi, passtrough) beim starten des vdr

    eingeschaltet ist.

    wird der vdr gestartet, wenn der av-receiver ausgeschaltet ist, bleibt der load bei ca. 0,5


    vaapidevice und softhddevice zeigen dabei das selbe verhalten.


    stecke ich die alte zbox mit gt610 an, bleibt die load, wie gewohnt, konstant niedrig


    hab die top's und x11-log's mal mit angehaengt



    evtl. kennt jemand ja die ursache und kann nen tip geben


    gruss

    beinhart