Beiträge von beinhart

    servus miteinander,


    bin immer noch mit meinem NUC8I3BEK am gange. die box laeuft, wie bereits geschrieben, anstandslos.

    was mir aber aufgefallen ist, dass der average load staendig bei ca. 2,4 steht. das kuriose dabei ist, dass

    dieser hohe wert sich einstellt, wenn der av-receiver (mit hdmi, passtrough) beim starten des vdr

    eingeschaltet ist.

    wird der vdr gestartet, wenn der av-receiver ausgeschaltet ist, bleibt der load bei ca. 0,5


    vaapidevice und softhddevice zeigen dabei das selbe verhalten.


    stecke ich die alte zbox mit gt610 an, bleibt die load, wie gewohnt, konstant niedrig


    hab die top's und x11-log's mal mit angehaengt



    evtl. kennt jemand ja die ursache und kann nen tip geben


    gruss

    beinhart

    Aber ... - ich habe hier ein flackerndes Bild aus "Fernsehbild und vollbild Grün" - habe ich noch nie gesehen ..

    das verhalten kenne ich auch


    kannst du das bitte nochmals mit softhddevice-vpp testen. achte darauf, dass denoise und schaerfe

    auf "0" gestellt sind. insebesondere schaerfe >0 macht bei mir die probleme


    gruss

    beinhart

    Danke Beinhart für dein Bericht. Ich bin schon gespannt, wie dein Bericht über den Celeron nuc ausfallen wird.


    Könntest du uns vielleicht auch noch sagen, was du als Fernbedienung benutzst?



    den celeron hab ich mir fuer das wochenende vorgenommen. vorher reicht die zeit leider nicht.


    als fernbedienung nutze ich seit einigen jahren die flirc-teile an allen meinen boxen. die sind

    ruck zuck eingestellt und verrichten klaglos ihre dienste. die fernbedienungen selbst sind von

    one for all, modell urc 6440.

    hab auch die 650-er harmony, die aber selten genutzt werden. funktionieren ebenfalls tadellos,

    im handling sogar besser, aber nicht so robust. und das ist wichtig bei uns, da unsere tochter

    (sie kann nichts dafuer) die fernbedienungen des oefteren einige meter durch das zimmer wirft.


    im uebrigen funktioniert auch der im nuc verbaute ir-empfaenger ohne probleme.


    gruss

    beinhart

    servus miteinader,


    kleiner statusbericht zu einem meiner neuen nuc's.

    hab jetzt den vdr mit ansible auf den NUC8I3BEK installiert.

    das ganze dauerte mit all meinen einstellungen ca. 40 minuten.


    zu beginn wollten die noch vorhandenen sd-kanaele nicht laufen.

    egal ob softhddevice oder vaapidecice. das bild flackerte wie irre

    vor sich hin, oder war gruen, oder nur ton. das hat mich nochmals

    20 min gekostet. ursache: sobald die schaerfe >0 eingestellt wird,

    spielt das bild verrueckt.


    aufs erste kann ich nur sagen, dass das ding ohne probleme rennt.

    die bildqualitaet ist definitiv nicht schlechter wie mit meiner

    nvidia610 der zbox.


    ein mako hab ich aber noch: vaapi kann wohl kein ambilight.

    so lange das mit softhddevice-vpp klappt, ist die welt in ordnung.


    alles weitere, wie uhd usw. teste ich bei gelegenheit



    gruss

    beinhart

    guten morgen miteinander,


    hab mir jetzt zwei nuc's bestellt und sollten hier morgen aufschlagen.

    der sonntag oist also gerettet ;). zum einen den NUC7CJYH und als

    zweiten den NUC8I3BEK, jeweils mit 8 gb ram und 250 gb ssd.

    die dinger kosten ja nicht die welt.

    werde beide mit ansible in betrieb nehmen und sehen, wie es laeuft.

    mich interessiert auch v.a. der unterschied zwischen dem celeron

    und dem i3.

    werde berichten, wie das ganze so von statten gehen wird


    gruss

    beinhart

    die ganze problematik hat mich vor einigen jahren auch beschaeftigt.

    aber weshalb dazu ein eigenes plugin notwendig ist? sinnvoll waere den

    vnsi zu erweitern.


    hatte damals einen patch erstellt und mit rainer hochecker kontakt. er wollte

    sich darueber gedanken machen. die idee war, entweder die einzulesenden

    kanaele bzw. epg zu begrenzen. was daraus wurde weiss ich nicht, da kodi

    bei uns nicht zum tv-sehen verwendet wird


    gruss

    beinhart

    Inwiefern läuft es denn so viel besser auf einer Nvidia 610?

    Kann es da nicht genau das Gleiche, nur dass es mehr elektrische Leistung verbraucht?

    Ich würdige und schätze jojo61's Arbeit sehr. Der Nutzen für ältere Nvidia Karten ist mit aber unklar.

    ein paar punkte, die ich gestern abend getestet habe:

    - bbc hd auf 28.2e laeuft wieder, ohne dass sich der vdr verabschiedet (dazu gehoeren wohl auch div. andere sender, die das problem hatten)

    - pip funktioniert nun auch mit verschluesselten sendern anstandslos

    - gestern abend zumindest kein blackscreen mehr beim zappen (client haengt per streamdev am server)

    - bisher keine synchronisationsprobleme des tones nach dem umschalten zwichen vdr und av-receiver. damit hatte ich immer wieder

    zu kaempfen (knatterton), aber keine loesung gefunden


    gruss

    beinhart

    guten morgen jojo61,


    hab gestern abend das softhdcuvid fuer meine z-boxen mit yavdr gebaut. onboard ist eine nvidia 610

    verbaut, die leider kein uhd kann. aber selbst ohne libplacebo laeuft das plugin um laengen besser,

    wie das "alte" softdhdevice. selbst pip klappt ohne ein einziges problem.

    ich kann einfach nur sagen: hervorragende arbeit und besten dank dafuer


    gruss

    beinhart

    hab hier meine vier clients alle unter bionic mit vdr2.4 am laufen.

    installiert per ansible, den vdr erweitert mit zapcockpit. segfaults

    kenne ich nur in verbindung mit softhddevice (opengl) und ffmpeg

    mit den kanaelen spiegel tv wissen und der lieben beate.

    beide sind zu verschmerzen und hab sie aus der kanalliste verbannt.


    der server laeuft ebenfalls unter vdr2.4, allerdings noch mit 16.04.,

    kein ausgabedevice. segfaults hat es hier noch keinen gegeben.



    gruss

    beinhart

    das ist die zweitbeste loesung. und ganz sicher der bessere ansatz, wie ueber die steckdosenleiste.


    vielleicht bekommst du ja aber auch zu deinem bereits von der potschiene zur schuessel

    verlegten 16 mm2 ein paralleles dazu, das du dann direkt zu deinem schrank weiterfuehrst.

    das waere die ideale loesung.


    gruss

    beinhart

    Genau genommen müßte man doch für diese Geräte eine Funktionserde erstellen ?

    genau so ist es - reihenerdungen sind tabu


    bei bolzerrr waere es aber noch am besten, er wuerde eine verbindung zum 16mm2 an der antenne

    bekommen (die haengt ja bereits auf der potschiene). ansonsten laeuft alles ueber ein vermutlich

    1,5mm2 der schukodose und hier ist einfach der leitungsquerschnitt das mass aller dinge (vorausgesetzt

    die leitungslaenge wird nicht zu lang)


    Sonst könnten ja schon bei einem PA- Fehler ungünstige Potentialverschleppungen entstehen und diese Geräte beschädigen.

    aehnliches kennen wir von pc's, deren sounkarte an die stereoanlage angeschlossen wird. da entstehen oftmals schoene brummschliefen

    das mit den ganzen verbauten blitzschutzteilen ist auch so eine sache.

    die muessen echt was taugen, v.a. die usv.. und ob der schutz was

    nuetzt, wag ich mal zu bezweifeln. es handelt sich dabei vorwiegend

    um feinschutz. richtig aufgebaut, benoetigst du aber grob-, mittel-

    und feinschutz. jeder einzelne fuer sich baut unterschiedliche

    energie ab.

    bolzerrr


    ist die frage wirklich dein ernst? wer hat das netz aufgebaut?

    natuerlich musst du dein netzwerk auf ein einheitliches potental ziehen.

    und dazu gehoert nun einmal, dass saemtliche komponenten und leitungen

    an EINER zentralen stelle geerdet werden.

    alles andere ist harakiri und fuehrt ueber kurz oder lang zu port- und geraeteausfaellen.

    stichpunkt ausgleichsstroeme usw.. du kannst aber auch alles lwl-verkabeln


    horrorszenario: schuessel nicht geerdet, edv nicht geerdet und dazu eine kleine entladung per gewitter

    dann ist definitiv mit allem feierabend