Posts by fallobst

    Wenn du nach "vdr satip Kathrein" suchst, findest du zahlreiche Threads wo es nicht stabil oder gar nicht läuft.

    Meiner Meinung nach: VDR und SATIP nur mit OctopusNet oder gar nicht.

    Einen OctopusNet hätte ich auch gern, da kommt man allerdings nicht mehr gut ran. Verfügbar ist nur bei einem Ebay-Händler einer für über 600€, da kaufe ich mir lieber direkt einen eigenen Fernsehsender :D


    Wie's aussieht, hab ich's jetzt aber auch mit dem Exip418 hinbekommen. War gar nicht so einfach, ob's funktoniert hat war ein Glücksspiel und das Programm ist gerne nach ein paar Sekunden abgebrochen, wenn's HD war.


    Meine /etc/vdr/conf.d/50-satip.conf sieht jetzt so aus:

    Code
    1. -s 192.168.111.3|DVBS2-1|Exip418_1;192.168.111.3|DVBS2-1|Exip418_2;192.168.111.3|DVBS2-1|Exip418_3;192.168.111.3|DVBS2-1|Exip418_4
    2. -d 4

    Mein Gedanke dabei: SatIp soll das Exip418 nicht als ein Gerät sehen.


    DIe channels.conf hat jetzt überall N1 in den Optionen stehen.


    Die setup.conf hat diese Optionen:


    UpdateChannels = 0muss sein, weil er mir das bei einigen Sendern rausgenommen hat. Warum auch immer...

    Durch EPGScanTimeout = 0 macht er (so habe ich das verstanden) keine automatischen EPG-Updates. Die sind mit dem Exip wohl auch ein riesiges Problem (wie ich gemerkt habe). Über SVDRP macht die VDR das jetzt mit einem Cronjob automatisch, laufendes Programm wird damit nicht unterbrochen.


    Mal gucken, wie's langfristig läuft, hoffentlich sind die gelegentlichen Empfangsprobleme weg.


    Die VDR hat übrigens eine zweite LAN-Karte bekommen, an der direkt der EXIP hängt (beide mit statischen IPs). Zum einen wird so nicht das Netzwerk zusätzlich belastet, zum anderen muss ich mir jetzt keinen Kopf machen, wie der EXIP sicherheitstechnisch dasteht. Updates bekommt der EXIP jedenfalls nicht mehr...

    Ansonsten hilft halt die Karten aus dem Server zu verbannen (zB. SATIP) oder auf die Virtualisierung zu verzichten.

    Genau daran versuche ich mich jetzt. Der von kfb77 erwähnte OctopusNet ist gerade nicht gut zu bekommen, aber ein Kathrein EXIP 418 ist unterwegs.

    Mal gucken, was das wird!


    Immer mal wieder Probleme hatte ich auch im Vorgängersystem ohne Virtualisierung und gleichzeitig mache ich inzwischen sehr viel mit Virtualisierung und nur diese Karten wollen nicht. Egal, wenn das SATIP es jetzt bringt, ist die Sache hoffentlich durch, langsam wird's nervig.

    Servus!


    Ich hab mich schon mehrfach wegen Problemen mit meinen beiden S952 Karte gemeldet. Inzwischen habe ich das LNB getauscht, einen Multiswitch dazwischen gepackt, nichts hilft.

    Nur nach Neustarts gibt's eine Weile keine Probleme, aber das ist keine Dauerlösung.

    So langsam bin sind alle Beteiligten nur noch genervt und die Karten sollen weg.

    Habt ihr Empfehlungen für Nachfolger? Wieder PCIe und Dual DVB-S2. Benutzt werden sollen die Karten wieder mit PCIe-Passthrough.

    Wäre natürlich schön, wenn's nicht zu teuer wird.

    MarkusE

    Drei bis vier Jahre.


    Ohne Patches läuft die VDR sowieso, sind einfach die Pakete ausm Ubuntu-Repo.

    Wenn ich die Plugins weglasse, sehe ich allerdings nichts mehr und ohne Virtualisierung wird's ziemlich kompliziert. Wüsste aber auch nicht, was PCIe-Passthrough damit zu tun haben sollte.

    Oder doch regelmäßig neustarten, wenn nix zu tun ist (die VM). Aber was sagt top, htop oder earlyoom?

    Das Neustarten könnte man zur Not automatisieren, wenn's nur um die VM selbst geht.

    Earlyroom"

    Quote

    earlyoom v1.3

    mem total: 4818 MiB, swap total: 9533 MiB

    sending SIGTERM when mem <= 10 % and swap <= 10 %,

    SIGKILL when mem <= 5 % and swap <= 5 %

    mem avail: 2889 of 4818 MiB (59 %), swap free: 9532 of 9533 MiB (99 %)

    davie2000


    Ein Hitzeproblem würde ich eher ausschließen, der Keller ist kühl und der Ryzen 1700 langweilt sich in der Regel.

    Aber vielleicht ein Netzteilproblem? Ist ein 400W BeQuiet System Power 8.

    Zu versorgen hat es:

    • Asus Prime X370-Pro
    • Ryzen 1700
    • 3 HDDs
    • 1x MX500
    • 1x zusätzliche LAN-Karte
    • NVIDIA Quadro NVS 290 (wobei die nicht viel macht)
    • 2x DVBSKy S952 Dual DVB-S/S2 PCI
    • 4x 8GB DDR

    Sollte das NT dafür nicht eigentlich ausreichen?

    Nach dem LNB-Tausch waren die Probleme ein paar Tage weg, tauchten aber wieder auf.

    Nun habe ich vor das LNB einen Multiswitch mit eigener Stromversorgung gesetzt, wieder war das Problem für über eine Woche weg.

    Gemeinsamkeit: Bei den Umbauten habe ich den Server heruntergefahren.


    Das Problem scheint vor allem aufzutreten, wenn mehrere Aufnahmen laufen.

    Hat jemand noch Ideen?