Posts by thedon

    Grundsätzlich kann ich natürlich nicht ausschließen, dass Deine Hardware nicht für Passthrough geeignet ist.


    Ich vermute dass genau das der Fall ist. Wenn ich seine Signatur richtig lese, verwendet er dafür ein DH67CL mit H67 Express Chipsatz. Laut ark.intel.com ist der *nicht* VT-d geeignet. Intel H67. In den Handbüchern zum Board habe ich auch nichts zum Thema Virtualisierung gefunden.

    Hast ja nicht genau beschrieben, wie der Router2 bei Dir konfiguriert ist, kann ich also bloss raten.


    Wenn der zweite "kleine" router so aufgesetzt ist wie ein "normaler" heimrouter, also wie der erste "grosser" router, dann ist das ja gar kein einfacher "router", sondern ein NAT mit PAT (Port Address Translation), und das macht Dir dann das Leben zur Hoelle zwischen den Netzen:


    Naja, whocares02 schreibt oben, dass der "kleine Router" sich mit dem großen per WLAN "verbindet" und ich kenne keine Router bei denen der WAN port als WLAN ausgeführt ist. Gut ich kenne auch nicht wirklich viele WLAN-Router/APs. So wie er es beschreibt müsste das "kleine" Gerät eigentlich als WLAN-Repeater fungieren, damit kenne ich mich jedoch nicht aus. Interessant wäre auch, welches Produkt genau der "kleine Router" ist.

    Das mit den zwei media-build-experimental Versionen habe ich tatsächlich übersehen. Bei mir ist definitiv nur eine installiert und ich habe auch keine extra löschen müssen. Ich habe aber auch nie eines per dpkg -i installiert sonder nur über apt und das yavdr/main Repository.


    Mein update habe ich am Abend es 16. April 2014 gemacht (sudo apt-get update und sudo apt-get dist-upgrade und reboot).


    Alles unter Ubuntu 12.04 mit 3.8.0-38 Kern.

    Hi,


    ich hab zwar eine DD Cine C/T v6.1 in einer KVM aber mein media-build-experimental-dkms Paket hat die Version:20140416.220630


    Deines hat 20140312.204530


    MSI ist bei mir aktiv

    Code
    1. 45: 15109735 PCI-MSI-edge ddbridge

    Update:


    ich habe jetzt wieder ein

    Code
    1. $ sudo apt-get update

    und

    Code
    1. $ sudo apt-get dist-upgrade

    samt reboot meiner DVB-VM durchgeführt. Davor ging die Karte noch einwandfrei, nach dem Reboot sehe ich mit

    Code
    1. $ dmesg

    folgendes:



    Dann gibt es auch kein

    Code
    1. /dev/dvb

    .


    Aber ein erneuter reboot hat diesmal geholfen.


    Edit: Der Host hat eine uptime von 19 Tage, die VM von 8; Neustart wegen Software-Updates.

    So, I wouldn't rule out a hardware issue - maybe our hardware has broken in the exact same way. Did you get your issue resolved?


    I don't think it is a hardware fault. I have tested it under Windows 7 with MediaPortal and did not encounter such problems. My CAM was a Technisat TechniCrypt CX which uses the Conax-System.


    I resolved it by not using the CI. But it is not allowed to discuss this here.

    Verschwindet bei Dir auch der Tuner, wenn die Karte abstürzt?


    Das kann ich dir jetzt nicht mit Gewissheit sagen. Ich habe das Problem bis jetzt immer nur nach einem reboot der VM wirklich wahrgenommen. Ich werde bei den nächsten reboots davor und danach prüfen ob alle (bir mir 2) Tuner der DVB Karte funktionieren und dann hier berichten.

    Hi,


    ich verwende auch eine DD Cine CT v6 in einem Ubuntu 12.04 LTS KVM Wirt. Manchmal, wenn ich die virtuelle Maschine mit "reboot" neustarte, funktioniert die DVB-C Karte (in der VM) nicht. Da hilft es nur den Host komplett herunter zu fahren und dann kalt zu starten. Wenn die Karte jedoch einmal läuft, dann läuft sie auch längere Zeit ohne Probleme.


    Ich verwende Ubuntu 12.04 LTS mit einem 3.8 Kernel, media-build-experimental aus dem PPA yavdr/main und als DVB Backend tvheadend.


    Code
    1. $ uname -a
    2. Linux server01 3.8.0-37-generic #53~precise1-Ubuntu SMP Wed Feb 19 21:37:54 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

    Ich bin immer noch ein wenig verwirrt was die Linux-Unterstützung angeht: die digitaldevices Karte an sich (DVB-C) müsste wohl gehen (evtl. eigenen Treiber einspielen), aber das CI-Modul geht nicht - ist das korrekt zusammengefasst? Gibt es Alternativen, die unter Linux laufen?


    Nicht ganz korrekt. Die DD Cine CT wird nicht direkt vom Kernel unterstützt aber es gibt Treiber dafür. Entweder nimmst du die hier oder wenn dein System ein auf Ubuntu basierendes OS hat media-build-experimental-dkms aus ppa:yavdr/main. Das DKMS bietet dir den Vorteil, dass es bei einem Kernelupdate automatisch auch für den neuen Kernel eingerichtet wird.
    Was diesen Punkt betrifft hast du recht.


    Das CI Modul funktioniert unter Linux schon. Aber der Modus in dem MTD (Multi Transponder Decrypting) funktioniert, wird von keiner (mir bekannten) DVB Software unter Linux unterstützt. Dabei erscheint das CI Modul als Teil eines eigenen Adapters im /dev/dvb Baum. Es besteht jedoch die Möglichkeit das CI einem bestimmten Tuner zuzuordnen (mittels redirect), womit auch die Software umgehen kann.
    Ich bin aber kein Experte. Weder im Bezug auf den Treiber, noch die Software.

    Ist da schon eins mit 80 cm gross genug


    Size does matter ;). Ich hab wie schon weiter oben geschrieben nur eine Tiefe von 80cm, dafür hab ich das IPC-4U-4316 nicht an die Säulen oder an Gleitschienen montiert sondern einfach auf einen Geräteboden, den ich zusätzlich in den Schrank eingebaut habe, gestellt. So kann ich das Gehäuse variable platzieren und habe einen Abstand von einigen cm von der Schranktür zur Gehäusevorderseite und hinten ausreichend Platz für die Kabel.


    Server- und Netzwerkschränke sind meist so gebaut, das man über die vier Seiten ins innere kommt und das hat auch seine Gründe. Also auf jedenfall darauf achten, dass du nicht nur von vorne in den Schrank reinkommst, wenn er an seinem Zielplatz steht. Wenn ich an die Kabeln muss, dann hab ich meist auch eine Seitenwand abgenommen. Wenn der Schrank größer ist, auch auf das Gewicht achten. Ich habe extra daruf geachtet, dass meiner komplett zerlegbar ist, da ich ihn sonst nicht in den Keller bekommen hätte. So konnte ich die einzelnen Teile gemütlich in den Keller tragen.

    Ich möchte das noch etwas genauer definieren, was bei meinem IPC 4U-4316 dabei war:


    - 4 Backplanes; darunter versteh ich die 4 im Gehäuse verbauten Platinen, an denen die Kabel vom SATA/SAS Controller + Molex-Stromversorgung angeschlossen werden
    - 16 HotSwap Einschübe; also die Dinger wo die 2.5" oder 3.5" Festplatten reingeschraubt werden.


    Ich sehe, dass sie das Gehäuse etwas aktualisiert haben. Ich habe noch kein USB 3 an der Front, dafür haben meine Backplanes je 2xMolex für die Stromversorgung drauf.

    Bist du dir sicher das das Backplane komplett ist? Auf der Herstellerseite werden die HDD-Wechselrahmen als Zubehör angeboten(?)


    Bei meinem 4316 war alles dabei. 4 horizontal eingebaute Backplanes mit je einem SFF-8087 (4x mini SAS) Anschluss. Pro Backplane 4 Hot-Swap-Platten. Pro Platte 1 LED für Aktivität, 1 LED für Betrieb, aber keine LED für Störungen. Das gibt es wahrscheinlich erst in einer höheren Klasse für Serverghäuse mit SAS-Sideband Informationen, aber damit kenne ich mich kein bisschen aus.

    OK, 42 HE... Was hast du da alles drin?


    Eigentlich nicht viel:


    - HÜP CATV
    - Verteilung von DVB-C fürs Haus
    - 24er Patchfeld, 19"
    - 1GB Switch 16fach, 19"
    - Router, 19"
    - CATV Modem
    - USV
    - 4HE "Server", 19"
    - QNAP 4bay NAS für Backup


    Und Anfangs ein 17" TFT + Tastatur für BIOS-Update am Server ;) Durch den großzügigen Platz über dem Server, muss ich das Gerät nicht rausziehen, sondern kann ihn einfach oben öffnen um zur Hardware zu kommen. Auszugsschienen sind bei mir ja wegen des 80cm kurzen Schrankes nicht so einfach möglich.

    Da kommt jetzt aber noch eine Frage: Habt ihr Erfahrungen mit 19" Servern?


    Ja, aber nicht im professionellen Umfeld. Die Lautstärke ist in den meisten Fällen recht enorm. Ich hab ein Inter-Tec
    IPC 4U-4316L Gehäuse mit einem Intel S1200BTLR Mainboard und einer Xeon E3 1220v2 CPU.


    Ich hatte Probleme mit einer TBS PCIe Karte, die vom Mainboard nicht erkannt wurde und habe diese erfolgreich durche eine Digital Devices Cine CT V6 (.1) ersetzt.


    Anfangs hatte ich noch Probleme mit einem LSI SAS Controller bei dem die über ihn angeschlossenen SATA Platten nach einigen Tagen betriebszeit nicht mehr ansprechbar waren (alle Platten fielen fast gleichzeitig aus). Nachdem ich den direkt daneben plazierten aber nicht beöntigten USB 3.0 Controller entfernte, trat dieser Effekt nicht mehr auf.


    Seit dem die Anfangsprobleme behoben sind, läuft das Gerät im 24/7 Betrieb ohne Probleme. Ein einziges Mal musste ich den Rechner herunterfahren und neustarten, da die DVB-C Karte keine Kanäle mehr tunen konnte.


    Ich hab das ganze in einem 42 HE Schrank (Rittal TE 7000.510) im Keller stehen. Aber aus Platzgründen konnte ich ihn nur 60cm breit und 80cm tief haben. 80x100cm wären mir lieber gewesen.