Posts by dxwilli

    vdr-epg-daemon -> "mysql database" muss auf dem Server laufen, wenn nicht brauchst du auch kein Plugin epg2vdr

    Der EPG Daemon läuft natürlich und füttert die Datenbank.

    Code
    1. version dbapi master ip state last touch last download next download
    2. vdr 2.2.0 epg2vdr 1.1.98-GIT (15.10.2018) 7 n 192.168.1.107 crashed 10th May 2019 21:56:36 NULL NULL
    3. vdr 2.2.0 epg2vdr 1.1.98-GIT (15.10.2018) 7 y 192.168.1.107 attached 26th May 2019 13:48:47 26th May 2019 11:41:39 NULL
    4. vdr 2.2.0 epg2vdr 1.1.98-GIT (15.10.2018) 7 n 192.168.1.107 crashed 12th May 2019 10:57:51 11th May 2019 23:17:33 NULL
    5. vdr 2.2.0 epg2vdr 1.1.98-GIT (15.10.2018) 7 n 192.168.1.107 detached 11th May 2019 15:07:28 11th May 2019 12:25:41 NULL
    6. epgd 1.1.143-GIT (02.10.2018) 7 n 192.168.1.108 detached 10th May 2019 14:17:07 9th May 2019 10:29:56 9th May 2019 22:29:56
    7. epgd 1.1.143-GIT (02.10.2018) 7 - 192.168.1.108 standby 26th May 2019 13:02:49 26th May 2019 10:03:40 26th May 2019 22:03:40
    8. vdr 2.2.0 epg2vdr 1.1.98-GIT (15.10.2018) 7 n 192.168.1.108 attached 26th May 2019 13:48:50 26th May 2019 10:01:44 NULL


    es ging in der Tat um die (falsche?) Servereinstellung, das der VDR die Kanallisten aktualisiert und mit allem bis über 1300 Kanälen füllt.

    Moin


    hab mein VDR Server/Client System auf VDR 2.2.0 umgestellt. Nun erscheinen im Client Syslog folgende Fehlermeldungen:


    Im client steckt natürlich keine DVB Karte. Ist das nun eine Fehlbedienung bei der Installation? Eigentlich soll ja der Client sein EPG

    vom Server holen.Bei meiner früheren Installation VDR 0.5 gab es diese Fehler nicht.

    Hat jemand einen Tip, woran das liegen könnte?

    ls -ld /srv/vdr/video/*

    Code
    1. drwxr-xr-x 5 vdr vdr 73 Mai 18 16:17 /srv/vdr/video/Archiv
    2. drwxr-xr-x 4 vdr vdr 43 Mai 18 20:32 /srv/vdr/video/local
    3. drwxr-xr-x 3 vdr vdr 4096 Mai 18 16:21 /srv/vdr/video/Neu
    4. lrwxrwxrwx 1 vdr vdr 42 Mai 18 16:14 /srv/vdr/video/Recordings_on_VDRStube(nfs) -> /media/vdr/Recordings on VDRStube for vdr1

    nur wo setze ich die -H ?

    Super, nun wird die (neue) Aufnahmeplatte genutzt, das hat schon mal geklappt.

    Danke Seahawk1986 für deine Geduld .

    Eine Frage, meine alten Aufnahmen sind alle als ein .ts file abgelegt. Die Neuen sind alle in 2Gb grosse Teilstücke gesplittet.

    Wo kann ich das einstellen?

    Verstehe ich das richtig, dieses Pluginverteilt die Aufnahmen auf verschiedene Platten?

    Das wollte ich eigentlich nicht. sdb1 ist die neue Platte, und soll generell die Aufnahmeplatte sein. sdc1 ist voll mit Filmen und

    sollte eigentlich als so eine Art Unterordner fungieren, nur wie?

    so ist es nach umount:

    /dev/sdc1 2,8T 2,6T 163G 95% /srv/vdr/video.01
    /dev/sdb1 3,7T 34M 3,7T 1% /srv/vdr/video.02
    /srv/vdr/video.02;/srv/vdr/video.01;/srv/vdr/video.00 6,5T 2,6T 3,9T 41% /srv/share/vdr


    Ich muss mich auch an dieses Thema anhängen, weil ich auch Probleme bei den Aufnahmen habe.

    Zur Erklärung: habe eine Server/Client Konfiguration. Die Aufnahmen sollen generell auf dem Server erfolgen.

    Die fstab:

    Die beiden xfs formatierten Platten sind eine je 3 und 4 Tb grosse Platten, die der Aufnahm dienen sollen. Da die kleinere Platte voll ist, habe ich

    die neue hinzugefügt.

    Die Festplatteninfo zeigt folgendes:

    Allerdings landen keine Aufnahmen auf sdb1.


    Irgendwie blicke ich nicht mehr durch und könnte ein paar Tips brauchen.


    Gruss Willi

    So, doch noch ein Problem. Ich habe auf eine neue Grafikkarte geupdatet, GT1030. Nun wird das Log geflutet:


    Allerdings Bild und Ton sind normal. Muss man noch andere Einstellungen vornehmen?