Posts by dg9fw

    so bin doch nochmal da.
    Letzte Kanal je nachdem was ich vorher geschaut habe ;-)
    Wackup funktioniert, jetzt auch mit ausgeschalteten TV.
    Vorher ist er ohne TV ein stehengeblieben, d.h. zugriff über Konsole, Netz und ssh da, aber kein gestarteter vdr = keine Aufnahme.
    Anbei noch mal eine easyinfo, ausschalten mit 2x Power und Bestätigung wegen Abbruch der Aufnahme um 21:13:42.


    Grüße
    Olaf

    Files

    Ich nehme gerade auf... (das funktionierte jetzt erst bei ausgeschalteten TV, nachdem ich gestern eine xorg.conf mit edid und modline erstellt habe).
    Ich bin in kürze außer Haus, neue Easyinfo muss dann bis morgen warten.


    Aber: Ja er startet mit dem letzten eingestellten Kanal.


    Gruß und schon mal Danke
    Olaf

    Nach update meines VDR auf V3.0 und Aufrüstung mit Futaba VFD Display MD166zeigt dies beim ausschalten das letzte Programm an.
    Bei "stopvdr" über Konsole wird wie eingestellt im Pluginsetup die Uhrzeit angezeigt.
    Ich finde nicht, warum beim Powerdown das Display entsprechend stopvdr auf die Uhr umgestellt wird.


    Der VDR: Zotac ION F Motherboard, DVBSYK S952 V3, Softhddevice Ausgabe über DFP-1 an HDMI, atric-usb eco (zur Zeit deaktiviert)

    Files

    • easyinfo.zip

      (60.18 kB, downloaded 276 times, last: )

    Hallo,
    wird über den rc-core der TBS Karte betrieben.
    Die SMART Fernbedienung hat eine außergewöhnlich hohe Reichweite was auf die IR-Sendedioden an der Front und zusätzlich an der Seite zurückzuführen ist, jedenfalls ist damit die Bedienung deutlich besser als mit der org. TBS-Fernbedienung. :]
    Frage ist, ob der Tastaturteil der Fernbedienung überhaupt Sinn macht. ;D
    Ich bin jetzt schon einmal zufrieden, das allen Tasten des Oberteils eine sinnvolle vdr Belegung ergeben und außerdem sich noch mein Fernseher und mein Sherwood Receiver damit bedienen lassen. Wenn ich noch etwas Zeit habe wollte ich halt schauen ob mit der Tastatur etwas sinnvolles anzufangen ist und ob ich außerdem noch meinen BluRay Player damit bedienen kann.
    Gruß
    dg9fw

    Ich habe die SliderX mit folgender keymaps am laufen.
    VDR3 mit TBS Satkarte und deren Empfänger. Die Scancodes für den Tastaturteil habe ich auch.
    Was noch fehlt ist die Tastatureinbindung.


    Gruß
    dg9fw

    Habe jetzt nvram auf yes gestellt,
    im Bios ist alles auf disable gestellt,
    hpet=disable habe ich im Bios noch nicht gefunden
    und was ich am 14.04. gemacht habe weiß ich leider nicht mehrevtl. ein update.


    Kann leider erst heute Abend berichten, da ich jetzt bis 18:00 mal weg muß.
    Danke
    Olaf

    Hallo,
    seit 14.04.11 werden zwar Suchtimer angelegt aber mein ya0.3-VDR wacht nicht mehr auf.
    ein cat /proc/driver/rtc ergibt:
    rtc_time : 13:03:04
    rtc_date : 2011-05-05
    alrm_time : 12:44:57
    alrm_date : ****-05-**
    alarm_IRQ : no
    alrm_pending : no
    24hr : yes
    periodic_IRQ : no
    update_IRQ : no
    HPET_emulated : yes
    DST_enable : no
    periodic_freq : 1024
    batt_status : okay
    offentsichtlich noch ein alter Timer, aber was macht er beim alrm date?
    Ausschalten erfolgt per shutdown.
    Welche funktionierenden Methoden sind bei diesem Board möglich?
    Olaf

    Tja,
    bei mir sind alle Aufwachoptionen im Bios ausgeschaltet. Interessanterweise schaltet er mit einer USB-Kabelmaus aus. In der Tat scheint es, als ob der Neustart auf Bios-Ebene passiert wenn die Funkmaus angeschlossen ist. Das einzige was dann noch merkwürdig ist, das zwar wie beim normalen Neustart auf den Brenner zugegriffen wird, aber es wird kein Startbildschirm (Bios-Meldungen) angezeigt.
    Olaf

    Ich schaue nochmal nach, ich habe den Befehl aus den Beitrag oben per copy und paste übers Terminal und mc eingefügt.
    Ups,
    ich habe es an der falschen Stelle eingefügt


    So,
    mit einem halt auf der Konsole schaltet er sich ab,
    mit dem Powerbuttom bzw "p" auf der Tastatur startet er neu
    Olaf

    Komisch,
    wenn kein Audio verfügbar sein sollte, kann das aber nur an der Channels.conf liegen.
    Ich habe die Sender der ersten Reihe in HD (ARD, ZDF, Arte, eins festival) da kann ich auswählenob Stereo über HDMI oder DD über meine Anlage,
    früher bei Anixe HD hatte ich jedoch nur Ton über meinen Sherwood-Receiver und keinen Stereoton über HDMI, ob der jetzt noch geht weiß ich gar nicht.


    Wichtig war allerdings die erstmalige Konfiguration über das WEB Frontend!
    Olaf

    Hmmm,
    vielleicht so was einfaches wie das bei HD-Sendern die Audioausgabe auf 5.1 steht, aber über HDMI nur Ton ausgegeben wird wenn Du auf Stereo umschaltest?
    "Menü" "F2/Grün"=Audio > auswählen
    Ansonsten, was hast du denn konfiguriert?
    Gruß
    Olaf

    Ich habe jetzt nicht die ganzen Beiträge verfolgt.
    Ich hatte ursprünglich ein billig 2,5 m HDMI Kabel angeschlossen und meist grünes Grisseln in schwarzen Bildflächen. Nach dem Tausch gegen ein hochwertigeres 3 m HDMI Kabel ist dieses Problem nicht mehr aufgetreten.
    Das Problem scheint bei billigen Kabeln zu sein, das die Flanken des digitalen Signals zu sehr verschlissen werden, so das der Eingangstreiber nicht mehr eindeutig das digitale Signal rekonstruieren können.
    Olaf