Posts by mad99

    Mein Onkyo zeigt etwas in der Art "DTS-HD Mstr Audio HD 7.1" oder "Dolby TrueHD 5.1" an. (Von BluRay über PS3 per HDMI) vom VDR habe ich nur einen Analogen Audio-Anschluß




    Den genauen Text kann ich gerne später noch nachtragen, falls benötigt.




    Beide HD-Formate lassen sich übrigens offiziell nur per HDMI wiedergeben, nicht per TosLink/SPDIF oder sonstwie digital.


    Die Anzeige Multichannel gibts es bei mir, wenn ich Mehrkanalaudio über die PS3 von *.mkv oder andere Container wiedergebe.


    Quote


    Funktioniert. Wegen nicht vorhandenen Equipments zur Audioausgabe (Receiver) wirds bei mir allerdings als 'normales' 5.1 ausgegeben.


    Das funktioniert immer, da DTS-HD einen sogenannten DTS-Core enthält, der abgespielt wird, wenn DTS-HD aus irgendwelchen Gründen nicht möglich istm Ich meine, gelesen zu haben das gleiche gilt auch für Dolby TrueHD, bin mir aber nicht sicher

    Also nimm ein Multimeter aus'm Baumarkt und schaue, was zwischen Masse und Erde an Spannung zum Zeitpunkt der Störung eventuell anliegt.


    Die Störungen scheinen ja weg zu sein und vor morgen komme ich eh nicht dazu, im gen. Zeitfenster irgendetwas zu hause zu tun.

    @ Miru: das ist sicher eine Übrlegung Wert, aber Mein Stromnetz ist ausreichend stabil, es wurde vor ca. 1 Jahr von Grund auf von einem Elektriker geprüt. Meine Satverkabelung ist max Jahre alt und ohne Knicks, zu enge Biegungen etc.
    Die Bahn ist 5km entfernt und da haus steht in einem reinen Wohngebiet.


    @all:
    Auch heute wieder kein Ausfall und der LNB ist nicht feucht.
    Damit hat sich ohl auch die fehlersuch am WE erübrigt...
    Danke für die vielen denkanstőße
    und gruß aus budapest
    mad

    Die nächstgelegene Mikrowelle befindet sich 1 Etage tiefer und ca. 15m entfernt :D . (Einfamilenhaus und ich wohne im ausgebauten Dachgeschoß)
    Die Mikrowelle ist auch nicht neu gekauft sondern seit Wochen/Monaten/Jahren in Betrieb.


    Ich hab gerade remote auf meinen VDR geschaut, heute offensichtlich kein Ausfall und das bei bewölktem Himmel, was wieder für die Theorie mit der Sonneneinstrahlung spricht.
    Vielen Dank für die Antworten, ich schau mir den LNB heute mal genauerauf Feuchtigkeit an...

    Immer die peinlichen fragen..
    Es ist ein Vierfach-LNB mit integriertem Switch, für den direkten Anschluß von 4 receivern
    Ich kann mir nie merken, ob das jetzt ein Quad oder Quattro ist?


    Aber wie gesagt: An der Konfig hat sich nichts geändert und deswegen denke ich, das es im Prinzip egal ist, da es bis vor ein paar Tagen lief.
    Stutzig macht mich halt die Pünktlichkeit und Regelmässigkeit mit der sich das Problem wiederholt....

    Wirklich testen kann ich erst wieder am WE, vorher bin ich um die Zeit im Büro,
    aber lfd. skripte kann ich ausschliessen,
    der VDR scannt den EPG in der Nacht um 3 und hat eh 2 Tuner.
    die beiden Smarts haben keine Ahnung von irgendwelchen Skripten, die sind "dumm"

    Quote

    Obwohl - es gibt schon seltsame Kombinationen wenn mehrere Empfangsgsgeräte an einer Schüssel hängen.


    Ich werde den VDR morgen mittag mal deaktivieren und die Kabel abklemmen, bevor es los geht, um zu sehen, ob sich die Geräte gegenseitig beeinflussen.
    Diese Konfiguration läuft seit ca. 3 Jahren mehr oder weniger unverändert, lediglich ein smart ist vor 1 1/2 Jahren dazugekommen (wegen HD und Sky)

    Hey Forum,
    ich habe ein nicht VDR-spezifisches Problem mit meinem Empfang:
    Seit 5 Tagen fällt täglich pünktlich um 12:30 der Sat-Empfang für exakt 5 Minuten aus :wand
    Beim ersten Mal dachte ich noch, das war ein kräftiger Sturm, der meine nicht optimal befestigte Schüssel gedreht hätte, aber mit neujustieren (nach TV-Bild) ergab sich keine Änderung. Da nach kurzer Zeit (wie ich jetzt weiß : 5 minuten) das Bild wieder da war, habe ich die Sache auf sich beruhen lassen.. Am nächsten Tag dann das gleiche Spiel wieder, bei absoluter Windstille.
    Und so geht das jetzt seit, wie gesagt, 5 tagen


    Meine Hardware:
    80cm Sat-Schüssel mit Quadro-Monoblock-LNB auf Astra 19,2E und Hotbird 13E
    Als Receiver kommen zum Einsatz: 2 Baumarkt-Receiver Smart
    und mein VDR mit 2 Tunern.
    Alle Receiver fallen gleichzeitig aus und empfangen auch annähernd gleichzeitig wieder (der VDR braucht ein wenig länger).


    Falls das wichtig ist: Mein Standort ist Budapest
    Irgendeine Idee dazu?
    Ein Log vom VDR zur besagten Zeit kann ich erst morgen anhängen, falls benötigt wird, da logrotate die letzten überschrieben, bzw. gelöscht hat .

    Evtl. kann xine es auch ? Ansonsten dürfte DTS-HD 8 channel sein nicht 6. Bin mal gespannt wie weit du kommst, ich habe leider keine Medien mit DTS-HD

    Evtl. kann xine es auch ? Ansonsten dürfte DTS-HD 8 channel sein nicht 6. Bin mal gespannt wie weit du kommst, ich habe leider keine Medien mit DTS-HD


    DTS-HD Audio beinhaltet keine Festlegung der Kanäle, es geht von 2.0(evtl. auch 1.0) bis 7.1 (hab ich alles schon auf BluRays gehabt)


    Das Ton-Format darf im übrigen nur über HDMI auasgegeben werden (Kopierschutz), weder über Coax oder Optisch . k.A. ob daas hier ne Rolle spielt?

    Wobei OpenVPN einiges an Bandbreite nimmt. Wenn es hauptsächlich auf Sicherheit ankommt hast Du recht, aber meine Erfahrung sagt, dass die Transferrate damit erheblich sinkt. Aber was für einen upload muss man denn haben um Streamdev extern zu nutzen?


    Ich hab bei UPC HU 40mb/s upload (nominell), das reicht für einen stream SD-Programmen gut aus.
    konfiguriert habe ich den WLAN11-Parameter aus der extern-remux.sh aus dem Wiki. Die Uploadrate begrenze ich auf auf 1000 KB/s weil mehr zu häufigen aussetzern führt und qualitativ nicht mehr viel bringt.