Posts by bitkit

    also trotz SATA CD/DVD LW ist keine Installation von Mahlzeit 3.2 möglich. Er startet die Installation und sagt dann er könne kein ATAPI CD LW finden.


    Die Installation von Easyvdr 0.4 klappt Problemlos nachdem man den JMicron Controler deaktiviert.


    Der VDR soll aber Budget-only werden so das ich lieber die Mahlzeit nutzen würde.


    Jemand noch nen Tip?


    Hi das gleiche Problem habe ich auch seit umstieg von meinem zusammengepatchten 0.7 auf mahlzeit 3.2. FBTV hatte ich aber auch früher nicht aktiviert. Gb es da nicht mal Probleme mit EPG-Search?


    Ja daran liegt es. FBTV aus, EPGSearch Plugin aus und dann klappts auch mit dem GraphTFT :lachen3


    Braucht man EPGSearch wenn man XXV nutzt?

    Prost Neujahr!
    Habe mit Mahlzeit 3.2 auch das Problem das nur das ISO erstellt wird aber nicht gebrannt.
    logread sagt:
    Jan 1 10:43:55 linvdr user.err vdr: [2515] ERROR: plugin 'burn' called cPlugin::ConfigDirectory(), which is not thread safe!
    Jan 1 10:43:55 linvdr user.notice root: <MKMENU /video0/.vdr-burn.gvwCLE/VDRSYNC.0 0 /etc/vdr/plugins/burn>
    Jan 1 10:43:56 linvdr user.err vdr: [2515] ERROR: plugin 'burn' called cPlugin::ConfigDirectory(), which is not thread safe!
    Jan 1 10:43:56 linvdr user.notice root: <MKMENU /video0/.vdr-burn.gvwCLE/VDRSYNC.0 1 /etc/vdr/plugins/burn>
    Jan 1 10:43:57 linvdr user.err vdr: [2515] ERROR: plugin 'burn' called cPlugin::ConfigDirectory(), which is not thread safe!
    Jan 1 10:43:57 linvdr user.notice root: <MKMENU /video0/.vdr-burn.gvwCLE/VDRSYNC.0 2 /etc/vdr/plugins/burn>
    Jan 1 10:43:58 linvdr user.err vdr: [2546] ERROR: plugin 'burn' called cPlugin::ConfigDirectory(), which is not thread safe!
    Jan 1 10:43:58 linvdr user.notice root: <MKMENU /video0/.vdr-burn.gvwCLE 0 /etc/vdr/plugins/burn>
    Jan 1 10:43:59 linvdr user.debug vdr: [1525] changing pids of channel 103 from 701+701:702:204 to 901+901:902:204
    Jan 1 10:43:59 linvdr user.notice root: <AUTHOR /video0/.vdr-burn.gvwCLE/dvd.xml>
    Jan 1 10:43:59 linvdr user.notice root: Starting <nice -n 19 dvdauthor -x /video0/.vdr-burn.gvwCLE/dvd.xml>
    Jan 1 10:44:58 linvdr user.debug vdr: [1522] changing pids of channel 103 from 901+901:902:204 to 701+701:702:204
    Jan 1 10:45:01 linvdr cron.notice crond[1565]: USER root pid 2582 cmd convert.pl -q -s
    Jan 1 10:45:59 linvdr user.debug vdr: [1525] changing pids of channel 103 from 701+701:702:204 to 901+901:902:204
    Jan 1 10:46:59 linvdr user.debug vdr: [1522] changing pids of channel 103 from 901+901:902:204 to 701+701:702:204
    Jan 1 10:48:00 linvdr user.debug vdr: [1525] changing pids of channel 103 from 701+701:702:204 to 901+901:902:204
    Jan 1 10:48:00 linvdr user.notice root: Starting <nice -n 19 rm /video0/.vdr-burn.gvwCLE/VDRSYNC.0/movie.mpg>
    Jan 1 10:48:06 linvdr user.notice root: <BURN /video0/.vdr-burn.gvwCLE /dev/burner Weihnachten in Ostpreußen>
    Jan 1 10:48:06 linvdr user.notice root: Starting <nice -n 19 growisofs -use-the-force-luke=tty -speed=2 -dvd-compat -Z /dev/burner -V Weihnachten in Ostpreußen -dvd-video /video0/.vdr-burn.gvwCLE/DVDAUTHOR>
    Jan 1 10:48:09 linvdr user.info vdr: [2161] BURN: Subprocess watcher stopped



    dvd.log sagt:
    STAT: fixed 1 VOBUS
    root: Starting <nice -n 19 rm /video0/.vdr-burn.gvwCLE/VDRSYNC.0/movie.mpg>
    ++ started: sh -c 'vdrburn.sh BURN '/video0/.vdr-burn.gvwCLE' '/dev/burner' 'Weihnachten in Ostpreußen''
    root: <BURN /video0/.vdr-burn.gvwCLE /dev/burner Weihnachten in Ostpreußen>
    root: Starting <nice -n 19 growisofs -use-the-force-luke=tty -speed=2 -dvd-compat -Z /dev/burner -V Weihnachten in Ostpreußen -dvd-video /video0/.vdr-burn.gvwCLE/DVDAUTHOR>
    :-( /dev/burner: unsupported MMC profile 10


    jemand ne Ahnung wo's hängt?

    Keine mir bewussten änderungen. Linvdrupdater habe ich ausgeführt. was ist svn?


    Jetzt läuft es allerdings! keine Ahnung warum. Habe den VDR grade angeschaltet und es läuft.
    Heute Morgen haben neustarts nichts gebracht.


    Ich beobachte es mal weiter.


    Erst mal Danke für deine Hilfe!

    Sollte Standard nach neuinstallation sein. Ich habe keine änderungen vorgenommen. Neuinstallation auf leere Festplatte am 1. Weihnachten. Ich hatte ja gestern mal zugriff!?!


    [AUTOTIMER]
    active=y
    exclude=POS > 100


    [CHANNELS]
    empty=n
    file=/etc/vdr/channels.conf
    filterCA=0,1,2,3,4,100,101,102,1702,1722,1762,1801,1810,1830,4AD0,4AD1,500,602,622,626,9D0,A0,B00,D00,D02,D03,D05,D0C,D22
    interval=3000
    stripCH=short,long;provider


    [CHRONICLE]
    active=y
    interval=6000


    [EPG]
    epgimages=/video0/.tvm2vdr/epgimages
    interval=3000
    periods=12:00,18:00,20:20,22:00,23:00,00:00,02:00,04:00
    timeframe=2


    [EVENTS]
    active=n


    [GRAB]
    file=/tmp/live.jpg
    font=VeraBI.ttf
    imgfontsize=12
    imgquality=90
    imgtext=[?- i = channel.split(" ") -?][[? i.shift ?]] [? i.join(" ") ?]: [? event.Title ?]
    vpos=20
    xsize=480
    ysize=360


    [General]
    DSN=DBI:mysql:database=xxv;host=localhost;port=3306
    Language=de_DE
    PWD=xxv
    USR=xxv
    initscript=/etc/init.d/xxvd


    [HTTPD]
    Clients=10
    Debug=y
    HtmlRoot=snow
    Interface=0.0.0.0
    Port=8080
    StartPage=schema
    active=y


    [INTERFACE]
    Clients=5
    Interface=0.0.0.0
    LocalPort=8082
    Port=8082
    active=y


    [LOGREAD]
    active=n
    rows=100
    syslog=/var/log/syslog
    tail=/usr/bin/tail


    [MUSIC]
    Interface=0.0.0.0
    active=n
    clients=5
    coverimages=/video0/cover
    muggle=DBI:mysql:database=xxv;host=localhost;port=3306
    mugglei=/usr/local/bin/mugglei
    path=/music
    port=8100
    proxy=


    [NEWS::JABBER]
    active=n
    level=1
    passwd=password
    receiveUser=receiveUser@jabber.org
    user=newsxxv@jabber.org


    [NEWS::MAIL]
    active=n
    address=xxv@example.com
    from_address=xxv@vdr.de
    interval=6
    level=1
    smtp=smtp.googlemail.com
    spwd=password
    susr=user


    [NEWS::RSS]
    active=n
    level=1


    [NEWS::VDR]
    active=n
    level=1


    [RECORDS]
    commandfile=/etc/vdr/reccmds.conf
    interval=600
    previewbinary=/usr/bin/vdr2jpeg
    previewcommand=vdr2jpeg
    previewcount=5
    previewimages=/video0/.preview
    previewlistthumbs=y
    vfat=y
    videodir=/video0


    [REMOTE]
    active=y
    commands=/etc/vdr/commands.conf
    monitor=y


    [REPORT]
    active=n
    host=www.dyndns.org
    interval=6


    [ROBOT]
    active=y


    [SHARE]
    active=n
    interval=3600
    proxy=http://xpix.dyndns.org:81/
    uri=http://xpix.dyndns.org:81/XXV/Server


    [STATUS]
    active=y
    dfBinary=/bin/df
    font=VeraBI.ttf
    graphic=y
    history=1
    interval=15
    wcBinary=/usr/bin/wc
    whoBinary=/usr/bin/who


    [STREAM]
    host=10.30.0.20
    mimetyp=video/x-mpegurl
    netvideo=\\10.30.0.20\video


    [SVDRP]
    VdrHost=localhost
    VdrPort=2001


    [TELNET]
    Clients=5
    Interface=0.0.0.0
    Port=8081
    active=y


    [TIMERS]
    DVBCards=3
    Lifetime=50
    Priority=50
    afterminutes=5
    deactive=y
    interval=3000
    prevminutes=1
    usevpstime=n


    [USER]
    active=y
    noAuth=192.168.0.0/24, 127.0.0.1/32
    tempimages=/tmp
    withAuth=192.168.1.0/24


    [VTX]
    active=y
    cache=packed


    [WAPD]
    Clients=5
    Interface=0.0.0.0
    Port=8085
    WMLRoot=wml
    active=y

    Startet wohl nicht. wo finde ich denn setEventLevel? in der xxvd.conf?


    linvdr:~# /etc/init.d/xxvd restart
    Stop bin/xxvd: xxvd with pid 1628 killed
    Start bin/xxvd: xxvd started with pid 1768.
    linvdr:~# Can't call method "setEventLevel" on unblessed reference at (eval 127) line 17.


    linvdr:~# tail -n24 /var/log/xxvd.log
    perl -MCPAN -e 'install Net::XMPP'
    9 (501) [10:34:27] main: Problem to load Module XXV::OUTPUT::NEWS::JABBER!
    10 (550) [10:34:28] main: Can't locate SOAP/Lite.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at /opt/XXV/bin/../lib/XXV/MODULES/INTERFACE.pm line 125.
    11 (550) [10:34:28] main: Can't locate SOAP/Lite.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at /opt/XXV/bin/../lib/XXV/MODULES/INTERFACE.pm line 125.
    BEGIN failed--compilation aborted at /opt/XXV/bin/../lib/XXV/MODULES/INTERFACE.pm line 125.
    Compilation failed in require at (eval 107) line 2.
    12 (550) [10:34:28] main: Can't locate SOAP/Lite.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at /opt/XXV/bin/../lib/XXV/MODULES/INTERFACE.pm line 125.
    BEGIN failed--compilation aborted at /opt/XXV/bin/../lib/XXV/MODULES/INTERFACE.pm line 125.
    Compilation failed in require at (eval 107) line 2.
    BEGIN failed--compilation aborted at (eval 107) line 2.
    13 (501) [10:34:28] : Can't locate SOAP/Lite.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at /opt/XXV/bin/../lib/XXV/MODULES/INTERFACE.pm line 125.
    BEGIN failed--compilation aborted at /opt/XXV/bin/../lib/XXV/MODULES/INTERFACE.pm line 125.
    Compilation failed in require at (eval 107) line 2.
    BEGIN failed--compilation aborted at (eval 107) line 2.
    14 (501) [10:34:28] main: Can't locate package SOAP::Transport::HTTP::Server for @SOAP::Transport::HTTP::Event::ISA at (eval 108) line 2.
    15 (550) [10:34:28] main: Can't locate SOAP/Transport/HTTP.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at (eval 109) line 2.
    16 (550) [10:34:28] INTERFACE: Can't locate SOAP/Transport/HTTP.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at (eval 109) line 2.
    BEGIN failed--compilation aborted at (eval 109) line 2.
    17 (550) [10:34:28] main:
    Can not load Module: SOAP::Transport::HTTP
    Please install this module on your System:
    perl -MCPAN -e 'install SOAP::Transport::HTTP'
    18 (501) [10:34:42] EVENTS: Use of uninitialized value in numeric lt (<) at (eval 127) line 9.
    19 (550) [10:34:42] EVENTS: Can't call method "setEventLevel" on unblessed reference at (eval 127) line 17.

    Sorry aber damit kann ich nix anfangen.


    linvdr:~# ps ax| grep mysql
    1572 ? S 0:00 /bin/sh /usr/bin/safe_mysqld
    1607 ? S 0:00 /usr/sbin/mysqld --basedir=/usr --datadir=/var/lib/mysql --user=mysql --pid-file=/var/run/mysqld/mysqld.pid --skip-locking
    1609 ? S 0:00 /usr/sbin/mysqld --basedir=/usr --datadir=/var/lib/mysql --user=mysql --pid-file=/var/run/mysqld/mysqld.pid --skip-locking
    1610 ? S 0:00 /usr/sbin/mysqld --basedir=/usr --datadir=/var/lib/mysql --user=mysql --pid-file=/var/run/mysqld/mysqld.pid --skip-locking
    1611 ? S 0:00 /usr/sbin/mysqld --basedir=/usr --datadir=/var/lib/mysql --user=mysql --pid-file=/var/run/mysqld/mysqld.pid --skip-locking
    1752 ttyp0 R 0:00 grep mysql
    linvdr:~# ps ax| grep xxv
    1754 ttyp0 R 0:00 grep xxv
    linvdr:~# tail /var/log/xxvd.log
    14 (501) [08:22:51] main: Can't locate package SOAP::Transport::HTTP::Server for @SOAP::Transport::HTTP::Event::ISA at (eval 108) line 2.
    15 (550) [08:22:51] main: Can't locate SOAP/Transport/HTTP.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at (eval 109) line 2.
    16 (550) [08:22:51] INTERFACE: Can't locate SOAP/Transport/HTTP.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at (eval 109) line 2.
    BEGIN failed--compilation aborted at (eval 109) line 2.
    17 (550) [08:22:51] main:
    Can not load Module: SOAP::Transport::HTTP
    Please install this module on your System:
    perl -MCPAN -e 'install SOAP::Transport::HTTP'
    18 (501) [08:23:03] EVENTS: Use of uninitialized value in numeric lt (<) at (eval 127) line 9.
    19 (550) [08:23:03] EVENTS: Can't call method "setEventLevel" on unblessed reference at (eval 127) line 17.

    Ich habe meinen VDR neu aufgebaut mit Mahlzeit-ISO. Ist da alles im Paket dabei für XXV? oder muss noch was nachinstalliert werden? Was muss ich configurieren?


    linvdr:~# tail -f /ramdisk/xxvd.log
    14 (501) [12:40:34] main: Can't locate package SOAP::Transport::HTTP::Server for @SOAP::Transport::HTTP::Event::ISA at (eval 108) line 2.
    15 (550) [12:40:34] main: Can't locate SOAP/Transport/HTTP.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at (eval 109) line 2.
    16 (550) [12:40:34] INTERFACE: Can't locate SOAP/Transport/HTTP.pm in @INC (@INC contains: /opt/XXV/bin/../lib /opt/XXV/bin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl .) at (eval 109) line 2.
    BEGIN failed--compilation aborted at (eval 109) line 2.
    17 (550) [12:40:34] main:
    Can not load Module: SOAP::Transport::HTTP
    Please install this module on your System:
    perl -MCPAN -e 'install SOAP::Transport::HTTP'
    18 (501) [12:40:47] EVENTS: Use of uninitialized value in numeric lt (<) at (eval 127) line 9.
    19 (550) [12:40:47] EVENTS: Can't call method "setEventLevel" on unblessed reference at (eval 127) line 17.

    Something went wrong...
    aber ich bekomme für eine kurze Zeit ein Bild und kann den VDR auch bedienen dann startet er grundlos neu. Ich habe schon alle möglichen Plugins deaktiviert und aus den logread werde ich nicht schlau.


    jemand ne Ahnung?


    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[0]: /usr/bin/noad
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[1]: after
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[2]: /video0/Tatsächlich_..._Liebe/2006-12-25.20.12.99.99.rec
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[3]: --online=2
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[4]: --ac3
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[5]: --overlap
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[6]: --jumplogo
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[7]: --comments
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[8]: --asd
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[9]: --backupmarks
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad arg[10]: --statisticfile=/video0/noadstat
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad args done
    Dec 25 22:45:39 linvdr user.err noad[1812]: There is already running an instance of noad for this recording!
    Dec 25 22:45:39 linvdr user.err noad[1812]: If you feel that this is not true, you have to delete the file
    Dec 25 22:45:39 linvdr user.err noad[1812]: /video0/Tatsächlich_..._Liebe/2006-12-25.20.12.99.99.rec/noad.pid manually
    Dec 25 22:45:39 linvdr user.info noad[1811]: noad forked to pid 1812
    Dez 25 22:45:39 linvdr user.debug vdr: [1795] KBD remote control thread ended (pid=1795, tid=1795)
    Dez 25 22:45:39 linvdr user.debug vdr: [1779] delete RadioAudio
    Dez 25 22:45:39 linvdr user.info vdr: [1779] saved setup to /etc/vdr/setup.conf
    Dec 25 22:45:39 linvdr user.info noad[1812]: pid info for 1527: 22:44:10 00:00:00 /usr/bin/noad before /video0/Tatsächlich_..._Liebe/2006-12-25.20.12.99.99.rec --online=2 --ac3 --overlap --jumplogo --comments --asd --statisticfile=/video0/noadonlinestat
    Dec 25 22:45:39 linvdr user.info noad[1812]: wait 120 secs for stop of online-noad
    Dez 25 22:45:40 linvdr user.debug vdr: [1784] tuner on device 1 thread ended (pid=1784, tid=1784)
    Dez 25 22:45:41 linvdr user.debug vdr: [1785] section handler thread ended (pid=1785, tid=1785)
    Dez 25 22:45:41 linvdr user.debug vdr: [1803] TS buffer on device 2 thread ended (pid=1803, tid=1803)
    Dez 25 22:45:41 linvdr user.debug vdr: [1779] buffer stats: 0 (0%) used
    Dez 25 22:45:42 linvdr user.debug vdr: [1787] tuner on device 2 thread ended (pid=1787, tid=1787)
    Dez 25 22:45:42 linvdr user.debug vdr: [1788] section handler thread ended (pid=1788, tid=1788)
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: vcd
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: text2skin
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: sysinfo
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: streamdev-server
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: setup
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: radio
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: nordlichtsepg
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: mplayer
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: mp3
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: image
    Dez 25 22:45:42 linvdr user.info vdr: [1779] deleting plugin: dvdswitch
    Dez 25 22:45:43 linvdr user.info vdr: [1779] deleting plugin: dvd
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] =====================
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] EPG bugfix statistics
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] =====================
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] IF SOMEBODY WHO IS IN CHARGE OF THE EPG DATA FOR ONE OF THE LISTED
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] CHANNELS READS THIS: PLEASE TAKE A LOOK AT THE FUNCTION cEvent::FixEpgBugs()
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] IN VDR/epg.c TO LEARN WHAT'S WRONG WITH YOUR DATA, AND FIX IT!
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] =====================
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] Fix^IHits^IChannels
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] 3^I603^IDSF, SAT.1, N24, ProSieben, KABEL1
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] 4^I4^IZDFtheaterkanal, 3sat
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] 6^I460^IGIGA, ProSieben, WDR Siegen, WDR Wuppertal, WDR Essen, WDR Münster, ZDFinfokanal, ...
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] 8^I171^IGIGA, SAT.1, AstroTV, ProSieben, YAVIDO CLIPS
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] 9^I171^IGIGA, SAT.1, AstroTV, ProSieben, YAVIDO CLIPS
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] 10^I2^IYAVIDO CLIPS
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] 11^I2^IYAVIDO CLIPS
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] =====================
    Dez 25 22:45:43 linvdr user.debug vdr: [1779] max. latency time 1 seconds
    Dez 25 22:45:43 linvdr user.info vdr: [1779] exiting
    Dez 25 22:45:43 linvdr user.err vdr: [1779] emergency exit!

    wbreu
    sorry aber das raff ich nicht.
    also das dvd am sec. Controler als slave ist hdd oder?
    dann muss ich in dvdreset auf /dev/hdd verweisen?


    also mit mount /dev/hdd /dvdtest bekomme ich zugriff aufs DVD-LW


    die fstab habe ich so geändert:


    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hdd /media/dvd auto ro,noauto,user,exec 0 0
    /dev/hdd /media/cdrom auto ro,noauto,user,exec 0 0
    /dev/hdd /media/cdfs cdfs ro,noauto,user 0 0
    /dev/sda1 /media/usb/stick auto noauto,user,exec 0 0
    /dev/sdb1 /media/usb/card auto noauto,user,exec 0 0
    /dev/sdc1 /media/usb/7in1 auto noauto,user,exec 0 0
    /dev/sdd1 /media/usb/7in1 auto noauto,user,exec 0 0
    /dev/sde1 /media/usb/7in1 auto noauto,user,exec 0 0
    /dev/sdf1 /media/usb/7in1 auto noauto,user,exec 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0
    devfs /devfs devfs defaults 0 0
    none /proc/bus/usb usbdevfs defaults 0 0
    sysfs /sys sysfs defaults 0 0
    /dev/dvd /media/dvd auto ro,noauto,user,noexec 0 0
    /dev/dvd /media/cdfs cdfs ro,noauto,user,noexec 0 0
    usbfs /proc/bus/usb usbfs noauto 0 0
    # end of /etc/fstab
    # von Setup-Skript eingefuegt
    /dev/hdc3 / ext3 defaults,errors=remount-ro 0 1
    /dev/hdc1 none swap sw 0 0
    /dev/hdc2 /mnt/hda auto noatime 1 2
    /dev/hda1 /linvdr ext3 defaults,errors=remount-ro 0 1
    /dev/hdb1 /video2 auto defaults,errors=remount-ro 0 1


    ist das so OK?