Posts by bitkit

    Quote

    Original von slime
    wenn da daten laufen, sollte man mit dem multimeter wechselanteil messen könne. einfach mal undendlich daten auf die serielle-schnittstelle schieben (led quasi dauerhaft an) und nachmessen.


    das wär an welchem Pin am ATMega?

    Quote


    ne, denke nicht.
    ich kann mir allerhöchstens vorstellen, das mit den atmegas etwas nicht stimmt.
    aber programmiert sind die bestimmt, ich hatte an weihnachten ne session gemacht, in der ich ca. 40ATMegas geflasht habe. trotzdem wäre das die sache, die ich als nächstes überprüfen würde.


    dazu bäuchte ich dann einen Programmer, oder?

    Hallo Carsten,
    ich habe hier mit TILL, der von dir die 3 Platinen hat, nochmal ein bisschen Fehlersuche betrieben.
    Stand der Dinge ist folgender:

    • an beidern Platinen leuchtet nun die LED und blinkt wenn Daten über Atmowin oder Plugin kommen (eine LED war defekt)
    • Spannungsversorgung 5V und 12V sind OK
    • Spannung an den ATMegas an pin 7 + 8 OK
    • wenn 5V an den Gates der FETs anliegt leuchten die LEDs


    was nun? Wie kann ich den Quarz prüfen? Ich habe hier ein Fluke Digitloszi, bin aber nur KFZ-Elektriker und hier wird es langsam knapp mit der Messtechnik.


    woran kann es sonst liegen? Die Kommunikation zwischen dem FDTI und den ATMegas ist wohl nicht prüfbar, oder?


    Kann da was beim löten(300°C) gestorben sein? Ist so ein Quarz sehr empfindlich?


    Till und Torsten die so gerne Atmolight hätten

    Hallo Hein Blöd,
    HDMI funktioniert bei mir mit Bild und Ton bestens.
    Bildqualität bei SD würde ich sagen ist nicht bedeutend besser wie mit FF. Ich habe hier aber auch noch nicht groß in den Einstellungen von Xinelibout gespielt. Hier gibt es ja 100 Möglichkeiten Deinterlacer, TVTime ... Aber wenn ich TVTime und Greedy auswähle bekomme ich Umschaltzeiten wie unter MCE :-(


    Bitkit

    Hallo,
    ich habe seit gestern mein Asus M3N78Pro am laufen. Hardware:

    • X2 4850e
    • 1 GB Ram
    • Technisat Skystar 1 HD S2


    Software:

    • easyVDR von Live-CD Kernel 2.6.59
    • HD-Repack mit VDR 1.7
    • Nvidia Treiber 180.16


    Wakeup über ACPI funktioniert; Bild und Ton über HDMI; HDTV zZt. noch zu Prozessorlastig (ruckelt je nach Sender) sollte aber in Kürze durch VPAU-Unterstützung besser werden.


    Bitkit

    Hallo
    ich würde gerne an meiner Graka zusätzlich den DVI Ausgang für meinen LCD-TV testen. Was muss ich ändern?
    Meine xorg.conf sieht so aus:


    Hallo,
    Ich habe auch bei ähnlicher Hardware keinerlei Probleme. Hast Du mal versucht die Paketgrösse in den Einstellungen zu ändern? und ist dein Vomp Dongle aktuell?

    Hallo nochmal!


    Ich raff's einfach nicht.


    Muss ich meinen DVI Ausgang erst aktiviernen? Ich habe ein Bild am VGA aber an DVI tut sich nichts.
    Brauche ich Xinelibout und TVTime oder sollte TVTime ausreichen(Plugin Easyvdr).


    Danke!

    Hallo!
    Also wer kennt sich richtig im Thema aus und verfasst mal ne kleine Anleitung wie die Anbindung eines LCD-TV an den VDR am sinnvollsten gelingt?


    Ich habe folgende Ausgangssituation:


    • LCD-TV Toshiba 32C3002p
    • VDR mit Athlon 1800XP und 512 MB
    • ATI 7000 mit DVI, TV-Out, und VGA


    Klar ist das aus dem Sendersignal von 720 x 576 nicht HD zu machen ist, aber ich hoffe das evtl durch die Nutzung von DVI an HDMI die Bildqualität verbessert werden kann.

    @ Majonas
    Sorry das erst jetzt ne Antwort kommt.


    Also ich glaube eher an Treiberprobleme denn wenn ich mit einer Knoppix Live-DVD boote gibt es keine Probleme mit der SATA Platte.


    Steckverbindungen habe ich auch schon geprüft.


    Bis auf die Fehlermeldungen läuft es ja auch.

    Hallo,
    ich habe probleme mit meiner SATA Festplatte. Sie läuft grundsätzlich aber ich bekomme unschöne Meldungen und der VDR macht oft einen Festplattencheck.


    Ich bin mir nicht sicher ob der Kernel meine Hardware überhaupt unterstützt oder ob ich noch module laden muss?


    Mein ASRock Board hat eine SIS 964 Southbridge die wohl für den SATA-Controller zuständig ist.


    Bei SIS gibt es auch Linuxtreiber die ich als Unwissender aber sicher nicht nutzen kann.


    Ich bekomme nach dem Start auf der Konsole 1 folgende Meldung:
    ata2: exception Emask 0x10 SAct 0x0 SErr 0x180001 action 0x3


    und im Log steht:
    Feb 25 12:24:27 linvdr user.notice root: OLD: ^MNEW: ^M^[[AScanning for device 1 0 1 0 ...
    Feb 25 12:24:27 linvdr user.err kernel: ata2: exception Emask 0x10 SAct 0x0 SErr 0x180001 action 0x3
    Feb 25 12:24:27 linvdr user.warn kernel: dvb-ttpci: info @ card 0: firm f0240009, rtsl b0250018, vid 71010068, app 80f12623
    Feb 25 12:24:27 linvdr user.warn kernel: dvb-ttpci: firmware @ card 0 supports CI link layer interface
    Feb 25 12:24:27 linvdr user.warn kernel: dvb-ttpci: adac type set to 0 @ card 0
    Feb 25 12:24:27 linvdr user.warn kernel: saa7146 (0): registered device video0 [v4l2]
    Feb 25 12:24:27 linvdr user.warn kernel: saa7146 (0): registered device vbi0 [v4l2]
    Feb 25 12:24:27 linvdr user.warn kernel: ves1x93: Detected ves1893a rev2
    Feb 25 12:24:27 linvdr user.warn kernel: DVB: registering frontend 0 (VLSI VES1x93 DVB-S)...
    Feb 25 12:24:27 linvdr user.info kernel: input: DVB on-card IR receiver as /class/input/input6
    Feb 25 12:24:27 linvdr user.info kernel: dvb-ttpci: found av7110-0.
    Feb 25 12:24:27 linvdr user.warn kernel: saa7146: register extension 'budget dvb'.
    Feb 25 12:24:27 linvdr user.warn kernel: saa7146: register extension 'budget_ci dvb'.
    Feb 25 12:24:28 linvdr user.warn kernel: saa7146: register extension 'budget_av'.
    Feb 25 12:24:28 linvdr user.info kernel: ata2: soft resetting port
    Feb 25 12:24:28 linvdr user.info kernel: ata2: SATA link down (SStatus 0 SControl 300)
    Feb 25 12:24:28 linvdr user.warn kernel: ATA: abnormal status 0x7F on port 0xD407
    Feb 25 12:24:28 linvdr user.info kernel: ata2: EH complete
    Feb 25 12:24:28 linvdr user.notice root: OLD: ^MNEW: ^M^[[AScanning for device 1 0 2 0 ...
    Feb 25 12:24:28 linvdr user.notice root: OLD: ^MNEW: ^M^[[AScanning for device 1 0 3 0 ...
    Feb 25 12:24:28 linvdr user.notice root: OLD: ^MNEW: ^M^[[AScanning for device 1 0 4 0 ...
    Feb 25 12:24:28 linvdr user.notice root: OLD: ^MNEW: ^M^[[AScanning for device 1 0 5 0 ...
    Feb 25 12:24:28 linvdr user.notice root: OLD: ^MNEW: ^M^[[AScanning for device 1 0 6 0 ...
    Feb 25 12:24:28 linvdr user.notice root: OLD: ^MNEW: ^M^[[AScanning for device 1 0 7 0 ...
    Feb 25 12:24:28 linvdr user.notice root: OLD: ^MNEW: ^M^[[A0 new device(s) found.
    Feb 25 12:24:28 linvdr user.notice root: 0 device(s) removed.

    mahlzeit
    Majonas


    Hallo ich habe auch probleme mit einer SATA Festplatte. Ich habe die Mahlzeit.iso auf einer 80GB PATA installiert und video0+1 und DVD Iso's auf einer 400GB SATA.
    An sich läuft das so alles aber ich bekomme nach dem Start folgende Meldungen:


    ata2: exception Emask 0x10 SAct 0x0 SErr 0x180001 action 0x3


    und der VDR macht recht oft ein checkdisk was elend lange dauert.


    dmesg ausgabe habe ich mal angehangen.


    Ach ja ich habe gestern auf Kernel 2.6.20.1 vom Doc gewechselt aber ohne besserung.

    Files

    • output.txt

      (7.72 kB, downloaded 120 times, last: )