Posts by linuxfreak

    Hallo


    Danke für die Info,
    Ich kann den Sender via Samsung 3D LED Fernseher gut empfangen,
    jedoch kommt bei mir bei dem Sender ASTRA 3D demo, kein Ton rüber.
    Ich habe folgenden Eintrag in die vdr channels.conf
    welche ich mit dem Befehl


    "sudo w_scan -fs -sS19E2 -cDE -o7 >/channels.conf-neu"
    ermittelt habe eingetragen:


    ASTRA 3D demo;SES ASTRA:11023:hC56M2O0S0:S19.2E:22000:33=27:0:0:0:5226:1:1037:0


    Ist dort ein Parameter falsch oder senden die keinen Ton oder was ist da speziell einzustellen ??


    Gruss Guido.

    Hallo !!


    Ich habe früher nach dem anmelden immer die neuesten Beiträge des Forums über mehrere Seiten
    angezeigt bekommen.
    Dadurch konnte ich mir immer die interessanten Beiträge raussuchen die aktuell waren und mich
    interessiert hatten.
    Im neuen Forum bekomme ich das nicht hin. Hier bekomme ich nur immer eine
    kurze Seite über die neuesten Beiträge angezeigt. Aber nicht über mehrere Seiten ??


    Kann ich das in meinem Profil einstellen oder funktioniert das im neuen Forum nicht
    mehr ??


    Gruss Guido.

    Hallo ipconfig !


    Hier dein bekannter.
    Ich habe mir mal ein wenig das Problem angeschaut (avi files mit Leerstellen im Dateinamen
    lassen sich mit mplayer im vdr nicht abspielen).


    Also wenn du mit dem originalen mplay.sh script (z.b. in easyvdr 0.6) die files mit dem mplayer
    abspielst (plugin option in der /etc/vdr/sysconfig und Eintrag in der /etc/vdr/plugins/setup/vdr-setup.xml),
    dann solltest du die Zeile 37 in der /usr/bin/mplay.sh (Zeile mit dem sed Kommando) vorneweg mit Raute Zeichen deaktivieren. Dann funktioniert es auch mit den langen Dateinamen wo die Leerstellen im avi filenamen drin sind. Also normalerweise wird ja mit dem Kommando sed
    die Zeichen in einem Text umgesetzt. Aber ich weiss nicht genau was mit dieser Zeile erreicht
    werden soll.


    Auszug aus der /usr/bin/mplay.sh:
    ----------------------------------------------


    ##########################################################################
    # functions
    ########################################


    ##########################################################################
    # adds a file to the current playlist
    # usage: add <file>
    ########################################
    add(){
    local command


    # start with no error
    MPLAY_ERROR=


    ####set `echo "$1" | sed -e 's#/tmp/##g'` $1
    log "Try to add '$1' to internal playlist."


    # set options for this file
    options "$1"


    ----------------------------------------------------------------------------------


    Probier mal aus ob es klappt.
    Gruss linuxfreak.

    Quote

    Originally posted by Ioannis
    Thema: SMT debian ISO V2


    Ja , sorry habe im falschen Thread reingeschrieben.
    Habs jetzt selbst gefunden.


    Lüftersteuerung unterschiedlich bei den verschiedenen kernelversion
    habe es im file fanmon.sh bei mir geändert.
    ========================
    #!/bin/bash


    ####set -x


    . /etc/vdr/sysconfig


    modprobe w83627hf



    ## kernel z.b. bei 2.6.17
    outputfan2=/sys/bus/i2c/devices/9191-0290/pwm1
    inputfan2=/sys/bus/i2c/devices/9191-0290/temp2_input


    ## kernel z.b. bei 2.6.23
    outputfan=/sys/class/hwmon/hwmon0/device/pwm1
    inputfan=/sys/class/hwmon/hwmon0/device/temp2_input


    if test -r $outputfan
    then
    ### ok fan gefunden
    echo "" > /dev/null
    else
    if test -r $outputfan2
    then
    ## ok Fan gefunden
    outputfan=$outputfan2
    inputfan=$inputfan2
    else
    ## kein fan gefunden
    echo "" > /dev/null
    exit 1
    fi
    fi


    # Spin the Fan at max for 10s
    #echo 255 > $outputfan
    #sleep 10


    # set sensors
    sensors -s


    # Slow the fan to minimum
    echo 20 > $outputfan
    LEVEL=20
    PWM=20
    INCLEVEL=1


    while [ true ]; do
    TEMP=`cat $inputfan`
    TEMP=$((${TEMP} - ${FANOFFSET}))
    # echo TEMP=${TEMP} PWM=${PWM} LEVEL=${LEVEL} > /tmp/level
    # echo TEMP=${TEMP} PWM=${PWM} LEVEL=${LEVEL}


    if [ ${TEMP} -ge 80000 ]; then
    /sbin/shutdown -h now
    exit
    else
    if [ ${TEMP} -ge 76000 ]; then
    PWM=255
    INCLEVEL=8
    else
    if [ ${TEMP} -ge 75000 ]; then
    PWM=64
    INCLEVEL=4
    else
    if [ ${TEMP} -ge 60000 ]; then
    PWM=$(((${TEMP} - 45000) / 1000))
    INCLEVEL=1
    else
    if [ ${TEMP} -le 55000 ]; then
    PWM=0
    fi
    fi
    fi
    fi
    fi


    if [ ${PWM} -lt 20 ]; then
    PWM=20
    fi
    if [ ${PWM} -gt ${LEVEL} ]; then
    LEVEL=$((${LEVEL} + ${INCLEVEL}))
    echo ${LEVEL} > $outputfan
    else
    if [ ${PWM} -lt ${LEVEL} ]; then
    LEVEL=$((${LEVEL} - 1))
    echo ${LEVEL} > $outputfan
    fi
    fi


    sleep 1
    #echo $TEMP $LEVEL
    done

    Hallo !!


    Ich habe in meiner Samsung SMT-7020 das ZENVDR mit kernel 2.6.17.6
    hier läuft für die Lüftersteuerung das script /usr/model/7020/fanmon.sh,
    das funktioniert auch soweit gut.
    Hiermit kann ich mit echo, die entsprechenden werten ansprechen
    z.b. echo 20 > /sys/bus/i2c/devices/9191-0290/pwm1


    Wenn ich jedoch einen neuen gepachten kernel nehme (habe schon verschiedene
    ausprobiert) z.b. 2.6.23.1 kann ich im /sys filesystem diese einstellungen mit echo nicht mehr
    ansprechen (Ich sehe die files .../devices/9191-0290/pwm1 nicht !)
    Was muss ich machen, damit die Lüftersteuerung auch bei den anderen Kernel
    funktioniert ?? Der Lüfter läuft immer mit voller Power weiter.


    Gruss Guido.

    Hallo !!!


    Ich habe jetzt nochmal meine Opera DVB-S Box (für den zweiten Sat Anschluss)
    mit dem ZenVDR update 080122 System getestet.
    Diese läuft nun super auch mit der grösseren Auflösung 720 einwandfrei.
    Ich habe allerdings den kernel 2.6.22.9-test hierfür eingespielt und das Modul
    Opera-DVB-S Box im Kernel aktiviert. Danach zusätzlich die entsprechenden
    Firmware Files:


    /lib/firmware/dvb-usb-opera-01.fw
    /lib/firmware/dvb-usb-opera1-fpga.fw


    eingespielt.


    Ich hatte früher mir dem Zenslack bei grösserer Auflösung Abstürze beim Aufnehmen.
    Jetzt kann ich gleichzeitig Aufnehmen und weiter über die Kanäle zappen.


    Gruss Guido.

    Hallo !!!


    Erst nochmal vielen Dank für das super ZENVDR Debian System für die SMT-7020.
    Läuft bei mir bestens.
    Ich habe jetzt nochmal meine opera DVB-S Box (für den zweiten Sat Anschluss)
    mit diesem System getestet (Opera Box hatte nur ca. 30 Euro neu gekostet !).
    Diese läuft nun super auch mit der grösseren Auflösung 720 einwandfrei.
    Ich habe allerdings den kernel 2.6.22.9-test hierfür eingespielt und das Modul
    Opera-DVB-S Box im Kernel aktiviert. Danach zusätzlich die entsprechenden
    Firmware Files:


    /lib/firmware/dvb-usb-opera-01.fw
    /lib/firmware/dvb-usb-opera1-fpga.fw


    eingespielt.


    Ich hatte früher mir dem Zenslack bei grösserer Auflösung Abstürze beim Aufnehmen.
    Jetzt kann man gleichzeitig Aufnehmen und weiter über die Kanäle zappen.
    Klappt alles super, danke.


    Gruss Guido.


    Hallo Ranga


    zu 1) Ich nehme an, das der link im dev Verzeichniss nich auf das richtige
    Gerät zeigt. Ich habe leider mit dem SATA Anschluss noch nichts probiert.
    Du müsstest mal ein log machen um zu schauen wie und ob der DVD-Brenner
    beim starten erkannt wird z.b. logread oder dmesg. Da sollten doch
    die entsprechenden Anzeigen kommen. Ich kann dir auch nicht sagen
    ob auch die korrekten SATA Treiber beim starten im kernel mit drin sind, oder
    mit geladen werden.


    zu 2) Ich habe eine PCI-3er-Riser Karte Namens PCI-301 B in meinem Rechner.
    Mit einem PCI-Verlängerungs-Adapterkabel. An den unteren zwei PCI Slots
    habe ich zwei DVB-s FF Karten drin. Welche Interrupts werden bei den beiden
    Karten vom System verwendet. Was zeigt den das kommando lspci an ??
    Ich hatte früher immer Probleme mit dem richtigen Einstellen über die Jumper
    an der Riser Karte. Die müssen passen sonst geht es nicht.


    Ich hoffe es hilft dir etwas weiter.


    Gruss Guido.

    Quote

    Originally posted by Paulaner


    Ich würde KDE auch mal testen wollen, um mit dem VDR-PC im Internet surfen zu können.
    Gibt es irgendwo ein HowTo, wie man KDE bei easyvdr0.5 nachinstallieren kann?


    Paulaner


    Hallo !!
    Ich habe meine Infos aus dem easy-vdr portal, siehe link http://www.easy-vdr.de/forum/index.php?topic=2595.0
    Da wird in dieser Ruprik das sehr gut beschrieben wie man den KDE nachinstalliert,
    siehe Punkt A bis F.
    Das hatte bei mir wunderbar funktioniert. Danach musste ich im easyvdr noch den
    Eintrag START_FBTV="yes" in der /etc/vdr/sysconfig Datei einstellen. Danach ging es.
    Einfach mal in der Console per Tastatur z.b. startx eingeben. Danach startet die kde
    X Oberfläsche (habe den startx Befehl auf eine Fernbedienungs-Taste belegt).


    Gruss Guido.


    Also Ich habe bei mir das easyvdr 0.5 laufen da habe ich in der /etc/vdr/sysconfig SHUTDOWNMETHOD="ACPI"
    drin, damit geht es zumindest im easyvdr.


    kleiner Auszug aus der /etc/vdr/sysconfig:
    ***************************
    WAKE_ON_LAN="yes"
    LAN_USE_DHCP="no"
    LAN_IP="192.168.0.120"
    LAN_MASK="255.255.255.0"
    LAN_GATEWAY="192.168.0.1"
    LAN_NAMESERVER1="192.168.0.1"
    LAN_DOMAIN="local"


    START_FBTV="no"
    DMESG_OFF="yes"
    STARTKONSOLE="10"
    ACPI="no"
    START_FANCONTROL="no"
    START_CRON="yes"
    VDRLOGLEVEL="3"


    SHUTDOWNMETHOD="ACPI"
    WAKEUP_RESERVE="0"
    START_POWERNOW="yes"
    POWERNOW_DRIVER="Intel-Speedstep-ICHM"
    FSB_GEODE="100000"
    MULTIPLIER_GEODE="50,60,70,80,90,105"
    CHILDLOCK="0000"
    WAKEUP_HOUR="3"
    ************************************


    Gruss Guido.

    Hallo !!


    Ich habe hier gerade diesen Thread gelesen.
    Ist auch für mich interessant.
    Ich habe ebenfalls das KDE auf meinem easyvdr 0.5 am laufen.
    KDE wird während der vdr läuft, bei mir per knopfdruck auf der
    Fernbedienung gestartet. War doch einfacher, mit dem nachinstallieren
    wie ich geglaubt habe. Das Fernsehbild läuft auf dem Röhren-
    fernseher über die Sat-TV Karte weiter und auf dem angeschlossenen
    Beamer an der VGA Karte sehe ich dann auch das KDE Bild, jetzt kann ich hier wunderbar mit der Maus auch zusätzlich im Internet browsen usw.
    Gibt es eigentlich für den vdr eine Art vnc-viewer plugin. Dann könnte
    man evtl. auch das KDE Bild auf einen Röhrenfernseher darstellen,
    während der vnc-server auf der KDE Oberfläsche, auf demselben
    Rechner läuft ?


    Gruss Guido.

    Hallo !!


    Ich habe jetzt das Intel-Board D201GLY2 erfolgreich mit dem
    easyvdr 0.5 RC1 testen können (mit 1 GByte Speicher, war eh grad günstig)


    Folgendes Funktioniert bei mir:
    ------------------------------------------
    - zwei Technotrend DVB-S 1.3 FF Karten an einer Riser Karte, geht !
    - grafisches LCD Display ks0108 am Parallel Port.
    - wieder autom. Aufwachen durch Timerprogrammierung per ACPI,
    geht jetzt (ich hatte wohl bei meinem früheren Test zu kurz den Timer
    programmiert ?)
    - Wake on LAN geht !
    - Dem D201GLY2 musste ich trotzdem einen kleinen Lüfter verpassen, da
    es in meinem Gehäuse doch zu heis wurde und immer wieder autom.
    das Board ausgeschaltet hatte.
    - LIRC am com1 per Fernbedienung geht.


    Ich muss sagen ich bin mit dem Board super zu frieden.
    Gruss Guido.



    Hallo !!!
    Ich finde die Idee super mit dem Perl-script und in verbindung mit
    der Fritzbox. Hier könnte ich mir das zusätzliche wakeup-Board sparen !!!
    Ich könnte dein aufwach-Perl Script auch gut gebrauchen in
    Verbindung mit meiner Fritzbox und Boards die kein wakeup-Timer
    unterstüzen.
    Ich verwende bei mir das easyvdr.
    Bei mir kommt jedoch beim Ausführen des Perl-Scripts folgende Fehler,
    muss ich noch ein modul dazuladen, wenn ja wie ??:
    --------------------------------------------------------------------------
    easyVDR:~/wakeup#
    easyVDR:~/wakeup#
    easyVDR:~/wakeup# ./getTimers.pl
    Can't locate Time/Format.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at ./getTimers.pl line 6.
    BEGIN failed--compilation aborted at ./getTimers.pl line 6.
    easyVDR:~/wakeup#
    -----------------------------------------------------


    Gruss GUido.


    Hallo, bei meinem Gehäuse kann ich leider keinen Luftschacht vom Netzteil basteln,
    ich habe hier in meinem Gehäuse kein normales Netzteil sondern bekomme vom
    12 Volt externen Laptop-Netzteil den Strom über einen 12Volt-Umsetzer Platine
    den Strom.


    Hier die Info über "cat /proc/cpuinfo:
    ***************************************
    easyVDR:/etc/vdr# cat /proc/cpuinfo
    processor : 0
    vendor_id : GenuineIntel
    cpu family : 6
    model : 22
    model name : Intel(R) Celeron(R) CPU 220 @ 1.20GHz
    stepping : 1
    cpu MHz : 1200.105
    cache size : 512 KB
    fdiv_bug : no
    hlt_bug : no
    f00f_bug : no
    coma_bug : no
    fpu : yes
    fpu_exception : yes
    cpuid level : 10
    wp : yes
    flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss tm pbe nx lm constant_tsc pni monitor ds_cpl tm2 ssse3 cx16 xtpr lahf_lm
    bogomips : 2400.81
    clflush size : 64
    **********************************************
    Gruss Guido.

    Hallo !!
    Ich habe ebenfalls das D201gly2 gekauft. Hatte vorher ein VIA Board EN12000EG
    gehabt (das war fast 3x so teuer !)
    Da ich leider bei dem Via Board Probleme hatte 2 DVB-S Sat Karten auf einer
    Riser Karte zum laufen zu bekommen. Habe ich jetzt hier das Intel Board D201gly2
    gekauft und ausprobiert.
    Also ich muss sagen ich bin von dem Board begeistert. Ich habe hier jetzt zwei
    DVB-S Karten auf einer Riser Karte (mit drei PCI Slots, die zwei unteren davon belegt)
    am laufen, keine Probleme beim Aufnehmen, und weiteren durchzappen. Keine
    Abstürze wegen der Riser Karte, Super.
    Ebenfalls läuft auch jetzt wieder mein Grafisches LCD Display (ks0108), da das
    Via Board auch keine Parallele Schnittstelle hatte.
    Am Anfang hatte ich Probleme, da das Intel Board immer nach kurzer Zeit den Rechner ausgeschaltet hatte, ich denke die Temperatur war zu heiss, habe jetzt einen kleinen Lüfter nochmal an dem Kühlkörper dran, danach keine Probleme mehr. Ich denke ohne kleinen Lüfter wird es wohl in meinem Gehäuse zu heiss !!!
    Hier kurz die Anzeige laut lspci auf meinem easyvdr:
    -----------------------------------------------------------------------------------------------------------------------
    0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 662 Host (rev 01)
    0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS AGP Port (virtual PCI-to-PCI bridge)
    0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS964 [MuTIOL Media IO] (rev 36)
    0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01)
    0000:00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] AC'97 Sound Controller (rev a0)
    0000:00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
    0000:00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
    0000:00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
    0000:00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
    0000:00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 91)
    0000:00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA (rev 01)
    0000:00:06.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
    0000:00:0a.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
    0000:00:1f.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
    0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter (rev 04)
    ------------------------------------------------------------------------------------------
    Bis jetzt bin ich super zufrieden damit. Als letztes muss ich noch den wakeup per
    ACPI oder NVRAM probieren, wäre schade wenn man hierfür noch ein extra
    wakeup Board anschliessen müsste. Hat das automatische starten via Timer
    schon bei einem über NVRAM oder ACPI funktioniert ?????


    Gruss Guido.

    Quote

    Original von katzenbande
    Ich hätte hier eine Samsung SMT 7020s die ich inzwischen heiss und innig liebe und auf der ein zenslack läuft.


    Weiss jemand ob die Opera DVB-S Box darauf ohne grössere Klimmzüge läuft oder ob ich bei dem Versuch 2 Sendungen auf verschiedenen Transpondern gleichzeitig aufzunehmen auf Probleme stossen könnte?


    Hallo !
    Ich habe es jetzt nocheinmal mit dem Kernel 2.6.22.6 probiert, und das
    Modul "DVB-S Opera Box" beim Übersetzen des Kernels aktiviert und ebenfalls die entsprechenden Firmware Files im Verzeichniss /lib/firmware drin.
    Wenn ich jetzt ohne die höhere Auflösung von 720 sondern mit der
    ursprünglichen Auflösung von 640x480 starte klappt auch alles wunderbar. Ich kann dann einen Film aufnehmen und wunderbar durch die anderen Programme zappen.
    Hat vielleicht jemand eine Ahnung warum das nicht mit der höheren
    Auflösung geht ? ode was könnte hier noch stören. Auf jedenfall
    stürzt mir der vdr beim Kernel 2.6.23 und der Auflösung von 720 immer ab
    bei einer Aufnahme ??


    Gruss Guido.



    Hallo !
    Kannst du mir evtl. auch noch mal die Schritte nennen
    die ich beachten muss, damit die Opera DVB-S Box z.b.
    unter Zenslack läuft.
    Also ich habe einen fertigen Testkernel 2.6.23 laufen und die
    entsprechenden Firmware-Files (2 oder 3 ?) im Verzeichniss
    /lib/firmware drin.
    Bei mir zeigt es auch unter Einstellungen im Menu DVB drei anstatt
    zwei Karten an. Aber wenn ich Aufnehme schmiert das vdr immer ab.
    Woran kann das noch liegen. Muss ich noch was zusätzlich installieren
    oder bestimmte config Dateien anpassen ??
    Evtl. unter dem vorhandenen neuen Thema
    "SMT 7020s zenslack mit Opera DVB-S Box" kurze Info geben.


    Danke.


    Gruss Guido.

    Hallo !!


    Ich habe am meiner SMT-7020S eine Opera DVB-S angeschlossen (Zenslack)
    Im Vdr in den DVB Einstellungen werden auch 3 Karten angezeigt.
    Aber leider schmiert mir die Kiste beim Aufnehmen immer ab.


    Ich muss nocheinmal testen ob es an dem neuenTestkernel Kernel (2.6.23)
    oder an den envtl. falschen Firmware Files liegt.


    Vielleicht hat es ja jemand laufen oder kennt den Trick, was evtl. noch
    einzustellen ist ?


    Gruss Guido.