Posts by Oli82


    Generell ist der i.MX6 Chipsatz aber schon interessant, weil die Videoausgabe unter Linux immer besser unterstützt zu werden scheint.


    Das war auch einer der Gründe, warum ich das Board vorstellen wollte.
    Andererseits bin ich ebenso auf den OpenSource Treiber für den Raspberry gespannt.


    Eine reine Serveranwendung für das RIoTboard könnte man aber schon in betracht ziehen.
    Leider läuft wohl kein Debian auf dem Board, bzw es existiert noch kein Image.

    Gerade habe ich bei Farnell und Heise das RIoTboard entdeckt.


    Die Hardware ist ähnlich des Raspberry, bietet aber auf den ersten Blick mehr Perfomrance.


    Hier die Eckdaten:

    • ARM Cortex A9 MPCore Processor @ 1 GHz
    • Parallel RGB and Camera interface (Support CCD or CMOS camera)
    • 1GByte of 16-bit wide DDR3 @ 800MHz
    • 4GB eMMC
    • High-performing video processing unit which covers SD-level and HD level video decoders
    • An OpenGL 3D graphics accelerator with a shader and a 2D graphics accelerator
    • 4 x USB2.0 HOST, Type A, high-speed, 480Mbps
    • 3 channel PWM interface (Expansion port)
    • 10-pin JTAG interface
    • Boot configuration interface


    Der Preis liegt bei knapp 70€
    In meinen Augen könnte es eine Alternative zum Cubie und Raspberry darstellen. Was meint ihr?


    Quelle:
    Heise.de - http://heise.de/-2132409
    Farnell.com - http://de.farnell.com/jsp/search/productdetail.jsp?sku=2355353&COM=knode-riotboard-prod

    Hi.


    Mein VDR ist an einer schaltbaren Steckdose angeschlossen, die ich remote schalten kann.
    Nun wollte ich, nach dem schalten der Steckdose, den VDR über WoL wecken. Leider klappt das nicht. Ich muss zuerst den Rechner mindestens einmal booten und wieder runter fahren.
    Gibt es da ein Workaround oder ist die Kombi WoL - schaltbare Steckdose einfach schlecht gewählt?
    Das Board unterstützt leider kein PowerON after PowerLoss.


    Danke für die Hilfe

    Ok, du benutzt ngene. Dann versuche es doch mal mit dem Parameter.
    Irgendwo unter /etc/mod<weißgeradenichtgenau> eine Datei "ngene" anlegen mit

    Code
    1. options ngene shutdown_workaround=1


    Danke für die Info.
    Habe unter modprobe.d eine ngene.conf mit dem Inhalt angelegt.

    Code
    1. sudo touch /etc/modprobe.d/ngene.conf
    2. sudo echo "options ngene shutdown_workaround=1" > /etc/modprobe.d/ngene.conf


    Da ich gerade nicht zuhause bin und der Fehler ja nur sporadisch auftritt, melde ich mich wieder.

    Hi Lars.


    Hier die Ausgaben:
    lsmod
    dmesg
    dmesg | grep ngene

    Code
    1. [ 2.333206] ngene-octopus-test: 406ffecccbec6e22da954a07b7398292330bc767 ddbridge: Add ID of Digital Devices Octopus V3.
    2. [ 2.333655] ngene 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    3. [ 2.333663] ngene: Found Linux4Media cineS2 DVB-S2 Twin Tuner (v5)
    4. [ 2.334442] ngene 0000:01:00.0: setting latency timer to 64
    5. [ 2.334528] ngene: Device version 1
    6. [ 2.465863] ngene: Loading firmware file ngene_18.fw.
    7. [ 2.487227] ngene 0000:01:00.0: irq 50 for MSI/MSI-X
    8. [ 2.804170] ngene 0000:01:00.0: DVB: registering adapter 0 frontend 0 (STV090x Multistandard)...
    9. [ 2.849254] ngene 0000:01:00.0: DVB: registering adapter 1 frontend 0 (STV090x Multistandard)...

    Was für Treiber werden denn für die Cine S2 geladen?


    Hier die Info:

    Guten Morgen.


    Ich komme bei der Fehlersuche gerade nicht weiter.
    Gelegentlich schaltet mein VDR Server nicht aus und die Forensuche, bzw. der Syslog bringt mich nicht weiter.
    Der Fehler tritt erst seit meinem Umstieg von meiner TT-budget S2-4100 auf die DD Cine S2 V5.5 auf.
    Hier der Syslog ab dem start des shutdowns


    Danke für die Hilfe

    Mir wurde gesagt, dass es am einfachten ist, bei MediaMarkt eine S02 Karte zu erhalten.
    Am besten dort hin gehen "Habe noch ne DBox2, die ich gerne weiter nutzen möchte" und drauf beharren, dass du diese weiter nutzen möchtest.

    Hi.


    Ich habe heute in meinen VDR mit Atom CPU und NM-10 Chipsatz eine Broadcom BCM970015 eingebaut um die GPU den den CPU zu entlasten.
    Leider wird nun meine DVB Karte nicht mehr erkannt und im Kernel.log häuft sich der folgende Fehler:


    Code
    1. Nov 21 13:10:53 atomVDR kernel: [ 116.448086] pciehp 0000:00:1c.1:pcie04: No new device found
    2. Nov 21 13:10:53 atomVDR kernel: [ 116.448098] pciehp 0000:00:1c.1:pcie04: Cannot add device at 0000:02:00
    3. Nov 21 13:10:53 atomVDR kernel: [ 116.458989] pciehp 0000:00:1c.1:pcie04: Card not present on Slot(33)


    lspci liefert folgendes Ergebnis:

    Code
    1. ..
    2. 04:00.0 Multimedia controller: Broadcom Corporation BCM70015 Video Decoder [Crystal HD]
    3. ..


    Hier meine Hardware:
    Zotac NM10-ITX (Atom D510, Intel GMA 3100)
    TECHNOTREND TT- budget S2-4100 PCIe
    4GB RAM
    128GB SSD
    Broadcom BCM70015
    OS: YaVDR 0.5a
    Kernel: 3.2.0-55



    Kurzzeitig wurden beide Karten erkannt:

    Code
    1. Nov 21 13:21:29 atomVDR kernel: [ 3.243797] Loading crystalhd v3.10.0
    2. Nov 21 13:21:29 atomVDR kernel: [ 3.243858] crystalhd 0000:03:00.0: Starting Device:0x1615
    3. Nov 21 13:21:29 atomVDR kernel: [ 3.243886] crystalhd 0000:03:00.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
    4. Nov 21 13:21:29 atomVDR kernel: [ 3.265445] crystalhd 0000:03:00.0: irq 44 for MSI/MSI-X
    5. Nov 21 13:21:29 atomVDR kernel: [ 3.336108] crystalhd 0000:03:00.0: setting latency timer to 64
    6. ....
    7. Nov 21 13:14:29 atomVDR kernel: [ 4.382953] DVB: registering adapter 0 frontend 0 (Technotrend TT-budget S2-4100 DVB-S/S2)...
    8. Nov 21 13:21:29 atomVDR kernel: [ 3.833858] input: saa716x IR (Technotrend TT-budget S2-4100) as /devices/pci0000:00/0000:00:1c.2/0000:02:00.0/rc/rc0/input2
    9. Nov 21 13:21:29 atomVDR kernel: [ 3.834525] rc0: saa716x IR (Technotrend TT-budget S2-4100) as /devices/pci0000:00/0000:00:1c.2/0000:02:00.0/rc/rc0


    Danke für eure Hilfe!