Beiträge von Dr. Seltsam

    Ich habe gesundheitliche Bedenken gegen Elektrosmog und möchte auf W-LAN daher verzichten, zumal auch meine DVB-C-Karte offenbar sehr empfindlich auf EMI reagiert.


    Trotzdem habe ich keine Lust, den VDR jedesmal aus dem Wohnzimmer ins Arbeitszimmer zu tragen, um Aufzeichnungen auf den Hauptrechner zu übertragen.


    Es gibt ja Lösungen, bei denen die Verbindung über das Stromnetz hergestellt wird. Hat jemand Erfahrungen damit? Welche Geschwindigkeiten sind real zu erreichen? Welche Geräte/Marken sind empfehlenswert?


    Gruß
    Dr. Seltsam

    alles schon probiert ;(


    was mir auffiel: im BIOS (1.09) ist der erste Eintrag unter Powermanagement gleich der ACPI Suspend Type, also die Auswahl S1/S3/S1&S3.
    Der im Handbuch abgebildete Punkt "ACPI function" zum Aktivieren (enabled/disabled) ist nicht vorhanden. Ist das beim BIOS 1.09 neu, oder bei Dir anders?


    Habe jetzt ohne große Hoffnung nochmal von S1 auf S3 gesetzt, weil die Beschreibung dazu im Handbuch mir eher zu passen scheint.


    Kann es sein, dass bestimmte Hardwarekomponenten ACPI-tauglich sein müssen? Muss z.B. die CPU sowas unterstützen?


    Ich würde ja sogar in Erwägung ziehen, mir das ME6000 zu kaufen, dass die Entwickler haben. Aber es gibt ja auch Leute, bei denen das ACPI wakeup selbst darauf nicht laufen will.


    Gruß
    Dr. Seltsam (der sich jetzt in den Schlaf weint...)

    tja, ich bekam jedenfalls schon bei der Installation des DVB-Treibers nach dem make eine Fehlermeldung


    Makefile:102: /lib/modules/2.4.21-99-default/build/Rules.make: No such file or directory
    make: *** No rule to make target `/lib/modules/2.4.21-99-default/build/Rules.make`!
    Stop


    Ich habe das darauf zurückgeführt, dass die in der Beschreibung von Hubertus S. genannten Voraussetzungen halt doch nicht erfüllt waren.


    Der Tip von vance ist gut, so kann man die Pakete sehr einfach zusammenstellen. Allerdings werden Komponenten von allen 5 CD benötigt, und da ich die nicht habe und auch nicht kaufen will, werde ich das Thema Suse erstmal auf Eis legen, bis ein Router da ist und ich vernünftig per ftp installieren kann.


    und das alles nur, weil LinVDR kein analogtv-plugin bekommen soll....


    Gruß
    Dr. Seltsam

    in der Anleitung von Hubertus Sandmann heißt es, Voraussetzung ist


    "ein aktueller Kernel der Version 2.4 mit Modul-Unterstützung für video4linux und i2c sowie für input-core und event-interface. Bei einem SuSE-Standardkernel ist dies der Fall. Zudem müssen die laufenden Kernel passenden Kernelquellen kernel-source nachinstalliert werden. Gleiches gilt für Tools wie autoconf und automake und natürlich der Compiler gcc/gpp zum Übersetzen von Quelltexten. Dazu installiert man mittels YaST einfach die Pakete C/C++ Compiler und Werkzeuge komplett."


    Ich stehe nun vor dem Problem, dass ich bei der manuellen Suse 9.0-Installation nicht genau weiß, welche Bestandteile ich auswählen muss, um die o.g. Voraussetzungen zu erfüllen. C/C++ Compiler und Werkzeuge ist klar, aber wo finde ich z.B. i2c , input-core und event-interface ? Die Standard-Installation kommt für mich nicht in Frage, vielzuviel Ballast, der das System träge macht und irre lange Bootzeiten verursacht. Ich wollte eine Minimalkonfiguration und nur das nötigste dazuwählen, damit die Voraussetzungen für VDR erfüllt sind.


    Ich habe nur die ersten beiden Installations-CDs und habe gehört, dass das reichen müsste. Bei allen meine bisherigen Versuchen wollte das Installationsprogramm aber jeweils Bestandteile von den CDs 3 bis 5 haben. Onlinezugang kriege ich derzeit nicht hin, es muss also per Cd gehen. Brauche ich wirklich alle 5 CDs?


    Gruß
    Dr. Seltsam

    so, habe es jetzt mit etwa 3 Stunden in der Zukunft probiert. Nix.
    Das NT war erst ein Siemens 145W und ist jetzt ein lüfterloses externes 110 Watt (Wandlerplatine im Rechner). Im Rechner ist ja kaum was drin, das muss locker reichen.


    Warum geht das denn bloß bei mir nicht?


    Gruß
    Dr. Seltsam

    Zitat

    Original von oldspies2
    So Bios auf 1.09 upgedatet.
    Und es geht ohne RTC im Bios.
    Nur Im Bios ACPI S1 eingestellt RTC aus, und läuft.
    Danke für den Hinweis, jetzt brauch ich kein Nvram mehr einbauen.


    ich habe das gleiche BIOS in meinem C3M266. Habe zunächst die optimized Defaults geladen, und dann nur noch ACPI auf S1 gestellt und RTC Alarm Resume auf Disabled. Danach sicherheitshalber LinVDR 0.5 nochmal komplett neu installiert.


    Dann einen Timer beginnend 3 Minuten in der Zukunft programmiert, und dann über Befehle - Ausschalten die Kiste runtergefahren (schaltete sich auch einwandfrei von selbst aus). Tja, Hochgefahren zur Aufnahme ist sie dann aber nicht mehr.


    Woran kann es denn bloß liegen ? mach ich irgendwas falsch ? Muss man noch irgendwas in den VDR-Einstellungen über OSD ändern?


    Frage an die Entwickler:


    Kann ich irgendwie über bestimmte Kommandos von der Konsole aus ACPI-Funktionen testen?


    Gruß
    Dr. Seltsam

    Zitat

    Original von Austrian Coder
    Nun zu meiner CPU:
    Ein Celeron 800


    ich habe einen Celeron Coppermine 566, der max. 12 Watt verbrät. Aufgrund des engen Platzes (sch. Kondensatoren) habe ich nur einen durchschnittlich dimensionierten Kühlkörper. Ohne sanfte Lüfterbrise geht es nicht, passiv gekühlt wird es definitiv zu heiß.
    Die Idee mit dem Tunnel zum innenliegenden NT-Lüfter sollte man mal probieren. Die Siemens Scenic 600 Bürorechner haben das so gemacht. Weiss jemand, wie das gebaut wird? Kommt der Tunnel komplett über den Kühlkörper, oder muss man seitlich was auflassen für Frischluftzufuhr? Gibt es irgendwo Bilder von solchen Lösungen?


    Gruß
    Dr. Seltsam


    genau. Ich möchte nochmal mein Interesse an der Einbindung des analog-tv-plugins mit Treibern für eine PVR 250/350 bekunden. Den diversen Postings zufolge gibt es hier wohl viele Leute, die Interesse daran haben.


    Bisher hieß es ja, das analog-plugin sei nur mit sehr großem Aufwand unter Debian Woody möglich. Laut http://www.vdrportal.de/board/thread.php?threadid=10220&sid=&hilight=debian%20pvr&hilightuser=0 hat es aber jemand mit der c`t distri (die m.W. nach auch auf Debian Woody basiert) anscheinend ohne größere Probleme hinbekommen.


    Gruß
    Dr. Seltsam

    ich versuche gerade, die minimalste noch ausreichende Lüftergeschwindigkeit für den CPU-Kühler zu finden. Nach etwa einstündigem VDR-Betrieb mit Aufnahme habe ich einen reboot gemacht und bin schnell ins BIOS gegangen, um mir die CPU-Temparatur anzeigen zu lassen. War mit 35 Grad für meinen Celeron 566 sehr zufrieden. Dann habe ich den Rechner eine weile so im BIOS-Menü gelassen, und die Temperatur kletterte stetig auf 45 Grad.


    Kann man auch mit Bordmitteln von Linux die CPU-Temperatur auslesen ? (habe aber mit LinVDR nur ein abgespecktes Linux)


    Kann es sein, dass ein geladenes Linux die CPU geringer beansprucht, als wenn der Rechner ohne Betriebssystem nackt im BIOS-Menü pausiert?


    Gruß
    Dr. Seltsam

    Zitat

    Original von Ion-Fan
    Kennt irgenjemand ein FREEWARE-Programm das das remuxen von mpv und mpa s beherrscht`???


    http://www.downloads.pctvsat.de/Software/Video/Mplex.zip


    Das Kommdozeilenprogramm mplex gibt es in einer aktuelleren Version vom Autor selbst unter http://members.aon.at/johann.langhofer/mplex1.htm


    Eine kleine grafische Oberfläche, die ein gewisser Skinner dazu geschrieben hat, ist im o.g. zip drin. Es erwartet die Dateiendungen mpv und mp2, man kann natürlich auch m2v und mpa laden, wenn man "alle Dateien" auswählt.



    Das Tool ist klasse und viel schneller als TMPGEnc.


    Gruß
    Dr. Seltsam

    Ich habe so ein Modul:
    http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=2778286359&category=38861


    Das Infrarot-Empfangsmodul ist ein TSOP 1738. Im Moment hängt es aus einem Loch in der Vorderfront. Wie baue ich dies nun möglichst geschickt in die Gehäusefront ein? Auf welcher Seite empfängt das Modul eigentlich bzw. welche Seite muss beim Einbau nach vorne zeigen? Gibt es passende Fassungen für den TSOP? Bei Reichelt habe ich sowas nicht gefunden...


    Gruß
    Dr. Seltsam

    Zitat

    Original von MountainMan
    110W-Netzteil von TechCase keinerlei Probleme gibt.


    Allerdings empfinde ich das Netzteilbrummen als fast ebenso störend wie das Geräusch der Festplatte im Normalbetrieb.
    Ist das (lüfterlose) NT bei Euch auch so laut oder deutet das auf einen Defekt hin?


    Ist es das gleiche, was comp creation bei ebay anbietet? Meines sirrt im Betrieb auch recht vernehmbar (das externe Trafoteil) und wenn man im Standbybetrieb das Ohr ranhält, hört man ein rhytmisches Ticken. Ist das bei dir auch so?


    Was ich nciht bedacht hatte ist die fehlende Gehäuseentlüftung, die zuvor das NT übernommen hat. Den CPU-Lüfter musste ich promt höher drehen. Bin nun am Überlegen, doch wieder ein leises absaugendes NT einzubauen, und eine Art Tunnel vom CPU-Kühlkörper zum Innenlüfter des NT zu legen. Vielleicht ist das dann insgesamt sogar leiser, wenn der CPU-Lüfter dabei wegfällt.


    Gruß
    Dr. Seltsam

    Zitat

    Original von zuck
    Inzwischen hab ich ein externes 200W Netzteil, damit funktionierts...


    Kannst Du da mal mehr Angaben zu machen? Typ, woher bezogen? lüfterlos? ist es so ein Teil mit Wandlerplatine? Ich kenne da nur 60 + 110 Watt-Modelle.


    Gruß
    Dr. Seltsam

    Zitat

    Original von Dirk
    Hi


    kannst glück haben oder auch nicht!


    Ich würde nicht bestellen, da einfach zu wenig(eigentlich keine) angaben uff der seite sind!


    kann mich dem nur anschließen. Das was da steht, finde ich auch eher beunruhigend:


    Beschreibung:
    Ware ist aus Widerruf / Austausch


    Verfügbarkeit:
    · Ab Lager / Kommt täglich rein

    Haben die regelmäßig so viele Rückläufer ? ;)


    Gruß
    Dr. Seltsam

    Zitat

    Original von MrIch
    beides hat keinen Effekt gehabt, wenn ich das richtig verstehe?


    ich habe so jedenfalls keine Artefakte ezwingen können


    Zitat

    Original von MrIch


    Also ich denke auch es liegt an der EMV oder sowas in der Richtung. Wü'te aber nicht wo ich im Bios dazu was einstellen kann.


    hat wohl auch nicht jedes BIOS. Bei mir ist es unter Frequency/Voltage Control unter dem Punkt Spread Spectrum


    Zitat

    Original von MrIch
    Kann man irgendwie messen woher die Störungen kommen?


    Da braucht man wohl sehr teure spezielle Messgeräte. Kürzlich habe ich gelesen, dass ein NT-Hersteller (Tagan?) seine Stromkabel verdrillt, weil das gut gegen EMV sein soll. Vielleicht mal ein anderes Netzteil testen und die Stromkabel anders legen, sofern Platz ist.


    Gruß
    Dr. Seltsam

    ich habe mir die Samsung SV0802N (nur noch schwer zu kriegen) von www.e-bug.de für schlappe 59,- Euro geholt. Die Platte ist die leiseste, die ich je gehört habe. Hörbar leiser als die SV1204H (und die ist an und für sich schon sehr ziemlich leise) , und auch leiser als die legendäre Seagate ST380021a. Mit 5400upm dürfte sie auch nicht sonderlich warm werden.
    Gar nicht empfehlen kann ich die SV1303N, da höre ich ständig ein hochfrequentes Fiepen. Die SV1604N habe ich auch, ist für eine so große Platte sicher auch leise, aber halt doch eine Ecke lauter als die SV0802N.


    Lieber nur 80 GB und öfter mal was auf den Hauptrechner bzw. DVD übertragen, und dafür Ruhe im Karton!


    Gruß
    Dr. Seltsam

    mit der herunterladbaren Demoversion klappte es bei mir zumindest nicht. Ich habe zu dem Laden auch keine große Meinung, weil der Moderator des dazugehörigen Forums m.E. ein unfreundlicher Kotzbrocken ist...


    Wollte genau diese Frage vor einem Kauf verbindlich beantwortet haben, es kam nur eine e-mail im Sinne von "das steht alles im Forum, suchen Sie sich selbst die Antwort". (Und wenn man die Diskussionen im Forum verfolgt, wird einem schwindlig, weil es anscheinend doch sehr problembehaftet ist.)


    Solchen Leuten schmeiß ich nicht noch Geld hinterher.


    Gruß
    Dr. Seltsam