Beiträge von Dr. Seltsam

    Mein alter Herr nervt mich zunehmend damit, dass ich ihm bestimmte Internetseiten "ausdrucken" soll. Die Seite sind sehr lang und enthalten viele Bilder. Mir wäre es am liebsten, er könnte sich das zuhause am Fernseher selbst ansehen.
    Der LCD-TV selbst hat keinerlei Smart-Funktionen. Ein Netzwerkkabel liegt nicht im Wohnzimmer, WLAN ist aber vorhanden.


    Fire TV Stick von Amazon? Kann man einen Browser problemlos nachinstallieren?
    Raspberry Pi?


    Mein Vater kann mit Computern nicht umgehen und würde wahrscheinlich auch das Prinzip einer Mausnavigation nicht mehr verstehen. Es reicht, wenn er Internetseiten, die ich ihm einstelle, von oben nach unten durchscrollen kann (müsste ja mit der FB gehen).


    Ideal wäre es, wenn die aufgerufene Internetseite beim Ausschalten des TV nicht verlorengeht, sondern sich selbst wieder im Vollbildmodus lädt. Mit einem Raspi und Raspbian sollte das zumindest machbar sein. Da wird es aber mit einem Scrollen per Fernbedienung schwierig.

    Es gibt GPS-Tracker, die auch auf Erschütterungen reagieren. Und dass Standortveränderungen zu einer Alarm-SMS führen (egal ob die Räder sich drehen oder nicht) sollte selbstverständlich sein.
    Was macht man, wenn man eine SMS kriegt und sieht, dass der Wagen sich Richtung Osten bewegt? Ist es realistisch, dass die Polizei auf Anruf sofort reagiert und den Wagen abfängt?

    Nachdem mein Auto geklaut wurde, möchte ich nächstes mal wenigstens wissen, wo er abgeblieben ist.
    Es gibt ja mobile GPS-Tracker, die man hinterm Handschuhfach o.ä. verstecken kann. Hat jemand Erfahrungen mit solchen Teilen?

    Seit 16.01. hatte ich VDSL100. Die Geschwindigkeit war akzeptabel, laut Speedtest im Download um 85-90 Mbps und im Upload bei 30-40 Mbps. Für nur 5,- mehr ggü. VDSL50 hat sich die Geschwindigkeit knapp verdoppelt.


    Nun erhielt ich heute einen Anruf der Telekom. Man müsse meinen Anschluss wie den vieler anderer Kunden meiner Gegend auf VDSL50 zurückstufen, da man für mein Gebiet (südliches Hamburg) VDSL100 nicht stabil und störungsfrei gewährleisten können. Dies sei eine Auflage der Bundesnetzagentur.
    Inzwischen lassen sich für meinen Wohnort auch keine neuen VDSL100-Anschlüsse mehr beauftragen.


    Auch der Hinweis, dass ich eigentlich so zufrieden bin und keine Lust darauf habe, dass der Router sich nach einer Rückstufung mit niedrigerer Geschwindigkeit synchronisiert, half nicht.
    Die Leistungseinbrüche könnten ja später noch kommen.


    Hat jemand eine Idee, was da mit der Bundesnetzagentur abgeht bzw. wie man das rauskriegen kann? Die Telekom hat sich doch noch nie darum gekümmert, wenn der Maximalwert nicht erreicht wird, sondern verspricht immer nur "bis zu".

    Upscaling von DVDs auf Full HD sollte jeder Player können.
    Ich würde mich für einen Hersteller entscheiden, der auch für ältere Geräte noch Firnwareupdates anbietet. Dazu einfach mal die Suppportseiten anschauen. Der Medion-Player, den ich vor Jahren mal erworben hatte, hatte genau ein update bekommen und dann nie wieder eins. Dabei hat er einen gravierenen Bug: Konfiguriert man ihn auf 24p Ausgabe, so spielt er alles (auch 50p Material) in 24p ab.
    Das sollte heutzutage aber kein Thema mehr sein.

    Ich sehe jetzt erst, dass es kurz nach dem release der 0.0.4 (03.07.15) noch etliche Änderungen gegeben hat. Leider scheint Maniac nicht mehr unter uns zu weilen, seine letzte Aktivität im Forum war am 11.07.15


    Ich habe mal versucht nachzuvollziehen, was Maniac da eigentlich beabsichtigt hat.


    In der 0.0.4 gab es noch diesen Code:


    Code
    1. case MPV_EVENT_NONE :
    2. if (!Player->IsPaused())
    3. {
    4. // no event since 5 secons and not paused -> player died
    5. Player->running = 0;
    6. }
    7. break;


    In den mpv-Sourcen gibt es diese Beschreibung:


    "wait_event(timeout=-1)Wait for the next event, or until the timeout expires, or if
    another thread makes a call to mpv_wakeup(). Passing 0 as timeout will
    never wait, and is suitable for polling.


    Parameters:timeout (float, optional) – Timeout in seconds, after which the
    function returns even if no event was received.
    A MPV_EVENT_NONE is returned on timeout. A value of 0 will
    disable waiting. Negative values will wait with an infinite
    timeout.


    Returns:Event"


    Danach sollte sich der player des Plugins wohl automatisch beenden, wenn ein Timeout von 5s auftrat.
    Mit dem Hochsetzen des Wertes auf 10000 (das wären rund 2,7 Stunden!) wurde dann zugleich der obige Codeabschnitt entfernt. Ein MPV_EVENT_NONE führt nun nicht mehr zum Beenden des players, sondern nur noch zu einer Debug-Meldung.


    Ich vermute, dass damit ein ungewolltes Beenden des Players verhindert werden sollte, wenn die Wiedergabe -z.B. aufgrund von Netzwerkproblemen- kurzzeitig hängt.


    Nun scheint es ja so, als wenn die MLD-Jungs die Probleme beim Beenden mit der git-Version (die mit dem Wert 10000) hatten, zugleich aber auch Leute Probleme haben, die die 0.0.4 (mit 5s) benutzen. Man müsste jetzt mal bei beiden Versionen debuggen, ob es überhaupt an der gleichen Stelle crasht.


    Was mich auf den ersten Blick etwas wundert ist, dass in mpv.c in der Funktion cMpvPlugin::~cMpvPlugin(void) kein Stop() ausgeführt wird.


    Das müsste sich mal jemand anschauen, der etwas mehr Ahnung hat. Bei mir ist das zulange her, aber ich kann mich lebhaft daran erinnern, dass das crashfreie Beenden von readern und playern immer eine Herausforderung war.

    so, jetzt mache ich ein langes Gesicht und bin froh, mit niemandem gewettet zu haben.
    Das Leihgerät (eine W724V Typ B) zeigt im sppedtest einen Download von 48,3 Mbit/s, einen Upload von 10,64 Mbit/s und einen Ping von 14ms.
    Vorher waren es 10-18 Mbit/s, 1,8 Mbit/s und 39ms.


    Also liegt es doch an der Umstellung des Anschlusses auf BNG und damit verbundener Inkompatibilität meiner Fritzbox. Nun habe ich ja schon öfters den Rat bekommen, mir mal eine neue zu kaufen und werde dies zähneknirschend in Gestalt einer 7490 jetzt wohl auch tun. Trotzdem ärgert es mich, und ich werde bei der Telekom versuchen, eine Gutschrift rauszuschlagen. Die 7570 habe ich vor 4 Jahren als Restposten erworben, da war sie schon 2-3 Jahre auf dem Markt. Schon kurz nach dem kauf hat AVM den Support eingestellt, weil sie zu alt sei (damals noch nichtmal 3 Jahre). Sie hat bis zur Umstellung auf BNG (über die ich nie informiert wurde) einwandfrei ihren Dienst getan. Ich wollte lediglich einen Tarifwechsel, um von günstigeren monatlichen Preisen zu profitieren - von einer Produktumstellung oder wesentlichen Änderung der Betriebsparameter war nie die Rede. Es widerstrebt mir, ein an und für sich funktionsfähiges Gerät wegzuwerfen, nur weil der Vertragspartner eine einseitige technishce Änderung durchführt, von der im Prinzip nur er profitiert.


    Die 7490 ist ja auch schon eine Weile auf dem markt. wahrscheinlich stellt AVM dafür dann den Support auch 2018 oder 2019 ein. Das kann m.E. alles nicht richtig sein.

    Bitte nicht die Technik BNG mit der neuen Einwahlmöglichkeit* bei BNG verwechseln.


    * vereinfacht: statt wie bisher "...@t-online.de" & PW wird die Leitung selbst als Authentifkation genommen. Das kann man im Kundencenter wieder umstellen.


    Ggf. mit jemand von der Telekom klären, ob die technische Umschaltung mit dem Vertragswechsel erfolgte oder durch die BNG-Migration. Im zweiten Fall sollte man zumindest mal informiert worden sein und einen Link bekommen haben, wo man sich den genaueren Termin heraussuchen kann.

    danke für den Hinweis, dass das zwei verschiedene Paar Schuhe sind.
    Eine konkrete info mit Bezug auf BNG habe ich nie bekommen. Im Juli 2015 kam mal ein ominöser Brief aber damals war niemand bei der telekom in der Lage, mir eine klare Aussage zu geben, was sich am Anschluss ändern soll.
    Eine Seite, wo man Umstellungstermine abfragen kann, habe ich gefunden. Dort gibt es für meinen Anschluss aber keine Informationen.

    neue Entwicklung:
    Die Telekom kann keinen Fehler auf der leitung feststellen. Mein Router (Fritzbox 7570) sei zu alt und würde meinen "BNG"-Anschluss nicht unterstützen.
    Dieses neue Merkmal sei "vermutlich" im Zuge der Tarifumstellung für meinen Anschluss hinzugekommen und wird vom Router nicht unterstützt. Mein Einwand, dass es fast drei Wochen nach Tarifwechsel einwandfrei funktionierte, wurde nicht gelten gelassen.


    Jetzt habe ich mich im selbst im Internet schlau gemacht, dass man BNG auch im Kundencenter deaktivieren kann. Das habe ich dann gemacht und den Router anschließend vom Netz getrennt und neu gestartet. Ändert nichts am Ergebnis:


    08:59:51DSL ist verfügbar (DSL-Synchronisierung besteht mit 19808/1480 kbit/s).


    Jetzt leihe ich mir im Telekom-Shop einen Router für einen Kreuztest.Ich möchte wetten, dass das am Ergebnis nichts ändert.

    Ich wüsste übrigens nicht, dass es spezielle Ports für 50 MBit/s Leitungen gäbe. Würde eher vermuten, dass bekannt ist, dass wegen hoher Beschaltung (Übersprechen) einfach nicht mehr mehr als 25 MBit/s geschaltet werden kann.

    gut möglich. Die Auskünfte von info@telekom.de sind ja fachlich z.T. nicht besonders fundiert, um es mal vorsichtig auszudrücken.


    Wie auch immer, ich hatte jahrelang volle Geschwindigkeit und werde es nicht hinnehmen, nach einem Tarifwechsel und 24 Monaten Kündigungsfrist nun auf halbe Geschwindigkeit gesetzt zu werden. Wenn das nicht gelöst wird, werde ich zum Elch.

    oder man hat neue Anschlüsse in Betrieb genommen, die jetzt auf deine Leitung übersprechen.

    genau das ist meine Befürchtung. Als ich kürzlich eine Verfügbarkeitsprüfung durchgeführt habe, wurde mir für meine Haus-Nummer nur noch VDSL25 angeboten.Auskunft der Telekom war, dass alle Ports für 50 MB/s-Leitungen belegt seien.
    Aber dann darf die Telekom zur Gewinnung von Neukunden ja nicht einfach mich als Bestandskunden downgraden.

    Kannst du mal nen Screenshot von "Internet > DSL-Informationen > DSL" machen? Mich interessieren die werden unter "Ausgehandelte Verbindungseigenschaften".

    Die Box ist eine 7570 mit noch älterer (aber aktueller9 Firmware. Den Punkt "Ausgehandelte Verbindungseigenschaften" gibt es nicht. Was ich habe ist



    Angezeigt werden ferner Werte für Loss of Signal, Loss of Frame, Forward Error Correction, Cyclic Redundancy Check, No Cell Delineation, Header Error Control
    Ist auf der FRITZ!Box alles 0
    Auf der Vermittlungsstelle gibt es lediglich bei Header Error Control eine 1.

    nach dem Neustart der Fritzbox wurde folgendes geloggt:


    22.12.16 18:55:26 Internetverbindung IPv6 wurde erfolgreich hergestellt. Präfix: 2003:e3:f3d7:1800::/56
    22.12.16 18:55:26 Internetverbindung IPv6 wurde erfolgreich hergestellt. IP-Adresse: 2003:e3:f3bf:1718:be05:43ff:fe60:f745
    22.12.16 18:55:26 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 93.196.93.71, DNS-Server: 217.0.43.1 und 217.0.43.193, Gateway: 62.155.240.207, Breitband-PoP: HMBJ29
    22.12.16 18:55:15 Internetverbindung wurde getrennt.
    22.12.16 18:55:15 PPPoE-Fehler: Zeitüberschreitung.
    22.12.16 18:55:12 DSL ist verfügbar (DSL-Synchronisierung besteht mit 20176/1480 kbit/s).
    22.12.16 18:54:52 DSL-Synchronisierung beginnt (Training).
    22.12.16 18:54:00 DSL-Synchronisierung beginnt (Training).
    22.12.16 18:53:38 DSL-Synchronisierung beginnt (Training).


    Dann werde ich später mal noch einen Neustart probieren. Aber ich glaube nicht, dass die Leitung sich heute Abend von selbst verbessert. Wenn überhaupt, wird da wohl morgen etwas geschehen. Zumindest habe ich einen Vertrag mit Anspruch auf Entstörung binnen 24h.