Posts by ulho

    So auf die schnelle sehe ich nicht warum die Aufnahme abgebrochen wird. Allerdings fällt mir folgendes auf:
    Laufen überhaupt beide Karten? Zu jedem Adapter wird bei mir auch ein Frontend registriert (siehe unten) -- bei dir nicht. Kannst du z.B. ARD aufnehmen und ZDF ansehen?


    Ulrich


    Quote

    Original von TomG
    Ich glaube nicht, dass es am Treiber liegt. Verwendest du die Multipatch-Variante? Dann könntest du mal testen, ob es beim Standard auch auftritt.
    Tom


    Ich koche mir den vdr aus den Debian-Paket Sourcen zusammen. Dabei nehme ich als zusätzlichen Patch nur den jumpplay. Zur Zeit verwende ich als einziges Addon den Noad.
    (gerade wegen der Abstürze habe ich alles überflüssige weggelassen)


    Allerdings habe ich im Moment noch den 1.3.19-2 (glaube ich -- auf jeden Fall ist der apid-patch drin), das werde ich aber heute abend ändern.


    Ulrich

    Quote

    Original von miraculix025
    Jetzt lief es durch, bin mal gespannt wie es jetz läuft. Der Fehler trat auch nicht immer auf.
    Miraculis


    Ups, wenn der Fehler nur manchmal auftritt, können es die Devices eigendlich nicht gewesen sein (aber geschadet hat es wahrscheinlich auch nicht, diese neu anzulegen).


    Unter /var/log/syslog (oder messages) findest du genauere Informationen was beim start nicht klappt -> diese solltest du hier posten.


    Ulrich

    Quote

    Original von miraculix025
    ./makedev: Datei oder Verzeichnis nicht gefunden


    hast du versucht /dev/makedev zu starten oder doch /dev/MAKEDEV?


    Eventuell geht auch
    /sbin/MAKEDEV
    (Skripte und Binaries haben in /dev eigentlich nichts zu suchen, es handelt sich um Überbleibsel aus grauer Vorzeit)

    Klingt als ob die devices nicht korrekt angelegt sind. Das liegt daran, das die Mayor-Nummer für DVB irgendwann geändert wurden.


    Zumindest für von Debian abgeleiteten Systemen sollte
    su
    cd /dev
    ./MAKEDEV dvb

    das korrigieren.


    Ulrich

    Hallo,


    ich habe das Problem, das mein vdr beim Start einer Aufnahme gelegentlich abstürzt (scheint nur Kika zu betreffen und nur bei Timern die mit dem vdr gesetzt wurden und nicht mit vdradmin).


    Kann es sein, das meine dvb-Treiber zu alt sind?


    Ich verwende die Kernel-dvb-Treiber zu Kernel 2.6.10 (vom 24.12.04), während der Meister ja anscheined eine neuere Version nutzt (vom 26.12.04).


    Ulrich

    Quote

    Original von _Frank_
    Im oben erwähnten Thread ist zwar von KiKa keine Rede, aber darum gings in der Mailingliste, der Patch ist derselbe.


    Das war auch der Grund warum ich beim Suchen nichts gefunden habe. Jetzt läuft bei mir der aktuelle vdrdevel:



    In einigen Stunden werde ich wissen, ob es das war.


    Ulrich

    Quote

    Original von Dirk
    Feb 4 08:32:59 hermes vdr[5465]: ERROR: can't set PID 7693668 on device 1


    bei der PID sollte er sich schon beim Start von VDR beschweren! prüf mal deine Channels.conf.


    Daran hatte ich auch schon gedacht, ich habe KIKA gelöscht und neu suchen lassen. Zumindest der jetzige Eintrag sieht aber (für mich) ganz ok aus. (BTW: wo finde ich hier die PID?)


    Quote


    Das Erste;ARD:11836:hC34:S19.2E:27500:101:102=deu:104:0:28106:1:1101:0
    ZDF;ZDFvision:11953:hC34:S19.2E:27500:110:120=deu,121=2ch;125=dd:130:0:28006:1:1079:0
    KiKa;ZDFvision:11953:hC34:S19.2E:27500:310:320=deu:330:0:28008:1:1079:0
    arte;ARD:11836:hC34:S19.2E:27500:401:402=deu,403=fra:404:0:28109:1:1101:0


    Quote

    Original von Dirk
    zu denken gibt mir aber auch


    Feb 4 07:57:00 hermes kernel: APIC error on CPU0: 40(40)


    könnte auf nen Fehler bei der Interruptbehandlung hindeuten


    Stimmt: "APIC error on CPU0: 40(40) liegt an fehlerhaften Board/Bios + io-APIC -> das werde bei Gelegenheit korrigieren" (siehe oben :rolleyes: )

    Hallo,


    ich habe das Problem, das der vdr bei einer timergesteuerten Aufnahme ständig neu startet (jede Sekunde). Das Endergebnis sind 256 einzelne Dateien (001.vdr bis 255.vdr plus index.vdr) die allesamt leer sind (größe: 0 Bytes).


    Beobachtet habe ich das bisher nur bei Kika. Ich benutze kernel 2.6.10 mit Kernel-DVB als Module. Das Linux ist eine aktuelle Debian-Testing. Der VDR ist der "vdrdevel_1.3.19-1_i386.deb", den ich allerdings selbst kompiliert habe.


    Da der Rechner auch als ADSL-Router arbeitet, fahre ich den Rechner nicht herunter, sonden mache im wesentlichen nur ein /etc/init.d/vdrdevel stop bzw. start.


    Kann mir jemand einen Tip geben warum er nicht aufnimmt?
    Grüße Ulrich


    In der Syslog finden sich folgende Einträge (APIC error on CPU0: 40(40) liegt an fehlerhaften Board/Bios + io-APIC -> das werde bei Gelegenheit korrigieren)

    Ich hoffe mal, das die selberne haupauge auch die ist welche bei Nexus-S mitgeliefert wird. Auf jeden Fall ist diese Datei bei mir eher uninterressant:



    eventuell braucht du noch die passende lircd.conf:


    Hallo,


    die Fernbedienung für meinen KRF-V5050D ist verstorben (mechanische Überlastung:§$%), ich suche jetzt nach einem Ersatz d.h.:


    entweder
    a) einen Händler, der preisgünstig original Kenwood Fernbedienungen liefert kann,


    oder
    b) eine Universalfernbedienung, die ein vollwertiger Ersatz für das Original ist (auch für exotische Funktionen wie das Setup).


    Ich hoffe, hier kann mir jemand helfen.


    In den Zusammenhang hätte ich noch eine Frage: Ist es eigendlich mögliche den Lirc (mit IR-Emfänger & IR-Sender) als Kodeumsetzer zu verwenden (um z.B. die Lautstärke mit der Nexus-Fernbedienung steuern zu können)? Wenn man dann noch die Kennwood-Code kennt, könnte man ja zur Not jede beliebige Fernbedienung verwenden.


    Grüße
    Ulrich

    Das fehlende Frontend dürfte STV0299 sein. Meine /usr/src/linux/.config sieht etwa so aus (Kernel 2.6.9, nur relevanter Teil, mit zusätzlicher Nova):


    Hallo,


    ich habe ein Problem beim Shutdown welches anscheinend beim 1.3.17 eingeführt wurde:
    - Fixed a possible recursion in cControl::Shutdown() (thanks to Sascha Volkenandt).


    Wenn in den Shutdownscripten das "/etc/init.d/vdr stop" ausgeführt wird, werden die vdr-prozesse nicht gestoppt sondern bleiben in einem passiven Zustand.


    Ich verwende Debian. Die VDR-Pakete erzeuge ich, indem ich uupdate auf die Sourcen des Debian-Paketes vdr_1.2.6-5 loslasse.
    Da der Rechner auch als DSL-Router arbeitet, will ich nur den vdr stoppen und nicht den ganzen Rechner herunterfahren.


    Hat jemand ähnliches beobachtet und kann mir möglicherweise helfen das Problem zu lösen/umgehen ?


    Ulrich
    --------------------------
    EDIT:
    es handelt sich anscheinend um eine Unverträglichkait mit dem Debian start/stop script:


    Ausgangszustand (laufender VDR):
    init--runvdr--vdr--vdr--5*[vdr]


    einmal "/etc/init.d/vdr stop":
    init--vdr--vdr--5*[vdr]
    d.h. runvdr wurde beendet, aber die vdr-prozesse nicht (init erbt die verwaisten Prozesse)


    erst beim zweiten "/etc/init.d/vdr stop" werden alle Prozesse beendet.

    Quote

    Original von wirbel
    Besseres Kabel wie du ja selbst schon sagst oder ein Ferritkern um das Netz- und Antennenkabel.


    Wie bereits besagt wurde strahlen DECT-Telefone auf einer Frequenz welche auch von Digital-Sat benutzt wird.
    Bist du sicher das ein Ferritkern die beiden Signale unterscheiden kann oder nicht doch eher beide Signale gleichermaßen abschwächt? :D