Posts by Klausi

    Hallo
    Ich habe meins auch mal wieder herausgekramt.
    Es ist bei mir auch Pin 18.
    Ich weiß nicht ob mit einer Masseleitung das Problem gelöst
    werden kann.Da sind die Spezialisten gefragt.
    Klausi

    Hallo
    Erzähle das mal aus dem Kopf,da länger her.
    Das mit dem schlechtem anlaufen hatte ich auch,lag am Netzteil.
    Es gibt Netzteile,ob ältere oder neue weiß ich nicht mehr,die genau in der Mitte der 20er Steckleiste einen Stift nicht belegt haben.
    Ich glaube auf der Seite der Befestigungszunge.
    Damit können neue Boards nicht umgehen.
    Probiers mal ohne Gewähr.kann ja nichts passieren.
    Klausi

    Hallo jensa
    Schau dir mal diese Seite an.
    Ich finde das System sehr interessant.Habe noch nicht alles gelesen,hört sich
    aber gut an.Und du mußt keine neuen,speziellen Kabel verlegen.
    Was allerdings mit Einführung,Verbreitung ist weiß ich nicht.
    Viel Spaß beim lesen viel Glück und Geduld bei deim Projekt
    Mfg Klausi

    Hallo SteveX5
    Hier hast einen Artikel der alle drei Aufwachmethoden beschreibt,mit
    Vorteile und Nachteile ("Weckdienst" von Mirko Dölle )
    Ich persönlich bevorzuge "settime" ,da ich nichts mit Bios oder Boards in Einklang bringen
    muß.Einfach wie beschrieben die Aufwachzeit im Bios einstellen und "settime" aktivieren,
    und läuft(seit Jahren ohne Probleme bei mir).
    Ups, hatte überlesen das du den schon kennst.Aber was "settime" angeht ist er noch aktuell
    und auch noch genauso unkompliziert zu benutzen. Weiß garnicht warum das nicht in Erwägung
    gezogen wird.Ist unabhängig vom Board,Bios und dem Kernel, und muß nicht "umständlich"
    eingerichtet werden.
    Klausi

    Ok,SVDRP habe ich gefunden. Dafür brauche ich eine Internet
    verbindung,habe ich aber nicht.
    Welche Möglichkeiten habe ich noch? Hat ja nicht jeder seinen VDR
    vernetzt.
    Wie kriege ich die "zweite" Karte dazu die Kanäle automatisch zu scannen?

    Ich sollte mir eine Signatur zulegen
    Habe DVB-T Usb-Stick und eine Avermedia771.Und eine DVB-S FF 2.1 als TV-out.
    Das Problem hatte ich schon immer,egal welcher VDR (LinVDR,Mahlzeit-Iso,easyVdr)
    Hatte auch immer mehrere Karten im System. Habe in der Richtung auch nie etwas verstellt
    oder eingestellt. Wo finde ich svdrpsend.pl scan und was bewirkt es? Permanentes einscannen
    des EPG aller Kanäle nach dem einschalten?

    Hallo Leute
    Habe Probleme mit meinem EPG.
    Im normalem VDR-Betrieb fällt das Problem nicht auf,
    da immer wieder zwischen den Kanälen hin und her geschaltet wird
    und der EPG neu eingelesen wird. Wird der VDR aber nur durch Timer
    aufgeweckt und anschließend wieder ausgeschaltet wird der EPG nicht erneuert
    und die Such-Timer können sich nicht neue Timer suchen.Das heißt alle Sendungen die älter
    als der derzeitige EPG (ca 3 Tage) sind werden nicht aufgenommen.


    Wenn das Problem bekannt ist den Thread linken,wußte nicht wonach ich suchen soll.
    Klausi

    Hallo
    Also, nur noch mal für mich.
    Wenn die Platte im Bios nicht erscheint
    kann ich sie trotzdem mit einem aktuellen Kernel betreiben?
    Ich dachte das daß Bios die erste Anlaufstelle ist und was da
    nicht erscheint kann auch nicht benutzt werden?
    Ich habe Samsung-Platten und die konnte ich mit dem Tool von
    Samsung nicht auf Sata1 umstellen weil sie nicht im Bios erschien.
    Laut Samsung arbeitet das Tool auf DOS-Ebene,also unterhalb des
    Betriebsystems.Wie kann dann das System auf die Platte zugreifen?
    Klausi

    Hallo warsword
    Muß dir leider sagen das daß nichts wird.
    Habe es mit einer 500Gb großen Platte auch schon probiert,
    aber ohne Erfolg.Das Bios gibt es nicht her.Hatte auch vorher eine 80. drangehabt
    um Sata zu testen und glaubte das läuft schon.
    Außerdem ist das noch Sata1.Die Platte müßte also auch umgestellt werden.
    Mfg Klausi

    Hallo
    Verwende easyVdr 0.6.2 bzw versuche es.
    Folgenes: Benutze ein reines Sata-System( 1x 250Gb als System,2x 500Gb als Video)
    und möchte easyvdr benutzen.DVD hängt am IDE-Port.
    Beim installieren von easyvdr werden die Platten überprüft? und dann wird installiert.
    Das überprüfen dauert ewig (5-10 min) und nach der erfolgreichen Installation dauert das
    anschließende hochfahren genau so lange. Dachte erst daß das zu den ersten Schritten dazu
    gehört.Aber das bleibt leider so,heißt bei jedem hochfahren. Was kann ich tun. Bei meinem
    Testsystem mit IDE-Platten geht das installieren mit einer "normalen" Geschwindigkeit.
    Mfg Klausi

    Quote

    Original von det
    hi
    zu 1 ja das ist der selbe Bug .
    zu 2 ja das ist gewollt wen 1 User angemeldet ist das der vdr nicht herunterfährt
    mfg det


    1. ist erledigt.Der Eintrag in /usr/bin/vdrshutdown.sh hat das Problem beseitigt.
    2. schade,muß ich mich wohl ans abmelden gewöhnen.
    Frage zum Backup.Was wird alles ins backup in /media/backup geschrieben?
    Mir gehts um die Einstellungen in lircd-,remote-,und channels.conf und im OSD.
    Außerdem Einstellungen in den timer.conf und epgsearch.conf im EPG-Search Plugin.
    Bleiben die alle erhalten oder wird alles auf default gesetzt?
    Klausi

    Hallo
    Habe zwei mittelschwere Probleme.
    1. Benutze settime für die Timer.Wenn ich auf der Konsole oder über das OSD reboote wird die Bios-Zeit auf 01.05.2006 gesetzt und im VDR übernommen.
    Heißt, die Systemzeit stimmt nicht und der VDR
    fährt nicht hoch bzw. nimmt zur gewüschten Zeit nicht auf.Ist das ein ähnlicher Bug wie hier.
    Das nervt und schadet dem Hausfrieden :angst
    2. Wenn ich auf der Konsole angemeldet bin um irgendwas zu machen und mich nicht abmelde wird der VDR nach einer Aufnahme oder nach der eingestellten Zeit bei Inaktivität nicht ausgeschaltet.
    Das heißt, der VDR läuft die ganze Nacht durch weil er sagt das ein Benutzer angemeldet ist.
    Soll das so sein?Weil ich das so nicht kenne und öfter auf der Konsole angemeldet bleibe denke ich
    nicht ans abmelden bzw. wäre schön über das OSD eine Meldung zu bekommen.
    Klausi

    Das hat leider nichts gebracht. Habe mal spaßhalber Mahlzeit-Iso3.2 installiert und in "lsmod"
    wird "ehci-hcd" da auch nach der T2 geladen.Was ist mit "usbcore"? Das gibt es nicht in der Iso.
    Da wird alles aufgeführt was über USB geladen wird. Was stört, ist das die Tastatur und der Nova-T-Stick laufen.
    Ich meine das freevdr auf Debian Etch 4.0 rc3 basiert. Vielleicht hilft das weiter.

    Quote

    Original von Dr. Seltsam
    ist zu dem Zeitpunkt, wo cinergyT2 geladen wird, das richtige Modul für den USB 2.0-Controller schon geladen? meist ehci-hcd


    Hallo Dr Seltsam
    Ich glaube nicht. Ich hänge mal die aktuelle "lsmod"an.
    Die "lsmod" weiter oben ist ohne Nova-T Stick,weil später dazu gekauft.
    Wobei das Modul "dib3000mc" der Nova-T Usb-Stick ist, und der läuft.
    Das ist die Firmware vom Nova-Stick : "dvb_usb_dib0700" ,falls das wichtig ist.
    Klausi

    Files

    • lsmod_wz.txt

      (3.97 kB, downloaded 203 times, last: )