Posts by nobiman

    :moin


    Hatte bei mir ähnliche Probleme und nach einiger Forschung auch einen
    (zumindest bei meiner LanCOM) Grund gefunden:


    Nach einem Router-Reboot war immer alles sehr schnell, nach einigen
    Minuten surfen wurde es immer langsamer bis zur Unbedienbarkeit.


    Seit SuSE 10.0 wird beim browsen praktisch für jeden Click eine
    DNS-Session geöffnet, was bei meiner LanCOm dazu geführt hat,
    dass irgendwann die TCP-Session-Tabelle übergelaufen ist.
    Habe das Problem so gelöst, dass ich mir einen Caching-Only-DNS-Server
    auf der Box aufgesetzt habe und dort als forwarder meinen Router
    eingetragen hab und diesen in die resolv.conf eingetragen hab.
    Seit dem keine Probleme mehr.


    cu
    Nobi

    :moin


    laut BSI Empfehlung (die sich sicherlich an Unternehmen richtet) ist grundsätzlich ein zweistufiges
    Firewallsystem einzusetzten. Erste Stufe ein Paketfilter und als zweite Stufe möglichst eine
    Apllikation-Layer Gateway, das via Proxies die Datenpakete auf ihre RFC-Konformität überprüft.
    Die beiden Systeme sollten möglichst von unterschiedlichen Herstellern sein.


    Für den Hausgebrauch sollte es ein ordentlich aufgesetzter NAT-Router mit integrierter FW tun.
    Allerdings vergessen viele Anwender, dass man auch den ausgehenden Traffic reglemetieren sollte und nicht einfach den ausgehenden Datenverkehr via ALLOW_ALL zulässt.


    Letztendlich, stimme ich aber dem Grundtenor dieses Threads zu, dass das eigentliche Problem in
    90% der Fälle hinter der Tastatur bzw. der Maus sitzt. Wen irgendein SuperDAU alles anklickt was
    ihm interessant vorkommt, kann ich 10 Firewalls und 20 Virenscanner implemtieren und mache
    trotzdem ne Bauchlandung!



    cu
    Nobi

    :moin


    Quote

    Original von Steffenforever
    du mußt auf dem server ich weis nicht mehr wo genau aber in 2 dateien die ip oder den ip berreich hinterlegen die der client benutzt so das server und client miteinander kommunizieren dürfen.


    Das ist jetzt schon wieder ne weile her aber such mal im Wiki die Streaming verbindung sollte da gut erklärt sein.


    Mal ganz davon ab, dass das Wiki momentan nicht erreichbar ist,
    ist das m.E. micht das Problem. Denn grundsätzlich funkltioniert
    das Streaming ja. Die XBox befindet sich im gleichen Netzsegment wie meine Windoze-Kiste und auf der funzt es ja! :rolleyes:


    cu
    Nobi

    :moin


    da bin ich aber ernsthaft neidisch, bei euch löppts und ich steh im Regen ;(


    Habe alles installiert, VDR auf der XBox läuft auch soweit, allerdings krieg ich keine
    Verbindung zum streamdev-server, der sagt leider immer nur:

    Code
    1. Jun 15 19:02:19 linvdr vdr: [2085] Streamdev: Accepted new client (VTP) 192.168.0.160:3300
    2. Jun 15 19:02:19 linvdr vdr: [2085] ERROR: read from client (VTP) 192.168.0.160:3300 failed: Connection reset by peer
    3. Jun 15 19:02:19 linvdr vdr: [2085] streamdev: closing streamdev connection to 192.168.0.160:3300
    4. Jun 15 19:02:19 linvdr vdr: [2085] Streamdev: Accepted new client (VTP) 192.168.0.160:3301
    5. Jun 15 19:02:19 linvdr vdr: [2085] ERROR: read from client (VTP) 192.168.0.160:3301 failed: Connection reset by peer


    Auf meinem (Server)VDR läuft, genauso wie auf dem XBox-Client das streamdev-0.3.3-pre3-geni.
    Streaming funktioniert auch generell, denn mit dem vdr-mediaclient kann ich unter Windoze
    einwandfrei empfangen!?!?


    Bin für jeden Tip dankbar!


    cu
    Nobi


    Du brauchst das vomp-dongle passend zu Deiner vompserver-Version.


    Wüsste nich, dasses mitnem originalDongle löppt!
    cu
    Nobi

    Quote

    Original von gon
    Was soll den der Vorteil der analogen sein? Es sind doch jetzt mindestens 90% der analogen Sender auch Digital?
    gon


    Du hast bei den analogen den Vorteil, dass sie nicht verschlüsselt sind!
    Mein Provider (EWT) verlangt dafür z.B.: nicht etwa eine einmalige
    Gebühr, sondern 2,50 € pro Monat, was ich gelinde ausgedrückt als
    Wegelagerei bezeichne!


    cu
    Nobi

    :moin


    habe eben mal in der neuesten c't geblättert, dort gibt es einen Artikel
    zum Thema 64bit Linux.


    Fazit ist, dass viele Anwendungen Probleme haben (als Besipiel wurde
    der hakelige Selbstbau von Xine angeführt) und letztendlich die Empfehlung
    abgegeben, dass man ein 64-Bit-Linux besser auf einem Server, nicht aber
    auf einem Desktop-System einsetzen sollte!


    Wir hatten ja schon über gcc-4 (der ausschied) bzw 64Bit SuSE orakelt,
    ich denk mal, dass letzteres Dein Problem sein wird!


    cu
    Nobi

    Quote

    Original von Dejuh
    normalerweise wird beim verbinden von der Mediamvp unter/video/plugins eine vomp-mac.conf erstellt.
    Dieses funzt schon mal nicht.


    Ich würde sagen, dazu müsste das MVP erstmal connecten und das
    tut es ja bei Dir nicht!


    cu
    Nobi

    Quote

    Original von geiz-ag
    nur das da:
    ftp://ftp.cadsoft.de/vdr/Developer/vdr-1.3.42.tar.bz2
    brauche ich noch was ?


    :moin


    Versteh das jetzt bitte nicht falsch, ist wirklich ein gut gemeinter Rat und normalerweise bin ich auch
    der Ansicht, dass es nix besseres gibt als "learning by doing", nur in Deinem Fall, wenn Du, wie Du
    selber sagst, nicht wirklich Ahnung von Linux hast und bei allem fragen musst, dann solltest Du
    Dir diesen Weg wirklich nicht antun!


    Auf der SuSE 10.0 DVD ist ein recht ordentlich ausgestatteter VDR mit plugins vorhanden,
    den brauchst Du nur per YAST installieren und Du hast wenigstens mal ein Erfolgserlebnis!
    Dann muss nur noch das initscript für die dvb-Treiber an Deine cvs-version angepasst werden,
    dabei kann ich Dir gern helfen.


    Dann hast Du zumindest schonmal ein laufendes System und kannst gucken wie's läuft, den Rest
    kannst Du dann in aller Ruhe ausprobieren!


    cu
    Nobi

    Quote

    Original von geiz-ag
    Würde sagen wenn ich meine TT2300FF mit kdetv oder einem anderen zum laufen bekomme ( weiß nur nicht wie das geht) und wüßte wie vdr gestartet wird ( oder nur mit run vdr )? Und wennn ich dann noch wüßte woran ich sehen kann ob er läuft ;( ;( ;(


    bekomme zwar programme normal installiert aber beim vdr bin ich immer hängen geblieben.



    mit "/etc/init.d/vdr start" solltest Du ein Bild an Deiner TT2300 bekommen, mit "/etc/init.d/vdr stop"
    hälst Du ihn wieder an. (gehe mal davon aus das Du das VDR-Paket von SuSE installiert hast)


    cu
    Nobi

    Das heisst:


    Das Du, wie ich geschrieben hab: vorher kein :

    Code
    1. make cloneconfig
    2. make prepare

    im /usr/src/linux gemacht hast!


    Jetzt musst Du:
    1) Deine Kernel-Sourcen vorbereiten
    2) im /usr/src/DVB/build-2.6 ein: "make clean" und danach wieder ein "getlinks" machen!


    sonst funzt es nicht!


    cu
    Nobi

    Quote

    Original von anha
    Hallo zusammen,
    wo finde ich eine aktuelle channel.conf. Ich habe eine aus der linvdr.0.7 version, in der aber nicht aktuelle Frequenzen etc. für manche channel enthalten sind.
    Danke für jeden Hinweis


    :moin


    1) erstma möcht ich mich Günter anschliessen : :rtfm und :suche hilft enorm !
    2) heisst die Datei channels.conf nicht channel.conf, könnte fatal werden, wenn Du sie unter dem falschen Namen ins ConfDir kopierst!
    EDIT: Okay, hast Dich vertippt :D


    Aussadem: Isses am schlausten mit ner channels.conf, die z.B.: nur "Das Erste" enthält anzufangen
    und dann den VDR selber suchen zulassen:


    Menue->Einstellungen->DVB->Kanäle aktualisieren->neue Transponder


    vor allem, wenn man mit Premiere und Options-Kanälen (z.B.: Sportportal) arbeiten will!


    cu
    Nobi

    :moin


    Du hast die v4l Komponenten aus dem CVS geholt, aber nicht den dvb-kernel!


    Folgendes musst Du tun:

    Code
    1. cd /usr/src
    2. cvs -d :pserver:anonymous@cvs.linuxtv.org:/cvs/linuxtv login
    3. (use an empty password)
    4. cvs -z3 -d :pserver:anonymous@cvs.linuxtv.org:/cvs/linuxtv co -P dvb-kernel
    5. ln -sf dvb-kernel DVB
    6. cd DVB/build-2.6
    7. ./getlinks
    8. wget "http://linuxtv.org/downloads/firmware/dvb-ttpci-01.fw-2622"
    9. mv dvb-ttpci-01.fw-2622 dvb-ttpci-01.fw
    10. make

    Dein 2.6er SuSE-Kernel hat die DVB-Module schon drin, also:

    Code
    1. ./insmod.sh unload
    2. ./insmod.sh load

    Die Fehlermeldungen die dabei kommen rühren von Modulen, für die Du keine
    Hardware hast, ist aber nicht so wild. Die Meldung bezügliche "evdev.ko" kommt
    daher, weil im Standard-SuSE-Kernel das evdev in den Kernel compiliert ist!


    Achso: Die zu Deinem kernel passenden Sourcen solltest Du natürlich installiert haben
    und dann im Kernel-Directory (/usr/src/linux) vorher noch:

    Code
    1. make cloneconfig
    2. make prepare

    machen !


    cu
    Nobi


    EDIT:
    Zum Verständnis:
    Du hast damit den alten dvb-kernel-cvs Tree drin, genauso habe ich die Tage einen VDR basierend
    auf eine Suse 10 für nen Kumpel zurecht gemacht. So richtig sauber ist die Implementierung natürlich
    nicht! Ich werde demxext mein eigenes VDR-Setup (siehe Footer) auf ne SuSE-10 portieren, dann
    werde ich auch den aktuellen v4l-dvb Tree implementieren. Wenn man das sauber einbauen will, ist
    das ein grösseres Angehen, vor allem wenn es YOU-Sicher sein soll. Sobald ich das fertig gebaut habe,
    mache ich einen entsprechenden Thread auf.


    EDIT#2:
    Mein Kumpel hatte übrigens auch ne TT-2300 DVB-S, die läuft sauber mit dem Setup.

    :moin


    1) Die Fehlermeldung ist Latte, da Du kein LibDir angeben hast, nimmt das Makefile
    /usr/src/VDR/PLUGINS/lib als LibDir, da sind Deine Module aber schon.


    2) Deine TT2300 ist zu neu für die SuSE-treiber, Du musst Dir den neusten CVS-Spiegel
    holen und die Treiber neu bauen( kuckstu-> vdr-wiki)


    3) Du musst bei Aufruf Dein ConfigDir übergeben (/etc/vdr) per default nimmt der
    VDR sonst das videoDir. (kuckstu -> /usr/src/VDR/runvdr )



    cu
    Nobi