Posts by hanzoh

    Ich wollte mich auch nochmal zurückmelden.
    Der Digibit R1 ist seit ca. 2 Wochen im Einsatz, wurde direkt auf die neueste Firmware aktualisiert
    und danach mit satip-axe geflashed.
    Zusammen mit TVHeadend 4.1-2140 läuft das ganze super!
    Zur Zeit habe ich die 4 Anschlüsse des Digibit an einem Multischalter angeschlossen,
    welcher wiederum von einem Quatro LNB gespeist wird.
    Hat jemand Erfahrung damit, den Digibit direkt an den LNB anzuschließen?
    Verbessert das evtl. nochmal die Umschaltzeiten oder die Empfangsleistung?

    Hallo,


    würdet ihr für einen Umstieg auf SAT>IP den Telestar Digibit R1 mit satip-axe empfehlen oder doch lieber eine Lösung von DD?


    Momentan habe ich einen x86 HTPC mit Twin-DVB-S Karte im Wohnzimmer und einen RPi2 mit USB DVB-S Empfänger im Schlafzimmer.
    Langfristig würde ich das gerne zentralisieren, d.h. keine Sat-Dosen, -Karten und -Software in den Räumen, sondern nur noch HTPCs und RPis via LAN verbinden.


    Viele Grüße
    hanzoh

    Hallo,


    ich habe zur Zeit das Problem, dass mein HTPC mit einem AMD A6-5400K keine Schwarztöne im Bereich 0-16 anzeigt.
    Ich habe den fglrx-Treiber installiert (9.000) und habe im Control Panel alle Optionen probiert:


    - Full RGB
    - Limited RGB
    - YCbCr444
    - YCbCr422


    In der xorg.conf habe ich mit den Optionen ColorRange und ColorSpace auch probiert:


    - Full / Limited
    - RGB / YCbCr444


    Im Xorg.log habe ich gesehen, dass diese Optionen vom fglrx ignoriert werden, aber man probiert ja alles aus.


    Von XBMC habe ich das aktuelle Nightly von wsnipex installiert (mit XvBA Unterstützung),
    aber auch das von nathan-renniewaldock habe ich ausprobiert (da wird für ATI wohl VAAPI verwendet).


    Egal was ich mache, wenn ich via XBMC ein Testvideo für Schwarzwerte abspiele (dieses hier: http://www.avsforum.com/t/9484…9-blu-ray-mp4-calibration),
    dann blinken von den angezeigten Balken nur die über 16.


    Meinen TV habe ich sogar auf volle Helligkeit/Kontrast gestellt, damit ich auch wirklich alle Balken sehe.
    Wenn ich das Video über meine Xbox 360 oder über einen USB Stick direkt am TV abspiele,
    sehe ich alle Balken.


    Angeschlossen habe ich den HTPC direkt an den TV, um auszuschließen, dass mein Denon 1612 dort etwas abschneidet.
    Dieser bietet ein HDMI Info Menü, dass den Farbraum des aktuellen Signals anzeigt. Diese Info stimmt immer mit der Einstellung im ATI Control Panel überein,
    also wenn ich dort auf Full RGB stelle, erscheint im Denon Menü auch RGB 4:4:4.


    Ich hoffe jemand hat eine Idee, wieso die Blacker than Black (BTW) und Whiter than White (WTW) Werte abgeschnitten werden.