Posts by Macavity

    Hi,


    ja, den hatte ich zuerst probiert, der wollte nach dem bauen aber nicht laden (auch nicht nach einem Reboot).
    Was mich halt so stuzig macht ist, dass der zweite Tuner problemlos auf allen Kanälen läuft. Und das der erste Tuner ja nur bei einigen Programmen nicht will.
    Oder kann das ein Hardwaredefekt sein? Gibt es irgendwie die Möglichkeit zu messen, ob da "irgendetwas" nicht ankommt?


    Danke und Gruss


    Macavity

    Hallo,


    ich habe eine TBS 6980.
    Leider "tuned" diese nur zuverlässig auf dem 2. Tuner.


    Beim 1. Tuner bekomme ich bei bestimmten Kanälen ein "Frontend 0/0 timed out while tuning to channel".


    Folgende Kanäle funktionieren auf dem 1. Tuner nicht:


    1. RTL
    2. Sat. 1
    3. ProSieben
    4. RTL 2
    8. hr fernsehen
    10. SR Fernsehen
    11. WDR HD Köln


    Problemlos laufen hingegen:


    5. Das Erste HD
    6. ZDF HD
    7. BR Süd HD
    9. NDR FS MV HD


    Hier noch der Abschnitt aus dem Logfile:


    Folgendes habe ich schon versucht:
    - SAT-Kabel getauscht
    - Anschluss am Multiswitch gewechselt
    - den cx23885 Treiber mit "debug=1" geladen -> nichts auffälliges zu sehen, dafür ist das Syslog jetzt voll ;)


    Ich verwende folgende Software / Treiber:
    - Debian 7.04
    - Standard-Kernel (3.2.0-4-686-pae)
    - VDR 2.04 (übersetzt aus den Sourcen)
    - aktuellen Treiber von LinuxTv aus dem GIT


    Btw. die Kabelpeitsche für die TBS6980 habe ich nicht angeschlossen, da dies laut Webseite nur notwendig sein soll, wenn die Karte den LNB mit Strom versorgt (die Stromversorgung macht bei mir der Multiswitch).


    Über Tips zur Problemlösung würde ich mich freuen.


    Danke und Gruss


    Macavity

    Der umgekehrte Weg macht vielleicht auch Sinn: gib mir erst ein System, das läuft, und von da aus, gehe ich ins Eingemachte, um zu verstehen, wie es funktioniert


    Hi,


    der Mensch ist an sich faul, wieso sollte er etwas wieder auseinander nehmen, was schon läuft.... ?(


    Ich für meine Teil "baue" den VDR schon seit Jahren selber aus den Sourcen. Das ist (je nach Anwendungsfall) innerhalb von 30 Minuten erledigt (inkl. passenden Treiber, Init-Script etc.).
    Sicherlich habe ich am Anfang auch länger gebraucht, aber dafür habe ich eine Menge gelernt (auch durch Fehler oder weil es nicht auf Anhieb funktioniert hat).


    Das ist einfach ein Punkt an dem es bei den ganzen "fertigen" Distributionen (wie z.B. yaVDR) krankt (ohne dabei jemandem auf die Füsse treten zu wollen).
    Die Einstiegshürde wird dabei so niedrig wie möglich gehalten, wenn dann aber Nutzer mit Problemen im Forum "aufschlagen", wird vielfach Eigeninitiative bei der Problemlösung gefordert.
    Nur woher soll diese kommen, wenn der Nutzer meist keine Ahnung von dem hat, was er da eigentlich macht (Stichwort Linux-Neuling)?


    Gruss


    Macavity

    Hi,


    ohne den alten Patch zu kennen und mal Quick and Dirty in "Pseudocode" :)


    - Letzte Zeile vom Logfile lesen
    - Wenn "Frontend timed out" Dann
    - - Hole Alternativkanal aus Textdatei
    - - Wenn nicht "Alternativkanal aktiv" Dann
    - - - Schalte auf Alternativkanal (<- per SVDRPSEND - Alternativ lege einen neuen Timer auf dem Alternativkanal an)
    - - Ende
    - Ende


    hocker


    Los, dann mach mal in PHP. ;)


    Gruss


    Macavity

    Hi,


    Miru


    Hast Du immer nur mit der-/demjenigen gesprochen, den Du direkt am Telefon hattest?
    Ich habe im Business-Bereich der Telekom ganz gute Erfahrungen mit dem Eskalationsmangament gemacht, gerade wenn es brennt (es erstaunt mich immer noch, wie schnell die so eine Techniker aus dem Hut zaubern können ;) ).
    Einfach mal richtig kräftig auf dem Busch klopfen (nicht laut oder unhöflich) und sich direkt mit dem Vorgesetzten bzw. Teamleiter verbinden lassen.


    Die Domain befindet sich in jedem Fall erstmal in der "Redemption Grace Period" (s. dazu hier: http://www.denic.de/domains/al…emption-grace-period.html ) und ist somit (noch) nicht weg.
    Ich würde in jedem Fall erstmal Ruhe bewahren und strukturiert vorgehen.


    Gruss


    Macavity


    P.S.: Zum Thame "Zeitverlust" beim Domainumzug -> dies hängt massgeblich an der TTL die im DNS gesetzt ist. Ist diese z.B. auf 86400 (= 24 Stunden) gesetzt, kannst Du locker von 48 Stunden ausgehen, bis der Serverumzug komplett "weltweit" bekannt ist.
    Dazu kommt ja auch noch die Zeit, bis der neue Server bereitgestellt wurde.

    Hi,


    ich weiss ja nicht genau, bei welchem Netzbetreiber Du bist, aber bei Vodafone hast Du die Möglichkeit eine eigene Femtozelle zu betrieben (nennt sich Vodafone SuperSignal -> Infos dazu hier: http://www.vodafone.de/busines…odafone-super-signal.html )


    Gruss


    Macavity


    P.S.: Die Kosten sind übrigens nicht so "schlimm" wie von Dirk befürchtet, die kleine Femtozelle kostet einmalig 49,95 Euro und monatl. 9,99 Euro.

    Hi,


    eine ander Idee habe ich gerade nicht.
    Ansonsten lösch doch mal die angegebenen Kanäle und starte den VDR-Prozess neu (btw. auf was hast Du UpdateChannels in der setup.conf stehen?).
    Wenn dann die Meldung nach einer Weile nichts im Log auftaucht, dürftest Du keine "toten" Einträge in der channels.conf haben.


    Gruss


    Macavity

    Hi,


    wenn ich wüsste, wie "build-essential" bei Suse heisst wäre ich ein ganzes Stück weiter. Das Problem ist das Repository (bzw. in Yast sind 4 verscheidene eingetragen, die wohl alle vom Hoster stammen), was nur irgendwelchen "Spielkram" hergibt. Auch meine Google-Suche nach nem passenden Repository war nicht gerade erfolgreich.


    "rm -rf" ist übrigens keine Option, den Backup-Server beim gleichen Provider hatte ich nur schon gekündigt (schlau, nech ;) ) bis mir das Problem mit der langsamen "Aussen"-Anbindung wieder einfiel.


    Gruss


    Macavity


    P.S.: Der "Support" vom "Hoster" hilft übrigens auch nicht weiter....

    Hi,


    ich versuche gerade meine alten Mailserver umzuziehen, habe aber das Problem, dass ich die Daten dort nicht runterbekommen:


    Istzustand:
    "alter" vServer (ca. 2006)
    "Festplatte" fast voll (2% noch frei)


    Normalerweise hätte ich die Daten per imapsync direkt auf den neunen Server gespielt, Problem ist aber die langsame Anbindung, die - angeblich - nicht gedrosselt ist (schafft aber nicht mehr als 135kb/s, egal ob per SCP, FTP oder sonst irgend etwas) und zudem nicht sonderlich "stabil" ist (in den letzten 3 Wochen ca. 20 Stunden nicht erreichbar).
    Der Lösungsansatz die Maildir-Verzeichnisse zu packen und dann per SCP oder FTP zu kopieren klappt leider aufgrund des Platzmangels und der langsamen Anbindung nicht.


    Da der Provider aber einen Backup-FTP anbietet wollte ich die Verzeichnisse dorthin kopieren und von dort dann sichern (von dort kann man - im Gegensatz zum vServer - mit 2MB/s Daten laden).


    Nun musste ich dabei feststellen, dass das Suse 10.0 anscheinend keinen Kommandozeilen FTP-Client hat (es gibt weder "ftp" noch "pftp" noch sonst etwas, was mir bekannt ist). Der Versuch per Yast2 aus dem Repository etwas zu installieren klappte leider nicht, da dort nur Pakete a la "Teamspeak", "Tuxracer" und "CounterStrike" vorhanden sind.


    Ich bräuchte also Hilfe von jemandem, der sich mit Suse auskennt und mir sagen kann, wo ich einen Kommadozeilen FTP-Client herbekommen kann, der sich möglichst ohne grossen Aufwand, Abhängigkeiten und Platzbedarf installieren lässt.


    Vielen Dank im voraus!


    Gruss


    Macavity

    Hi,



    ok, dann hol ich mal was weiter aus ;)
    Bei mir läuft noch alles auf SD (siehe Signatur).


    Da ich beim Aufräumen aber eine S2-1600 und noch ein paar "normale" Budget DVB-S Karten sowie ein altes Board mit nem Sempron 3000+ inkl. Speicher gefunden habe, dachte ich mir, ich könnte da bei meiner besseren Hälfte den Bedarf nach HD wecken. :)


    Problem dabei ist, das im Wohnzimmer wo der Fernseher steht, keine Satkabel mehr liegen sonder nur noch LAN (wg. MediaMVP). Also brauch ich ja noch irgendein "Abspielgerät" (Fernseher kann übrigens nur HDReady, kein FullHD).


    Da ich auch noch nen Epia 800 mit 256MB Ram und PCI-Slot gefunden habe, dachte ich mir, ich könnte den mal als Client und Ersatz für die MediaMVP verwenden. Nach einer GraKa hatte ich testweise schon mal bei Idealo geschaut (ob es PCI-GraKas überhaupt noch gibt :) ), da hatte ich die folgenden drei Karten gefunden:


    http://www.idealo.de/preisverg…512mb-passiv-sparkle.html
    http://www.idealo.de/preisverg…512mb-ddr3-pci-zotac.html
    http://www.idealo.de/preisverg…s-pci-512mb-ddr2-pny.html


    SPDIF scheint da Board zu können, ich habe folgendes bei Mini-ITX.com gelesen: http://www.mini-itx.com/hardware/ac3/


    Idee ist also, die DVB-S2 und eine DVB-S Karten auf das Sempron Board zu packen und als Headless-Server mit Streamdev zu verwenden. Das Epia 800 mit passender Graka soll dann als Streamdev-Client dienen. Wie gesagt, dass Ganze soll den "Bedarf" an HD ein wenig fördern (ich hab da schon so ein-zwei Karten von L4M ins Auge gefasst und "irgendwas Nettes" als Client.


    Nur wenn sich das mit dem Epia nicht realisieren lassen sollte, dann muss ich mir da erst mal nen anderen Client besorgen.


    Bin für jeden Vorschlag zu haben.


    Danke und Gruss


    Macavity

    Hi,


    ich habe mich gefragt, welche Mindest-Hardwareanforderungen ein HD-Client-System (keine eigene Aufnahme, nur Streaming-Wiedergabe) mit einer nVidia-Grafikkarte haben muss.
    Reicht z.B. ein Epia Mini-ITX Board, wenn diesem z.B. eine GF8400 mit 512 MB "zur Seite steht" (ich glaube im "Verkaufen"-Bereich schrieb mal jemand, das ein P3-900 mit GF8400 aussreichen würde)?
    Und ist die Größe des Arbeitsspiechers vom Mainboards von Bedeutung oder nur der RAM der GraKa?


    Danke und Gruss


    Macavity