Posts by sesc

    Danke für die Meldung, ich habe es gerade probiert. Es klappt auch bei mir wieder, allerdings ist der Video- mit dem AC3-Streams nicht synchron :(


    Zum Beispiel bei Star Wars 1, letztens aufgenommen bei Pro7....


    -Sebastian

    Vielleicht geht das an der Frage vorbei, aber so habe ich es gemacht:


    Wenn es Dich nicht stört, dass der Receiver immer läuft, dann schließ doch den Ton des Fernsehers auch an den H/K-Receiver an! Genauso mache ich es nämlich auch, der Fernseher läuft als zusätzlicher Center-Lautsprecher am unverstärkten Chinch-Ausgang (haben fast alle H/K-Receiver). Alternativ könnte man auch Rechts/Links nehmen (Natürlich sind zusätzlich 5.1 Boxen angeschlosssen).


    Allerdings solltest Du den Receiver auch noch analog anschließen, um -bei Bedarf- den Ton auch ohne DSP hören zu können oder Multiroom (falls vorhanden) gleichzeitig zu nutzen.


    -Sebastian

    Ältere Versionen demuxen auch bei mir die vdr-Dateien ohne Fehler, aber leider erhalte ich dadurch eine völlig asynchrone ac3-Spur.


    Die neue Version (0.82.1) demuxt übrigens beim deaktivieren von ac3 zumindest die mp2-Spur einwandfrei...


    -Sebastian

    Japp, das gleiche Problem habe ich auch. Wenn Du dem Link in das dvbtechnic-forum folgst, wirst du sehen, dass der Fehler dort bekannt ist, aber vorerst nicht behoben wird.


    Es bleibt zu hoffen, dass vdrsync bald wieder mit der aktuellen vdr-entwicklerversion funktioniert (klappt bei mir nämlich zur Zeit auch nicht).


    -Sebastian

    Das Problem tritt auch beim demuxen mit ProjectX auf (ich habe hier im Forum dazu ein Posting verfasst). Es wurden in den letzten Versionen (1.3.xx) vom VDR Änderungen am Dateiformat vorgenommen. Wir müssen uns wohl damit abfinden, dass man im Augenblick nicht in MPEG2 mit AC3 konvertieren kann.


    Hier gibt es eine neue Version von vdrconvert, allerdings hat sie mir nicht geholfen:
    http://www.vdr-portal.de/board/thread.php?threadid=26922&page=5


    -Sebastian

    Moin moin,
    hat sich jetzt schon jemand über Preis oder Verfügbarkeit informiert?
    Sonst mach ich das...


    Kann man eigentlich jedes Display (also auch das optional erhältliche für den mcube htx) mit den entsprechenden vdr-plugins ansprechen?


    Danke
    -Sebastian

    Wenn ich mit dem Mplayer Videos mit DD5.1 Tonspur wiedergebe, höre ich aus den Frontkanälen Störgeräusche, so etwas wie ein Rauschen oder Knacksen. Das tritt bei DD2.0 nicht auf und auch DVDs werden mit dem DVD-Plugin in 5.1 ohne Probleme wiedergegeben. Das Problem trat früher gar nicht auf. Allerdings weiß ich nicht seit wann die Geräusche da sind.
    Ich nutze Kernel 2.6.2 und VDR 1.2.6. Wenn jemand ne Idee hat, wäre ich sehr dankbar!


    -Sebastian

    Ich benutze zur Zeit den 2.6.2 mit den Standardtreibern. Seid ihr sicher, dass zum release-1.1.0 wesentliche Unterschiede bestehen? In den News steht ja, dass es sich nur um einen CVS-Kernel-Snapshot handelt...


    -Sebastian

    Vielen Dank! Der Patch scheint zu helfen. Allerdings kann ich das noch nicht mit Sicherheit sagen, da die Fehler mit der Fernbedienung auch vorher nur sporadisch auftraten.


    Ich habe mir den Patch angesehen, sehe ich das richtig, dass der Fehler im Grunde durch das Fehlen der korrekten Kernel-Headern entsteht? Und ja, ich habe noch die Header von 2.4.x installiert! Ich werde die mal updaten...dann müsste es auch ohne Patch funktionieren?


    Danke
    -Sebastian

    Hi,
    nachdem jetzt vdr wunderbar mit Kernel 2.6.1 harmoniert, macht noch die Fernbedienung schwierigeiten.
    Ist es schon jemandem gelungen, dass alle Tasten der Fernbedienung zuverlässig funktionieren? Bei mir macht vor allem die "down"-Taste immer etwas anderes :( Es scheint am neuen evdev-Modul zu liegen, da die gleiche remote.conf vorher keine Probleme gemacht hat.


    Danke
    -Sebastian

    Der Patch und vdr2divx-pre7 klappt auch für den aktuellen MPlayer 0.92, allerdings muss eine Zeile in der Funktion "checkforac3" im Skript 2divx geändert werden (Zeile 233):


    $ENCEXE "$1" -frames 0 -o temp_weg.avi -aid 128 -ovc copy -oac copy 2>$WRKTMP/temp_weg.txt >$WRKTMP/temp_weg2.txt


    Es muss also -ovc und -aoc angegeben werden.


    -Sebastian


    P.S.: Ich habe auch ein mplayer-ebuild für gentoo gemacht. bei interesse melden!

    Der Patch und alles andere klappt auch für den aktuellen MPlayer 0.92, allerdings muss eine Zeile in der Funktion "checkforac3" im Skript 2divx geändert werden (Zeile 233):


    $ENCEXE "$1" -frames 0 -o temp_weg.avi -aid 128 -ovc copy -oac copy 2>$WRKTMP/temp_weg.txt >$WRKTMP/temp_weg2.txt


    Es muss also -ovc und -aoc angegeben werden.


    -Sebastian

    Ich kann DVDs nur dann mit Ton wiedergeben, wenn ich die englische Sprachspur auswähle, ansonsten bleibt der Player stumm (allerdings wird Video gezeigt!). Ich benutze AC3overDVB (Pro7, Sat1, MPlayer und DVD auf englisch geht wunderbar).


    Fehlermeldung auf der Console bei deutscher Tonspur:
    "multichannel: unknown substream type 81"


    bei italienisch
    "multichannel: unknown substream type 82"


    Hat jemand eine Idee? Danke!
    -Sebastian


    DVD 0.3.3 und 0.3.4-rc5
    und AC3overDVB patch 0.2.1