Posts by lokipoki

    Alle Guten Dinge Sind drei!


    Nachdem ich ein Faß aufgemacht hab mache ich nun auch nen 3. und letzten Post auf.


    Um die Hama MCE (auch Auvisio und andere Labels) perfekt zum laufen zu bringen unter Precise (kein Plan ob die Version auch vorher läuft bei interesse hänghe ich meine Files für ältere Buntus dran) wie im Git angegeben kompilieren und installieren:


    https://github.com/xhaggi/xbmc-eventclient-hama-mce


    Kein Plan ob es was gebracht hat, dennoch habe ich zusätzlich die erstellte XBMc_Hama_MCE aus dem /usr/bin/ in den /usr/sbin/ Ordner kopiert da mein vorheriger Eventclient auch da abgelegt war. Es hat sich ein Fehler eingeschlichen und daher muss folgender Befehl ausgeführt werden da die Rechte bei einer Datei nicht stimmen.


    sudo chmod 755 /etc/pm/sleep.d/99_hama_mce


    und zu guter Letzt nehmt ihr meine Keymap.xml und kopiert diese in euren Userordner unter Keymaps, also xbmc/userdata/keymaps/........




    Keymap.xml



    Was mir beim kurzen Testen aufgefallen ist das die Maus nicht funktioniert und auch nicht sollte, dennoch wird eine Funktion ausgeführt. Und Seahawk, die Lautstärke usw. geht jetzt auch einwandfrei ;-)
    Zum Beweis ein kleines kurzes Video meinerseits das ich via TestXBMC auf meinem Desktop erstellte und überprüfte.


    https://www.youtube.com/watch?v=LP9rN8xorr0


    Have Fun Jungs und ich kann endlich nach nem halben Jahr die Akte Hama abschließen!

    warscheinlich noch mehr. Ich gehe mal nicht davon aus wenn du die Info Taste bei einem Film drückst er dir die Infos zum Film aufmacht. Hab gerade durch zufall ein Git gefunden wo der eventclient wohl wieder kompilierbar ist unter Preceise, lief bei mir durch jedoch funktioniert der Spaß nicht bei mir da ichs gerade getestet habe. Aber ich hab mir gerade ne originale MCE Fernbedienung auf der Bucht ersteigert.....


    https://github.com/xhaggi/xbmc-eventclient-hama-mce

    ... und mittels meiner Udev Regel lief sie noch vor Kernel 3.X einwandfrei wie sie es sollte. Alle Tasten machen das was sie sollen, keine falschen Keyeingaben bzw doppelte.

    Die Hama MCE.


    Diese wird über eine Udev Regel beim Start eingebunden und läuft so wie sie soll mit allen Tasten, jedoch geht dieses nicht mehr via Udev seit 3.X.X.X . EInen älteren Kernel habe ich nicht erfolgreich auf Precise zum laufen gebracht und afaik geht das nicht wegen der Abhängigkeiten neuerer Pakete die darauf angewiesen sind.

    Falsch, alle 3 :D


    Ich will auf Frodo updaten, jedoch funktioniert die 0.9.5 Version nicht mit Frodo. Hardwareseitig wegen meiner Fernbedienung bin ich auf einen 2.6.X.X Kernel angewiesen und Precise hat nun mal die 3er Kernel reihe. Via Git ist nur die 0.9.5 verfügbar wie ich sehe und daher passt das nicht.

    Hallo,


    ich suche folgende Pakete:


    vdr-addon-xvdr 0.9.6
    xbmc-addon-xvdr 0.9.6


    Und nun kommts, ich bräuchte das ganze für Natty da ich Aufgrund Hardware darauf angewiesen bin. Via Git bauen geht nicht da derzeit ein aktueller Fehler drinnen steckt und ein Versionsunterschied beim Addon 0.9.7 ist. Wäre dankbar wenn jemad zufällig diese hat oder mir weiterhelfen kann. Google kostete mich jetzt Tage und gefunden hab ich nichts.


    Mfg

    Hallo,


    ich benutze seit einiger Zeit eine Hama MCE Fernbedienung und diese lief immer perfekt mit folgendem Paket das kompiliert werden musste oder gleich fertig von der Ztreambox Seite gezogen werden konnte, jedoch auf besagter der SQL Server nicht mehr erreichbar ist sonst hätte ich den Link ebenfalls angefügt.


    http://trac.xbmc.org/ticket/8827


    Nun zum eigentlichen, unter dem 3.XX Kernel lässt sich das ganze nicht mehr kompilieren bzw. ich habe es nicht gebacken bekommen. Daher habe ich 2 Fragen: Hat dies jemand zum laufen gebraucht und oder schon jemand einen 2.6.38 Kernel unter Precise am laufen gehabt?


    Hab selbst nur 2 Lucid PCś hier und Yavdr 0.4, daher kann ich im Moment gerade nicht selbst nachsehen ob diese in den Repos vorhanden sind oder selbst einen zusammenbauen.


    THX im vorraus


    mfg

    Ok, das hört sich dennoch interessant an. Zum Tv wären es nur ca 1,5 Meter und für den Beamer hab ich ein gutes Kabel das dementsprechend geschirmt ist da das Stromkabel parallel im Kabelkanal mit Läuft. Jedoch will der Bluray Player auch mit ran und mein TV hat nur einen Eingang. Mein HTPC hat zwar ein BR Laufwerk, dennoch unter Linux eher zweitrangig. Ich spiele mich eh derzeit mit nem neuen Receiver, wobei dies vor Frodo ja uninteressant zwecks Dolby HD und co ist.


    Primär sieht das ganze eigentlich bei mir so aus bzw. hab ich geplant beim jetzigen Stand ohne Zukäufe oder Austausch:


    ArbeitsPC mittels VGA an den Beamer
    HTPC mittels HDMI an den Beamer / zur Not um stecken falls ich am TV was ansehen will oder umgekehrt
    Alte Dbox 2 mittels Scart am TV als Client........


    Da wäre die DVI Lösung anderseits recht Praktisch und nen Button in XBMC zu erstellen.

    Eine GT210 von Asus, die einzige mit den höhreren Cores gegenüber den anderen 210er. Ich hab ein 10 Meter Oehlbachkabel und ein billiges no Name Kabel für VGA. Wieso soll ich DVI nutzen wenn ich HDMI habe und auch noch extra Kabel + Adapter kaufen sollte? HDMI bleibt und ist der Standard der sich durchgesetzt hat im Home Bereich.

    Also Beamer hat 24p, TV nicht. Denk das wird das einzige Problem sein. Und da mein alter Samy eh nur 720p Auflösung hat und der Beamer ebenfalls 720p sehe ich da nicht das Problem. Extra wegen dem Software Schalter werde ich ihn anstatt via HDMI nicht mit VGA betreiben da mir das zu verlustbehaftet ist.


    Das ganze lässt sich ja mittels eines Profils beim Start von XBMC realisieren und man kann die Frequenzen auch anpassen. Das größere Problem das ich hab das wahrscheinlich meine Onboard SPIDF nicht korrekt unterstützt wird. Hab mir extra nen Adapter vom Hersteller gekauft und am Board connected, Beim Alsa 1.0.23 das regulär dabei ist hab ich nur 2.0 Ton, schließe ich meine USB Soundkarte die ich noch rumliegen hab an gehts mit 1.0.25 auf dem Arbeits PC der vorher mehr oder minder HTPC nebenher aus dem Produktivsystem war. Hab zwar vor einigen Tagen ebenfalls yavdr auf 1.0.25 stand gebracht, dennoch bin ich noch nicht zum testen gekommen ob die Soundkarte mit dem neuen Treiber läuft da ich im Renovoerungswahn mehr oder minder bin und alles Hifi mäßig abgebaut habe. Uch die Schw...... von KD haben heute bei mir die Frequenzen umgestellt, jetzt kann ich wieder eine neue channels.conf machen :§$%


    Nachtrag:


    Bei den einzelnen spezifischen Parametern via Software hatte ich immer unter Ubuntu Disper im Einsatz, ein geniales Teil jedoch will das nicht unter yavdr laufen. Hab es auf zwei Laptops und meinem Arbeitspc, überall lüppt es einwandfrei und sind mit Buntus 10.04 sowie 12.04 ausgestattet.

    Mal schauen, ich will mir aber da noch zeit lassen da ich echt derzeit keinen Bock dazu habe. Lieber steck ich Redneck Style einfach um, mal sehen wenn er da ist da ich ihn mir Gestern erst bestellt habe. Aber 130€ für nen Switch ist schon happig. Ich kauf keinen billigen Mist und bei solchen Sachen sollte man bewusst nicht sparen dennoch bin ich nicht von Hama Produkten überzeugt da die zum größten Teil nur billigen China Schrott einkaufen und ihren Namen dann darunter setzen. Ein 4:2 wäre schon gut da ich am TV nur einen HDMI Eingang habe und der Bluray Player auch eingebunden werden sollte wenn ich schon einen hab. Wobei seit ich den VDR habe ich ihn nicht mehr benutze da er mir wirklich nur als Netzwerkplayer via DLNA diente.


    Wenns mir zu blöd wird kauf ich gleich nen neuen Fernseher ;D

    Joa, bin noch nicht wirklich dazu gekommen da ich privat und beruflich so angespannt bin das ich wirklich schon nen burnout habe. Habs ehrlich gesagt auch nur überflogen, dennoch habe ich das ganze nun anderweitig gelöst und mir nen Beamer mit HDMI Eingang gekauft. Daher verpasse ich dem VDR nen Switch zum TV/Beamer und das Problem sollte gelöst sein.


    Mfg

    naja, da bin ich jetzt etwas überfordert. Die beiden Scripte sind da, jedoch hab ich keinen Plan. Zum Versuch hab ich mal die xorg.conf.yavdr und die beiden Dateien dazu gelöscht und neu erstellen lassen. Auf Anhieb finde ich ich WFE beide Geräte, der Beamer ist Primär eingestellt. Ändere ich dies um das er Sekundär ist dann streikt wieder alles und deaktiviert den Beamer ab. Bei reaktivieren wieder die gleiche Ausgangssituation....

    Hatte ich ganz vergessen, auf den zweiten Bildschirm schalten funktioniert nicht. Der Beamer ist wenn er aktviert ist komplett schwarz im Dual Modus. Schalte ich auf Ebene 1-7 (Alt + F1 ...) ist er blau das mir sagt das kein Signal anliegt. Der Befehl "
    signal-event change-display" zeigt auch keine Wirkung.


    Mfg

    Hallo,


    ich versuche mal kurz und schlüssig mein Problem darzulegen.....


    Als System kommt YAVDR 0.4 zum Einsatz, XBMC als Frontend sowie via HDMI an den TV und VGA an den Beamer. Ich habe derzeit zwei Möglichkeiten versucht. Die erste war mittels Disper und einem eigenem erstelltem Launcher in XBMC heraus zwischen TV und Beamer umzuschalten, jedoch scheitert dies auf Grund von nichtfinden der xorg.conf da diese nicht vorhanden ist.


    Die zweite die ich probierte war mittel Dual Head Modus. Das funktionierte auch aber jedoch nicht in erhofftem Umfang. Auf dem TV wurde das reguläre XBMC wiedergegeben hingegen jedoch auf dem Beamer die VDR Oberfläche. Wie bekomme ich das jetzt am besten im ganzen unter den Hut?


    Danke im voraus



    Mfg

    Quote

    Mutig hier Synaptic zu empfehlen, da damit unsere apt-get-hooks nicht
    mehr ausgeführt werden. Ich gehe davon aus, dass der Tippgeber den
    weiteren Support für diese Installation übernimmt. Wir jedenfalls nicht.




    Gerald

    Ich beutze zu 80% nur Synaptic, bin das vom Desktop her gewohnt und muss nicht immer ewig rumtippen, vor allem bei speziellen Dateinamen und erzwingen anderer Versionen. Das es ein mächtiges Werkzeug ist sollte klar sein, finds einfach unkomplizierter als jedes mal mit dem Terminal sich rum zu schlagen. Durch Erweiterungen wie Pastie hat man auch eine Zwischenablage zum kopieren.....


    Das ist ja das schöne an Linux, jeder hat die Werkzeuge in der Hand sein System selbst zu zerstören. Für meinen Fall jedoch die bessere und schönere Arbeitsweise. Aber ich denke jedem das seine, manche sagen klicki bunti, ich würde sagen die Zeiten von Dos sind längst gezählt.


    System lüppt, dist-upgrade wird auch via Terminal gemacht. Jedoch bin ich mir derzeit nicht schlüssig ob ich auf die aktuellere Version von VDR aktualisieren soll. Daher kommt mir ebenfalls Synptic gut da ich die Pakete auswählen kann die ich aktualisieren will wie XBMC z.b.

    Ich habe das ganze so gelöst:


    mittels Terminal via sudo Synaptic starten, YAVDR XBMC PPA unter Paketquellen deaktivieren, Paketquellen neu laden, das Paket libbluray deinstallieren falls vorhanden, dein Wunsch PPA hinzufügen (ich empfiehle das von PulseEight XBMC Repo da der letzte Entwicklungsstand von Lars das erst ein paar Wochen alt ist) und XBMC Version installieren, gegeben falls Paket Version erzwingen Dialog im Menü und die gewünschte auswählen.


    Voila, XBMC up2date und läuft wirklich rund. Und ich schätze das Aufgrund einer XBMC Version YAVDR abkackt ist sehr zu vernachlässigen. Habe etliche Sachen ausprobiert im Bezug auf XBMC und alles läuft Problemlos mit YAVDR 0.4.


    Mfg