Posts by steinsursel

    Hallo!


    Habe easyvdr 0.9.70b seit 5 Tagen am laufen, geht einfach.
    Wollte erst lircd nutzen, mehrfache Versuche, das Ganze zum Laufen zu überreden,
    schlugen leider fehl.
    Nutze jetzt die Orginal FB der FF-Karte ohne Probleme.


    Einfach nur Danke an die Entwickler.


    Da der VDR der einzige Flimmerkasten ist, muss das Teil einafch nur laufen.
    -> WAF & CAF
    Die Basteltage aus frühren Zeiten sind längst Geschichte.

    Hallo!


    Hat jemand obige Kombination schon am laufen?
    Wenn ja welche Probleme tauchen ggf. auf.
    Möchte auch updaten gerade auf HDTV, habe allerdings
    wenig Zeit, deswegen muss das Teil relativ "easy"
    zu Installieren sein.
    HW liegt schon vor Ort, muß nur noch "schrauben",
    nicht so einfach wenn da auch nicht noch das Thema
    mit dem WAF :rolleyes: wär.

    Hallo!


    Nach einem Plattencrash war, nach bestimmt über einem Jahr, die Neuinstallation vom VDR notwendig. Vorher LinVDR 0.7 mit ein paar Patche, jetzt sollte ein Mahlzeit Iso 3.2 drauf. Die Installation verlief glatt, musste mich nur bei den Plugin's ein wenig zu zurückhalten, aber er lief.
    Fernbedienung Fehlanzeige. Alte lircd.conf gesichert, trotzdem gingen nur die Ziffern 0-9. Nach etlichen Versuchen, auch über Neuanlernen, letzte Rettung setserial. In der runvdr aktiviert, und die FB läuft wieder fehlerfrei.

    Quote

    Original von Dr. Seltsam
    google mal nach
    device descriptor read/64, error -71
    ob Dir das evtl. Ansätze bringt


    ist evtl ein HUB, der die USB 2.0 Spezifikation nicht erfüllt, im Spiel? oder schlechte Verkabelung?


    Hallo!


    Folgendes ergab sich nach den Experimenten:
    unter /proc/bus/usb steht leider nix mehr. Aber der Eintrag in /etc/modules unter den usb-treiber (*hci-hcd) usb_storage bewirkt wahre Wunder.
    Funzt mit allen Versionen 2.6.15 und 2.6.17

    Hallo!


    @Dr.Seltsam
    Habe beide Kernel getestet, leider ohne Erfolg.
    Die EHCI Treiber werden auch nun fehlerfrei geladen,
    (Ein power-on Reset half), leider wird die USB-Platte
    nicht als SCSI-Dev in den /dev/Baum eingehangen.
    Hier als /dev/sda.
    Ein mount -o codepage=850 /dev/sda1 /mnt/usbdisk bringt
    kein Blockorientiertes Gerät. Es findet sich auch in
    /proc/bus/usb kein Eintrag.


    Grübel

    Hallo!


    Lange ist's her, aber mit dem neuen Kernel will mein USB 'net so.
    Anbei die Fehlerliste:



    Das Board ist ein VIA C3M266, Danke

    Hallo!


    Kann ich mir eigentlich nicht vorstellen, daß sie es abschaffen wollen. Um HDTV in die Masse zu treten brauchen sie Bandbreite und relativ einfache Zugänge für jedermann. Und ein Kabelnetzbetreiber erreicht nur sein Klieentel.

    Hallo!


    Ich kann nur Mittel unter Linux vorschlagen, leider mit wechselnden Erfolg. Du solltest zuerst die Filme durch vdrsync.pl laufen lassen, und wenn's dann nicht klappt, sollte ffmpeg weiterhelfen.
    Ein "ffmpeg -i infile -target pal-dvd outfile" sollte genügen, um eine PAl-Konforme MPEG2-Datei zu erzeugen. Leider habe ich mitunter Sync-Probleme zwischen Bild und Ton, da habe ich es noch nicht so richtig geschafft mittels transcode das "Hinzubiegen". Das Thema Videobearbeitung ist ein weites Umfeld. Und gerade für Linux gibt es da noch nicht solche Bedienpberflächen, wie man sie z.B. von TMPEG kennt. Auf der Kommandozeile geht einiges, man muß allerdings immer die Manpages zu ffmpeg oder transcode hinzuziehen, damit die Ergebnisse zumindest nicht arg danebenliegen. Unter Windows muß ich leider passsen.

    Hallo!
    Folgende Hardware:
    Board: VIA C3M266 mit 256MBRam
    CPU: VIA C3 Nehemia 1GHz
    DVD-Brenner: Pionier DVR-106D
    Platte: Maxtor 7Y250PO
    PCI-Karte: Hauppauge Nexus-S
    LCD: AMG240128B
    Leistungsaufnahme bei einem ENERMAX 235W - 75W bei 233V/0.42A/0.77cosPhi
    Kann ich oben gennante Hardware mit einem PW-200-M und iTuner PW12V-9A sicher versorgen oder bestehen da Bedenken.



    MfG, Thomas Stein!

    Hallo!


    Genau den oben genannten Link hatte ich auch schon durchgelesen, leider ohne Erfolg. Jetzt werkelt wieder eine 9.0 drauf, hatte nach rund 1h wieder ein nackten VDR mit funktionierenden Treibern inkl. Downgrade der SuSE.


    Troztdem Danke für die Hilfe, ich kann auf Grund der schon getätigten Aufnahmen nicht so ohne weiteres jedesmal am System schrauben, da sonst mitunter Datenverlust droht. da muß ich behutsamer vorgehen und endlich mal die Zeit finden, das Ganze mal funktionierend auf DVD bannen. Dann sieht die Welt schon wieder anders aus und kann dann den 2.6.x neu in Angriff nehmen.

    Hallo!


    Das :suche kenne ich und es hat mich nicht weitergebracht. Der Monitor erhält ein gültiges Signal und schaltet sich ein, der vdr läuft (ein ps -A | grep vdr bringt IMHO 4 Instanzen). Ich werde um es einfach zu gestalten wieder ein Downgrade tätigen, nämlich auf 9.0, da ging's. Bitte keine weiteren Ratschläge a'la "google ist dein Freund ...". Da suche ich meist zuerst.

    Hallo!


    Ich habe es gewagt, und habe die 9.0 durch eine 9.2 erstezt. Leider geht der VDR net mehr, weil gerade bei den dvb-Treibern ich voll daneben gegriffen habe. :wand
    Auszug aus /var/log/massages:


    Wie habt ihr das unter einer SuSE 9.1 / 9.2 gemacht.
    Danke.