Posts by sim5000

    Hallo,


    Nachfrage: unter welchem user läuft Kodi auf der V5?


    Hintergrund: Ich habe Filme abgelegt, die ich über Kodi-Addons scrappen lasse, d.h. Infos zu den Filmen werden aus dem Netz geladen und in nfo-files oder Bilddateienlokal abgelegt.

    Für das Schreiben auf die lokale Platte sind Berechtigungen erforderlich. User easyvdr ist Eigentümer der Filmverzeichnisse und hat rwx-Berechtigung, trotzdem kommt ne Fehlermeldung, der kanns also nicht sein.


    Die Alternative ist, dass ich auf das ganze Filme-Filesystem 777 Berechtigungen vergebe - aber das würde ich gern vermeiden.


    Gruss

    sim

    Hi Pritt,


    das habe ich probiert:


    funktioniert aber leider nicht (nach Neustart VDR):


    Gleiches übrigens mit FTP: Auch das habe ich über Installer, OSD und Webinterface versucht zu deaktivieren... Dienst ist aber aktiv.


    Ist das nur bei mir so? Hat noch jemand ne Idee?

    Ok, V5 läuft. Hatte Dank der vielen Tipps keine großen Probleme bei der Einrichtung.


    Frage: Wie lässt sich samba deaktivieren? Gibt keine Windowsrechner in meinem Netz, brauche ich nicht.

    Über den installer hab ich das versucht, der Dienst wird mir aber immer noch als aktiv angezeigt.

    Hallo in die Runde,


    bei mir läuft seit Jahren easyvdr, zuletzt in Version 3.5. Einmal eingerichtet und angepasst läuft das jahrelang wie am Schnürchen!


    Ich wollte mit dem Update auf V5 warten, bis die aus der Alpha Phase raus ist, aber leider ist mit gestern die Bootplatte vom vdr abgeschmiert.X/


    Neue Platte ist bestellt, Frage ist jetzt nur, ob ich V3.5 installieren soll oder die aktuelle V5.

    Was empfiehlt ihr?


    Wirds später ein automatisches Update von der 5-Alpha Version geben?

    Ich möchte meinen in die Jahre gekommenen ctVDR neu aufsetzen.


    Mein Eindruck ist, das sich bei etobi nicht mehr viel tut, was schade ist, weil ich mich daran gewöhnt habe und darauf praktisch meine Linux Kenntnisse aufgebaut habe. Weiß jemand, ob da noch was kommt? Letzter Eintrag auf der Webseite ist fast schon 2 Jahre her...


    Ich hätte gern nochmal ein aktuelles debian als basis, ein repositority mit vdr 2.x und guter, aktueller pluginauswahl. Habt ihr Vorschläge für mich?


    Bin beim suchen auf yavdr gestossen, lassen sich die yavdr-pakete in ein frisch installiertes Debian einbinden? Wenn ja, wo finde ich infos dazu?

    Hab das gleiche Problem wie warhammer, mit der gleichen Karte: Technotrend FF DVB-S.


    Da sowieso mal wieder ein update föllig war, hab ich den vdr neu installiert. Das brachte aber auch keine Verbesserungen.


    Ich hab die Klötzchenbildung und die Tonaussetzer allerdings nur bei den öffentlich rechtlichen beobachten können, bei den Privaten läufts flüssig...


    Hat noch jemand eine Idee? Ich hätte auf kaputte Karte getippt, aber da hier noch einer das Problem hat, liegts ja vielleicht an was anderem?

    Alex, danke für deine Hilfe.
    Bei mir läuft jetzt der Server 0.3.0-9 mit dem 0.3.0-8 Dongle.


    Shutdown macht aber noch Probleme: Aus dem Menü heraus (Shutdown MVP and VDR) funktioniert das.
    Stelle ich einen Sleeptimer ein und warte auf den Shutdown schaltet sich zwar die MVP aus, der vdr bleibt aber an.
    In der Config habe ich aktiviert, daß beim Ausschalten der MVP der vdr auch immer heruntergefahren werden soll.


    Der entsprechende Abschnitt aus der vomp.log:



    Woran könnte das liegen? Zum entsprechenden Zeitpunkt war keine weitere MVP eingeschaltet und es stand keine Aufnahme an...

    Hallo zusammen,


    kann mir jemand sagen, wie ich den vdr downgraden kann???


    Mein selbstgebasteltet vompserver läuft mit 1.6.0-8ctvdr2 nicht, mit der 1.6.0-6ctvdr1 soll es klappen...


    -> hier


    Derzeit hab ich e-tobis etch experimental repositorie
    Auf e-tobis übersichtsseite kann ich die 1.6.0-6ctvdr1 nicht finden....


    Any hints?

    Quote

    Original von hondansx
    Hi,


    du brauchst zwingend die angepasste vompserver version, zu finden auf Seite 1 dieses Threads.


    Bye,
    Alex



    Ich hab mich als völlig unbedarfte Userin heut mal drangemacht, den vompserver für meine ct-distri selber zu kompilieren. Hier meine Schritte:


    1. sources list um die Zeile

    Code
    1. deb-src http://e-tobi.net/vdr-experimental etch base backports addons vdr-multipatch

    erweitert.


    2. benötigte Software und Sourcen geladen:
    # cd /usr/src/
    # apt-get update
    # apt-get install build-essential
    # apt-get source vdr
    # apt-get build-dep vdr


    3. Vompserver Quellen laden, entpacken, kompilieren
    # cd /usr/src/vdr-1.6.0/PLUGINS/src
    # wget http://www.russle.net/vomp/0.3…ver-0.3.0-9-Yaris.tar.bz2


    # tar xjf vompserver-0.3.0-9-Yaris.tar.bz2
    # ln -s vompserver-0.3.0-9-Yaris vompserver


    # cd /usr/src/vdr-1.6.0
    # make plugins


    4. lib einbinden
    # cp /usr/src/vdr-1.6.0/PLUGINS/lib/libvdr-vompserver.so.1.6.0 /usr/lib/vdr/plugins
    # /etc/init.d/vdr restart


    Soweit müsste ich alles richtig gemacht haben, oder?


    # /usr/lib/vdr/svdrpsend.pl plug vompserver
    sagt:

    Code
    1. 220 vdr SVDRP VideoDiskRecorder 1.6.0-2; Sun Apr 19 18:30:23 2009; ISO-8859-1
    2. 214-Plugin vompserver v0.3.0-9 - VDR on MVP plugin by Chris Tallon
    3. 214 This plugin has no SVDRP commands
    4. 221 vdr closing connection


    Jetzt klappt der Shutdown zwar, dafür funktionieren Fernsehen und Radio nicht. Wenn ich an der MVP einen der beiden Menüpunkte auswähle kommt sofort: "Verbindung zu Server verloren"...
    Yaris-Dongle V0.3.0-8 wurde geladen.


    Hat vielleicht jemand einen Tipp, woran das liegen könnte?


    Ausgaben von make plugins und einen teil der vompserver.log hab ich mal angehängt.

    Hallo,


    ich versuche gerade, meinen vdr bei Bedarf über die MediaMVP herunterfahren zu lassen.


    e-tobis vompserver-plugin ist in der Version 0.3.0-2 installiert.


    Dazu hab ich Hondansx aktuellen Vomp-Extension-Dongle 0.3.0-8 eingebunden.


    Ich hab hier 2 MVPs, eine H3-Version und eine D3A, die mit dieser Konfig laufen.


    Was nicht funzt ist die Shutdown-Funktion. Wähle ich im Power-Menü den Punkt "Shutdown MVP and VDR" hängt sich die MVP auf und der vdr normal läuft weiter - sowohl bei der H3 als auch bei der D3A...


    Fragen: Brauch ich für die Shutdown-Geschichte eine andere vompserver-Version? Wenn ja, welche?


    Hat jemand änliche Erfahrungen, liegts vielleicht an den MVPs?


    BTW: Wie würde denn WOL von der MVP aus integriert werden? Der Link im Wiki ist tot, aus den Postings hier geht aber hervor, dass es bei einigen funktioniert.


    Systeminfos:
    c't VDR: 1.6.0-8ctvdr1
    Kernel : 2.6.18-4-486
    vdr-plugin-vompserver (0.3.0-2)
    vdr-vompclient-mvp (0.3.0-1)


    Code
    1. # /usr/lib/vdr/svdrpsend.pl plug vompserver
    2. 220 vdr SVDRP VideoDiskRecorder 1.6.0-2; Sat Apr 18 11:56:13 2009; ISO-8859-1
    3. 214-Plugin vompserver v0.3.0 - VDR on MVP plugin by Chris Tallon
    4. 214 This plugin has no SVDRP commands
    5. 221 vdr closing connection

    Hallo zusammen,


    bei mir läuft mittlerweile eine MediaMVP H3 mit dem vompserver.


    Das Problem: Wenn ich im Menü der MediaMVP "Neustart" auswähle hängt sie sich auf.
    Das Teil läßt sich dann nur nochmal zum booten überreden, wenn es mindestens 15 Minuten ohne strom war... dann läufts wieder - aber eben nur, bis ich das nächste mal "Neustart" wähle...


    In den logs sehe ich noch, das die MediaMVP per DHCP eine IP zugewiesen bekommt, auf dem Fernseher bleibt von den 5 Balken der letzte stehen und das wars.


    Zweite Frage:
    Um die WOL-Funktion von vomp nutzen zu können muß ich den (ct-)VDR wohl selbst patchen, ist das richtig? Ich hab zu der WOL-vomp-Geschichte nur wenig Informationen gefunden...

    Und Fourty, bist Du schon weiter?


    Ich habe die H3 auch mit vomp am Start. Nach 2 Tagen intensivstem Forums- und Wikilesen läuft es jetzt einigermaßen.


    Was mich nervt: Wenn ich im Menü "Neustart" auswähle hängt sich das Teil auf. Von den 5 Balken bleibt er dann auf dem letzten hängen und das wars.


    Das Teil läßt sich dann nur nochmal zum booten überreden, wenn es mindestens 15 Minuten ohne strom war... dann läufts wieder - aber eben nur, bis ich das nächste mal "Neustart" wähle.


    Kennst Du das Phänomen?


    Ich hab mich für Vomp wg. der WOL-Funktion entschieden, die scheint aber nicht standardmäßig dabei zu sein... Weiß da jemand mehr dazu? Das Wiki sagt nicht viel. Da mein Server nicht immer an ist, wäre auch eine Option zum automatischen runterfahren des Servers wünschenswert...


    Vielleicht weiß ja jemand weiter.


    LG


    sim

    Das funktioniert soweit ganz gut, danke :)


    Jetzt wüßte ich aber doch noch gerne, mit welchem befehl ich den vdr-server sauber vom client aus runterfahren kann, also so, daß er auch einen evtl. Timer setzt.


    (Ich würde gern einige Befehlen in ein script packen, welches beim runterfahren des clients den server dann gleich mit ausschalten soll)

    Brauchst Du das alles?
    Für simples dateienfreigeben läuft bei mir diese config:


    Hallo zusammen,


    habe folgendes Problem:


    Ich möchte vom Client aus den Server runterfahren können (mittels ssh und als befehl auf ne taste - das ist kein Problem)
    Dabei soll der Server natürlich ggf. einen Wakeup-Timer ins BIOS schreiben. Und daran scheiterts...


    Welches Shutdown-Skript muß ich denn angeben? Ich hab probiert: vdr-shutdown, da sagt das logfile am server:



    Mit der Powertaste auf der FB vom Server funktionierts problemlos, dabei wird allerdings vdr-shutdown.wrapper aufgerufen.


    Also hab ichs mit
    ssh root@server "/usr/lib/vdr/vdr-shutdown.wrapper" versucht. Gleiches Ergebnis im logfile.


    Wahrscheinlich muß ich dem wrapper-skript die Timerdaten mitgeben, aber wie?

    Mach mal

    Code
    1. vdr:/# df


    nachdem du den stick drin hast. Bei mir steht dann, wohin das Ding gemountet wurde...


    Mit

    Code
    1. vdr:/# fdisk -l


    kannst Du das Dateisystem des Sticks sehen.


    Am Besten postest Du mal die beiden Ausgaben