Posts by zorbas

    After applying this patch I get a "Segmentation fault (core dumped)"
    What I don't understand is why omxplayer doesn't have this problem, or is it also using ffmpeg-compat?
    And I don't really know what ffmpeg-compat does :)


    I am using rpihddevice-0.0.9.


    Zorbas

    Thanks for a great plugin!


    Sorry for posting in English, but my German isn't good enough for writing. Tried to read the entire thread, but since my German is a little
    rusty I might have missed the solution to this problem. Sorry if that is the case.


    I am using vdr 2.06 + rpihddevice (no dvb card) on arch linux. Everything else works fine but replaying of recording has audio problems.
    I don't know the correct term for it, but I can hear the sound vaguely with an extra loud crsh, crsh crsh .
    Omxplayer plays the recordings with audio working, so my guess is that I am missing some setting in vdr or config.txt.


    uname -r:
    3.12.19-1-ARCH


    My setup conf has these lines:
    CurrentDolby = 0
    UseDolbyDigital = 0
    ..
    rpihddevice.AudioPort = 1
    rpihddevice.IgnoreAudioEDID = 1
    rpihddevice.PassThrough = 1


    and my config.txt


    hdmi_force_edid_audio=0
    decode_MPG2=0x12345678
    gpu_mem=256


    Zorbas

    Hello,


    Sorry for posting in English, but my German is not good enough.Thanks for an excellent plugin, even though it is still being developed it works very well!


    I have a few questions:


    When I press mute the osd shows the mute symbol but doesn't mute the audio. Is there some setting contolling this or is it just not supported yet?


    The osd doesn't seem to show remote learn mode when the remote.conf is empty? (My USB device sometimes jumps around to a new /dev/input/eventX and the remote plugin doesn't find the correct settings)


    Sorry if these questions have already been asked and answered. I tried to read the list but since my German is what it is I might have missed


    Zorbas