Posts by pille2011

    Die zweite und bessere Möglichkeit ist


    Code
    1. cd /etc/udev/rules.d

    Folgende Datei erstellen mit

    Code
    1. touch 99-udisks2.rules

    Dann dies hineinschreiben

    Code
    1. # UDISKS_FILESYSTEM_SHARED
    2. # ==1: mount filesystem to a shared directory (/media/VolumeName)
    3. # ==0: mount filesystem to a private directory (/run/media/$USER/VolumeName)
    4. # See udisks(8)
    5. ENV{ID_FS_USAGE}=="filesystem|other|crypto", ENV{UDISKS_FILESYSTEM_SHARED}="1"


    :thumbup::thumbup::thumbup:

    Danke dann werd ich mal lesen


    Folgender Eintrag in der /etc/fstab hat geholfen


    Code
    1. UUID=15d88d0d-607a-4eb7-bae7-2cf6ec1a9660 /media/Media_Kiste ext4 noauto,x-systemd.automount,x-systemd.idle-timeout=60,defaults 0 2

    Vielen Dank für die super Hilfe hier im Forum,echt Klasse!!!

    Meine ext Platte wird automatisch eingebunden auf /media/vdr/recordings


    Wie kann ich den diesen Pfad auf /media/Meine_Platte umbiegen


    In der /etc/fstab ist nichts zu finden von


    noauto,x-systemd.automount,x-systemd.idle-timeout=60,defaults 0 2

    Vielen Dank nachmals für dieses super System.

    Aber ein kleines Problem habe ich noch.

    Wie kann ich den ohne Webfrontend meinen Bilschirm genau anpassen so das ich seitlich keine schwarzen Balken habe?

    /etc/X11/xorg.conf kann ich ändern was ich will,es passiert nichts

    Habe nun folgendes gemacht


    Code
    1. cd /lib/systemd/
    2. nano systemd-networkd-wait-online

    Dort den Eintrag --ignore=interface

    mit meinem WLan angepasst

    --ignore=wlx24050ff62433


    Dann abspeichern und neu starten.


    Dann noch folgendes


    Code
    1. systemctl edit apt-daily.timer

    Dort folgendes eingefügt


    Code
    1. [Timer]
    2. OnBootSec=15min
    3. OnUnitActiveSec=1d
    4. AccuracySec=1h
    5. RandomizedDelaySec=30min

    Neu starten und das System bootet in ca 35s



    Und hier meine 01-netcfg.yaml


    Nachdem ich von Lan auf Wlan umgestiegen bin dauert das booten gefühlt 5min.

    Hab folgendes versucht um rauszufinden woran es liegt


    Code
    1. root@stube:/home/frank# systemctl show -p WantedBy network-online.target
    2. WantedBy=autofs.service nmbd.service iscsid.service postfix@-.service avahi-linker.service open-iscsi.service proftpd.service
    3. root@stube:/home/frank#

    Mehrere Service warten auf das Netzwerk,aber wie kann ich das warten umgehen???

    Als Erstes habe ich eventlirc gestoppt mit folgendem Befehl

    Code
    1. systemctl mask --now --runtime eventlircd.service eventlircd.socket

    Dann mit folgenden Befehl rausfinden auf welchen Code die FB eingestellt ist


    Code
    1. ir-keytable -p rc-5 -t

    Alle Codes durchprobieren bis die FB reagiert bzw der VDR

    Bei mir war es rc-5


    Dann habe ich mir eine neue Datei angelegt mit Namen frank


    Code
    1. touch /etc/rc_keymaps/frank

    An erster Stelle muss in dieser Datei folgendes stehen wegen dem Code rc-5


    Code
    1. # table rc-rc6-mce, type: rc5

    Danach in der /etc/rc_maps.cfg folgenden Eintrag suchen und den Pfad zur Datei frank ändern

    Muss dann so aussehen


    serial_ir rc-rc6-mce /etc/rc_keymaps/frank





    Dann mache ich mir ein zweites putty Fenster auf und kann den Tastendruck den KEY_... zuordnen

    und in die Datei frank eintragen,sieht dann so aus


    Code
    1. # table rc-rc6-mce, type: rc5
    2. 0xb49 KEY_MENU
    3. 0xb4a KEY_ESC
    4. 0xb4c KEY_INFO
    5. 0xb4b KEY_EPG

    abspeichern und System neu starten.


    Das wars.

    Habe folgendes gemacht


    lirc rc-5 ist jetzt aktiv und die Tasten werden erkannt.

    Muss die lircd.conf nach /etc/rc_keymaps???

    Sorry wenn ich schon wieder nerve.


    Verwende den gleichen IR Empfänger wie bei 0.6.2 (homebrew)


    Code
    1. root@stube:/home/frank# ir-keytable
    2. /sys/class/rc/rc0/ gefunden (/dev/input/event4) mit:
    3. Name: Serial IR type home-brew
    4. Treiber: serial_ir, Tabelle: rc-rc6-mce
    5. Lirc Gerät: /dev/lirc0
    6. unterstützte Protokolle: lirc rc-5 rc-5-sz jvc sony nec sanyo mce_kbd rc-6 sharp xmp
    7. Aktivierte Protokolle: lirc rc-6
    8. bus: 25, Anbieter/Produkt: 0001:0001, Version: 0x0100
    9. Wiederholungsverzögerung = 500 ms, Wiederholungsperiode = 125 ms
    10. root@stube:/home/frank#


    Code
    1. root@stube:/home/frank# systemctl stop eventlircd{.service,socket}
    2. Failed to stop eventlircdsocket.service: Unit eventlircdsocket.service not loaded.
    3. Warning: Stopping eventlircd.service, but it can still be activated by:
    4. eventlircd.socket
    5. root@stube:/home/frank#


    Habe meine vorhandene lircd.conf nach


    /etc/lirc/lircd.conf.d/


    kopiert.

    Aber die Fernbedienung will nicht.


    https://www.yavdr.org/document…ocumentation.html#remotes


    Diese Anleitung ist echt toll,aber für mich teilweise unverständlich da mir das Fachwissen fehlt.

    Kann mir nochmals jemand helfen???