Posts by pille2011

    Welche Version von Ubuntu hast du genommen? Ich vermute Ubuntu 20.04 ist zu alt für die neue IGP (sonst sollte er einen angeschlossenen Bildschirm finden), daher würde ich es mal mit der 22.04 probieren.


    Damit das Playbook die PPAs für jammy nutzt, musst du in einer host_vars/localhost diese Zeilen einfügen:

    Das wars,cannels.conf kopiert reboot und ich hatte sofort Bild und Ton.

    Vielen Dank seahawk1986 super,tausend Dank dafür:thumbup::thumbup::thumbup:

    Hallo Gemeinde

    Wollte für einen Bekannten yaVDR 0.7 auf einem Intel System(Intel Core i5-11400) installieren.

    Habe in /group-vars/all


    Code
    1. # set the package name of the output plugin - this defaults to vdr-plugin-softhddevice on x64 platforms and vdr-plugin-rpihddevice on Raspberry Pi 2 and 3
    2. vdr_output_plugin: vdr-plugin-softhdvaapi

    gestzt.Aber die Installation endet mit einem Fehler.


    Es wird keine xorg in /etc/X11/xorg.conf.d erstellt.


    Was mache ich falsch???

    Nicht jeder, der ein Hobby pflegt, hat das vorher berufl. gelernt. Man kann sich Dinge auch selbst beibringen.

    Ja das versuche ich,aber irgendwelche Befehle ohne eine genaue Erklärung hilft mir das nicht weiter.

    Hab es doch rausgefunden.

    Ok,ist geändet.


    Habe jetzt noch Probleme mit dem neu erstellten Dateinamen.

    Es wird der originale Dateiname beibehalten und nur ein .mp4 angehängt.

    Würde aber gerne das ts ersetzen durch mp4.

    Wie kann ich das anstellen?

    Funktioniert tadellos,Danke:thumbup:

    Danke für deine Arbeit an deinem Script,ist auch ganz toll wenn es funktioniert, aber ich möchte gerne verstehen wie die einzelnen Befehle sind um zu lernen.

    Bin jetzt in det passiven Altersteilzeit und habe ganz viel Zeit.

    Ich verwende ungern AC3, da das eine Normalisierung durchführt, schlimm bei alten Filmen, wo bei leisen Stellen das Rauschen angehoben wird. In meinem Script habe ich vor Kurzem Parameter ergänzt, die das verbessern sollten.


    Meine Empfehlung: aac

    Danke für den Tip,nun muss ich nur wieder wochenlang googlen wie ich das auf meine Bedürfnisse anpasse.

    Sorry,hab es schon.

    Code
    1. ffmpeg -hwaccel cuda -hwaccel_output_format cuda -i "$f" -map 0 -map -0:s -acodec ac3 -c:v h264_nvenc -preset slow -qp 22 -tune film "$f.mp4"

    Muss hier nochmals nachfragen,benutze nun folgenden Befehl.

    Code
    1. ffmpeg -hwaccel cuda -hwaccel_output_format cuda -i "$f" -map 0 -map -0:s -c:a copy -c:v h264_nvenc -preset slow -qp 22 -tune film "$f.mp4"

    Es wird das Video neu codiert und alle Audiospuren kopiert mit Ausnahme von mp2 Streams,die werden in mp3 gewandelt.

    Meine Frage ist,kann man kein mp2 Stream in einer h264 Datei speichern?