Posts by pille2011

    Habe festgestellt das seit kurzem mein Netzwerk sehr langsam ist.

    Hatte bis vor kurzem immer ca 10MB/s.

    Jatzt ist es so das anfangs beim kopieren einer Datei alles ok ist und dann plötzlich die Übertragungsrate auf ca 100kb/s sinkt.

    Egal ob ich mit proftp oder sftp oder samba kopiere ,das Verhalten bleibt immer gleich.

    Ich verwende WLan.

    Wo kann ich ansetzen um das Problem zu finden???

    Verwende folgenden WLan Chip


    Code
    1. root@stube:/etc/netplan# lsusb
    2. Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    3. Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    4. Bus 001 Device 002: ID 148f:5572 Ralink Technology, Corp. RT5572 Wireless Adapter
    5. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    6. Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    7. root@stube:/etc/netplan#

    Du hast das alte Plugin installiert. Sollte aber nicht grundsätzlich ein Problem sein, aber an dem wird keiner mehr was fixen.

    Entferne mal vdr-plugin-markad und installiere vdr-plugin-markad-ng.

    Hat leider nichts gebracht.

    Habe eine kurze Aufnahme gemacht mit Werbung,Markierung war vorhanden.

    Danach versucht die Markierung übers OSD zu entfernen.

    Ohne Erfolg.

    Code
    1. root@stube:/home/frank# markad -V
    2. markad 2.3.0 - marks advertisements in VDR recordings
    3. root@stube:/home/frank#
    Code
    1. root@stube:/srv/vdr/video/Van_Helsing/2020-03-10.20.13.37-0.rec# markad -V
    2. markad 0.1.6 - marks advertisements in VDR recordings
    3. root@stube:/srv/vdr/video/Van_Helsing/2020-03-10.20.13.37-0.rec#
    Code
    1. root@stube:/srv/vdr/video/Van_Helsing/2020-03-10.20.13.37-0.rec# ls -al
    2. insgesamt 2857952
    3. drwxr-xr-x 2 vdr vdr 4096 Mär 28 11:10 .
    4. drwxr-xr-x 4 vdr vdr 4096 Jun 3 14:12 ..
    5. -rw-r--r-- 1 vdr vdr 2924743448 Mär 10 22:40 00001.ts
    6. -rw-r--r-- 1 vdr vdr 1763160 Mär 10 22:40 index
    7. -rw-r--r-- 1 vdr vdr 530 Mär 10 20:13 info
    8. -rw-r--r-- 1 vdr vdr 333 Mär 10 22:36 marks
    9. -rw-r--r-- 1 vdr vdr 7 Jul 8 11:06 resume
    10. root@stube:/srv/vdr/video/Van_Helsing/2020-03-10.20.13.37-0.rec#
    Code
    1. root@stube:/srv/vdr/video/Van_Helsing# ls -al
    2. insgesamt 16
    3. drwxr-xr-x 4 vdr vdr 4096 Jun 3 14:12 .
    4. drwxrwxr-x 33 vdr vdr 4096 Jul 8 10:01 ..
    5. drwxr-xr-x 2 vdr vdr 4096 Mär 28 11:10 2020-03-10.20.13.37-0.rec
    6. drwxr-xr-x 2 vdr vdr 4096 Mär 10 22:40 2020-03-10.20.13.43-0.rec
    7. root@stube:/srv/vdr/video/Van_Helsing#
    Code
    1. root@stube:/srv/vdr/video/Iron_Man_3/2019-12-01.15.19.14-0.rec# ls -al
    2. insgesamt 3680604
    3. drwxr-xr-x 2 vdr vdr 4096 Jul 8 10:36 .
    4. drwxr-xr-x 3 vdr vdr 4096 Dez 1 2019 ..
    5. -rw-r--r-- 1 vdr vdr 2522787040 Dez 1 2019 00001.ts
    6. -rw-r--r-- 1 vdr vdr 1244139256 Dez 1 2019 00002.ts
    7. -rw-r--r-- 1 vdr vdr 1980648 Dez 1 2019 index
    8. -rw-r--r-- 1 vdr vdr 1129 Dez 1 2019 info
    9. -rw-r--r-- 1 vdr vdr 8 Jul 8 10:36 resume
    10. root@stube:/srv/vdr/video/Iron_Man_3/2019-12-01.15.19.14-0.rec#

    Habe die Datei marks schon manuell gelöscht


    Code
    1. root@stube:/srv/vdr/video/Iron_Man_3# ls -al
    2. insgesamt 12
    3. drwxr-xr-x 3 vdr vdr 4096 Dez 1 2019 .
    4. drwxrwxr-x 33 vdr vdr 4096 Jul 8 10:01 ..
    5. drwxr-xr-x 2 vdr vdr 4096 Jul 8 10:36 2019-12-01.15.19.14-0.rec
    6. root@stube:/srv/vdr/video/Iron_Man_3#

    Wenn ich versuche die Schnittmarken bei einer Aufzeichnung über das OSD zu entfernen gelingt das nicht .

    Wenn ich in der *.rec Datei die Datei marks lösche sind die Markierungen entfernt.

    Stimmt da irgendwas mit den Rechten nicht?

    Also spielt das Warten auf den Start von nmbd keine Rolle bei der Verzögerung des Bootvorgangs und 20 Sekunden sind für ein ION-System nicht schlecht.


    Die multipath-tools, die die multipathd.service installieren, sind wie es aussieht eine Abhängigkeit des Pakets ubuntu-server, das man prinzipiell deinstallieren kann, wenn man es nicht braucht - damit sollte man sich das Warten auf systemd-udev-settle.service sparen können. Man sollte dabei nur aufpassen welche automatisch installierten Pakete dann bei einem apt-autoremove vom System geworfen werden und die noch benötigten als manuell installiert markieren.


    PS: Häng die boot.svg einfach an, vom Kopf der Datei in dem Ausschnitt, den du mit nano siehst, hat niemand etwas.

    OK.vielen Dank

    Mir ist augefallen das "nmbd" bim Systemstert fast 6s braucht,ist das normal?


    War da nicht was mit Restart vom Rechner nach dem Nvidia Fehler und ansible danach nochmal aufrufen?

    Vielen Dank,jetzt hats geklappt


    Code
    1. PLEASE REBOOT YOUR SYSTEM.
    2. PLAY RECAP ************************************************************************************************************************************************************************************************************************************************
    3. localhost : ok=175 changed=81 unreachable=0 failed=0 skipped=50 rescued=0 ignored=0
    4. frank@stube:~/yavdr-ansible$

    Bei mir klappt die installation von yavdr nicht.


    Die HDD sollte schnell genug sein


    Code
    1. frank@stube:~$ sudo hdparm -tT /dev/sdb
    2. [sudo] Passwort für frank:
    3. /dev/sdb:
    4. Timing cached reads: 1140 MB in 2.00 seconds = 569.56 MB/sec
    5. Timing buffered disk reads: 304 MB in 3.01 seconds = 100.99 MB/sec
    6. frank@stube:~$






    Habe jetzt mal die Bildwiderholfrequenz mit Handbrake auf 25 geändert.

    Jetzt ist die Widergabe flüssig und stabil.

    Mein System ist wohl doch etwas zu schwach da ich kurz CPU Auslastungen von 100% hatte.


    Danke an alle die geholfen haben.


    Guten Rutsch!!!Prost