Posts by danielweidner

    Nein, der ist einfach gelaufen. Das passiert mir alle paar Monate. Mich würde nur interessieren, was da falsch läuft. Ich habe gestern EPGD neu gestartet und laufen lassen. Heute früh hab ich den Rechner durchgestartet und dann ist das epg wieder gekommen und der Zeitstempel in epgd-showmerge war wieder aktuell.

    Hallo!


    Jetzt hab ich wieder mal das Problem, dass im EPG nur Daten bis morgen früh sind.

    epgd lädt wohl alles runter, da auf dem http-Port 9999 die Daten angezeigt werden.

    Was mir aufgefallen ist:

    Der "last merge" ist ein paar Tage her. Wie kann ich die Daten wieder in den VDR bringen?


    Daniel

    Hab jetzt was gefunden: Es wurden neue NVIDIA-Module gebaut, drum hat er wohl die Bildschirme schwarz gemacht. Warum die TTY -Verbindung getrennt wurde, habe ich nicht rausgefunden.

    Ohne die NVIDIA-Module wurde wohl auch nach dem reboot nach dem BIOS-Bildschirm nix mehr angezeigt.

    Bin jetzt über den Ubuntu-Server-Stick im Rettungsmodus auf der Kiste und habe mit dpkg- --configure -a das Update fortgesetzt. Jetzt gehts wieder.


    Mit ist während des Updates nur aufgefallen, dass eine Meldung gekommen ist, es würden Module gebaut. Hab das erst nicht weiter beachtet und dann war die Verbindung weg. Da konnt ich ncht mehr nachschauen.


    War wahrscheinlich nur eine Verkettung ungünstiger Umstände.

    Hi!


    Ich habe gerade über TTY mal wieder eine Update (apt-get dist-upgrade) gemacht. Während irgendwelche Module gebaut wurde, wurde erst mal der Bilschirm schwarz und kurz darauf brach die TTY-Verbindung ab. Habe mir gedacht, dass das mit dem Module-Build zusammenhängt. Nach über einer viertel Stunde kam weder der Bildschirm zurück, noch konnte ich per TTY auf den Rechner. Nach einem Neustart kommt nach dem BIOS-Bildschirm gar nichts mehr. Was ist hier schief gelaufen?


    Daniel

    Hi!


    epgd lief die ganze Nacht durch, aber kein EPG im VDR.

    Ich hatte dann epg2vdr deinstalliert, um wieder an das DVB-EPG zu kommen. Hier startete der VDR gar nicht mehr. Dann habe ich epg2vdr wieder installiert. Kein EPG. Dann habe ich es über einer order.conf deaktiviert (funktioniert das in ansible nioch?) was das Plugin zwar nicht deaktivierte aber das EPG in den VDR brachte.

    Alles etwas seltsam. Im Moment funktioniert es. Ich werde es aber weiter beobachten.


    Gruß


    Daniel

    Servus!


    Hat sich in den letzten Tagen hier ws geändert? Ich hatte das epd nur noch als einzelnen Kanälen. Die Recherche ergab, dass das die Kanäle waren, die in epgd nicht konfiguriert waren und dahe vom DVB-Stream gehol wurden. So habe ich nun epgd neu konfigiriert und auch zum laufen bekommen. Unter dem Port 9999 kommt das komplette EPG (siehe Anhang). Daher sollte epgd korrekt laufen.

    Im VDR wird aber kein EPG angezeigt.

    Daher vermute ich den Fehler irgendwo in epg2vdr. Wo kann ich da suchen?


    Im Log finde ich nur folgendes:

    Code
    1. Jun 23 10:10:20 hdvdr vdr: epg2vdr: Update info.epg2vdr recordings
    2. Jun 23 10:10:20 hdvdr vdr: epg2vdr: Updated 0 info.epg2vdr files


    Daniel

    Hi!


    Die Options-Zeile war nur abgeschnitten:

    Der Monitor kann:

    Hi!


    Ansible läuft bei mir nun zufriedenstellend. Nurauf dem TFT, auf dem osd2web dargestellt wird, ist die schrift so klein, dass man nichts lesen kann. Da die Themes responsible sind, habe ich versucht, in der /etc/X11/xorg.conf die Auflösung zu ändern:

    Das ändert aber leider nix, die Aufläsung ändert sich nicht. Was machich falsch?


    Daniel

    Leider keine Besserung!

    Log wieder anbei.


    Die Sprachauswahl war bei mir im Server-Setup nicht auswählbar.


    Daniel

    Files

    • epgd.txt

      (31.19 kB, downloaded 22 times, last: )

    Hi!


    Ich hab ein aktuelles ansible das wie in#20 konfiguriert.

    Ich hab:

    Code
    1. MariaDB [(none)]> SELECT * FROM mysql.func;
    2. +--------+-----+---------------+----------+
    3. | name | ret | dl | type |
    4. +--------+-----+---------------+----------+
    5. | epglvr | 2 | mysqlepglv.so | function |
    6. | epglv | 2 | mysqlepglv.so | function |
    7. +--------+-----+---------------+----------+

    bekomme aber die Fehler:

    Was mach ich falsch?


    Daniel

    Ich bin den Alternative Server Links gefolgt und haben den genommen: http://cdimage.ubuntu.com/rele…-18.04.2-server-amd64.iso

    Den Befeht habe ich auskommentiert und es ist durchgelaufen.

    Fehler sind erst zum Schluß gekommen:

    Ich muss aber jetzt abbrechen, weil die yavdr0.5-Platte wieder im VDR steckt.

    Danke soweit!


    Daniel

    Hi!


    Ich hab´s nochmal probiert: keine Änderung.

    Was kann ich noch prüfen?

    Die Namensauflösung funktioniert. apt-get update bzw. upgrade läuft auch durch.

    Die einzige Auffälligkeit im syslog ist:

    Code
    1. May 1 12:32:25 hdvdr systemd-resolved[821]: Server returned error NXDOMAIN, mitigating potential DNS violation DVE-2018-0001, retrying transaction with reduced feature level UDP.
    2. May 1 12:32:25 hdvdr systemd-resolved[821]: message repeated 2 times: [ Server returned error NXDOMAIN, mitigating potential DNS violation DVE-2018-0001, retrying transaction with reduced feature level UDP.]


    Daniel

    Hi!


    Ich möchte nun auch mal ansible testen, scheitere aber schon bei der Installation:

    Woran kann das liegen?


    Daniel

    Servus!


    In meinem epg fehlen von einzelnen Programmen die Einträge. Bzw. von den fehlenden Programmen sind die Einträge ab 06.04. so ca. 6 Uhr früh wieder da. Aber bis dahin fehlt alles
    Ich hole die Daten über den epgd von epgdata.com. Der Schlüssel ist noch aktuell und läuft bis ca. November.


    Das syslog von einem

    Code
    1. restart epgd


    findet Ihr hier: https://pastebin.com/YUU6jj9U


    svdrpsend CLRE und svdrpsend SCAN bringen auch keine Besserung.


    Was kann ich tun?


    Daniel