Posts by jensema




    Ja, aber das hier ist ca die TT-C1501! mit QPSK


    Also wird die andere karte vorgezogen, weil die TT mehr kann?!
    Hab übrigens noch rausgefunden, dass wenn ich cx23885 NICHT in
    sudo nano /etc/yavdr/force-reload-modules.list eintrage, die karte logischerweise nicht funktioniert nach WakeUp aus S3


    Könnte man nicht das Laden der Treiber verzögern?

    Die DVBSky C2800E steckt im PCIe und hat ein CI integriert, das aber nicht genutzt wird.


    Die TT-C1501 Steckt im PCI.


    Also, ich kann nun Adapter 0 und 1 in Bezug auf die Karten vertauschen.


    Allerdings bevorzugt der VDR nach dem booten immer dieDVBSky C2800E, egal welche Nummer sie als Adapter hat :-(


    Muss also etwas anderes, das hier den Vorzug gibt..

    Also eine /etc/modprobe.d/budget_ci dvb.conf mit diesem Inhalt:

    Code
    1. options budget_ci dvb adapter_nr=0


    Und für die andere Karte:
    Eine /etc/modprobe.d/cx23885.conf mit diesem Inhalt:

    Code
    1. options cx23885 adapter_nr=1


    Klappt leider nur Teilweise:


    Immer wenn ich /etc/modprobe.d/budget_ci dvb.conf


    ins Spiel bringe, wird die Karte überhaupt nicht mehr geladen.Mit /etc/modprobe.d/cx23885.conf klappt das zuweisen des Adapters (0 oder 1, hab beides ausprobiert..)

    Probiere ich gleich mal aus, danke.


    War jetzt noch auf einer anderen Pfärte, und zwar über das Dynamite Plugin:
    das ist aus der readme :


    Code
    1. dynamite_cardindex
    2. n: if possible attach at slot with given cardindex
    3. if no cardindex is given, the adapter number will be used (see "Known issues")




    nur wie ich die udev anlege, wie sie heißt, was ist: {DVB_DEVICE_TYPE.. dafür bin ich noch zu sehr Anfänger..

    Ich greife das Thema nochmal auf:


    yavdr 0.5a, vdr 2.0.3


    Habe 2 DVB-C Karten am laufen. eine TT-C1501 Treiber: DRIVERS=="budget_ci dvb"


    und eine DVBSky C2800E , Treiber: DRIVERS=="cx23885"


    Wenn ich den VDR starte, steht unter Signalinformationen, dass Adapter #1 verwendet wird, welches die DVBSky C2800E Karte ist.


    Ich hätte gerne, dass die andere Karte verwendet wird, wenn der vdr startet (da diese bessere Umschaltzeiten hat) (wird mit Adapter 0 gelistet)


    Wie kann ich das ändern? Habe schon versucht die Treiber zu blocken, komme aber irgendwie nicht auf den rechten Pfad.


    Bin für Hilfe dankbar


    Gruß jensema

    Habe auch genau dasselbe Problem mit Yavdr 0.5. Hat das jemand hinbekommen oder kann jemand einen Lösungsvorschlag posten?


    Gruß
    Carsten


    Moin,


    1. mencoder installieren
    sudo apt-get install mencoder


    Stream im lokalen Netz freigeben:
    foldende Dateien also editieren, wenn icht schon geschehen:
    /etc/vdr/svdrphosts.conf
    /etc/vdr/plugins/xineliboutput/allowed_hosts.conf
    /var/lib/vdr/plugins/streamdev-server/streamdevhosts.conf


    2. externremux.sh aus dem Anhang
    nach
    /var/lib/vdr/plugins/streamdev-server/externremux.sh kopieren


    3.
    plugin.streamdev-server.conf aus dem Anhang
    nach
    /etc/vdr/plugins kopieren


    sudo chown -R vdr:vdr /var/lib/vdr/plugins/streamdev-server/externremux.sh
    sudo chmod 755 /var/lib/vdr/plugins/streamdev-server/externremux.sh


    sudo chown -R root:root /etc/vdr/plugins/plugin.streamdev-server.conf
    sudo chmod 777 /etc/vdr/plugins/plugin.streamdev-server.conf


    4. reboot


    Fertig


    Läuft bei mir mit YAVDR 0.5a ohne Probleme,


    MfG

    Ganz wichtig ist: nach dem add des Klienten für WOL bitte auch den Save Button drücken, dann werden die Änderungen auch übernommen.


    (allerdings nicht um 4.00 morgens :] )


    Ansosnsten schau bitte unter /var/lib/vdr/plugins in deine menuorg.xml

    Perfekt! Vielen Dank!
    Benutze den Firefox, vielleicht liegt es daran, wenn ich die MAC übers Webfrontend setzte und speicher, wird sie einfach nicht übernommen. :(
    Mit dem manuellen Eintrag in menuorg.xml läuft es perfekt. 8)
    Hatte da gestern "Abend" auch schon reingeguck, allerdings fehlte mir das Wissen den Befehl per Hand einzutragen..


    jensema

    Hallo zusammen,


    ich verzweifle gerade, über das OSD einen PC per WOL zu wecken.
    Im webfrontend kann man ja unter Netzwerk entsprechend eine MAC-Adresse und Namen eingeben.
    Allerdings erscheinen diese nicht im OSD.
    Weiß jemand wo diese Daten abgespeichert werden?
    Vor Tagen hatte ich es mal geschafft, eher Zufall. Weiß nicht mehr was ich da anders gemacht habe.


    Grüße und gute Nacht

    erstmal vielen Dank und großes Lob, die 0.4er Version läuft bei mir super im Schlafzimmer als reiner Streamdev client.

    Ich frage mich nun, wie ich am einfachsten das remote shutdown mache (Wakeup ist kein Problem, jedesmal wenn
    der Schlafzimmer VDR gestartet wird sendet er ein WOL Paket an den Server im Wohnzimmer).

    Hey,
    baue auch gerade einen Cient fürs Schlafzimmer:
    Wie hast du das mit dem WOL der Servers beim Start der Clients gelöst.
    Wo schreibt dan den Befehl hin und wird ein Paket benötigt?


    Grüße


    jensema

    Also, ich bin jetzt auf ACPI übergegangen.
    Bei einer manuellen EIngabe über z.B.
    sudo echo `date '+%s' -d '+ 20 minutes'` > /sys/class/rtc/rtc0/wakealarm
    sieht ein cat /proc/driver/rtc gut aus.
    Es werden alle Parameter übergeben und der VDR wacht auf.


    Wenn ich ein Timer setzte, den Rechner runter fahre, wieder hochfahre
    und dann per cat /proc/driver/rtc überprüfe,
    fehlen
    alrm_date
    alarm_IRQ


    , es wird also kein Timer gesetzt.
    Was kann ich da machen?


    MfG


    jensema

    Hab ich den mit acpi-wakeup.die selben Möglichkeiten wie mit NVram-wakeup?
    Dachte mit ACPI kann ich nur Uhrzeiten einstellen, sodass der Rechner dnnn z.B aber jeden Tag um 13h angeht, obwohl nur ein Timer gesetzt war.


    Und wie kann man "Unterstützung für /dev/mem einkompilieren" ?
    Dass scheint ja mien Problem bezüglich nvram-wakeup: /dev/mem: Operation not permitted zu sein.


    MfG

    Hallo zusammen,


    hab mir in den vergangenen Wochen mein ersten VDR zusammengebaut.
    Es läuft eigentlich alles wichtige out of the Box!
    Sound über HDMI hab ich auch hinbekommen :-)
    Jetzt geht es an die Feinheiten.
    Ich will den Rechner über NVram Wakeup starten.
    Hier hänge ich jetzt.
    Mein MB wird erkannt. Die Ausgabe von sudo nvram-wakeup -D
    enthält Infos zum Board und zun den Adressen.
    Nur ganz unten kommt:
    nvram-wakeup: /dev/mem: Operation not permitted
    Selber effekt wenn ich nvram-wakeup ohne Optionen starte und die Aufwachzeit auszulesen.


    Diese Ausgabe ist mir auch noch aufgefallen:
    nvram-wakeup: Opening /dev/mem in O_RDONLY mode...


    Jemand eine Idee?


    Grüße jensema