Posts by Gutzy


    Hast du es schon mal mit dem linux-media-dkms Paket und auf einer frischen yaVDR-Installation probiert?

    Jetzt hab ich auch das versucht und der Bildschirm bleibt weiterhin schwarz und die Logs füllen sich weiterhin mit den selben Fehlern. Allerdings sind glaube nun noch ein paar mehr dazu gekommen wenn ich das richtig gesehen habe.


    #Edit#
    Mit einer frischen yaVDR 0.4 Installation funktioniert die Karte OOTB ohne Probleme. Gibt es evtl. Probleme mit precise und den Treibern?


    Gutzy

    Files

    • logs.zip

      (87.17 kB, downloaded 132 times, last: )

    Hallo zusammen,
    Ich habe ein ziemlich ähnliches Problem und finde leider keine Lösung zu dem Thema. Gibt es mittlerweile neue Infos warum der Fehler auftritt und wie man ihm entgegen wirken kann?


    - Im Einsatz ist ebenfalls ein ION ITX F Series Board mit Intel Atom Prozessor und eine DuoFlex C/T
    - yavdr0.5 frisch aufgesetzt vor 2 Tagen
    - Linux version 3.2.0-32-generic (buildd@batsu) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #51-Ubuntu SMP Wed Sep 26 21:33:09 UTC 2012 (Ubuntu 3.2.0-32.51-generic 3.2.30)
    - DRXK driver version 0.9.4300



    Ich hab die letzten Tage viel Zeit damit verbracht meine DuoFlex C/T ans rennen zu bekommen, leider ohne Erfolg. Das Forum habe ich natürlich bereits durchsucht und hoffentlich auch nichts übersehen. Nach frischer Installation von yavdr habe ich leider den gleichen Fehler wie mit deinen Treibern UFO. Die Installation habe ich wie im Thread von Dir beschrieben vorgenommen > hier < (auch schon mehrfach). Fehler beim bauen gab es keine. Die Firmware habe ich auch hinterlegt, die Rechte passen. Habe auch geschaut ob mehrere Module geladen sind anhand dieses Threads , behebt allerdings den Fehler auch nicht. Der Bildschirm bleibt weiterhin schwarz und die Log füllt sich mit den Fehlern von dxrk. Hab zwischenzeitlich auch auf das vdr-sxfe@vdr-plugin-xineliboutput Frontend gewechselt um zu sehen ob es da anders läuft.



    Hab auch direkt mal ein paar logs angehangen. Vielleicht hat ja noch jemand eine Idee :( Ich bin ratlos leider.


    Besten Dank im Voraus und Gruß
    Gutzy

    Files

    • logs.zip

      (31.96 kB, downloaded 128 times, last: )

    Also ich wollt auch nur noch kurz Rückmeldung geben.


    Ich hatte das Problem, das ich die aktuellen Treiber wohl schon drauf hatte, die aber nicht wirklich funktioniert haben.


    Ich bin wie folgt vorgegangen:
    apt-get remove --purge dvb-driver-sundtek
    apt-get remove --purge yavdr-hardware-sundtek
    apt-get install yavdr-hardware-sundtek -y
    apt-get install dvb-driver-sundtek dvb-driver-sundtek-dev -y



    Seitdem läufts wieder :)

    Ersteinmal sorry, das ich jetzt erst wieder schreibe.


    Quote

    Original von Dr. Seltsam
    er sagt doch, er hat die Header schon installiert.


    Sind es auch wirklich die vom laufenden Kernel? Existiert der Symlink /lib/modules/2.6.32-28-generic/build auf die Header?


    Ansonsten:
    tda18271.h liegt normalerweise auch in ...linux/drivers/media/common/tuners der Treibersourcen und sollte daher von dort includiert sein.
    Wie sieht denn Zeile 44 in /usr/src/ddbridge-0.2/ddbridge-core.c aus?


    Yup der link zeigt nach /usr/src/linux-headers-2.6.32-28-generic.


    In Zeile 44 steht: #include "tda18271.h"


    soll ich da den letzten rest zur headerdatei hard mit eintragen? also /drivers/media/common/tuners davor hängen?


    Danke für eure ganzen Antworten und hilfe ;)



    #EDIT#
    Mit fällt gerade auf, dass die headerdatei nicht unter /drivers/media/common/tuners sondern nur unter /usr/src/linux-headers-2.6.32-28-generic/include/config/media/tuner/ liegt.


    Tut das was zur Sache?
    Gruß
    Gutzy

    Code
    1. apt-get install linux-source-2.6.32
    2. Paketlisten werden gelesen... Fertig
    3. Abhängigkeitsbaum wird aufgebaut
    4. Status-Informationen einlesen... Fertig
    5. linux-source-2.6.32 ist schon die neueste Version.
    6. linux-source-2.6.32 wurde als manuell installiert festgelegt.
    7. 0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.


    noch andere sourcen?


    Die sind nämlich schon installiert :(


    Danke und Gruß
    Gutzy

    Also mich wundert es, dass ihr alle so weit kommt um erlich zu sein ^^


    Bei mir scheitert es schon beim bauen der Treiber. Wie ich gesehen habe, hat es ja wohl schon geklappt das jemand den Treiber auf dem 2.6.32-28 Kernel gebaut hat. Wie das?


    Ich benutz Yavdr. Header und Sourcen, sowie built essentials etc. hab ich alle schon überprüft und sind korrekt installiert, trotzdem schlägt bei mir das bauen mit folgendem Fehler fehl:



    Vielleicht hat ja von euch jemand ne Idee was fehlt oder falsch läuft.


    Grüße
    Gutzy

    Huhu,


    für die, die auch noch auf die Treiber warten:


    Ich habe gestern von l4m die Info bekommen, dass die Treiber fertig sind aber noch nicht getestet. Derzeit müssen rechtliche Fragen über die Offenlegung bestimmter Teile geklärt werden, die dem ganzen noch im Wege stehen.


    Sobald das geklärt ist, wirds weitere Infos geben.


    Gruß
    Gutzy

    Ich verfolge jetzt schon seit einiger Zeit den Thread, da ich auch im Besitz einer DuoFlex CT bin und warte gespannt auf einen funktionierenden Treiber. Eines ist mir allerdings noch nicht ganz klar:


    Wenn ich jetzt schon im Besitz einer Karte bin, werden die Treiber nacher für mich trotzdem Frei zu Verfügung stehen? Und wenn ja, evtl. auch schon eher als der Release der Applikation?


    mfg
    Gutzy