Beiträge von champpain

    Hallo.

    Oben schreibst Du doch, dass Du Kernel 3.9.5 installiert hast.

    Genau, ich hatte frisch installiert und dann einen fertigen Kernel 3.9.5 per deb-Paket installiert.

    Also hast Du dann einen Downgrade gemacht?

    Nein. Ich habe nochmal neu installiert (debian squeeze) und dann das upgrade auf wheezy gemacht.


    Du schreibst 3.0.2.4., meinst aber 3.2.0.4?

    Stimmt.

    Sind da Kirkwood-mäßig alle Patches für die Dockstar enthalten?

    Es läuft offenbar recht gut, aber wie kann ich testen/ausgeben welche patches enthalten sind?



    Grüße

    Hallo.
    Ich habe ein Kernelupgrade von 2.6.32 auf 3.9.5 auf einer meiner dockstars gemacht.
    Erfreulicherweise funktioniert nun ein MSI Digi Vox Ultimate Pro out of the box.


    Leider funktioniert ein älterer Nova-T USB-Stick - der unter 2.6.32 noch lief - nicht mehr.
    Der Stick wird erkannt

    Code
    1. Bus 001 Device 005: ID 2040:7050 Hauppauge Nova-T Stick


    aber er lädt keine firmware (die ist vorhanden) und legt kein /dev/adapter0/ an.


    Ist der Stick so alt, dass er aus dem 3.9.5-Kernel geflogen ist?
    Was kann ich - mit möglichst wenig Aufwand - tun?


    Grüße,
    champpain

    Hallo.
    ist jetzt schon seit einigen Tagen so und die "de's" aus den Serveradressenhabe habe ich auch schon rausgenommen, daher schließe ich serverseitige Probleme mal aus.
    ;)



    sources.list


    Hab ich da irgendwas verpasst?

    Wow, nachdem ich noch pkg-config nachinstalliert hatte, lief es tatsächlich fehlerfrei durch und es scheint auch zu laufen:


    Code
    1. Searching for plugins (VDR 1.7.27/1.7.27) (cache miss): xvdr quickepgsearch epgsearch live conflictcheckonly svdrposd streamdev-server epgsearchonly.
    2. root@dockstar:~/vdr-plugin-xvdr-0.9.9.git20130403#


    Habe das alles per ssh aus der Ferne gemacht, d.h. testen, ob das zusammenspiel mit dem Client jetzt läuft kann ich jetzt leider nicht, aber ich bin doch recht optimistisch...
    :)


    Vielen Dank seahawk!!!

    Komisch, bei mir geht es.
    Klappt denn das?

    Code
    1. dget --insecure -xu https://launchpad.net/~seahawk1986-hotmail/+archive/xvdr-frodo-stable-vdr/+files/vdr-plugin-xvdr_0.9.9.git20130403-3yavdr1~precise.dsc


    Yep, so hat es geklappt, aber beim nächsten Schritt gibt es das nächste Problem:


    Darf/soll ich "-d" verwenden?

    Hallo seahawk,
    "natürlich" (!) habe ich - wie vorgegeben - dget verwendet, aber trotz installierter ubuntu-dev-tools mag er nicht.
    Hier mal die fehlermeldung im Original:

    Code
    1. root@dockstar:~# dget -xu https://launchpad.net/~seahawk1986-hotmail/+archive/xvdr-frodo-stable-vdr/+files/vdr-plugin-xvdr_0.9.9.git20130403-3yavdr1~precise.dsc
    2. dget: retrieving https://launchpad.net/~seahawk1986-hotmail/+archive/xvdr-frodo-stable-vdr/+files/vdr-plugin-xvdr_0.9.9.git20130403-3yavdr1~precise.dsc
    3. --2013-05-09 12:39:16-- https://launchpad.net/~seahawk1986-hotmail/+archive/xvdr-frodo-stable-vdr/+files/vdr-plugin-xvdr_0.9.9.git20130403-3yavdr1~precise.dsc
    4. Auflösen des Hostnamen launchpad.net... 91.189.89.223, 91.189.89.222
    5. Verbindungsaufbau zu launchpad.net|91.189.89.223|:443... verbunden.
    6. FEHLER: Kann das Zertifikat von »launchpad.net« nicht prüfen, ausgestellt von »/C=US/ST=Arizona/L=Scottsdale/O=GoDaddy.com, Inc./OU=http://certificates.godaddy.com/repository/CN=Go Daddy Secure Certification Authority/serialNumber=07969287«:.
    7. Ein selbst-signiertes Zertifikat gefunden.
    8. Verwenden Sie »--no-check-certificate«, um zu dem Server »launchpad.net« eine nicht gesicherte Verbindung aufzubauen.
    9. dget: wget vdr-plugin-xvdr_0.9.9.git20130403-3yavdr1~precise.dsc https://launchpad.net/~seahawk1986-hotmail/+archive/xvdr-frodo-stable-vdr/+files/vdr-plugin-xvdr_0.9.9.git20130403-3yavdr1~precise.dsc failed
    10. root@dockstar:~#

    hallo seahawk,
    auf der dockstar läuft ein VDR 1.7.27.


    Inzwischen habe ich auch eine vernünftige anleitung gefunden.
    Scheint das übliche Prozedere zu sein - wenn ich mich recht erinnere, denn das ist Jahre her bei mir...
    :(


    Su müsste es -theoretisch- gehen, oder?



    Fragen:
    1. Den Ordner in /usr/src habe ich bisher nicht.
    Wird der angelegt wenn ich die headers installiere?


    2. Muss ich die deb-src-Zeile in die sources.list eintragen (bzw. "entkommentieren")?


    Code
    1. deb http://ftp.de.debian.org/debian squeeze main
    2. deb http://dockstar.yavdr.org unstable/
    3. #deb-src http://dockstar.yavdr.org unstable/


    Gruß

    Hi.
    Ich nutze eine dockstar mit debian squeeze als VDR-Server.
    Den vdr habe ich aus eurer Quelle:
    deb http://dockstar.yavdr.org unstable/


    Dort ist leider nur die 0.9.5 des xvdr-plugins enthalten.
    a) Kann man mit einem zeitnahen update des plugins rechnen?
    b) Gibt es andere Quellen, die eine aktuellere Version (>0.9.7) enthalten?
    c) Oder muss man selbst kompilieren (woran ich natürlich gescheitert bin).
    :(


    Grüße

    Hier ein Downloadlink auf ein Paket, das ich mir im Juli 2011 oder so gebaut habe, bevor ich das erste Posting in diesem Thread geschrieben habe.
    s2-liplianin-dkms_0~20110319.15386_all.deb


    Das Bauen beim Installieren des Pakets dauert ungefähr 35 Minuten, in denen der Dockstar ausgelastet ist.


    Gruß
    hepi


    Hier ein Downloadlink auf ein Paket, das ich mir im Juli 2011 oder so gebaut habe, bevor ich das erste Posting in diesem Thread geschrieben habe.
    s2-liplianin-dkms_0~20110319.15386_all.deb


    Das Bauen beim Installieren des Pakets dauert ungefähr 35 Minuten, in denen der Dockstar ausgelastet ist.


    Gruß
    hepi


    Hallo Hepi.
    Wollte mich nur für dein Paket bedanken.
    Habe meine Tevii S660 an der dockstar nicht zum Laufen gekriegt, trotz diverser Kernel-updates und Modulkompilierungsversuche.


    Mit deinem Paket hat es auf Anhieb geklappt.
    Danke dafür...
    :)

    Eine Asus ENGT520 Silent/DI/1GD3/V2 Grafikkarte (PCI-e, 1GB, GDDR3 Speicher, DVI, HDMI, NVIDIA GT520, 1 GPU).


    Grüße


    EDIT:
    Habe mal das Gehäusedisplay (VGA) abgezogen und neugestartet.
    So funktioniert es erstmal (Bild auf dem Plasma).


    Hier die dazugehörige X-conf mit einem Bildschirm:


    Die Erkennung per WFE von einem zweiten PC lässt den VDR "abstürzen" (Netzwerkverbindung bricht ab, Bildschirm shwarz).


    "Viewport out" habe ich gestestet (mit je 50), hat aber keine Veränderungen des Bildes bewirkt.
    Letztlich bräuchte ich einen leichten Overscan, weil bei dem Menü nach Drücken der OK-Taste unten rechts die Informationen nur angeschnitten sind.


    Grüße

    Hi.
    Ich nutze das WFE fast immer von einem zweiten PC.


    Hallo.
    habe heute neu installiert (inkl. dist-upgrade) und es hat sich was getan:


    Das TV-Bild läuft jetzt auf dem kleinen Gehäusedisplay und auf dem 55" Samsung prangt der yavdr-Schriftzug.
    Im webfrontend erkennt er nur den Samsung und lässt daher dual-head 6 graphtft nicht zu.


    Die Erkennung per webfrontend wird mit einem X-Absturz quittiert (wie vorher).