Posts by userdvb

    Gibt es den überhaupt Intresse an der Lizenz zum Abspielen von geschützten DVD hier im Forum.


    Ich würde mich darum kümmern, müßte aber wissen ob es sich lohnt und ob Ihr mitmacht.

    Hallo VDRler
    Ich komme nochmal auf das Thema CSS zurück.Hatte heute ein Mailwechsel mit
    Marc Twain, der sagte mir das es in der Schweitz kein Problem ist mit die CSS
    Dateien Einzusetzten. Frage an euch:
    Kennt jemand eine möglichkeit Kopiergeschützte DVD's unter Linux anzuschauen ohne mit dem Deutschen Gesetzt in konflikt zu geraten, oder macht sich die DVD-Industrie sich nichts aus Linux Usern.


    Dann wurde ich vorschlagen man schaltet Micro***** solange aus, bis die DVD-Industrie uns eine möglichkeit gibt DVD mit Kopierschutz anzuschauen.


    Ich hoffe es kann mir helfen.


    Einen guten und tollen Rutsch ins neue Jahr :D :D :D

    Hallo alle miteinander


    Ich bin Schuld an diesem Gemetzel weil ich eine dumme
    Frage gestellt habe, das tut mir wirklich leid das es hier so ausufter.



    Wegen solcher Fragen sollte es nicht soweit kommen oder ????:fans

    Hi Copper


    Es ist schön zu Lesen das Du nicht Sauer bist.


    Dein Schreiben ist eine klare Aussage zu LINVDR, damit hast Du mir und
    warscheinlich auch den anderen die vielleicht das gleiche (Problem) haben
    eindeutig geholfen. Hits waren es 246,


    DANKE :] :]

    Hi Copper
    Ich finde es sehr schade das Du als Moderator
    so auf die Informationen von endorphin reagierst.
    Ich denke es ist ein Board wo man hilft, und so reagiert wie Du.


    Sei doch nicht so sauer,
    Denn das Probelm ist do das man eine DVD oder eine VCD ohne Mounten
    abspielen kann und andere Quellen erst mounten muß, zb. MP3 CD's
    um sie abzuspielen.

    Hi endorphin und guten Morgen


    autofs und cdfs geladen


    apt-get install autofs
    apt-get install cdfs-src


    nach deiner Anleitung meine Dateien geändert.


    autofs gestartet : autofs start
    und das meldet mir der Monitor:


    start-stop-daemon: unrecognized option `--pidfile'
    BusyBox v1.00-pre3 (2003.11.03-22:38+0000) multi-call binary


    Usage: start-stop-daemon [OPTIONS]


    Program to start and stop services.
    Options:
    -S start
    -K stop
    -b force process into background (daemonize)
    -x <executable> program to start/check if it is running
    -u <username>|<uid> stop this user's processes
    -n <process-name> stop processes with this name
    -s <signal> signal to send (default 15)
    -a <pathname> program to start (default <executable>)



    Ich bekomme den autofs schon garnicht ans laufen.
    Kannst Du was daraus erkennen.


    Egal wie ich den autofs aufrufe kommt immer dies Meldung. ;( ;( ;(

    Hallo endorphin, echt klasse deine Anleitung du hast mich verstanden


    Habe laut deiner erstklassigen Anleitung den Autofs nachinstalliert.
    doch es rührt sich nichts.
    der Befehl autofs wird nicht ausgeführt.
    Als System habe ich LINVDR 0.4 mit apt-get lässt sich der Autofs zwar Installieren aber der cdfs scho nichtmehr. Am Kernel kann ich nichts machen LINVDR 0.4 ist
    im Bereich Source abgespeckt.
    Wenn ich im Verzeichniss etc/init.d/ den autofs ausführe kommt , dass
    der befehl nicht erkannt wird. Bin als Root angemeldet.


    Haste noch eine Idee


    p.s. Deine Anleitung ist wirklich sehr Gut und nochmal danke dafür

    Danke, aber ich glaube Du hast mich falsch verstanden, oder ich habe es schlecht beschrieben.


    Ich versuchs nochmal:


    Die DVD's und VCD's lassen sich ohne Mounten abspielen, warum die
    die Files auf CD z.b. MP3's oder MPEG's nicht.


    was ist mit den AUTOMOUNT oder CDFS
    Ich habe vieles gelesen, aber nicht hat mir irgendwie geholfen.

    Hallo,


    Ich habe das problem das ich beim wiedergeben von MP3, Media Files
    nicht die Quellen Montieren kann.


    habe in der fstab die Quellen drin
    und in den conf Files steht auch alles drin.


    Die DVD und die VCD wird auch ohne zu mounten abgespielt,
    warum nicht MP3 oder Media Files (MPLAYER)


    Ich habe sehr viel über AUTOFS und CDFS gelesen aber hat mir leider nichts geholfen.


    Scheit auch so das es im LINVDR 1.2.6 das nicht gibt, oder ?


    Kann mir jemand Helfen ?

    Vielen Dank für dein Patch MarcTwain


    Nach der Installation des AC3 Patch habe ich das gleich Problem.
    Premiere Start, und Pemiere 1 bis 7 gehen nicht, keine Ausgabe mehr.
    Die AC3 Ausgabe funktioniert bei Pro 7 oder mit der DVD Wiedergabeeinfach Klasse.
    Wenn ich die Orginal VDR Datei wieder einsetzte kann ich wieder PW sehen, leider habe ich dann keine saubere Wiedergabe dem DVD Plugin.
    Was mir noch aufgefallen ist, dass bei der Mplayer Wiedergabe die Zeitleiste nur noch ganz klein ist. Vieleicht hilft dir diese Beschreibung.


    Dieses soll auf gar keinen Fall eine Kritik an deinem Patch sein.
    Ich habe vollen Respekt vor allen, die hier Ihre Datein für alle Anbieten zum Testen.


    Software: Linvdr0.4 mit mc und AC3
    Hardware:MSI-Mega mit WINTV Nexus-S mit CI und All-Cam

    Vielen Dank für dein Patch MarcTwain


    Nach der Installation des AC3 Patch habe ich das gleich Problem.
    Premiere Start, und Pemiere 1 bis 7 gehen nicht, keine Ausgabe mehr.
    Die AC3 Ausgabe funktioniert bei Pro 7 oder mit der DVD Wiedergabeeinfach Klasse.
    Wenn ich die Orginal VDR Datei wieder einsetzte kann ich wieder PW sehen, leider habe ich dann keine saubere Wiedergabe dem DVD Plugin.
    Was mir noch aufgefallen ist, dass bei der Mplayer Wiedergabe die Zeitleiste nur noch ganz klein ist. Vieleicht hilft dir diese Beschreibung.



    Mist habe ein neues Thema angefangen Sorry
    bitte Löschen
    Dieses soll auf gar keinen Fall eine Kritik an deinem Patch sein.
    Ich habe vollen Respekt vor allen, die hier Ihre Datein für alle Anbieten zum Testen.


    Software: Linvdr0.4 mit mc und AC3
    Hardware:MSI-Mega mit WINTV Nexus-S mit CI und All-Cam

    Mein Grundgedanke ist es ein Menü Punkt zu erstellen der sich nennt:
    In Grundeinstellung zurücksetzten
    Die meisten Sachen habe ich gefunden.(/etc/vdr/*.conf


    Aber ich habe da noch ein Problem:
    Wenn ich im OSD die Farbeinstellung auf ElchiPatch setzte, die conf Dateien sichere ,dann einen Reboot setzte sind die OSD Farben wieder falsch.


    Meine Frage ist: welche Datei speichert die OSD Farben ab.
    Diese Rücksetzung ind Grundeinstellung wäre villeicht was für die
    Version0.4


    MSI-MEGA 651 und LinVDR 0.3

    Hallo phme


    Ich hatte das gleiche Problem mit den Befehl, es liegt an der Datei reccmd.confs
    es steht drin:
    als DVD Exportieren: /usr/bin/convert.pl -m 0 -r
    als MPEG2 Exportieren: /usr/bin/convert.pl -m 1 -r
    Schnittmarken setzen: /etc/vdr/convert.pl -m 255 -


    müsste aber lauten:
    als DVD Exportieren: /usr/bin/convert.pl -m 0 -r
    als MPEG2 Exportieren: /usr/bin/convert.pl -m 1 -r
    Schnittmarken setzen: /usr/bin/convert.pl -m 255 -r


    dannach werden die Befehle auch in die Datei toconvert.txt geschreiben und von
    cron abgearbeitet.
    zum Thema schneiden ist zu sagen, wenn der Befehl Schnittmarken setzten
    ausgeführt wird, werden wirklich nur die Schnittmarken gesetzt.
    Erst wenn man sich die Datei anschaut kann man mit OK oder der Enter Taste
    die Schnittmarken überprüfen und mit der Taste 2 die Werbung entfernen.


    versuchs mal.


    Ich habe sebst noch ein Problem,
    wo kommt die Datei crontab hin
    der Daemon Cron kann sie nicht ausführen, da er die Datei crontab nicht findet.
    gebe ich den Befehl auf der Console ein ,geht alles ohne Probleme.


    Ich muß blind sein.


    Habe die Lösung gefunden.



    Zitat:
    Original von rumble
    Sonderbar - bei mir wird 'convert.pl' leider nicht alle fünf Minuten ausgeführt (sagt 'logread')
    Stimmt da irgendetwas nicht mit cron/crontab ?



    Jo, der Busybox crond auf den ich vor der 0.3 gewechselt habe arbeitet die /etc/crontab nicht ab. Am besten die /etc/crontab löschen, und in /var/spool/cron/crontabs/ die Datei "root" mit folgendem Inhalt anlegen:


    #
    # m h dom mon dow command
    0-59/5 * * * * convert.pl -q -s

    Ich bin ein absoluter neuling in sachen LINVDR aber versuchs doch das ISO
    File mit WINISO zu öffnen und die Datzei linvdr-0.2.tar.gz hinzuzufügen.
    Ich hoffe das hilft .


    versuches es grade selber.