Posts by geisi71

    vdr-box
    Die D/A Wandlung findet ja bei UPnP und auch bei Übertragung mit HDMI immer im AV-Receiver statt. Die würde ich auch ungern im Rechner auf der Soundkarte machen lassen, denn die Analogtonausgabe ist da deutlich schlechter (schon wegen der Störstrahlung der anderen Bauteile).


    Gruß Thomas

    Hallo rkp,


    Also meiner Meinung nach muss der PC die Mp3-Kodierung umsetzen in PCM (Pulscodemodulation), welche dann der AV-Receiver in analog umwandelt. Bei UPNP mach der AV-Receiver alles selbst. Der Mp3-Codec im PC ist komplett in Software, im Receiver vermutlich in Hardware gegossen. Da kann der PC je nach Software schon besser sein. FLAC ist ein verlustfreies Format, da sollte der Unterschied zwischen PC und AV-Receiver gleich null sein. Letzten Endes solltest du verwenden, was dir subjectiv besser gefällt. Je nachdem welche Musik du hörst und wie gut geschult dein Gehör ist, wirst du mehr Unterschied zwischen FLAC und mp3 hören als zwischen der Dekodierung im PC und im AV-Receiver.


    Gruß Thomas

    Hallo Oskar,


    Wenn du noch von einem anderen Rechner aus auf das Webinterface zugreifen kannst, da gibt es meines Wissens einen Punkt, wo man die Anzeigedauer vom Grubmenü erhöhen kann. Default ist 0 Sekunden eingestellt.


    Gruß Thomas

    Wenn ich den VDR normal laufen lasse (über Web:Frontend eingestellt: vdr-sxfe@vdr-plugin-xineliboutput), dann ist alles schön. Wenn ich aber auf XBMC umschalte ... und aufs Fernsehprogramm zugreife (Live-TV), dann ist bei manchen Sendern das Bild streifig.

    ATD Für mich sieht das nicht nach Empfangsproblemen aus.


    Aber ne Glaskugel hab ich natürlich auch nicht :]


    Gruß Thomas

    Klingt danach, dass das Deinterlacing nicht eingestellt ist. Drück mal während der Wiedergabe die Menütaste und ruf die Videoeinstellungen auf.
    Dort kannst du Deinterlacing einschalten und einstellen wie, räumlich/zeitlich ist die beste Metode, Bob braucht weniger Leistung, halt je nach Grafikkarte.


    Gruß Thomas

    Hallo Garry!


    In Live kannst du die Aufnahme mit ~ in ein Verzeichnis legen. Also einfach umbenennen nach dem Schema Verzeichnis~Aufnahme oder noch tiefer veschachtelt z.B. Serien~Serienname~Staffel 01~Episodenname
    Das geht auch automatisiert, such mal hier im Forum nach Seriestimer.


    Gruß Thomas

    Hallo,


    ich nehme mal an, dass die Einkabellösung von PASST keine eigene NIT erstellt, aber Das Erste auf irgendeiner anderen Frequenz umsetzt als es original von Astra kommt. Jetzt kann ich mir gut vorstellen, dass der VDR noch eine NIT von Astra empfängt, die natürlich nicht mit der Einkabellösung übereinstimmt und so die Werte für Das Erste verstellt. Die Lösung wäre updateChannels auf 0 zu stellen und mit w_scan neu zu suchen.


    Gruß Thomas

    Hi,


    hab das selbe Problem. Mein Workaround ist im Moment


    -Originale Programmübersicht ersetzen: nein
    -Epgsearch über Eintrag in der keymacros.conf auf die Taste Grün legen


    Ist sicher nicht perfekt, aber so geht dann wenigstens die Info-Taste


    Gruß Thomas

    Hallo,


    Also die Theorie sagt BitErrorRatio = fehlerhafte Bits : Gesamtzahl Bits. Wenn da also 1 herauskommt, wären alle empfangenen Bits fehlerhaft und natürlich kein Bild mehr möglich.



    Gruß Thomas

    Hi,


    hab seit Kurzem das gleiche Problem. Hab 0.3 auf aktuellem Stand am Laufen. Empfange über KabelBW.
    Bei mindestens zwei Sendern, Euronews und bw family, kommt kein Ton. Als Gemeinsamkeit beider Sender ist mir aufgefallen, dass der Ton im Channel Mode: mono übertragen wird.
    Pids sollten aktuell sein, da unter DVB Kanäle aktualisieren: neue Kanäle hinzufügen eingestellt ist.
    Frontend ist Xineliboutput, für Ton wurde im WFE HDMI-Analog gewählt.
    Alle anderen (deutschen) Sender haben Ton.
    Bin leider auch ratlos.


    Gruß Thomas


    Syslog (Kanal 25 = Euronews)