Posts by 3000

    ok, mittlerweile klappt das mit den Kanälen.


    ICH BIN ABER VERWIRRT!


    13 Grad Ost Kanäle werden als S13.0E abgespeichert und nicht als S13E.


    Ist das normal??




    und voll geil, gerade in channels.conf auch das gesehen:



    BBC One Scot;BSkyB:10802:HC34M5O35P0S1:S19.2E:22000:5000=2:5001=eng@3:5003;5004=eng:0:6421:2:2047:0



    irgendwas stimmt hier net ...

    hi, also ich kam gestern zu nichts, habe heute aber einen anderen Multischalter probiert. SAME STORY!!!


    Jetzt ist die Sache die:


    Ich habe meine channels.conf Liste über channelpedia zusammengebaut. Jetzt wollte ich die channels.conf mal selbst generieren lassen, indem ich in setup.conf updatechannels = 5 stelle. Funktioniert aber nicht. Ich hab zwar ne channels.conf Datei, die generiert wird, aber sie ist die ganze Zeit leer.



    Muss ich noch was einstellen, damit die Kanäle gesucht und in channels.conf hinterlegt werden?

    hi, also mein Host ist nicht Windows. Sondern Archlinux. Windows ist also Guest. Aber auch in Archlinux selbst - also ohne Virtualisierung - hab ich in XBMC das Problem.


    Anbei meine setup.conf. Ich hab jetzt nicht die ganze Standard-Datei sondern nur meine Veränderungen:


    Code
    1. DiSEqC = 1
    2. vnsiserver.AvoidEPGScan = 1


    wenn

    Code
    1. DiSEqC = 0

    , dann wird 28.2° Ost gezeigt - OHNE den Channel: No Data Fehler! Ich hab das Problem also nur, wenn ich

    Code
    1. DiSEqC = 1

    stelle.


    diseqc.conf:



    Quote

    Alle Tuner des VDR haben ein eigenständigens Signal (sprich Kabel) vom Multischalter?


    Ja, ich hab alles über den Multischalter angeschlossen.


    Quote

    Ich hatte dich gebeten bei den Reviever die funktionieren ja funktionieren mal die dort angezeigte Reihenfolge abzufotografieren oder hier zu beschreiben.
    Da steht meist im Konfigmenü welcher Satellit an welcher Position (A/B, A/B) ist oder so was in der Art. Die Info hast du auch noch nicht geliefert.


    Das hatte ich wohl überlesen. Die Sache ist, ich habe zurzeit keinen weiteren Receiver angeschlossen. Hatte ich aber vorher und da hatte ich nie dieses Problem. Mach ich morgen und schreibe alles Nötige auf.


    Quote

    dmesg von einem Startvorgang, und syslog ab dem Start des VDR


    müsstest mir bitte erklären wie ich die generiere oder wo die Dateien sind.

    hi,


    ich war bei diseqc,conf angekommen ja, aber ich schließe nichts aus.


    Hab vor einigen Wochen eine andere Sat-Karte - TBS 6985 - bestellt und eingebaut - GENAU dasselbe. Daran kann es also nicht liegen. Bleiben an Hardware nur noch die Quattro-LNBs und der Multischalter übrig.


    Da ich auch herkömmliche Receiver einsetze und dort das Problem nicht existiert, kann ich eigentlich einen Hardware-Fehler ausschließen, aber man weiß ja nie ...


    Und wenn es ein Software-Problem ist und diseqc.conf nicht die Ursache ist, weiß ich auch nicht, wo ich noch suchen soll.


    Deswegen wäre eine rege Beteiligung wünschenswert. Meistens schreib nur ich hier was rein ....

    auch das bringt keine Besserung...


    mal ne Frage bzgl. diseqc.conf:


    ich habe auf meinem Multischalter folgende Abfolge pro Satellit: V/L, H/L, V/H, HH


    und in diseqc.conf sieht es ja unter anderem bei mir so aus:


    Code
    1. S19.2E 11700 [b]V[/b] 9750 t [b]v[/b] W15 [E0 10 39 F2] W15 t
    2. S19.2E 99999 [b]V[/b]10600 t [b]v[/b] W15 [E0 10 39 F2] W15 T
    3. S19.2E 11700 [b]H[/b] 9750 t [b]V[/b] W15 [E0 10 39 F2] W15 t
    4. S19.2E 99999 [b]H[/b] 10600 t [b]V[/b] W15 [E0 10 39 F2] W15 T



    stimmt die Abfolge von zwei Mal hintereinander V (Vertikal) und zwei mal hintereinander H (Horizontal) und auch erst zwei Mal klein v (low) und dann zwei Mal groß V (high) dann mit meinem Multischalter und den LNBs überein? Vielleicht muss ich ja da was ändern...

    und der nächste Versuch:


    dmesg | grep DVB zeigt manchmal meine Karte an, manchmal wie gerade jetzt nichts! Kein Output.


    Ist auch merkwürdig oder?


    unter lspci ist die Karte aber immer zu sehen:


    Code
    1. 0a:00.0 Multimedia controller: Digital Devices GmbH Octopus DVB Adapter
    2. Subsystem: Digital Devices GmbH Cine S2 V6 DVB adapter
    3. Flags: fast devsel, IRQ 16
    4. Memory at efb00000 (64-bit, non-prefetchable) [size=64K]
    5. Capabilities: [50] Power Management version 3
    6. Capabilities: [70] MSI: Enable- Count=1/2 Maskable- 64bit+
    7. Capabilities: [90] Express Endpoint, MSI 00
    8. Capabilities: [100] Vendor Specific Information: ID=0000 Rev=0 Len=00c <?>
    9. Kernel driver in use: DDBridge
    10. Kernel modules: ddbridge

    ich schaue gerade TV und systemctl status vdr spuckt das hier aus:


    frontend 1/0 timed out while tuning to channel 224 (FashionTV HD), tp 110853



    ist mir schon öfters aufgefallen. Ich schaue NICHT FashionTV und trotzdem versucht wohl einer der Tuner auf Fashion TV zu schalten. Bisschen komisch oder?


    Ich denke, genau DAS ist mein Problem!


    Bitte, falls jemand was weiß oder ne Idee hat, bitte melden. Mich treibt das noch in den Wahnsinn.

    was mir noch was Wichtiges zur Erörterung des Problems aufgefallen ist:



    Der Fehler passiert immer INNERHALB eines Satelliten und dann beim Sprung von Vertikal auf Horizontal (wahrscheinlich auch umgekehrt).
    Also doch nicht willkürlich.


    Aber dennoch ist es mir durch "zappen" auf andere Kanäle möglich, JEDEN Kanal zu sehen. Es liegt also ein aktueller Stream auf jeder Frequenz vor.


    Ich betone aber noch mals: das geschieht NUR, wenn ich in setup.conf "DiSEqC = 1" habe. Wenn "DiSEqC = 0", dann klappt es innerhalb des einen Satelliten EINWANDFREI. Auch von Vertikal auf Horizontal.